Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

I cannot open YouTube.com. It just keeps saying connecting but goes nowhere.

I have disabled all add-ons. I've erased history and cache. I have followed the suggestions under "can't open websites that other browsers can. I have even gone back to e… (funda kabanzi)

I have disabled all add-ons. I've erased history and cache. I have followed the suggestions under "can't open websites that other browsers can. I have even gone back to earlier versions of Firefox. I have gone back to Adobe Flash 10.

Asked by Rick 9 iminyaka edlule

Last reply by John99 9 iminyaka edlule

  • Okugcinwe kunqolobane

HOW TO GET ARCADE CANDY REMOVED FROM THIS COMPUTER!

ARCADE CANDY HAD RECENTLY SHOWED UP ON THIS COMPUTER - DID NOT ASK FOR IT AND DO NOT WANT IT - IT INTERFERES WITH THE OTHER PROGRAMS I WISH TO USE. THE ARCADE CANDY WON'… (funda kabanzi)

ARCADE CANDY HAD RECENTLY SHOWED UP ON THIS COMPUTER - DID NOT ASK FOR IT AND DO NOT WANT IT - IT INTERFERES WITH THE OTHER PROGRAMS I WISH TO USE. THE ARCADE CANDY WON'T LET ME GET THE PROGRAMS I WANT! THANK YOU, FAYE SCHOLL

Asked by herkysmom1 8 iminyaka edlule

Last reply by user633449 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My search Bar is goone? nothing to type on search???what to do? Thanks

Hello I use long tome Firfox and very happy. However since a week I DO NOT HAVE the SEARCH BAR appers in the page... just no search bar and no google bar that i normaly h… (funda kabanzi)

Hello I use long tome Firfox and very happy. However since a week I DO NOT HAVE the SEARCH BAR appers in the page... just no search bar and no google bar that i normaly have above... for sure every page have a search bar... but not when i open firefox... just a big google bar in the middle of the page ... quit not comfrteble and impossible to work like that. your fast reply will be highly apprichated. Thanks Rami

Asked by ramimizrahi 8 iminyaka edlule

Answered by ideato 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Ask.com still preference search engine despite efforts to remove when google is the default

Initially, I did not request ask.com to become the default search engine and I did not ignore the box making the request. I have made the following efforts to return to … (funda kabanzi)

Initially, I did not request ask.com to become the default search engine and I did not ignore the box making the request. I have made the following efforts to return to google as default: Uninstalled ask.com and its automatic update, disabled all add-ons (including those that did not apply), checked extensions anything that pertained to ask.com (nothing was there), re-downloaded the latest version of Firefox, searched about:config for ask.com and reset it to default (google). On the Start Page the ask.com logo is still in the URL and a test search in the box under the logo yields ask.com results rather than google. Any additional recommendations would be helpful. At this point, I am considering the following: (1) restoring my computer to an earlier date; (2) reseting or removing firefox and reinstalling it; and (3) removing AVIRA.

Asked by hittgv 9 iminyaka edlule

Answered by hittgv 9 iminyaka edlule

  • Okugcinwe kunqolobane

Error message of "This connection is untrusted".

This problem started earlier this week and occurs on websites I have used and trusted for years, including Weather.com. I am only experiencing this problem on my laptop. … (funda kabanzi)

This problem started earlier this week and occurs on websites I have used and trusted for years, including Weather.com. I am only experiencing this problem on my laptop. The Mozilla browser on my desktop does not give me this error message. I have browsed your help page and tried the listed solutions of checking the date and time of my computer, which is correct, as well as deleting the cert8db. file. Nothing has corrected this. What else can be causing this problem? It cannot be the websites otherwise I would be getting this message on my other computer. I am using Windows XP.

Asked by jedwards 8 iminyaka edlule

Last reply by jedwards 8 iminyaka edlule

  • Okugcinwe kunqolobane

SSL-error 61: no trust to 'Geo trust SSL CA' how do i fix this?

Hi, I work with an Acer Aspire 7530 G X2 2000 MHz Win 7 64 bit. I use Firefox to browse the web and work. And now I have an Error 61: https:login.conwert.com is an platfo… (funda kabanzi)

Hi,

I work with an Acer Aspire 7530 G X2 2000 MHz Win 7 64 bit. I use Firefox to browse the web and work. And now I have an Error 61: https:login.conwert.com is an platform with icons on it. I have to open this icons: if I try to open it comes: SSL-Error 61: no trust to 'Geo Trust SSL CA' . I can't solve this problem, so I need help, please

Asked by a2mi182 9 iminyaka edlule

Last reply by cor-el 9 iminyaka edlule

  • Okugcinwe kunqolobane

When I open a new window, it opens behind the exist ing window instead of in front of it. How can I fix this?

When I click on a link and I choose the option to open link in a new window, it opens behind the currently open window instead of in front of it. This is a real nuisance… (funda kabanzi)

When I click on a link and I choose the option to open link in a new window, it opens behind the currently open window instead of in front of it. This is a real nuisance. Why is this happening, and how do I fix it?

Asked by alanbala 8 iminyaka edlule

Last reply by alanbala 8 iminyaka edlule

  • Okugcinwe kunqolobane

URL does not show when Firefox starts up

When I first start up Firefox the address bar just shows "Go to a Web site" instead of the page's URL. I tried starting in safe mode but could not find anything there. … (funda kabanzi)

When I first start up Firefox the address bar just shows "Go to a Web site" instead of the page's URL.

I tried starting in safe mode but could not find anything there.

Asked by C.W. Billow 9 iminyaka edlule

Last reply by C.W. Billow 9 iminyaka edlule

  • Okugcinwe kunqolobane

Multiple downloads and installs of Shockwave Flash 11.4 r402 and I still get the "vulnerable" update now message

I'm running Windows 7-64 bit. Over the last 30 days or so, every time I check my plugins, I get the message that Shockwave Flash is vulnerable and that I need to update n… (funda kabanzi)

I'm running Windows 7-64 bit. Over the last 30 days or so, every time I check my plugins, I get the message that Shockwave Flash is vulnerable and that I need to update now to 11.4 r402.

I have downloaded and installed at least a dozen times. I close Firefox to install, and when I restart and/or reboot, I still get the message that Flash is vulnerable. GETTING OLD!

I've followed all the troubleshooting suggestions - I've completely uninstalled Flash and done the full re-install - same non-results.

Flash crashes repeatedly daily - obviously it has a problem, but I can't figure out how to fix it. I really don't want to switch to IE (UGH!)

Asked by DannieB 8 iminyaka edlule

Last reply by DannieB 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I get rid of "search.smartsuggestor.com/web.php" which is neither within my addons nor in my extensions?

Since the most recent Firefox-Update I am permanently kidnapped by the a "smartsuggestor" function, which takes me - without asking - EVERY TIME WHEN I CLICK A LINK IN AN… (funda kabanzi)

Since the most recent Firefox-Update I am permanently kidnapped by the a "smartsuggestor" function, which takes me - without asking - EVERY TIME WHEN I CLICK A LINK IN ANY WEBSITE away from my target to SPONSORED LINKS, - and this happens even while I am password protected customer websites.This is more than annoying, but .... it doesn't happen when I'm using Opera. But I would love to stay with FIREFOX. Therefore I deactivated selectively (=set after set of) - finally - all of my addons. The same I did with my "Erweiterungen" (in English it probably is called "extensions" ) of Firefox. Nothing helped, nothing is protecting me from being taken away from the target of my "click". PLEASE help me out of this horrible problem. My German Firefox version is 15.0.1. - the XP-edition is most up-to-date.

Asked by Joey 8 iminyaka edlule

Answered by TheOldFox 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New Tabs

When I click on the new tab button (+), how do I get the new tab to open as a blank tab. I would like it to open as nothing but currently it is opening as a search tab. … (funda kabanzi)

When I click on the new tab button (+), how do I get the new tab to open as a blank tab. I would like it to open as nothing but currently it is opening as a search tab.

Asked by nvandy21 9 iminyaka edlule

Answered by jscher2000 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I remove mystart.credibar and searchqu.com after reinstalling Firefox (15.01)?

After reinstalling/up-dating Firefox (to15.01) from a "free download" site, I find myself stuck with s.th. called mystart.incredibar and am being systematically redirecte… (funda kabanzi)

After reinstalling/up-dating Firefox (to15.01) from a "free download" site, I find myself stuck with s.th. called mystart.incredibar and am being systematically redirected via searchqu.com/410 before opening up on Mozilla Firefox (below left it keeps saying "waiting for searchnu.com or searchqu.com). My daughter´s internet protection program manages to block off mystart.incredibar, but cannot seem to get around searchqu.com/410, which shows up as the "home"-address (upper right corner) for http://mozilla. How do I get rid of these two nuisances. Internet blogs on the subject are plentiful, mention that it is a Firefox related issue, but none of the solutions proposed seems to be permanent.

Thank you for any help.

Asked by pascalannabelle 9 iminyaka edlule

Answered by alex_mayorga 9 iminyaka edlule

  • Okugcinwe kunqolobane

i keep seeing error message 400 bad request on nytimes.com. i've got up to date firefox. any suggestions?

nytimes.com keeps giving me error message 400 bad request. it loads on safari, chrome. i've got latest firefox. any suggestions? … (funda kabanzi)

nytimes.com keeps giving me error message 400 bad request. it loads on safari, chrome. i've got latest firefox. any suggestions?

Asked by yobk 9 iminyaka edlule

Last reply by cor-el 9 iminyaka edlule

  • Okugcinwe kunqolobane

How do I disable infolinks pop ups, firefox 2012

I have been getting a lot of pop-ups at the bottom of my screen from infolinks.com. I am not sure if it is a program that download itself to my computer or something on F… (funda kabanzi)

I have been getting a lot of pop-ups at the bottom of my screen from infolinks.com. I am not sure if it is a program that download itself to my computer or something on Firefox that is new or a company they let hose around? I would like to have it stop popping up and ruining my fun.

xp, sp3 firefox 15.0.1 flash 11,4,402,278 installed male, north american

Asked by ensignahkinum 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

How do I get rid of malware entries in my Prefs.js file (stored in my profile folder)?

I want to get rid of anything that contains the string "claro" in it. Here is part of my prefs.js file that shows what I want to clear: \Mozilla\\\\Firefox\\\\Profiles\\\… (funda kabanzi)

I want to get rid of anything that contains the string "claro" in it. Here is part of my prefs.js file that shows what I want to clear:

\Mozilla\\\\Firefox\\\\Profiles\\\\a6s51y6q.default-1347242978286\\\\extensions\\\\{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}.xpi\"},\"jid1-LSHV456F7wAw9g@jetpack\":{\"version\":\"1.1\",\"type\":\"extension\",\"descriptor\":\"C:\\\\Users\\\\Clayton\\\\AppData\\\\Roaming\\\\Mozilla\\\\Firefox\\\\Profiles\\\\a6s51y6q.default-1347242978286\\\\extensions\\\\jid1-LSHV456F7wAw9g@jetpack.xpi\"}}"); user_pref("extensions.bprivacy.DataDir", "C:\\Users\\Clayton\\AppData\\Roaming\\Macromedia"); user_pref("extensions.bprivacy.LSOcount", 23); user_pref("extensions.bprivacy.donotaskonexit", true); user_pref("extensions.bprivacy.initiated", 3); user_pref("extensions.bprivacy.lastSession", "Sunday, September 09, 2012 10:13:43 PM"); user_pref("extensions.bprivacy.removed", 291); user_pref("extensions.bprivacy.removedSession", 287);

user_pref("extensions.claro.admin", false); user_pref("extensions.claro.aflt", "babsst"); user_pref("extensions.claro.autoRvrt", "false"); user_pref("extensions.claro.dfltLng", "en"); user_pref("extensions.claro.excTlbr", false); user_pref("extensions.claro.id", "72da1096000000000000001fc604ff56"); user_pref("extensions.claro.instlDay", "15610"); user_pref("extensions.claro.instlRef", "sst"); user_pref("extensions.claro.prdct", "claro"); user_pref("extensions.claro.prtnrId", "claro"); user_pref("extensions.claro.tlbrId", "claro"); user_pref("extensions.claro.vrsn", "1.6.4.1"); user_pref("extensions.claro.vrsni", "1.6.4.1"); user_pref("extensions.claro_i.newTab", false); user_pref("extensions.claro_i.smplGrp", "none"); user_pref("extensions.claro_i.vrsnTs", "1.6.4.19:51:28");

Asked by Skeezix 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

Background audio ads even with no tabs open

This is driving me nuts. I have searched for answers, but none help. I get random audio ads even when there is only a new tab open in Firefox 15. Started with "Congratula… (funda kabanzi)

This is driving me nuts. I have searched for answers, but none help.

I get random audio ads even when there is only a new tab open in Firefox 15. Started with "Congratulations, you won", but today for example, I get an ad for Disney World. Its incredibly annoying.

Happens at random. I could have several in 5 minutes or none for a day of browsing.

I auto clean my cache after each session. No proxies. Does not seem related to any plugin. Have created a new profile.

There MUST be a way t stop this. Anyone have good ides?

Thanks.

~Bob

Asked by in4m8n 9 iminyaka edlule

Last reply by in4m8n 9 iminyaka edlule