Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot drag the scroll slider with touch screen after updating to 104.0

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch … (funda kabanzi)

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch screen of my laptop. I can still drag the sliders of the History sidebar and bookmark library though. Is this change intended? Or is my Firefox profile just messed up after the update?

Thank you.

Asked by beterc 1 unyaka odlule

Answered by beterc 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Keyboard shortcut to switch focus to bookmarks toolbar

Is there currently a keyboard shortcut to switch the focus to the Bookmarks Toolbar? If not, are there any plans to add one? If not, I would like to request that funct… (funda kabanzi)

Is there currently a keyboard shortcut to switch the focus to the Bookmarks Toolbar?

If not, are there any plans to add one?

If not, I would like to request that functionality.

Thanks, Rick

Asked by regapal 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Private mode colors with CSS

Hello, I've changed the background color on the private tabs/windows with this CSS: @-moz-document url(about:privatebrowsing){ html.private{ background-color: #2B2A… (funda kabanzi)

Hello,

I've changed the background color on the private tabs/windows with this CSS:

@-moz-document url(about:privatebrowsing){
 html.private{
  background-color: #2B2A33 !important;
  --in-content-page-color: gray !important;
}

I would like to make the "background-color" to be the same as the window background without hardcoding it, so it always match the theme, ie:

 background-color: <window.background> !important;

I would like to do the same with the background color of the search box in the private mode window, but I can't find the id.

Regards.

Asked by jlwally 1 unyaka odlule

Answered by jlwally 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cursor focus goes to address bar, instead of search box, when opening a firefox window - started after 105.0 update.

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config… (funda kabanzi)

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config handoff" fix and it doesn't work for me. I think this is about the third or fourth time we have lost the "cursor starts off in the search box" functionality in the last few years, after a Firefox update. Can you code writers leave it in the search box? Please?

Asked by MrSensible 1 unyaka odlule

Answered by MrSensible 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

PX to pixel display ratio

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, … (funda kabanzi)

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, then draw my image with 207 x 207 JPEG TDs in multiple TR rows, then place another GIF image over all the JPEGs with transparent edges. Doing this for a table that was 6 tiles (207px) wide and 4 tiles deep, at ctrl 0, displayed a Firefox combined image that was exactly 1242px x 828px that was completely visible on 24 inch 1920 x 1080 DELL monitor. This allowed me to right click an empty space on my Firefox screen and select Take Screenshot to click on the GIF overlay image and capture that image with all of the tiles that were behind its transparent edges.

For some reason, I have no idea why, my 207px by 207px tile images are now being displayed as 282px by 282px at ctrl 0, and the overall image is now too large to fit on the screen, so taking a screenshot of the proper sized image is no longer possible. For example, at ctrl- ctrl-, the tile images are 221 pixels square, which should be 1326 pixels wide for 6 tiles, but my 1242px wide GIF file displays at 1330 pixels wide, probably due to some kind of rounding error.

I was able to use about:config and change layout.css.devPixelsPerPx from -1.0 to 0.74 and it did solve the problem. But it does so with a lot of warning for changing that default value!

So my question is simple: how does Firefox, on Windows 10, determine its screen pixel to Image px relationship? I need to know what to look at for the proper way to get my px to pixel ratio back to 1 to 1.

This is what the working image looks like while designing the center scoreboard tile https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-34-2fa67f.png

and this is what the final image looks like when you take a screenshot of the image https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-53-beae42.png

Asked by sandy50 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not saving usernames passwords

I recently updated to Firefox 104. When starting up the browser it prompted me to do a refresh which I naively said yes to. After Firefox was done refreshing and finally … (funda kabanzi)

I recently updated to Firefox 104. When starting up the browser it prompted me to do a refresh which I naively said yes to. After Firefox was done refreshing and finally came up again I noticed all my saved logins (usernames/passwords) from version 103 were gone. I spent the last several recovering my passwords which was very frustrating. And when Firefox prompted me to save the uname/passwds for each I pressed the save button thinking they were saved. I should have checked because they were not saved when I went to the about:logins page to see. It was empty. So I clicked on the "Create New Login" button to enter one manually. After entering in the web URL, my username and password and clicking "Save" a red banner appears above saying "An error occurred while trying to save this password."

How can I fix this so Firefox will once again save passwords?

Asked by cgrobertson 1 unyaka odlule

Answered by cgrobertson 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font style and color displaying wrong except in a private window

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on… (funda kabanzi)

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on a site with a black background the text was displaying as black also, making it impossible to read. I looked through the preferences and everything pertaining to fonts and colors appears to still be set to default. Next thing I tried was opening the same site in private window. While in the private window, the font and color appears as it should.

Any ideas how to fix this?

Asked by geek.jon 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can't bookmark, no dialogue box appears, or does with save grayed out, can't edit or remove them

When I click on Bookmark Current Tab in the Bookmarks menu no dialogue box appears and it does not save it. Command D etc. to the right of the menu items are grayed out.… (funda kabanzi)

When I click on Bookmark Current Tab in the Bookmarks menu no dialogue box appears and it does not save it. Command D etc. to the right of the menu items are grayed out.

When I right click on the tab and click on Bookmark Tab I do get a dialogue box, but Save is grayed out (i.e. not clickable). I can only click on Cancel.

Clicking on the star in the address bar also does nothing.

Command D does nothing.

I've also discovered I can't edit or remove bookmarks either. Those processes look like they are working, but the changes are not saved.

I have shut down and restarted my MacBook many times since this started happening, as suggested by jscher2000 on the Mozilla Connect Community board, so that doesn't work.

This is Firefox version 104.0.1 (64 bit), on a 2021 MacBook Pro running Mac OS 12.5.1 "Monterey". Both Firefox and the OS are up to date (checked them again just now).

I bought my MacBook new at an Apple store on 08-26-22, and transferred my files and settings from my 2018 MacBook to it from my backup drive, updating to the newest version of Firefox, which I gathered was released just a few days earlier on 08-23-22.

Asked by dm9712 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sync doesn't work between Windows, Linux, and Android

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows. Next, I installed it on Linux and later on An… (funda kabanzi)

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows.

Next, I installed it on Linux and later on Android. The sync is not working properly that is what I noticed. Basically I have all the data on my Windows PC Firefox. It is not syncing between other devices, that will be my notebook running Linux and my Android Phone.

I read other similar question son the forum and did a Google search as well. I already did re-install a few times to no avail.

Here is the log from "about:sync-log" : https://paste.ee/p/5e57H

How do I fix this?

Asked by sul007 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Mailto missing

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked. I'm having difficult… (funda kabanzi)

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked.

I'm having difficulties adding an image but this is what is listed in my Settings - General - Applications: Under Content Type, I have: Portable Document Format (PDF) Extensible Markup Language (XML) Scalable Vector Graphics (SVG) WebP Image AV1 Image File (AVIF)

I tried searching applications for mailto and gmail but I get no returns.

Does anyone have any suggestions?

Asked by rfbend 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (funda kabanzi)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (funda kabanzi)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 1 unyaka odlule

Answered by 1bbrazie 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tabs not being restored when restarting Firefox

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my … (funda kabanzi)

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my problem which is that Firefox will not restore my previously open tabs when I reopen it. This problem started a few weeks ago. I have selected [Open previous windows and tabs] I have selected [Firefox will remember History]

Can you please help

Thanks Fred

Asked by mjbmail32-reg 1 unyaka odlule

Answered by mjbmail32-reg 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (funda kabanzi)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My malware app is reporting a Trojan.YZST.9002 loaded from Firefox executables

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREF… (funda kabanzi)

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREFOX/UNINSTALL/HELPER.EXE C:/PROGRAMFILES/MOZILLA FIREFOX/MAINTENANCE SERVICES_UNINSTALL... I will use the delete process and remove them and watch for future loads.

Asked by Jim 1 unyaka odlule

Answered by Jim 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Auto-rotation

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it… (funda kabanzi)

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it has nothing to do with rotating the display on a phone or tablet (although that feature has the same name). This feature automatically rotates among the slides in a slideshow. It's incredibly annoying, especially since I typically forget its on (or don't realize I'm looking at a slideshow) and it changes to the 2nd slide just as I have begun reading the 1st. I then have to turn Auto-Rotation off and go back to the 1st slide to continue. When I remember, I have to hurry to turn Auto-Rotation off before it moves to the 2nd slide. Is there any way to turn this off? I can't find one by looking through Settings, and there's nothing on this subject in Help, that I can find. For what it's worth, whoever thought this was a good idea was wrong, but if there's a way to change so it's not the default, I'll be content.

Asked by gmsherry 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable the Reader View vertical toolbar, that floats on the left side of the screen

Hello! I'm using Firefox MSIX on a laptop with an OLED screen. To avoid burn-in, static elements on the screen are discouraged. Unfortunately, when the Reader View is … (funda kabanzi)

Hello!

I'm using Firefox MSIX on a laptop with an OLED screen. To avoid burn-in, static elements on the screen are discouraged.

Unfortunately, when the Reader View is enabled on Firefox, a vertical toolbar appears and is constantly on the same spot on the screen.

I would like to have this toolbar disabled or have it to hide/show depending on mouse prompt. Is there a built-in setting I could change to make this happen?

Would this solution here be my only option and would it work on Firefox MSIX? Finding the firefox profile on the Microsoft Store app is tricky.

Thank you.

Asked by fawlan 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Did Not Connect: Potential Security Issue (Error Code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing ha… (funda kabanzi)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing has changed! I get a security error. See attachment. There is no "Proceed at your own risk" option. I've spent hours searching for a work around or fix. Nothing works! How in blue blazes am I supposed to connect to my ASUS Router's GUI. This is Windows 10, Firefox 104.0.2 (64-bit)

Asked by acct3 1 unyaka odlule

Answered by acct3 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Upgraded to version 104.0.1, now Google search scrolls instead of showing pages

After I upgraded to the most recent version 104.0.1 on my desktop, Google search results infinitely scroll instead of breaking up into pages. I haven't changed anything e… (funda kabanzi)

After I upgraded to the most recent version 104.0.1 on my desktop, Google search results infinitely scroll instead of breaking up into pages. I haven't changed anything else, didn't add any new Add-ons, etc.

What could be causing this? I tried altering every setting on the Google Search site, but it keeps happening. Is there a way to revert to an older version?

Asked by invisiblejungle 1 unyaka odlule

Answered by invisiblejungle 1 unyaka odlule