Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

print from download

Before recent 'update', I was able to print an attachment from an e-mail. Now the print goes directly to a folder and I dont know enough to know hyow to get it open and … (funda kabanzi)

Before recent 'update', I was able to print an attachment from an e-mail. Now the print goes directly to a folder and I dont know enough to know hyow to get it open and print it.

Asked by lorriemileham 13 amahora adlule

Last reply by Dropa 9 amahora adlule

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (funda kabanzi)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

Asked by S. 1 isonto elidlule

Last reply by Dropa 9 amahora adlule

v. 100.0 (64-bit Windows 10) hangs with disk access

Ever since the Firefox upgrade to v100.0 (Win10 64-bit), Firefox locks up whenever it spawns a new, external process. This happens most frequently whenever the website to… (funda kabanzi)

Ever since the Firefox upgrade to v100.0 (Win10 64-bit), Firefox locks up whenever it spawns a new, external process. This happens most frequently whenever the website to which I'm connected (doesn't matter which one) attempts to print or read in a file on the hard drive. This is especially true for email sites, where these functions are most often called from within FireFox. No error code appears and it's not immediately evident that Firefox even has an issue. It just becomes completely unresponsive. I have to call up the Task Manager and kill the Firefox tasks to exit. When I reinvoke Firefox, it restarts the tabs I had open at the time I killed it. This never happened before v100.0, and does not happen in any other browser. I have a friend with a Windows 10 machine who has exactly the same problem.

Any suggestions?

Asked by Dylan Paine 5 ezinsukwini ezidlule

Last reply by Dropa 9 amahora adlule

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (funda kabanzi)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Asked by max.ehr 5 ezinsukwini ezidlule

Last reply by Dropa 9 amahora adlule

Ctrl+R

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . Fr… (funda kabanzi)

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . From Firefox version 99.01 and downwards, this problem never existed before. The refresh button in Firefox 100.0 ( Ctrl+R ) no longer works good anymore! Sometimes it works good, the other time it's not working correct anymore, you will not see the latest uploaded webpage on the internet. The only solution to this problem is bij closing Firefox and restarting it. Only then you will see the latest uploaded webpage on the internet. Please have a serious look at this annoying problem in version 100.0. This problem can only be discoverd by people who are uploading new webpages to the internet, not bij the regular internet-users/visitors.

Asked by webmaster101 6 ezinsukwini ezidlule

Last reply by Dropa 9 amahora adlule

Random web pages coming up blank/failing to load

When I try to load random web pages on some well known websites, some load, and then turn blank. For example: https://www.cnbc.com/2022/05/21/russia-ukraine-live-updates.… (funda kabanzi)

When I try to load random web pages on some well known websites, some load, and then turn blank.

For example: https://www.cnbc.com/2022/05/21/russia-ukraine-live-updates.html

This happens at random, it seems. Most of my browsing seems to work fine.

Reloading doesn't help.

Troubleshooting mode doesn't help.

Asked by Zabadoh 19 amahora adlule

Last reply by Terry 9 amahora adlule

All of my bookmarks are gone and cannot find any backups what so ever

I have tried all of the suggestions and cannot find any backup files other then current dates. Now I am without my bookmarks clear back to 5/7/2022???? HELP!!!!!!!!!!!! … (funda kabanzi)

I have tried all of the suggestions and cannot find any backup files other then current dates. Now I am without my bookmarks clear back to 5/7/2022???? HELP!!!!!!!!!!!!

Asked by Larrytw 5 ezinsukwini ezidlule

Last reply by Dropa 9 amahora adlule

Windows folder shown in Group-By when opened from Firefox

Hi All I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from … (funda kabanzi)

Hi All

I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from Firefox.

Details: - if I open my Downloads folder from the desktop shortcut I get it normal (no group-by) - if I click the folder icon close to the downloaded file in Firefox Library/Downloads window, then the windows folder is shown with Group-by enabled - the same happens if I click the folder icon close to the downloaded file in Firefox's download toolbar icon

Does this happen to others? Thank you Stefano

Asked by steluci 3 ezinsukwini ezidlule

Last reply by Dropa 9 amahora adlule

Cannot print 2 pages, first page is cutoff

I wanted to print out an order placed online but could only print part of it. The order took up about 1.5 pages when displayed in Firefox, but I could only print the uppe… (funda kabanzi)

I wanted to print out an order placed online but could only print part of it.

The order took up about 1.5 pages when displayed in Firefox, but I could only print the upper 2/3 of it. That’s all the Print Preview displayed. It was cut off at the bottom. There was no option to print the missing lower third or a second page.

I can scroll Firefox to display the lower part but Print Preview still shows only the upper part.

I can change FF’s scale to 80% in order to show the whole order on the screen, but Print Preview still only shows the upper part.

I can scale Print Preview to 70%, but then it’s difficult to read.

I don’t recall having this problem with earlier versions of Firefox.

How can I print my order on 2 pages so that I can read it?

Asked by Mike109 1 isonto elidlule

Last reply by Dropa 9 amahora adlule

Need Access to my website

Firefox keeps telling me that I need access to my account on my website http://www.playgroundforthesoulcenter.com. How do I remedy this? … (funda kabanzi)

Firefox keeps telling me that I need access to my account on my website http://www.playgroundforthesoulcenter.com. How do I remedy this?

Asked by marianag6 13 amahora adlule

Last reply by Terry 9 amahora adlule

Google maps malfunction after 100th release

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses f… (funda kabanzi)

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses for navigation.

Asked by starwashzg 19 amahora adlule

Last reply by Dropa 9 amahora adlule

Downloading attachments Mozilla / Yahoo mail

Couple days ago Yahoo Mail stopped downloading attachments of any type. Only happens when using Mozilla. Yahoo mail works fine with edge and android. The following had no… (funda kabanzi)

Couple days ago Yahoo Mail stopped downloading attachments of any type. Only happens when using Mozilla. Yahoo mail works fine with edge and android. The following had no affect: (1) signing out and in to yahoo mail. (2) Clearing cache etc in Mozilla (3) rolling back recent windows updates. Occurs with all types of attachments, so not an app issue. Appreciate your help, please include only those suggestions which consider the "suddenly" part...

Asked by dejavodoo 1 inyanga edlule

Last reply by Dropa 9 amahora adlule

stop navbar searching permanently

If I wanted to use the navbar for search I'd set it up that way. I don't, and I'm getting really sick of doing this... type in searchBar "about:config" Accept warn… (funda kabanzi)

If I wanted to use the navbar for search I'd set it up that way. I don't, and I'm getting really sick of doing this...

    type in searchBar "about:config"
   Accept warning
   Search "browser.urlbar.suggest.searches" and change it to false (Do this Only if you want to disable suggesions)
   Search "keyword.enabled" and change it to false
   Search "browser.fixup.alternate.enabled" and change it to false 

every time I open Firefox or a new tab in Firefox.

I'd like the option of not having it search in the navbar, ever. I search using Google. I like Google. I've been a big fan and supporter of Firefox for years, but this constantly having to deal with the search in the navbar thing, which I don't want it to do, is really turning me off of Firefox. I hate the Microsoft junk, Explorer and Edge, and I don't like Chrome either, but I'm getting really sick of Firefox trying to shove this Search via the navbar thing down my throat.

How do I disable navbar search permanently, or am I just stuck with redoing it every time I open Firefox or a new tab, at least until I get completely fed up and decide to give another browser a try at replacing Firefox?

Asked by deannag65 13 amahora adlule

Last reply by Terry 9 amahora adlule

Option to Open instead of Save is gone as of 98.0.1

Firefox used to give the option to open a file without saving. Now it saves everything to my downloads folder with no option to just open. (I am aware Firefox used to sav… (funda kabanzi)

Firefox used to give the option to open a file without saving. Now it saves everything to my downloads folder with no option to just open. (I am aware Firefox used to save the opened files in temp). This causes major clutter in my downloads folder and big disruptions to my work flow. Sometimes I just want to view the file and not save it to my working folder (downloads).

Is there a workaround to save to opened files in temp and the saved files to download?

Does Firefox give 2 different "save to" options? One option for a location to save downloaded files and one option for a location to save opened files?

Asked by ferrisjustin18 2 izinyanga ezidlule

Last reply by Terry 10 amahora adlule

Downloads seem to be blocked randomly, "allow download" button does nothing and downloads are continually blocked on certain sites

Certain sites (the latest being https://azgaar.github.io/Fantasy-Map-Generator/, which i've downloaded successfully from before) cannot be downloaded from - firefox gives… (funda kabanzi)

Certain sites (the latest being https://azgaar.github.io/Fantasy-Map-Generator/, which i've downloaded successfully from before) cannot be downloaded from - firefox gives the error of "[site] attempted to automatically download multiple files. The site could be broken or trying to store spam files on your device."

I know these downloads aren't spam or malicious, but when I hit the "Allow" button to give permission, there's no change. The downloads remain blocked and new downloads are blocked.

I've turned off my antivirus shields to see if that was causing it, but to no results.

I sincerely thank you for your time and know that you're quite busy, and look forward to hearing back about this issue.

- Jae

Asked by engitainment 6 ezinsukwini ezidlule

Last reply by Dropa 10 amahora adlule

Generic filename pasting images from clipboard

Hi Windows 10 21h2 Firefox 100.0 When pasting images from the clipboard into a website (atlassian confluence for example) firefox uses a generic image name (grafik.png) i… (funda kabanzi)

Hi Windows 10 21h2 Firefox 100.0 When pasting images from the clipboard into a website (atlassian confluence for example) firefox uses a generic image name (grafik.png) instead of the actual filename. This started to happend a few weeks ago. I was not able to find a demo page where this can be tested, other browsers don't have this issue.

Anyone having similiar issues or an idea how to fix it?

Thanks

Asked by atc22 4 ezinsukwini ezidlule

Last reply by Dropa 11 amahora adlule