Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

saved logins and passwords wiped, erased, deleted, lost

Very similar to posts in previous years that are archived and largely unanswered or not up-to-date. I opened up my a Firefox session to find out I was logged out of sync… (funda kabanzi)

Very similar to posts in previous years that are archived and largely unanswered or not up-to-date.

I opened up my a Firefox session to find out I was logged out of sync and when I logged back in all my passwords where erased.

This has been stable for the last 10 months and Firefox has provided a reliable password archive with nice syncing features. However, this is a deal breaker, since I cannot loose the login credentials randomly.

No updates. No conscious logging out. No disregarding warnings etc.

Anyway to revert or retrieve?

Asked by Magnus 9 izinyanga ezidlule

Last reply by jonzn4SUSE 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

This video file cannot be played.(Error Code: 102630)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11. I am trying to … (funda kabanzi)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11.

I am trying to stream various TV services like CTV.ca, CBC.ca, etc. I am getting the following error message: This video file cannot be played.(Error Code: 102630)

I have tried the solutions recommended in the forum with no luck.

What am I missing?

Regards.

Asked by Peter Slinn 7 izinyanga ezidlule

Last reply by jonzn4SUSE 7 izinyanga ezidlule

Some pages not loading in 91.10.0esr

I use Firefox on Linux Debian 11 (Bullseye). After a recent automatic update to Firefox 91.10.0esr, some websites will not load (just sit with a blank page, showing flick… (funda kabanzi)

I use Firefox on Linux Debian 11 (Bullseye). After a recent automatic update to Firefox 91.10.0esr, some websites will not load (just sit with a blank page, showing flicking loading symbol). Examples are ocado.com and abelandcole.co.uk. I have tried all the usual things to fix, including, switching off VPN, clearing cookies and caches, running in safe mode, all with no success. Both sites run fine in Vivaldi and Brave. I have eventually got the pages to load by disabling IPv6 in Firefox. Clearly there is a problem with 91.10.0esr. I'm not sure whether the workaround of disabling IPv6 might cause other problems or weaken security or privacy?

Asked by Chris 3 izinyanga ezidlule

Last reply by jonzn4SUSE 3 izinyanga ezidlule

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (funda kabanzi)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule

Debian Mate Firefox worked once. Now it fails continous, no crash log

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an ext… (funda kabanzi)

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an extension. I tried to escape but now my firefox fails to load even in troubleshoot mode. It builds the window frame I can almost touch the menu and gone.

Checked .mozilla/firefox/Crash Reports/ and it's empty checked .mozilla/extensions/ and it's emtpy Got an install time InstallTime20220718130424

as I click on Firefox Icon in menu the screen pops alert that says: "Firefox closed unexpectedly while starting....try to resolve the problem in troubleshooting in SafeMode."

tailing syslog: tail -f /var/log/syslog gives this clue: oom-kill:constraint=CONTRAINT_NONE, task=firefox-esr total-vm:672432kb Kernel Out Of Memory killed process pgtables:840kb oom-score_addj:0

I can add more detail if I know where to look. OOM with 72GB ?

Asked by agrapha 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

no sound after installing latest version (104)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that the… (funda kabanzi)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that there is no audio. I changed the setup Privacy and Security Autoplay to 'Allow Audio and Video' -- no audio. I've restarted in troubleshoot mode -- no audio. Other browsers, including ver. 91 of Firefox have no trouble with audio. Any ideas? On quitting I get these messages:

3 /opt/firefox 0 $ firefox [GFX1-]: glxtest: libEGL missing methods for GL test [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName

3 /opt/firefox 0 $ [GFX1-]: glxtest: libEGL missing methods for GL test 12:03PM Tue 6 [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [Child 4452, MediaDecoderStateMachine #1] WARNING: 7f1908378700 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:281 [Child 4452, MediaDecoderStateMachine #1] WARNING: Decoder=7f1909b8ac00 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3979 [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status

Asked by rayandrews 3 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule