Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (funda kabanzi)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Asked by david_dethlefsen 8 izinyanga ezidlule

Answered by david_dethlefsen 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Master Password Prompt Delay

Please can someone tell me why is there such a long delay between opening firefox and the master password prompt? Also if anyone knows if there is some way to either spee… (funda kabanzi)

Please can someone tell me why is there such a long delay between opening firefox and the master password prompt?

Also if anyone knows if there is some way to either speed up the master password prompt so that it opens instantly on opening firefox or prevent it from opening until a password box is present on the webpage.

The delay in the master password prompt is up to 20 seconds and is so annoying, it just gets in the way when you are trying to work.

Thanks in advance for any assistance that can be provided.

Asked by Ian Wood Cembre 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error on Kali Linux NS_ERROR_NET_INADEQUATE_SECURITY

Hello to all when i open firefox in kali linux it shows me this error that i can't find on the net and i can't fix it. Please anyone know what it is? NS_ERROR_NET_INADEQU… (funda kabanzi)

Hello to all when i open firefox in kali linux it shows me this error that i can't find on the net and i can't fix it. Please anyone know what it is? NS_ERROR_NET_INADEQUATE_SECURITY Thanks Fabrizio

Asked by Fabrizio 8 izinyanga ezidlule

Answered by FredMcD 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"Enterprise Roots" - can't disable

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preferen… (funda kabanzi)

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preference "security.certerrors.mitm.auto_enable_enterprise_roots" is set to disabled but "security.enterprise_roots.enabled" is set to true but is greyed out and I do not have a toggle option to disable it - why and what is the solution ?

Asked by Weevie123 8 izinyanga ezidlule

Answered by Balázs Meskó 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Autoplay Setting can't make exceptions

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to jus… (funda kabanzi)

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to just play some music, I'd like to allow it. However it's FOREVER TOGGLED OFF EVEN WHEN I SET IT TO ALLOW ALL AUDIO AND VIDEO. It will stay on for one song, and then turn it off again. I also can't allow an exception to that SPECIFIC website because it NEVER shows the blocking autoplay settings in the site info bar, and I can't manually add websites to the exceptions list. So I can't add youtube to my exceptions list, can't change the settings for the page, and even if I do it's NOT paying attention to my choice, even when set to allow for ALL websites.

Asked by Janell 1 unyaka odlule

Answered by cor-el 1 unyaka odlule