Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Since the last two updates, Firefox enhanced tracking is out of control

FF loads so slowly and blocks so many sites that I had to disable enhanced tracking to get to mozilla.org. It can take up to 30 seconds for a site to load if I don't dis… (funda kabanzi)

FF loads so slowly and blocks so many sites that I had to disable enhanced tracking to get to mozilla.org. It can take up to 30 seconds for a site to load if I don't disable enhanced tracking, and even then, some won't load and will time out. I have 7 pinned items that load when FF opens, and it can take up to 5 minutes for all of those to load. Even on some sites where I have enhanced tracking turned off, I have to close the initial block page to get the site to load. Sometimes I have to stop the download and refresh to get the page to load. It is blocking sites that I've used for years with no problems.

What I have done: Troubleshoot mode - loaded a bit faster, but still had problems with some bookmarked pages I've used for years with no problems. It seems to hate all Google Pages, especially Google News Turned off Deceptive Content and Dangerous Software protection Turned off HTTPS only mode Turned off Block Popup Windows

Asked by dsa65 1 ihora elidlule

Firefox Crashing Exception Type: EXC_CRASH (SIGABRT)

Mac OS 14.4.1 Firefox crashed and now will not open without crashing. I have trashed it and re-installed but still getting this error and cannot use the application. It… (funda kabanzi)

Mac OS 14.4.1

Firefox crashed and now will not open without crashing. I have trashed it and re-installed but still getting this error and cannot use the application. It will not open in Trouble Shoot mode. I even removed all files in the Library/Application Support

This is the problem report it shows:



Translated Report (Full Report Below)


Process: firefox [9798] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 125.0.1 (12524.4.16) Code Type: ARM-64 (Native) Parent Process: launchd [1] User ID: 502

Date/Time: 2024-04-17 12:12:16.9196 -0400 OS Version: macOS 14.4.1 (23E224) Report Version: 12 Anonymous UUID: CD54B57E-E9B1-9010-2F5A-CABA25C40962


Time Awake Since Boot: 6100 seconds

System Integrity Protection: enabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000

Termination Reason: Namespace DYLD, Code 1 Library missing Library not loaded: @rpath/libmozglue.dylib Referenced from: <A1116842-233E-318A-92DD-E4F0A0FEF912> /Applications/Firefox.app/Contents/MacOS/firefox Reason: tried: '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' (mmap(size=0x169520) failed with errno=1), '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' (mmap(size=0x169520) failed with errno=1) (terminated at launch; ignore backtrace)

Thread 0 Crashed: 0 dyld 0x18dcada50 __abort_with_payload + 8 1 dyld 0x18dcb8628 abort_with_payload_wrapper_internal + 104 2 dyld 0x18dcb865c abort_with_payload + 16 3 dyld 0x18dc4a6b0 dyld4::halt(char const*, dyld4::StructuredError const*) + 304 4 dyld 0x18dc47258 dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*) + 3888 5 dyld 0x18dc45edc start + 1844


Thread 0 crashed with ARM Thread State (64-bit):

   x0: 0x0000000000000006   x1: 0x0000000000000001   x2: 0x000000016d0f2920   x3: 0x000000000000005d
   x4: 0x000000016d0f2520   x5: 0x0000000000000000   x6: 0x0000000000000000   x7: 0x0000000000000000
   x8: 0x0000000000000020   x9: 0x000000016d0f249d  x10: 0x000000000000000a  x11: 0x0000000000000000
  x12: 0x0000000000000039  x13: 0x1000000000000000  x14: 0x0000000000000004  x15: 0x0000000000008000
  x16: 0x0000000000000209  x17: 0x000000018dc4337c  x18: 0x0000000000000000  x19: 0x0000000000000000
  x20: 0x000000016d0f2520  x21: 0x000000000000005d  x22: 0x000000016d0f2920  x23: 0x0000000000000001
  x24: 0x0000000000000006  x25: 0x0000000000000001  x26: 0x000000016d0f3298  x27: 0x0000000000000101
  x28: 0x000000016d0f3358   fp: 0x000000016d0f24f0   lr: 0x000000018dcb8628
   sp: 0x000000016d0f24b0   pc: 0x000000018dcada50 cpsr: 0x80001000
  far: 0x0000000000000000  esr: 0x56000080  Address size fault

Binary Images:

      0x102d0c000 -        0x102d13fff org.mozilla.firefox (125.0.1) <a1116842-233e-318a-92dd-e4f0a0fef912> /Applications/Firefox.app/Contents/MacOS/firefox
      0x18dc40000 -        0x18dcc89db dyld (*) <f6dd3ec2-85a4-3ab1-8486-b189cd980ebe> /usr/lib/dyld
              0x0 - 0xffffffffffffffff ??? (*) <00000000-0000-0000-0000-000000000000> ???

External Modification Summary:

 Calls made by other processes targeting this process:
   task_for_pid: 0
   thread_create: 0
   thread_set_state: 0
 Calls made by this process:
   task_for_pid: 0
   thread_create: 0
   thread_set_state: 0
 Calls made by all processes on this machine:
   task_for_pid: 1
   thread_create: 0
   thread_set_state: 0

VM Region Summary: ReadOnly portion of Libraries: Total=525.9M resident=0K(0%) swapped_out_or_unallocated=525.9M(100%) Writable regions: Total=12.2M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=12.2M(100%)

                               VIRTUAL   REGION 

REGION TYPE SIZE COUNT (non-coalesced)

===== ======= =

STACK GUARD 56.0M 1 Stack 8176K 1 VM_ALLOCATE 16K 1 __DATA 27K 2 __DATA_CONST 39K 2 __DATA_DIRTY 7K 1 __LINKEDIT 525.4M 2 __TEXT 580K 2 dyld private memory 4384K 4

===== ======= =

TOTAL 594.3M 16



Full Report


{"app_name":"firefox","timestamp":"2024-04-17 12:12:16.00 -0400","app_version":"125.0.1","slice_uuid":"a1116842-233e-318a-92dd-e4f0a0fef912","build_version":"12524.4.16","platform":1,"bundleID":"org.mozilla.firefox","share_with_app_devs":1,"is_first_party":0,"bug_type":"309","os_version":"macOS 14.4.1 (23E224)","roots_installed":0,"name":"firefox","incident_id":"3C721A5F-AD4F-4AB3-9FE6-482267B289BC"} {

 "uptime" : 6100,
 "procRole" : "Default",
 "version" : 2,
 "userID" : 502,
 "deployVersion" : 210,
 "modelCode" : "MacBookPro17,1",
 "coalitionID" : 3635,
 "osVersion" : {
   "train" : "macOS 14.4.1",
   "build" : "23E224",
   "releaseType" : "User"
 },
 "captureTime" : "2024-04-17 12:12:16.9196 -0400",
 "codeSigningMonitor" : 1,
 "incident" : "3C721A5F-AD4F-4AB3-9FE6-482267B289BC",
 "pid" : 9798,
 "translated" : false,
 "cpuType" : "ARM-64",
 "roots_installed" : 0,
 "bug_type" : "309",
 "procLaunch" : "2024-04-17 12:12:16.8273 -0400",
 "procStartAbsTime" : 146508980982,
 "procExitAbsTime" : 146511036891,
 "procName" : "firefox",
 "procPath" : "\/Applications\/Firefox.app\/Contents\/MacOS\/firefox",
 "bundleInfo" : {"CFBundleShortVersionString":"125.0.1","CFBundleVersion":"12524.4.16","CFBundleIdentifier":"org.mozilla.firefox"},
 "storeInfo" : {"deviceIdentifierForVendor":"55876877-C8BE-5227-BCDA-D0FBE7333164","thirdParty":true},
 "parentProc" : "launchd",
 "parentPid" : 1,
 "coalitionName" : "org.mozilla.firefox",
 "crashReporterKey" : "CD54B57E-E9B1-9010-2F5A-CABA25C40962",
 "codeSigningID" : "org.mozilla.firefox",
 "codeSigningTeamID" : "43AQ936H96",
 "codeSigningFlags" : 570508033,
 "codeSigningValidationCategory" : 6,
 "codeSigningTrustLevel" : 4294967295,
 "instructionByteStream" : {"beforePC":"1AAAABABAAAYAQAAIAEAACgBAAAwAQAAOAEAAFQBAAAwQYDSARAA1A==","atPC":"AwEAVH8jA9X9e7+p\/QMAkQpV\/pe\/AwCR\/XvBqP8PX9bAA1\/WEC2A0g=="},
 "sip" : "enabled",
 "exception" : {"codes":"0x0000000000000000, 0x0000000000000000","rawCodes":[0,0],"type":"EXC_CRASH","signal":"SIGABRT"},
 "termination" : {"code":1,"flags":518,"namespace":"DYLD","indicator":"Library missing","details":["(terminated at launch; ignore backtrace)"],"reasons":["Library not loaded: @rpath\/libmozglue.dylib","Referenced from: <A1116842-233E-318A-92DD-E4F0A0FEF912> \/Applications\/Firefox.app\/Contents\/MacOS\/firefox","Reason: tried: '\/Applications\/Firefox.app\/Contents\/MacOS\/libmozglue.dylib' (mmap(size=0x169520) failed with errno=1), '\/Applications\/Firefox.app\/Contents\/MacOS\/libmozglue.dylib' (mmap(size=0x169520) failed with errno=1)"]},
 "extMods" : {"caller":{"thread_create":0,"thread_set_state":0,"task_for_pid":0},"system":{"thread_create":0,"thread_set_state":0,"task_for_pid":1},"targeted":{"thread_create":0,"thread_set_state":0,"task_for_pid":0},"warnings":0},
 "faultingThread" : 0,
 "threads" : [{"triggered":true,"id":138493,"threadState":{"x":[{"value":6},{"value":1},{"value":6124677408},{"value":93},{"value":6124676384},{"value":0},{"value":0},{"value":0},{"value":32},{"value":6124676253},{"value":10},{"value":0},{"value":57},{"value":1152921504606846976},{"value":4},{"value":32768},{"value":521},{"value":6673412988,"symbolLocation":416,"symbol":"__simple_bprintf"},{"value":0},{"value":0},{"value":6124676384},{"value":93},{"value":6124677408},{"value":1},{"value":6},{"value":1},{"value":6124679832},{"value":257},{"value":6124680024}],"flavor":"ARM_THREAD_STATE64","lr":{"value":6673892904},"cpsr":{"value":2147487744},"fp":{"value":6124676336},"sp":{"value":6124676272},"esr":{"value":1442840704,"description":" Address size fault"},"pc":{"value":6673848912,"matchesCrashFrame":1},"far":{"value":0}},"frames":[{"imageOffset":449104,"symbol":"__abort_with_payload","symbolLocation":8,"imageIndex":1},{"imageOffset":493096,"symbol":"abort_with_payload_wrapper_internal","symbolLocation":104,"imageIndex":1},{"imageOffset":493148,"symbol":"abort_with_payload","symbolLocation":16,"imageIndex":1},{"imageOffset":42672,"symbol":"dyld4::halt(char const*, dyld4::StructuredError const*)","symbolLocation":304,"imageIndex":1},{"imageOffset":29272,"symbol":"dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*)","symbolLocation":3888,"imageIndex":1},{"imageOffset":24284,"symbol":"start","symbolLocation":1844,"imageIndex":1}]}],
 "usedImages" : [
 {
   "source" : "P",
   "arch" : "arm64",
   "base" : 4342202368,
   "CFBundleShortVersionString" : "125.0.1",
   "CFBundleIdentifier" : "org.mozilla.firefox",
   "size" : 32768,
   "uuid" : "a1116842-233e-318a-92dd-e4f0a0fef912",
   "path" : "\/Applications\/Firefox.app\/Contents\/MacOS\/firefox",
   "name" : "firefox",
   "CFBundleVersion" : "12524.4.16"
 },
 {
   "source" : "P",
   "arch" : "arm64e",
   "base" : 6673399808,
   "size" : 559580,
   "uuid" : "f6dd3ec2-85a4-3ab1-8486-b189cd980ebe",
   "path" : "\/usr\/lib\/dyld",
   "name" : "dyld"
 },
 {
   "size" : 0,
   "source" : "A",
   "base" : 0,
   "uuid" : "00000000-0000-0000-0000-000000000000"
 }

],

 "sharedCache" : {
 "base" : 6672646144,
 "size" : 4189880320,
 "uuid" : "a53b7d2f-a773-3524-8828-248b33ef0b4e"

},

 "vmSummary" : "ReadOnly portion of Libraries: Total=525.9M resident=0K(0%) swapped_out_or_unallocated=525.9M(100%)\nWritable regions: Total=12.2M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=12.2M(100%)\n\n                                VIRTUAL   REGION \nREGION TYPE                        SIZE    COUNT (non-coalesced) \n===========                     =======  ======= \nSTACK GUARD                       56.0M        1 \nStack                             8176K        1 \nVM_ALLOCATE                         16K        1 \n__DATA                              27K        2 \n__DATA_CONST                        39K        2 \n__DATA_DIRTY                         7K        1 \n__LINKEDIT                       525.4M        2 \n__TEXT                             580K        2 \ndyld private memory               4384K        4 \n===========                     =======  ======= \nTOTAL                            594.3M       16 \n",
 "legacyInfo" : {
 "threadTriggered" : {
 }

},

 "logWritingSignature" : "f6f77b4f3b82813e1a9d56107a3c037e22e40f97",
 "trialInfo" : {
 "rollouts" : [
   {
     "rolloutId" : "6112d17137f5d11121dcd4e2",
     "factorPackIds" : {
     },
     "deploymentId" : 240000530
   },
   {
     "rolloutId" : "65a8173205d942272410674b",
     "factorPackIds" : {
       "SIRI_HOME_AUTOMATION_SERVER_FLOW_DEPRECATION" : "65d39fa4cb0e2417d11ce5f6"
     },
     "deploymentId" : 240000001
   }
 ],
 "experiments" : [
   {
     "treatmentId" : "130776ea-444f-4cb4-8def-f71b4f47391b",
     "experimentId" : "66105e203b960674f9490906",
     "deploymentId" : 400000002
   }
 ]

} }

Model: MacBookPro17,1, BootROM 10151.101.3, proc 8:4:4 processors, 8 GB, SMC Graphics: Apple M1, Apple M1, Built-In Display: Color LCD, 2560 x 1600 Retina, Main, MirrorOff, Online Display: DELL U2715H, 2560 x 1440 (QHD/WQHD - Wide Quad High Definition), MirrorOff, Online Memory Module: LPDDR4, Micron AirPort: spairport_wireless_card_type_wifi (0x14E4, 0x4378), wl0: Jan 13 2024 03:06:59 version 18.20.440.9.7.8.167 FWID 01-7be24857 AirPort: Bluetooth: Version (null), 0 services, 0 devices, 0 incoming serial ports Network Service: Wi-Fi, AirPort, en0 USB Device: USB31Bus USB Device: USB31Bus USB Device: USB3.1 Hub USB Device: USB2.0 Hub USB Device: USB-C Digital AV Multiport Adapter Thunderbolt Bus: MacBook Pro, Apple Inc. Thunderbolt Bus: MacBook Pro, Apple Inc.

Asked by David 6 ezinsukwini ezidlule

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (funda kabanzi)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

Asked by FirefoxFanWhisky 1 isonto elidlule

Last reply by FirefoxFanWhisky 6 ezinsukwini ezidlule

late arrival of emails

For some time now, e-mails have been arriving with a delay, e.g. from April 15, they arrived only on April 18. The mail is on the home.pl server pinned via IMAP. … (funda kabanzi)

For some time now, e-mails have been arriving with a delay, e.g. from April 15, they arrived only on April 18. The mail is on the home.pl server pinned via IMAP.

Asked by Konrad Dymczuk 6 ezinsukwini ezidlule

Firefox Stops Responding

Firefox just stops responding when trying to load a web page. The only way to get it back working is to reboot the computer. I have tried quitting the application but whe… (funda kabanzi)

Firefox just stops responding when trying to load a web page. The only way to get it back working is to reboot the computer. I have tried quitting the application but when I try to restart it it doesn't respond and I end up having to force quit and reboot the computer and then it will work fine. MacBook Pro (15" 2017) MacOS13.6.6 Firefox 125.01

Any idea what's going on?

Asked by cimlheureux 5 ezinsukwini ezidlule

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (funda kabanzi)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

Asked by parietinae 5 ezinsukwini ezidlule

Why FF don't open what M Edge does? And vice versa.

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fa… (funda kabanzi)

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fails and I need to use FF. I recognize that all browsers other than FF are the same or similar basis. So, how can I stick with JUST FF. And not have to keep ME updated or active. Just let ME sit there unused. Why can't FF work with all web sites? Is the problem with them or with FF?

Asked by Pennsy Nut 5 ezinsukwini ezidlule

Last reply by Pennsy Nut 5 ezinsukwini ezidlule

Logitech Surround Sound | Firefox

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm… (funda kabanzi)

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm still having the same problem as I did when I first tried. I have since found the source of the problem, or rather a more exact explanation of what is going on, but I still can not find a solution. Basically when I compare the audio of the same YouTube video while logged into the same account with the same settings the audio quality on chromium browsers seems better. After some testing I figured out that it has to do with Logitech's G Hub surround sound option. Using Logitech's surround sound on headsets that support it, the Pro X2 in my case, will change the audio quality by quite a lot, in my opinion it sounds better. The problem is that this change doesn't seem to have an effect when using Firefox.

Is this a known issue and if yes, is there a solution?

Asked by fenryxspam 5 ezinsukwini ezidlule

Last reply by fenryxspam 5 ezinsukwini ezidlule

Firefox Loaded once but locks up

I reinstalled the Visual C++ and Firefox loaded when i ran the Firefox repair but totally locked up. Unable to get to settings or any website and will not run after clos… (funda kabanzi)

I reinstalled the Visual C++ and Firefox loaded when i ran the Firefox repair but totally locked up. Unable to get to settings or any website and will not run after closing it.

Asked by LACanyon 4 ezinsukwini ezidlule

Firefox extremely slow to load pages or connect to Web sites after startup - Follow-Up

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last proc… (funda kabanzi)

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last process could really fix the issue. It didn't, not always. Over the years, there have been times when the issue would still pop up, but not as often as before (2022 and earlier).

I have a feeling that during an issue, FF is having difficulty setting up shop after starting up. Consequently, it is spending more time before it could become prepared to connect to the Net. I've come up with another "solution," which is deleting (or moving out) xulstore.json in the profile folder after exiting or before starting FF. You can create a batch command or script to execute the process.

So far, FF is connecting immediately after startup.

Asked by mobilesuit 5 ezinsukwini ezidlule

Last reply by mobilesuit 4 ezinsukwini ezidlule

Can't open firefox settings

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens. OS: Ubunt… (funda kabanzi)

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens.

OS: Ubuntu 22.04.4 LTS on Windows 10 x86_64 Kernel: 5.15.146.1-microsoft-standard-WSL2 Shell: bash 5.1.16

Asked by Ceel Beckers 4 ezinsukwini ezidlule

Last reply by Ceel Beckers 3 ezinsukwini ezidlule

Can't close Firefox with multi pages opened through right clicking the taskbar.

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809) When I right click the taskbar and press close Firefox, here comes the interface j… (funda kabanzi)

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809)

When I right click the taskbar and press close Firefox, here comes the interface just as the screenshot uploaded. The blue close button doesn't response no matter how I click it and the Firefox's taskbar is flashing yellow. This bug only occurs on the first window of Firefox and only when user right click the taskbar.

It has been a long time for me wishing that some updates would be released soon to fix this issue, while noting happens. Or this bug is only for me?

Asked by Feeling Unreal 1 isonto elidlule

Last reply by Feeling Unreal 3 ezinsukwini ezidlule

firefox does not respond to mouse clicks after update on MacOS

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusabl… (funda kabanzi)

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusable for practical purposes. It's fixed after another manual restart. This unfortunately breaks all the streamlining Firefox has done to restore the session after an update, because none of that stuff works the same after a manual quit and restart. This is happening on MacOS, and it happens across multiple computers.

Asked by uqrcobgezp 5 amahora adlule

Connection failed ("Seiten-Ladefehler")

Hello everyone, since my last update (125.0.2 (64-bit)), an additional website always opens when I open a website in Firefox. This is called "Page load error" in the tab… (funda kabanzi)

Hello everyone,

since my last update (125.0.2 (64-bit)), an additional website always opens when I open a website in Firefox. This is called "Page load error" in the tab; the content of the page is as follows:

Error: Connection failed

An error occurred while connecting to 0.0.0.1.

   The website may be temporarily unavailable, please try again later.
   If you are also unable to access another website, please check the network/Internet connection.
   If your computer or network is protected by a firewall or proxy, please make sure that Firefox is allowed to access the Internet.

How can I prevent this additional page from opening?

Thank you in advance for your help!

Greetings from Maria

Asked by maria.kageneck 2 amahora adlule

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (funda kabanzi)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila 1 ihora elidlule

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (funda kabanzi)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj 6 ezinsukwini ezidlule

Serious Problem: Firefox Only Opens In "Safe Mode"???

Greetings everyone, I've had this problem for a while and I don't know what to do. I had a problem where Firefox kept crashing before it had finished loading up all of… (funda kabanzi)

Greetings everyone,

I've had this problem for a while and I don't know what to do.

I had a problem where Firefox kept crashing before it had finished loading up all of my former tabs and windows and so I was given the option of opening Firefox in "Safe mode" which I did, but now Firefox only starts in "Safe mode"...

I'm running the most up to date version of Firefox.

Thank you for any help!

Asked by Helpless_Quest 3 emasontweni adlule

Last reply by Helpless_Quest 1 usuku oludlule

The application was unable to start correctly (0xc0000022)

Even after numerous Uninstalls and a Reinstalls I keep getting this error notice when trying to open Firefox... The application was unable to start correctly (0xc0000022… (funda kabanzi)

Even after numerous Uninstalls and a Reinstalls I keep getting this error notice when trying to open Firefox...

The application was unable to start correctly (0xc0000022)

Asked by peter carrs 1 usuku oludlule

Firefox crashes after updating. (Windows.)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest upd… (funda kabanzi)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest update for Windows. I then checked my crash logs and saw my session had crashed and Firefox had installed the update. Why could have this been? I would like a solution to this to ensure this doesn't haven't happen again. Thanks.

Asked by Jake 4 ezinsukwini ezidlule

Last reply by Jake 3 ezinsukwini ezidlule

Dropdown menus don't work Ubuntu (wsl)

In firefox Ubuntu (WSLg) the dropdown menus don't work. I have already tried reinstalling both firefox, and the entire OS. When I press Custom URLs... (see image) nothin… (funda kabanzi)

In firefox Ubuntu (WSLg) the dropdown menus don't work. I have already tried reinstalling both firefox, and the entire OS.

When I press Custom URLs... (see image) nothing happens. This issue is everywhere in the brouwser, on websites, even when I press help in the hamburger menu. (Or settings in that same hamburger menu.)

OS: Ubuntu 22.04.4 LTS on Windows 10 x86_64 Kernel: 5.15.146.1-microsoft-standard-WSL2 Shell: bash 5.1.16

Asked by Ceel Beckers 4 ezinsukwini ezidlule