Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (funda kabanzi)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (funda kabanzi)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 1 unyaka odlule

Answered by novashmtv 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not th… (funda kabanzi)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Asked by MARTIN 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (funda kabanzi)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Asked by spaceferret 1 unyaka odlule

Answered by spaceferret 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception ha… (funda kabanzi)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Asked by pstudman 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Input Type from a CSV File is Recognized as Ms excel file

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file. Open with Chrome and Firefox. Chrome set the file type to text/csv … (funda kabanzi)

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file.

Open with Chrome and Firefox. Chrome set the file type to text/csv Firefox to "application/vnd.ms-excel"

Working example open the consoel to see the output: https://codepen.io/GrizzlyStu/pen/YzjZjez

Asked by Grizzly 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (funda kabanzi)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 12 izinyanga ezidlule

Answered by jonzn4SUSE 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Continually Get 'Access Denied' Messages

Hello, Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence h… (funda kabanzi)

Hello,

Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence had the following reference no#:

Access Denied You don't have permission to access "http://www.nokia.com/phones/support" on this server.

Reference #18.9cf7df17.1669164130.8b3c1e51

If I employ other browsers like Safari or Brave, I'm able to successfully access both this page and others which are restricted on Firefox. So, what might be causing this to happen? Firefox is my preferred browser, therefore I'd like to find a fix. Any help would be greatly appreciated!

Asked by Miles 1 unyaka odlule

Answered by Miles 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Web WhatsApp failed to load after upgrading to v110.0

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load t… (funda kabanzi)

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load the chat.

Asked by kool_07garg 9 izinyanga ezidlule

Answered by kool_07garg 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (funda kabanzi)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 unyaka odlule

Answered by Mozilla cheese 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook Messenger

Hello, For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load… (funda kabanzi)

Hello,

For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load indefinitely and not redirect to the new page with all the messages.

I have not installed any new add-ons and Troubleshoot Mode has the exact same issue. A week ago everything was fine. It this a known issue with the latest update?

Is there something I can do?

Please don't tell me to reset firefox. Burning your house down for a minor inconvenience is not a solution. It's as unprofessional of an advice as all those "reinstall windows" tips for absolutely every singe issue. That's not advice, just lack of knowledge.

Asked by Sheppard 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Expired cookie breaks Azure AD B2C auth (with Blazor and MSAL)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm o… (funda kabanzi)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm on FF Android, Edge and Chrome for Windows and all these browsers are working correctly.

My working web app (static blazor wasm standalone) is interactively authenticating in Azure AD B2C using Microsoft.Authentication.WebAssembly.Msal library (like MSAL.js), API is an Azure Function protected through AAD B2C.

Login request successfully invokes Signin/Signup B2C flow with popup to myb2ctenant.b2clogin.com but breaks navigating to auth protected pages or backend apis.

From DevTools I see that every request to following b2c endpoints sets an expired cookie (expired 10 years before, year is now 2012):

When user clicks login: GET /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/v2.0/.well-known/openid-configuration

Returning from login confirmation: GET /myb2ctenant.onmicrosoft.com/B2C_1_SInSUp/api/CombinedSigninAndSignup/confirmed?rememberMe=false&csrf_token=xxx

for example: Set-Cookie: x-ms-cpim-trans=; domain=myb2ctenant.b2clogin.com; expires=Fri, 14-Sep-2012 12:46:46 GMT; path=/; SameSite=None; secure; HttpOnly

FF registers this warning in console:

Cookie “x-ms-cpim-trans” has been rejected because it is already expired

Following when MSAL execute a request to /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/oauth2/v2.0/authorize?xxxx

Response always contains:

Location: https://blazorapp.xx.web.core.windows.net/authentication/login-callback#error= interaction_required&error_description=AADB2C90077%3a+User+does+not+have+an+existing+session+and+request+prompt+parameter+has+a+value+of+%27None%27.%0d%0a

All other browsers are working... Thanks in advance for any help

Asked by croma 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (funda kabanzi)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Asked by lee.eden66 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (funda kabanzi)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 1 unyaka odlule

Answered by jfelber 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (funda kabanzi)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Asked by Mooray 9 izinyanga ezidlule

Answered by AliceWyman 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The requested service is temporarily unavailable

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It i… (funda kabanzi)

Using my PC, I am clicking on this URL: https://schoolgateway.westminster.org.uk/?page_id=7. Firefox responds with "The requested service is temporarily unavailable. It is either overloaded or under maintenance. Please try later." Every time. Using Firefox for Android on my phone: same result. I have tried Troubleshoot Mode on my PC: same result. And yet Safari, Chrome, Edge and Brave all load the web page correctly with no error message.

What am I doing wrong?

Asked by pgking47 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You do… (funda kabanzi)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Asked by lkelley766 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (funda kabanzi)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bo… (funda kabanzi)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Asked by DrSuSE 1 unyaka odlule

Answered by DrSuSE 1 unyaka odlule