Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

moz-extension

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delet… (funda kabanzi)

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delete this . Can not find the File .

moz-extension://85b67e64-b6c7-4700-9b63-0f1oeff41bc/options/options.html

Can You help ?

Regards , Karl

Asked by guesshoo_ca 1 unyaka odlule

Last reply by guesshoo_ca 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google "before you continue" won't go away when I click 'I agree'.

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember… (funda kabanzi)

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember my settings. I have installed Google Consent Dialog Remover, and it has been working well... until now.

I just did a search for a place, and tried to click on the map to go to Google Maps. The dialog intruded, despite the add-on. But worse than that, when I clicked 'I agree', nothing happened! I cannot get to the maps page at all. I've tried disabling enhanced protection -- no change. I've tried disabling various add-ons -- no change. I've tried restarting FF in safe mode, but the same problem persists.

I can't figure out how this is happening or what to do about it. Any suggestions?

Thank you!

Asked by BC 1 unyaka odlule

Answered by BC 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

websites working on Chrome but not on Firefox

Hello everybody, There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance… (funda kabanzi)

Hello everybody,

There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance that an upcoming release will put everything right?

Thank you in advance Virginie

Asked by Virginie 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"clipboard" location; how to access "clipboard"

where is the "clipboard"? how do i access "clipboard"? is there a "clipboard" or am i just dumber than box o rokz....to me a clipboard is a folder containing files i pl… (funda kabanzi)

where is the "clipboard"? how do i access "clipboard"? is there a "clipboard" or am i just dumber than box o rokz....to me a clipboard is a folder containing files i place there to be sorted and refiled at a later time that is convenient for my schedule ....that is def. of a "clipbard " i'm guessing doesnt mean same thing in cpu code....so then why have option for "clipoard " when downloading is other option, ezr to access from firefox menu , then close, open desktop menu to access each individual folder for screenshots

Asked by oetkbtytr 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Trusteer Rapport extension

Following a hard disk crash, I had to replace the hard disk on my desktop. Restoring backups of data and programs is proving time consuming and difficult. I needed to d… (funda kabanzi)

Following a hard disk crash, I had to replace the hard disk on my desktop. Restoring backups of data and programs is proving time consuming and difficult. I needed to download and do new install of Firefox, now running 87. But Trusteer Rapport also needed to be downloaded and installed, and neither the extension nor the address bar icon now seem to exist. Can anyone help me get the address bar icon for Trusteer Rapport back in Firefox, which is my preferred browser (the address bar icon isn't there in Chrome, either, although the extension is installed there).

Asked by Jim C 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Scotiabank log in issues

For a number of days now I can not log into Scotia Bank online but I can with Safari so I know the site is not down. Once I try to enter I get this msg Sorry, we couldn'… (funda kabanzi)

For a number of days now I can not log into Scotia Bank online but I can with Safari so I know the site is not down. Once I try to enter I get this msg Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. With an under construction icon. I have tried deleting recent history and have restarted Firefox but no change I love Firefox and it is my goto browser but something is wrong here. I have also tried to enter using firefoc from a different computer....same issue.

Anne Gourlay-Langlois

Asked by jagourlay 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Garbled Fonts

Ever since the last update, my text font has become garbled. i use ancestry.com all the time. suddenly all the text is messed up. what has happened and how can i fix it. … (funda kabanzi)

Ever since the last update, my text font has become garbled. i use ancestry.com all the time. suddenly all the text is messed up. what has happened and how can i fix it. remember, i am not a tech so explain in laymans terms please. i also notice in the search bar the text is in color. i need it all back to normal. i uninstalled firefox and went back to Edge..for one week...then uninstalled that and came back to Firefox. can someone please help? thank you

Asked by Laura 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My website page layout is broken on Firefox only - and even good developers can't fix it

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer w… (funda kabanzi)

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer who told me the issue was over, but it is still there. I'm trying everything but my project is being a failure due to very nasty WP Theme issues, like this one. I had to spend my time fixing the Theme and my project completely past its deadline. Maybe I'm going to be fired, without fox.

I clearly cannot add site credentials for anybody, but maybe some developer knows what could be of help.

It seems that the issue has something to do with page Container and Flex attribute. The website is a Wordpress site and the page is built with WPBakery Visual Editor. All updated, no customizations, pages should work easy... As you can see the page title is ok, but then inside the main page container, the Visual Editor rows (which have display = flex) behave as if they had no width. Despite that, changing the flex attribute to display = block targeting FF specifically through Css, it doesn't seem to work either. It's not something simple just as a Row option inside the Visual Editor.

Please see attachments. Many pages behave like that. My questions: - is there a possibility to speak with Firefox assistance and get a clue? - did any developer from community, experience something similar before? How did you manage to solve it? - Firefox, why are you behaving like that with an old supporter?

Thank you to anybody spending his time to help.

Asked by sviluppo5 1 unyaka odlule

Answered by sviluppo5 1 unyaka odlule

  • Okugcinwe kunqolobane

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (funda kabanzi)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 1 unyaka odlule

Last reply by Vper3495 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google.com cannot be accessed (Did Not Connect: Potential Security Issue)

Hello, It has been more than 2-weeks since Firefox cannot access www.google.com issuing the error page : "Did Not Connect: Potential Security Issue", and the following ad… (funda kabanzi)

Hello, It has been more than 2-weeks since Firefox cannot access www.google.com issuing the error page : "Did Not Connect: Potential Security Issue", and the following advanced data :

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for www.google.com. The certificate is only valid for the following names: www.google.com.eg, *.google.com.eg, google.com.eg

Error code: SSL_ERROR_BAD_CERT_DOMAIN

View Certificate

Asked by Shukry 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Changing the home background using userContent.css

So I've been checking multiple threads around the internet and wound up here and still stuck userContent.css currently looks like this @-moz-document url-prefix(about:hom… (funda kabanzi)

So I've been checking multiple threads around the internet and wound up here and still stuck userContent.css currently looks like this

@-moz-document url-prefix(about:home), url-prefix(about:newtab), url-prefix(about:blank) {

.click-target-container *,
.top-sites-list * {
  color: #fff !important;
  text-shadow: 2px 2px 2px #000 !important ;
}
body {
 background: url(file:///C:/Users/caras/Downloads/Unknown+Mother+Goose/images/unknown.jpeg)!important;
 background-size: cover !important;
}

}

And I believe it's been placed right at C:\Users\caras\AppData\Roaming\Mozilla\Firefox\Profiles\o4wtp8si.default-release\chrome I've made sure there's no extra .css or .txt on the file, I've set toolkit.legacyUserProfileCustomizations.stylesheets to true and restarted the browser for every change I've made

Asked by caraschmauch 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube comments

Recently, in a month or so, YouTube comments fail to display, nor allow me to post comments. When I try to comment, it just close that field s if I've post a blank line. … (funda kabanzi)

Recently, in a month or so, YouTube comments fail to display, nor allow me to post comments. When I try to comment, it just close that field s if I've post a blank line.

Asked by D. Yup Kim 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pocket List Din drop-down menus has disappeared -

"Pocket List" has disappeared in the drop down menu under the "library" icon where it used to be not more than a few days ago. It's not under the Bookmarks icon, either.… (funda kabanzi)

"Pocket List" has disappeared in the drop down menu under the "library" icon where it used to be not more than a few days ago. It's not under the Bookmarks icon, either. the "Pocket" icon is in the menu bar, and I can save items to Pocket, but can no longer locate the page with the articles. "View List" does appear when you click the Pocket icon, but it also saves whatever page you're on whether or not you want to save it.

Asked by hhartus 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

400 Bad Request Error

A couple of days ago I tried to login in to my account at dpreview.com, and got a '400 Bad Request Error' that pretty much locked up my Win10 system. No problem logging … (funda kabanzi)

A couple of days ago I tried to login in to my account at dpreview.com, and got a '400 Bad Request Error' that pretty much locked up my Win10 system. No problem logging in to other websites using FF, and I was able to log into the dpreview.com website using Chrome, with no problem. I just updated FF this morning with the latest release, hoping that might fix the problem, but unfortunately, same error message.

On a different computer, also running Win10, I was able to log into that website with no problem, so it looks like it is only on this computer, using FF to log in to that website, that the problem occurs. All other links at that website work fine.

Any thoughts/suggestions?

Asked by sgitlin 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (funda kabanzi)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Where is Header & Footer setting in firefox?

Hello! After upgrading Mozilla Firefox to version 86.0, the header and footer setup menu in the Page Setup section has disappeared. How can I change the header and footer… (funda kabanzi)

Hello! After upgrading Mozilla Firefox to version 86.0, the header and footer setup menu in the Page Setup section has disappeared. How can I change the header and footer content in the new version?

Asked by rbeniwal0003 1 unyaka odlule

Last reply by firefox1350 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"View History Sidebar" missing from History menu in Firefox 87

The "View History Sidebar" command is missing from the History menu after updating to Firefox 87. Is this a bug or was it intentional? The Bookmarks menu still has the "V… (funda kabanzi)

The "View History Sidebar" command is missing from the History menu after updating to Firefox 87. Is this a bug or was it intentional? The Bookmarks menu still has the "View Bookmarks Sidebar" command.

While I found it possible to work around the issue via Customize and adding the "Sidebars" control, this is quite unintuitive and awkward to have to use two different buttons in order to access your history. (IMHO, the History menu should just show the full history to remove the need for the sidebar, but that's a separate discussion.)

Asked by Cadex 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Forgot current password

Hi, So I have a kind of unusual problem. I am currently logged into my Firefox account (obviously) and have access to all my saved material/history. The problem is I do n… (funda kabanzi)

Hi,

So I have a kind of unusual problem. I am currently logged into my Firefox account (obviously) and have access to all my saved material/history. The problem is I do not know my current password (the ones saved in the password manager are old/not correct) and I can't reset it without losing all my info. This is mostly a problem because I want to activate Firefox sync on another computer. Does anyone know how I can find out my current password without resetting everything?

Thanks!

Asked by andrew.orlebeke 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (funda kabanzi)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 1 unyaka odlule

Last reply by dh888 11 izinyanga ezidlule