Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

YouTube Freeze up.

Lately, on YouTube, after watching a few video's, a banner pop-up comes up and freeze's the page. It's a Yellow Banner the a robot in the left corner. It says " A web pag… (funda kabanzi)

Lately, on YouTube, after watching a few video's, a banner pop-up comes up and freeze's the page. It's a Yellow Banner the a robot in the left corner. It says " A web page is slowing down our browser. What you you like to do?" On the far right, it has two box's. "Stop It" or "Wait" then an "X"...I don't click on anything, I just shut the page. It gives me this warning when I only have ONE page open, so it smells of scam to me. Thanks. It's no big deal, just annoying....otherwise FireFox is GREAT and I would Never use anything else.

Asked by normesimpson 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Suddenly I am unable to log into Facebook

Suddenly I am unable to log into Facebook. I have made no changes to my computer or to Firefox. When I try to go to Facebook the credentials box comes up, then before I… (funda kabanzi)

Suddenly I am unable to log into Facebook. I have made no changes to my computer or to Firefox. When I try to go to Facebook the credentials box comes up, then before I can type in my credentials another small window appears with the title bar "Not Logged In" and Please Log in to Continue, and two little buttons at the bottom Cancel or Log In. I am unable to input my credentials at all; the little window keeps coming up. I am able to successfully log into Facebook using Microsoft Edge browser.

I am running Windows 7.

Asked by Kathy 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 81.0 Stuck on Loading Stuff

Hi. Since the beginning of September, I hit into this strange incident. Eventually, I reinstall my computer in hope to get this fixed. Unfortunately, it didn't. It po… (funda kabanzi)

Hi. Since the beginning of September, I hit into this strange incident. Eventually, I reinstall my computer in hope to get this fixed. Unfortunately, it didn't. It pops up again after 1 day.

This issue is quite strange, as I've said. When I get into YouTube, the user menu on the upper right corner will go on loading. The menu will never popped up at all. When I refresh the Firefox, this may get fixed in the first hour (it's much less, but I don't have any timing on this), and this will return. Other "interesting loading" may happen, say the "Kaspersky 2021" Add-on.

Other interesting thing is the user menu in YouTube won't complete, even it popped up. Half of it was shown. Normally, we may be able to swap accounts or logoff the account, but that entry wasn't in the menu.

Has everyone hit into this situation before, or is it just me? Any solution? Pls advise, thanks in advance.

Asked by ClumZyFinGerX 1 unyaka odlule

Last reply by ClumZyFinGerX 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"Ask to save logins and passwords for websites" not working on new Win10 machine

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1… (funda kabanzi)

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1 , transferred all my old Firefox settings and saved logins, but now Firefox will not save any new logins and passwords as it did on my beloved Win7 "boat anchor."

I read through the Firefox help section and all I could find is some talk about Trend Micro security software blocking this Firefox feature. I DO NOT HAVE TREND MICRO on this new machine.

The only security software I have running is Malwarebytes 4.2.1 and of course the ever-present Microsoft Security.

So how do I get back my beloved Firefox feature: "Ask to save logins and passwords for websites?"

HELP and thanks!

Asked by Tom Sails 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Garbled/masked pictures (eg: pdf thumbnails) and visualisations

For some time now I notice garbled/fuzzy/scrambled/... visualisations of different elements: pdf thumbnails: see first attachments. This happened both in the older as w… (funda kabanzi)

For some time now I notice garbled/fuzzy/scrambled/... visualisations of different elements:

  1. pdf thumbnails: see first attachments. This happened both in the older as well as in the newest pdf viewer built into Firefox. I must say it happens most of the time, but not always.
  2. preview of uploaded pictures: sometimes when you have to upload a picture, after a successful upload to a site, it shows you a rendering of the uploaded picture, a preview. This then shows a similar "scrambling" as the pdf thumbnails above. Unfortunately I don't have a screenshot of this.
  3. repl.it console: the second attachment shows you how the first line of the repl.it console is scrambled/garbled. This happens for every repl and whether for new or existing ones.

All above issues only happen on Firefox and not on Safari, Chrome or Brave. Very strange, and I cannot find any related issue online. The above three items are the only occurrences. All other items are rendered correctly.

Asked by pieter16 1 unyaka odlule

Last reply by Sirfrisbee 1 unyaka odlule