Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

why is there a blinking vertical cursor line at the last mouse click location when it is not a data input point?

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the brow… (funda kabanzi)

over the last few days there is a small vertical cursor line that appears at the last mouse click location like it's waiting for me to type something there. like the browse button below. if i click outside the box a blinking vertical cursor line appears outside the box where i clicked. it is obviously not a place where input should be expected. this has only started over the last week or so and only with firefox it doesn't happen with chrome. I just opened a story on fox. the title of the story is not a link or a place for me to type or enter text but if i click anywhere in the title text a blinking cursor line appears.

Asked by steve254 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Webcam undetected on the web browser

Hi, This is my first post here so let me know if I did anything wrong. So my problem is: my camera has been undetected by Firefox for a while now, without any change in t… (funda kabanzi)

Hi,

This is my first post here so let me know if I did anything wrong.

So my problem is: my camera has been undetected by Firefox for a while now, without any change in the use of my browser. I've wanted to use it on Google Duo, on an online classes website, on a website where you can use your camera to try on glasses before ordering, and nothing... The latter was my last attempt and the only message I got from the website was "your camera is not detected". I really have no idea where to check for anything wrong on this topic, it works perfectly on other software (like Discord), so I guess it does not come from the camera itself. I checked the authorizations in Firefox, nothing special there either.

Any idea and/or tips for this kind of troubleshooting?

Thanks a lot in advance!

Asked by laiissa381 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Logins and passwords all missing.

I am in Windows 7, 64-bit. All of a sudden all of my Firefox logins and passwords are missing. I read several threads about this, which told me to check the "Old Fire… (funda kabanzi)

I am in Windows 7, 64-bit. All of a sudden all of my Firefox logins and passwords are missing. I read several threads about this, which told me to check the "Old Firefox Data" folder on my desktop for the logins.json file. However, the only information in that folder is from 2018, two full years ago. Where did my logins and passwords from yesterday go?

Also, I just updated to version 80.0.1, hoping to get my passwords and logins back, but they are sill missing. The problem just occurred today, before I updated from version 79-something.

Thank you for any help you can give. This is extremely upsetting.

Asked by Virginian11 1 unyaka odlule

Answered by Virginian11 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (funda kabanzi)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Asked by Gresthol 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When trying to pay for anything with PayPal within Firefox, I can log into PayPal but then the payment page never loads. Other browsers work just fine.

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just… (funda kabanzi)

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just fine. I have tried clearing cookies and cache. Also, I have tried the security icon in the address bar. Why is this happening?

Asked by James Scott Gilchrist 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Unable to Use GPU

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to … (funda kabanzi)

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to use my dedicated graphics card. What's stranger about this is that when testing Chrome and Edge, Chrome has the same problem, but Edge seems to detect and use it the dedicated card just fine.

I used both https://alteredqualia.com/tmp/webgl-maxparams-test/ to test this, as well as monitoring GPU usage with GPU-Z to confirm that this was the case. I'm also using Firefox 80.0 at the time of this issue.

Is there something that could be preventing Firefox from accessing the GPU or something?

Asked by vio 1 unyaka odlule

Answered by vio 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF 88/widevine bug with Amazon prime videos not playing HD 1080p

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first p… (funda kabanzi)

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first plays the HD icon will come up for about a second, but faded, than go away right after. Usually when it does that it becomes solid white and shows HD at 1080. I'm using Win 10 64-bit Pro 20H2.

When I try watching the same videos in Chrome I have no issues and the content plays fine in HD 1080p.

I tried removing all history, refreshing FF, uninstalling and re-installing my NVIDIA drivers but same issue. I am on 88.0. No add ons or themes. Just default FF after refresh. Nothing helps.

I have seen other reports of widevine crashing but I dont have that issue. FF just wont play Amazon video in HD anymore.

Edit:

After trying some things and completely uninstalling firefox from system and all folders I finally got Amazon to play HD 1080p content again, but only a short while.

For some reason on refreshed or completely new installs of FF 88 amazon would have issues and only play SD. Even if all folders were deleted before install. When I installed the previous version of FF to 87 content was once again playing back at HD 1080p. I than updated to 88 and it was ok but only for a bit.

Even though FF 87 installed and updated widevine, FF version 88 would update it again a short while later but the version numbers of widevine (4.10.2209.1) stayed the same. Whatever version 88 is doing to widevine it seems to cause a conflict preventing Amazon from playing videos in HD content.

Edit 2:

From my other computer which had not updated to 88 yet had widevine version 4.10.1582. I took all those files and replaced the ones in the folder for 4.10.2209.1. I have updates disabled for widevine now and Amazon is playing HD 1080p once again with no issues. So whatever the update did with widevine it is definitely causing a conflict with playing back HD 1080p content on Amazon Prime video.

Asked by arugula 1 unyaka odlule

Answered by SUMOsJR 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Take Screenshot with Google Sheets

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu. Question: How do you take a screenshot on pages like Google Sheets, where … (funda kabanzi)

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu.

Question: How do you take a screenshot on pages like Google Sheets, where there is nowhere to right click to get to the context menu?

Asked by MemoryLeak 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox updating itself and I lost all my history and bookmarks!!

Help! I had a ton of open tabs and bookmarks on my firefox, and it just updated itself without my permission and now everything is GONE. I can't click on Restore Session … (funda kabanzi)

Help! I had a ton of open tabs and bookmarks on my firefox, and it just updated itself without my permission and now everything is GONE. I can't click on Restore Session or find any bookmarks! I am very very sad.... can anyone help me recover these things?

Asked by jennyleis 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Home Button

The Home button is missing from the menu bar and is not an option to add to the menu bar.. There are only the back and forward arrows and the reload buttons.

Asked by leeskyeagle 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (funda kabanzi)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox started opening in small window upper left.

I am running window 10 on my laptop and Firefox started opening today in a small window in the upper left of my screen. I have no problems with other browsers but Firefox… (funda kabanzi)

I am running window 10 on my laptop and Firefox started opening today in a small window in the upper left of my screen. I have no problems with other browsers but Firefox is doing this repeatedly today. I will reboot and see if that helps.

Asked by 123jedmond 9 izinyanga ezidlule

Answered by 123jedmond 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Local Overrides in Firefox? (For Developers)

I have recently switched from Chrome to Firefox. All features that I used in Chrome seem to exist in Firefox as well, until I found out that there are no local overrides … (funda kabanzi)

I have recently switched from Chrome to Firefox. All features that I used in Chrome seem to exist in Firefox as well, until I found out that there are no local overrides in Firefox?

Some Information about this feature(it firstly appeared in Chrome's dev build in 2017): Local Overrides

Personally I found this feature very useful and convenient when debugging directly in your browser and immediately takes effect after a page refresh.

I wonder if anyone else submitted a feedback or even had a discussion about this feature? I tried to send a suggestion about this feature but they temporarily disabled the submission form.

Asked by cqfllp 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (funda kabanzi)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

Asked by PaulaDesk 1 unyaka odlule

Answered by mutasim.haleem 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

WebGL stopped working after the Firefox 88 upgrade

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be: WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creatio… (funda kabanzi)

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be:

WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system.

I'm on Ubuntu 21.04 (X, not wayland) with an nvidia graphics card. The "share data" below seems comprehensive, but let me know if any other info will help.

Asked by john588 1 unyaka odlule

Answered by cor-el 1 unyaka odlule