Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (funda kabanzi)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 inyanga edlule

Last reply by Preetodeep Dev 3 ezinsukwini ezidlule

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (funda kabanzi)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 1 inyanga edlule

Last reply by sparky1957 1 usuku oludlule

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (funda kabanzi)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 2 emasontweni adlule

Last reply by journeyman 3 ezinsukwini ezidlule

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (funda kabanzi)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 1 inyanga edlule

Last reply by jasim.raihan123 4 amahora adlule

saving profile for restore to previous version

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be ab… (funda kabanzi)

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be able to use my profile from V75 in the previous version I only want to temporarily restore to the previous version until the web page display problems and URL address box overlapping the favourites bar are are sorted out but I hope to retain my bookmarks to work in the previous version Thanks TW

Asked by 70773388 2 izinyanga ezidlule

Last reply by 70773388 1 usuku oludlule

I randomly lose bookmarks. I save them to a subfolder and check that they are in fact there. a few days later, gone. Yes, I tried restoring and checked history.

The backup is a week old. The history is incomplete. BUT it was there yesterday. It's happened before, and doesn't seem related to updates. Any thoughts?

Asked by Damit 1 inyanga edlule

Last reply by Damit 6 ezinsukwini ezidlule

"Firefox.app" can't be opened.

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firef… (funda kabanzi)

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firefox.app" can't be opened. No other indications or messages.

I have removed and reinstalled the app from the Firefox 77.0.1.dmg file. Still have the issue. I get the same msg when attempting to start Firefox in safe mode. I thought at first this issue may be due to the upgrade to 10.15.5 from 10.15.4, but a family member's Firefox works perfectly on 10.15.5. I actually don't remember when the jump to "5" from "4" actually happened. I have checked the forms and found nothing relating to this specific error. Perhaps I missed it.

I have attempted to recover Firefox from an earlier (6/2/2020)Time Machine backup which I believe was prior to the "5" upgrade, but the message is still the same.

Any help/suggestions would be appreciated. Thanks.

Asked by ldhess 2 emasontweni adlule

Last reply by ldhess 13 amahora adlule

MOUSE POINTER HANGS DURING PAGE LOAD (MACOS-MOJAVE)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything … (funda kabanzi)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything else until the page completely loads. Are there any settings that might cause this to occur or would prevent this from occurring?

Asked by cs-temp 3 emasontweni adlule

Last reply by cs-temp 4 ezinsukwini ezidlule

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (funda kabanzi)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 inyanga edlule

Last reply by brtew 1 usuku oludlule

Firefox on Mac is freezing and missing min/max bar

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope. Th… (funda kabanzi)

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope.

This is on a new MacBook that's less than a month old, so it's a fairly new install.

Anyone have any ideas?

Asked by willjasen 2 emasontweni adlule

Last reply by willjasen 2 ezinsukwini ezidlule

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (funda kabanzi)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa 3 emasontweni adlule

Last reply by Shiwa 15 amahora adlule

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (funda kabanzi)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 3 emasontweni adlule

Last reply by mike.mcquaid 3 ezinsukwini ezidlule

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (funda kabanzi)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe 3 emasontweni adlule

Last reply by Rusty-joe 2 ezinsukwini ezidlule

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (funda kabanzi)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 6 ezinsukwini ezidlule

Last reply by Mike 6 ezinsukwini ezidlule

double tap Apple magic mouse to zoom in?

Hi coming from Chrome I double tapped my magic mouse to zoom in on an area of a page - is this possible on Firefox? I found the "pinch to zoom" add on however that is for… (funda kabanzi)

Hi coming from Chrome I double tapped my magic mouse to zoom in on an area of a page - is this possible on Firefox?

I found the "pinch to zoom" add on however that is for the Apple trackpad. I can zoom in with CONTROL & scoll on a Mac, though it doesnt zoom in like it did on Chromium based browsers.

Asked by info2711 6 ezinsukwini ezidlule

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (funda kabanzi)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 6 ezinsukwini ezidlule

Last reply by Mary 6 ezinsukwini ezidlule

facebook videos to large in firefox

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refresh… (funda kabanzi)

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refreshed it and can not see entire video on my page it is so ig 1080 how do i ake it fit in firefox

Asked by Mary 6 ezinsukwini ezidlule

appending DNS whitelist automatically

So in my lan which consists of multiple homes, and over 50 devices. With 77 breaking address bar from being an address bar first. I have been getting reports of internal … (funda kabanzi)

So in my lan which consists of multiple homes, and over 50 devices.

With 77 breaking address bar from being an address bar first. I have been getting reports of internal sites not coming up initially and leaking internal site urls to Google (which I now have to find a way to get them to delete)

I know there exists solutions for corporate environments where all the devices are owned by a single entity.

But the devices are owned by users and is there anyway I can push an appended tld Whitelist without the users having to manually make any changes other than use the internal DHCP and DNS server?

Asked by zachary_daltorio 6 ezinsukwini ezidlule

Bluetooth remote volume control not working when streaming from FireFox.

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can chang… (funda kabanzi)

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can change the volume of the Bose speakers using the laptop volume control, but no effect with the remote speaker volume control. This happened about the same day that the new Edge was automatically installed by Microsoft on a Win10 laptop. The same websites Bluetooth to the Bose from Edge with full remote volume and computer volume control as do files stored on the laptop played through a Microsoft music player. Funny how that tempts one to change the default to Edge -- conspiracy? Is there something I can tweak either in Bluetooth or in FireFox? Jon I have now confirmed that the problem is with FireFox and not with the bluetooth Bose speakers. The pause/play and volume buttons on the Bose speakers work with Chrome, Edge and Safari as well as music players from Win10 and an iPad -- but do not work from any of those devices with FireFox. Is there something I need to do to FireFox on my end, or is it just broken? Jon

Asked by EakesJ 6 ezinsukwini ezidlule

Failed to Load Module Twitch.tv

For the past month or so I cannot get Twitch.tv to work at all. I consistently get the error message on the site called "Failed to Load Module". Sometimes it loads but fo… (funda kabanzi)

For the past month or so I cannot get Twitch.tv to work at all. I consistently get the error message on the site called "Failed to Load Module". Sometimes it loads but for the most part it doesn't, and when it does load it usually takes awhile. I've cleared cookies and data history, removed and disabled extensions. Flushed DNS cache. Nothing seems to work. I can get it working on Chrome but not Mozilla. Anyone else having this issue?

Asked by antbassolino 6 ezinsukwini ezidlule