Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

I have Firefox 101 set to open previous session tabs but it does not.

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I ha… (funda kabanzi)

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I have not cleared the history.

Asked by david.dala 5 izinyanga ezidlule

Answered by david.dala 5 izinyanga ezidlule

  • Kusonjululiwe

Firefox 101.0 is telling me I need a video codec but it does not say which one. How do I find out?

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. H… (funda kabanzi)

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. How do I find out what codec I need?

Firefox version: 101.0 (64 bit) OS: Fedora 36

Asked by dkramber 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (funda kabanzi)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 6 izinyanga ezidlule

Answered by Chris Ilias 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Export my personal about:config changes

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of … (funda kabanzi)

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of times, from Mac to windows to Linux. Is there an easy way I can save my personal about:config changes to a file for easy import on other systems?

Thanks

Asked by td540 6 izinyanga ezidlule

Answered by td540 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (funda kabanzi)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Asked by Sam Wilson 6 izinyanga ezidlule

Answered by jonzn4SUSE 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Multi Account container advanced proxy setting does not work. Connection Timeout/Refused.

Hello Everyone, After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualifi… (funda kabanzi)

Hello Everyone,

After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualified domain name, using the type://host:port syntax, I get "The proxy server is refusing connections" and "The connection has timed out" error messages.

If I setup the proxy via the settings menu the entire browser uses the proxy server address, I am trying to specify a different proxy server for each container.

Asked by fxybrew 6 izinyanga ezidlule

Answered by TyDraniu 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 101 update is garbling dropdowns on IMDB home page

My Firefox browser was automatically updated to version 101 today May 31, 2022. The IMDB home page (www.imdb.com) is now broken. The drop down boxes at top right and left… (funda kabanzi)

My Firefox browser was automatically updated to version 101 today May 31, 2022.

The IMDB home page (www.imdb.com) is now broken. The drop down boxes at top right and left are displaying all their options on top of the web page content. Pages are not loading fully.

This is on a MAC. Safari and Chrome browser work properly for the IMDB page.

Is there a fix for this?

Asked by ltelotte 6 izinyanga ezidlule

Answered by user104147805413306348376805769878442569366 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I access Yahoo's main page?

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I u… (funda kabanzi)

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I used the SpeedTest, then my main page was gone and instead I have a bar of Firefox selected options. I've tried to find how this is done so I can set it back but I can't find it. Please help.

Asked by Eric 6 izinyanga ezidlule

Answered by user104147805413306348376805769878442569366 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox opens in small window

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all t… (funda kabanzi)

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all these topics and suggested solutions.

This is what I have tried: - removing xulstore.json - compatebility tab in properties - manipulating overlapping squares icon and dragging window to almost full screen - Reinstalling Firfox ( without removing Firefox completely on forehand)

So far nothing resolves this problem.

Please advise

Asked by c.timmer 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe

Tabs colors changed

When I put the pointer arrow on a tab to open it the tab background turns black and the type is white. It used to be the opposite and I want to change it back to white ba… (funda kabanzi)

When I put the pointer arrow on a tab to open it the tab background turns black and the type is white. It used to be the opposite and I want to change it back to white background black type. How do I do that? I do not like this change at all. This happened right after your new Firefox update also.

Asked by Miss MZ 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe

I can't find a record of website forms I fill out and send.

When on Firefox, I sometimes fill out a form on a website for a variety of reasons, i.e. requesting a document. After doing so, I can find no record that it was sent. My… (funda kabanzi)

When on Firefox, I sometimes fill out a form on a website for a variety of reasons, i.e. requesting a document. After doing so, I can find no record that it was sent. My primary email is [edited email from public] @gmail.com. Is that what is used to send it? If so, I cannot find any record of it when I check "sent" items on that account. Please tell me where i can find that record? Steve C

Asked by cookandkids 6 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 6 izinyanga ezidlule

  • Kusonjululiwe

Firefox not working

I have a user whose Firefox has stopped working. It will start up, but nothing ever is displayed in the window. The address bar and buttons are all there, but nothing f… (funda kabanzi)

I have a user whose Firefox has stopped working. It will start up, but nothing ever is displayed in the window. The address bar and buttons are all there, but nothing from a web site, just a white page. If I enter a url, or click on a bookmark the refresh button never changed to an 'X', but I can see traffic from her machine going across our firewall. Try to go into setup and it's the same thing. About:config displays nothing. It's all just a blank page. Other browsers seem to work fine.

I've tried refreshing, and I've uninstalled and reinstalled, but it didn't fix it. Any ideas?

Thanks.

Asked by rickl8327 5 izinyanga ezidlule

Answered by rickl8327 5 izinyanga ezidlule

  • Kusonjululiwe

My self-signed *.local.dev wildcard SSL no longer works in v101.0

After upgrading to v101, Firefox no longer recognizes my Self-signed wildcard SSL for *.local.dev. Before you tell me not to use the .dev domain, I am aware that Google o… (funda kabanzi)

After upgrading to v101, Firefox no longer recognizes my Self-signed wildcard SSL for *.local.dev.

Before you tell me not to use the .dev domain, I am aware that Google owns it and we're technically not supposed to do local development with the *.local.dev domain.

I have already tried the following: 1. Set network.stricttransportsecurity.preloadlist to FALSE, and everything was working perfectly fine before v101 2. imported the server.crt into Trusted Root Authorities in Windows, and also imported it in the Certificate manager in Firefox. 3. Tried other wildcard local domains like *.test.site, *.local.ddev and these don't work either.

I even tried following recent guides to issue a new certificate with openssl and SAN, and it still doesn't work.

Screenshot of wildcard SSL attached.

Asked by Chad Reitsma 5 izinyanga ezidlule

Answered by Chad Reitsma 5 izinyanga ezidlule

  • Kusonjululiwe

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turni… (funda kabanzi)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 5 izinyanga ezidlule

Answered by Chad Reitsma 5 izinyanga ezidlule

  • Kusonjululiwe

Blank page on ligin

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link… (funda kabanzi)

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link and Firefox fills in my login. Lately this does not work. I just updated Firefox and it still does not work. Bostonglobe.com loads but when I click on the login link all I get is a blank page. This works in Chrome and in Firefox on my Samsung tablet. I deleted all the bostonglobe cookies but this does not help. I have rebooted the computer and this does not help either. Any solutions would be greatly appreciated.

Asked by khablow 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

Wordpress Gallery Not Working in Firefox

Today I updated my wordpress site to 6.0 and now my gallery isn't working in Firefox. It works in Chrome, Edge, and Android Chrome. I tried turning off all my Add-Ons, I … (funda kabanzi)

Today I updated my wordpress site to 6.0 and now my gallery isn't working in Firefox. It works in Chrome, Edge, and Android Chrome.

I tried turning off all my Add-Ons, I cleared the cache in the browser and W3 Total Cache, and I deleted the gallery and uploaded it again. None of these things worked.

I don't know what else to do.

Asked by AnnieBobanny 5 izinyanga ezidlule

Answered by AnnieBobanny 5 izinyanga ezidlule