Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoyin… (funda kabanzi)

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Asked by Philipp 1 unyaka odlule

Answered by Eldar Value 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"Your browser is being managed by your organisation.". Suddenly appeared. What does this mean?

I have had issues using a programme on Firefox, which I managed to resolve by using a different browser. However the above message has suddenly appeared on my options pag… (funda kabanzi)

I have had issues using a programme on Firefox, which I managed to resolve by using a different browser. However the above message has suddenly appeared on my options page. What does it mean, is it dangerous, and can I get rid of it? Many thanks

Asked by Jackie 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

secure connection failed

when i try to go on VPN sites it just comes up with Secure Connection Failed An error occurred during a connection to www.privateinternetaccess.com. PR_END_OF_FILE_ERROR … (funda kabanzi)

when i try to go on VPN sites it just comes up with Secure Connection Failed

An error occurred during a connection to www.privateinternetaccess.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Asked by jamesafuf123 1 unyaka odlule

Answered by jamesafuf123 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

This video file cannot be played.(Error Code: 232011) Firefox help gives no specific and direct answer to this NEW problem

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https… (funda kabanzi)

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https://www.accuweather.com/en/videos/trending-now/co15rob4 videos are suddenly not playable. PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you.

Asked by Tweaker 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Drag and drop from firefox to Windows desktop stopped working after updating to Firefox Quantum 68.0 (64-bit)

After updating to v68 (x64) earlier today, drag and drop of pictures from Firefox to Windows desktop, stopped working What I tried so far Tried turning it off and on agai… (funda kabanzi)

After updating to v68 (x64) earlier today, drag and drop of pictures from Firefox to Windows desktop, stopped working

What I tried so far

Tried turning it off and on again didn't work

Started firefox in safemode with no add-ons didn't work

Started windows in safe mode and then started firefox in safemode with no add-ons didn't work

Drag n Drop + holding Ctrl key didn't work Drag n Drop + holding Alt key didn't work

Created a new profile didn't work

Re-installed v68 didn't work

uninstalled and erased ALL firefox files, then installed v68 didn't work

Installed v68 on a fresh install of Windows didn't work

Installed a fresh copy of Windows on a freshly assembled computer and made a fresh installation of v68 Firefox didn't work

Is there something else I can do, in order to fix this problem, besides using Google Chrome

Asked by Wag669 1 unyaka odlule

Answered by Wag669 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how to grant permission for a specific site

I want to live-chat with Freedom Mobile from my laptop and I can't make it happen. I click on "site information" icons. Drop down menu shows "Permissions" and says "you h… (funda kabanzi)

I want to live-chat with Freedom Mobile from my laptop and I can't make it happen. I click on "site information" icons. Drop down menu shows "Permissions" and says "you have not granted this site any special permissions". I click on the "options" icon. Nothing there is clear to me how to grant permission for a specific site!! Thanks for any help:)

Asked by yafiinfo2008 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is Firefox 68 flagging my https site as 'using weak encryption' and says Connection is not secure?

When I navigate to sites we host that have an SSL certificate installed, I get a yellow exclamation point icon over the top of the padlock, clicking it shows the message … (funda kabanzi)

When I navigate to sites we host that have an SSL certificate installed, I get a yellow exclamation point icon over the top of the padlock, clicking it shows the message under CONNECTION.. Connection is not secure and This page uses weak encryption. Clicking into the Connection and choosing more information shows the security details.

Asked by vickyc1 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox local development "CORS request not http"

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontaw… (funda kabanzi)

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontawesome-webfont.woff?v=4.2.0. (Reason: CORS request not http).

What the heck is this? Why did silly mozila messed up the development of local files? How can I bypass that WITHOUT ALTERING my code? It broke fontawesome functionality! Very stupid!

Asked by Office Desktop PC 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is my XSL file no longer being applied to my XML file?

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:… (funda kabanzi)

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:

The file ASTest_Appl_Events..xml contains the following

<?xml version="1.0" encoding="ISO-8859-1"?>
<?xml-stylesheet type="text/xsl" href="ASTest_Appl_Events.xsl"?>
<ASTestApplEvents>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Report Server Windows Service (MSSQLSERVER)'/><EventID Qualifiers='0'>107</EventID><Level>2</Level><Task>5</Task><Keywords>0x80000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:01:35.000000000Z'/><EventRecordID>270493</EventRecordID><Channel>Application</Channel><Computer>ASTest</Computer><Security/></System><EventData><Data>Report Server Windows Service (MSSQLSERVER)</Data></EventData></Event>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Microsoft-Windows-User Profiles Service' Guid='{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}'/><EventID>1530</EventID><Version>0</Version><Level>3</Level><Task>0</Task><Opcode>0</Opcode><Keywords>0x8000000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:00:10.973301100Z'/><EventRecordID>270438</EventRecordID><Correlation/><Execution ProcessID='848' ThreadID='524'/><Channel>Application</Channel><Computer>ASTest</Computer><Security UserID='S-1-5-18'/></System><EventData Name='EVENT_HIVE_LEAK'><Data Name='Detail'>1 user registry handles leaked from \Registry\User\S-1-5-21-659900985-4002748794-950523200-1002:
Process 300 (\Device\HarddiskVolume3\Windows\System32\conhost.exe) has opened key \REGISTRY\USER\S-1-5-21-659900985-4002748794-950523200-1002\Control Panel\International
</Data></EventData></Event>
</ASTestApplEvents>

The file ASTest_Appl_Events.xsl contains:

<?xml version="1.0" encoding="ISO-8859-1"?>
<xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
				xmlns:MSEvent="http://schemas.microsoft.com/win/2004/08/events/event">

<xsl:template match="/">
	<html>
	<body>
	<title>ASTest Appl Events</title>
	
	<table><tr>
		<td><h3>ASTest Application Events</h3></td>
		<td width="100"> </td>
	</tr></table>
	
	<table border="1" style="border-collapse:collapse;font-size:14px;" cellpadding="4">
		<tr bgcolor="black" style="color:white">
			<td>Server</td>
			<td>Event Type</td>
			<td>Provider</td>
			<td>Event ID</td>
			<td>Time (Mar-Oct subtract 4 hours, Nov-Feb subract 5 hours)</td>
			<td>Level</td>
			<td>Event Data</td>
			<td>User Data</td>
		</tr>
		<xsl:for-each select="ASTestApplEvents/MSEvent:Event">
			<xsl:sort select="MSEvent:System/MSEvent:TimeCreated/@SystemTime" order="descending" />
			<tr bgcolor="lightgray">
				<td><xsl:value-of select="MSEvent:System/MSEvent:Computer"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Channel"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Provider/@Name"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:EventID"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:TimeCreated/@SystemTime"/></td>
				<xsl:choose>
					<xsl:when test="MSEvent:System/MSEvent:Level=1">
						<td style="color:orange;">CRITICAL<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=2">
						<td style="color:red;">ERROR<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=3">
						<td style="color:green;">WARNING<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:otherwise>
						<td>(<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)</td>
					</xsl:otherwise>
				</xsl:choose>
				<td><xsl:for-each select="MSEvent:EventData/MSEvent:Data">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/><br></br>
				</xsl:for-each></td>
				<td><xsl:for-each select="MSEvent:UserData">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/>
				</xsl:for-each></td>
			</tr>
		</xsl:for-each>
	</table>
	
	</body>
	</html>
</xsl:template>

</xsl:stylesheet> 

Screen shots of what I used to see (html generated by an Online XSL Transformer) and currently see are attached.

Any assistance would be appreciated.

Thanks, Kurt H

Asked by Kurt H 1 unyaka odlule

Answered by Kurt H 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites won't load and video clips won't play

With my advanced years I spend far too much time browsing Imgur and Reddit but I like doing so - they're relaxing, informative, sometimes provocative sites and they suit … (funda kabanzi)

With my advanced years I spend far too much time browsing Imgur and Reddit but I like doing so - they're relaxing, informative, sometimes provocative sites and they suit me well. However of late there have been problems. Firefox (since it's the only browser I can use, thanks to Firefox seemingly blocking others) seems to be disabling most NSFW pictures and videos and now won't even play GIF links on those two sites. (Weirdly enough however I can watch porn on other sites, so where's the problem?) Sure, this might be a European setting but I can find no other information to help me unlock this setting so any information will be appreciated. And yes, I've emptied all my cookies, etc. but to no avail.

Asked by leo9ine 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

What does *raced* from the dev tools - Network - Transferred mean?

Hello, What does (raced) mean in transferred elements? Seems to me the browser is getting the item from the server even though I've set a cache for jpeg and png files. Ot… (funda kabanzi)

Hello,

What does (raced) mean in transferred elements? Seems to me the browser is getting the item from the server even though I've set a cache for jpeg and png files. Other similar items are locally cached as it should.

Thank you,

Asked by srj.elmi 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I sign out of my Firefox account?

I'm running an up-to-date rev 68.0.1 (64-bit) version of Firefox on Windows 10. When I click on the avatar in the upper right portion of the Firefox toolbar, I see that I… (funda kabanzi)

I'm running an up-to-date rev 68.0.1 (64-bit) version of Firefox on Windows 10. When I click on the avatar in the upper right portion of the Firefox toolbar, I see that I'm signed in to my Firefox account as me. So... how do I sign out of my Firefox account? Can't find a control anywhere.

Asked by wbforbestx 1 unyaka odlule

Answered by TraderMonk 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to access the local filesystem from a webpage in Firefox

We are wanting to move our intranet users from IE to Firefox but we have some places where we want to be able to open local (or network) files or directories. I have foun… (funda kabanzi)

We are wanting to move our intranet users from IE to Firefox but we have some places where we want to be able to open local (or network) files or directories. I have found quite a few references in Stack Overflow and otherwise but most of them are quite old and none of the old techniques seem to work with the current version of Firefox Quantum (v68 at the time of writing).

The Local Filesystem Links extension seems to work well but I would rather not rely on an extension, particularly one that also requires installation of an addon module, if possible. Can anybody tell me how to access the local filesystem from a webpage in Firefox by just changing settings in about: config? Or is this just not possible anymore?

I am hoping to get something like <a href="file://///networkdrive/directory"> working if possible

Asked by mark_1 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Just got a msg from Frontier communications telling me I have to update my Yahoo mail. Is this legit or scam?

Frontier Communications<silverstreak@frontiernet.net> Just got this message that says I have to update my Yahoo mail to 7.1 There is a link there but I haven't cl… (funda kabanzi)

Frontier Communications<silverstreak@frontiernet.net> Just got this message that says I have to update my Yahoo mail to 7.1 There is a link there but I haven't clicked on it. Is this a legitimate message of a scam type. It doesn't give a time limit or date, but make it sound urgent. Haven't had any problems with mail up to now.

Lynn

Asked by lynn1102 1 unyaka odlule

Answered by lynn1102 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After Update to Version 68.0 Firefox (Win 10), Firefox doesn't display locally stored webfonts and uses Arial (same files online work fine)

Today, I was designing a new webpage. It uses fonts like Open Sans etc (directly embedded via css, not via Google Fonts). After the update to 68.0 (from 67.0.4) the fonts… (funda kabanzi)

Today, I was designing a new webpage. It uses fonts like Open Sans etc (directly embedded via css, not via Google Fonts). After the update to 68.0 (from 67.0.4) the fonts aren't shown any more and Arial is used for everything. It only happens when opened the html-files locally. If you upload the same files to a webserver, everything works fine. With 67.0.4 (and all previous versions) the website works fine both ways. OS is Windows 10, 64 bit, Professional.

Asked by dnisn 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

change browser tabs location to below bookmarks toolbar

long story short l had to reinstall my laptop, it was long overdue (by two years lol) now lve gotten everything reinstalled but lm having a problem getting my tabs below … (funda kabanzi)

long story short l had to reinstall my laptop, it was long overdue (by two years lol) now lve gotten everything reinstalled but lm having a problem getting my tabs below my bookmarks toolbar, the userchorme.css l kept a backup of doesnt seem to be working any more, surely theres a simpler way to sort this now, or if someone could direct me to some working code to get me tabs back to below my bookmarks toolbar ld be extremely grateful..

Asked by SirusZex 1 unyaka odlule

Answered by SirusZex 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

https://remotedesktop.google.com/access doesn't work with FF68

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same iss… (funda kabanzi)

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Asked by Miko 1 unyaka odlule

Answered by Miko 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 68.0 making multiple processes in the Task Manager, can't disable them at all.

After Firefox updated to 68.0 the other day, I have found myself being plagued by it making multiple processes in the Task Manager yet again. I have already tried the fol… (funda kabanzi)

After Firefox updated to 68.0 the other day, I have found myself being plagued by it making multiple processes in the Task Manager yet again. I have already tried the following:

1) Already tried about:config to change browser.tabs.remote.autostart.2/browser.tabs.remote.autostart from true to false. It is set, but absolutely nothing has changed.

2) I have tried going into Options>Performance and limiting the Content Process Limit to 1 instead of 4. The setting was saved, and yet it has not changed a thing.

3) Ending these processes only results in my tabs crashing, and reloading them only adds another Firefox process.

But as it turns out here: https://www.ghacks.net/2019/05/17/going-forward-multi-process-cant-be-turned-off-anymore-in-firefox/ Firefox has removed the option to turn this off entirely after updating.

My computer can't handle having more than 1 Firefox process open and I want to disable multiple processes, otherwise everything will lag horribly. Is there any way I can permanently disable the multiple processes?

Asked by Felis-Licht 1 unyaka odlule

Answered by McCoy 1 unyaka odlule