Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past… (funda kabanzi)

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Asked by Highhorse 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

PR_END_OF_FILE_ERROR

I've created a new profile and it doesn't help. The site I'm trying to access is secured by a TLS Certificate. I have other things like AdBlock Plus and LastPass instal… (funda kabanzi)

I've created a new profile and it doesn't help. The site I'm trying to access is secured by a TLS Certificate. I have other things like AdBlock Plus and LastPass installed. I've rearranged the toolbar to my own preferences.

Resetting undoes most of my settings. There is a "TRY AGAIN" button that circumvents the issue. This is very annoying.

ALONE of all the Browsers I have (FIREFOX 72.0.2, CHROME 79.0.3945.130, INTERNET EXPLORER 11.592.18362,0, and EDGE 44.18362.449.0), FireFox fails to access this web-site. Something's wrong with FireFox?

Asked by wlpeavy1 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

Firefox has stopped working in Windows 8.1

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that … (funda kabanzi)

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that "Firefox has stopped working". I have uninstalled Firefox, rebooted my laptop and reinstalled Firefox, but get the same results. I also uninstalled 3 Microsoft KB updates that ran on the day that Firefox initially failed. Nothing seems to fix the problem. I also run Google Chrome, and have not issues with it. Here are the details of the problem: Problem signature:

 Problem Event Name:	BEX64
 Application Name:	firefox.exe
 Application Version:	73.0.0.7342
 Application Timestamp:	5e3dd850
 Fault Module Name:	StackHash_f96d
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Offset:	PCH_E3_FROM_firefox+0x0000000000012DA7
 Exception Code:	c0000005
 Exception Data:	0000000000000008
 OS Version:	6.3.9600.2.0.0.768.101
 Locale ID:	1033
 Additional Information 1:	f96d
 Additional Information 2:	f96d8dfc5abfdb4955f2d95536ed83bc
 Additional Information 3:	ac30
 Additional Information 4:	ac3018f570c0593619fc4cea353ba848

Asked by Keith 4 izinyanga ezidlule

Answered by Roland Tanglao 4 izinyanga ezidlule

  • Kusonjululiwe

Tabs crashing

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased … (funda kabanzi)

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased all browser caches.

Asked by Toro 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (funda kabanzi)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 4 izinyanga ezidlule

Answered by krazykopter96 3 izinyanga ezidlule

  • Kusonjululiwe

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (funda kabanzi)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 izinyanga ezidlule

Answered by user1321319 3 izinyanga ezidlule

When I press the letter "T" on the keyboard it refreshes the page.

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tri… (funda kabanzi)

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tried this on several input fields on this specific webpage and it has the same outcome. This only happens if I use a lowercase t -- shift-t and T (using caps-lock) does not refresh.

This occurs on a specific page on my internal network. I reproduced this on 3 computers running the same versions of everything. Reinstalled windows and Firefox and same problem.

Another Windows 7 computer running Firefox 56 does not have this symptom so my next step was installing Firefox 56 which worked. I installed each version incrementally until I found where this started - version 64 works fine, version 65 refreshes when I press "t".

I am so confused.

Asked by Renen 1 inyanga edlule

Last reply by the-edmeister 2 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (funda kabanzi)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

How to fix onnegotiation handling loop when the RTCPeerConnection.restartIce() is called?

I built a web application using WebRTC technology. My case is that I browse the web site on my android phone using Chrome version 83, and then I browse the web site on my… (funda kabanzi)

I built a web application using WebRTC technology.

My case is that I browse the web site on my android phone using Chrome version 83, and then I browse the web site on my pc using firefox version 77. And the server-side code is using node.js. It works fine.

When I switch the connection on my mobile from wifi to mobile network or from the mobile network to wifi, both browsers are handling the "onnegotiation" event infinity.

However, if I browse the web site on my pc using the Chrome browser, the problem does not exist.

I am using the perfect negotiation method to establish a connection.

I have tried to rebuild the connection in socket.on("reconnect"), it does not work.

How can I fix the problem?

And my source code can be downloaded from the following URL for reference:

https://www.sendspace.com/file/y57es6

Asked by knvbhk 1 isonto elidlule

Last reply by ARMAN KHAN 1 isonto elidlule

  • Kusonjululiwe

FireFox Crash Error - Event Name: BEX64

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ... Problem… (funda kabanzi)

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ...

Problem Event Name: BEX64

 Application Name:	firefox.exe
 Application Version:	78.0.0.7481
 Application Timestamp:	5ef4dbb9
 Fault Module Name:	firefox.exe
 Fault Module Version:	78.0.0.7481
 Fault Module Timestamp:	5ef4dbb9
 Exception Offset:	000000000001271f
 Exception Code:	c0000409
 Exception Data:	0000000000000000
 OS Version:	6.1.7601.2.1.0.256.48
 Locale ID:	1033
 Additional Information 1:	f1e5
 Additional Information 2:	f1e5046f37a223b79a118bdfd5eab172
 Additional Information 3:	8325
 Additional Information 4:	8325dfc337d75cdd245b20a32aa6ad8b

Any ideas ?

Asked by chris.meister12 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

firefox-bin process using very high cpu even after closing window

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't under… (funda kabanzi)

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't understand those specs)) It doesen't seem related to any specific website. I close tabs one by one and it remains the same. Even when closing firefox window, firefox-bin remains using 100% cpu for about 1 minute or so. Then a crash message appears, and I click send report.

Any suggestions accepted. cheers. Firefox 77.0.1 MX Linux 18.3

Asked by laureano 1 isonto elidlule

Last reply by ARMAN KHAN 1 isonto elidlule

Search results aren't shown

Whenever I search for a new subject(not pre-searched) no results are shown and I get the message "Hmm. We’re having trouble finding that site". This happens only when I u… (funda kabanzi)

Whenever I search for a new subject(not pre-searched) no results are shown and I get the message "Hmm. We’re having trouble finding that site". This happens only when I use Duckduckgo to search. I have updated firefox to the latest version, used safe mode, and cleared all my browsing history but none of them have seemed to work. I have been facing this problem since 2 days now and initially I used to get the error message "PR_END_OF_FILE_ERROR". Thank you.

Asked by ayushsaiyan20 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (funda kabanzi)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Asked by chris_godfrey01 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (funda kabanzi)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

http requests garbled, SSL_ERROR_RX_RECORD_TOO_LONG

I have a website on my server that responds to port 8585. When I visit http://myfakeurl.com:8585 in chrome the website loads fine. When I visit the url in firefox on my … (funda kabanzi)

I have a website on my server that responds to port 8585. When I visit http://myfakeurl.com:8585 in chrome the website loads fine.

When I visit the url in firefox on my phone the website loads fine.

when I visit the url from firefox in windows I get the error below

    Secure Connection Failed
    An error occurred during a connection to myfakeurl.com:8585. SSL received a record that                                 exceeded the maximum permissible length.
     Error code: SSL_ERROR_RX_RECORD_TOO_LONG

Looking at the incoming request on the server you can see that they filled with special character aand they are indeed very long.....


192.168.1.2 - - [01/Jul/2020 23:47:40] "ÈÄ��ÛçTFÐAdyÔ�"y�E|iò2EWvÔú߶ÆËÀ+À/̨̩À,À0À" HTTPStatus.BAD_REQUEST - 192.168.1.2 - - [01/Jul/2020 23:47:40] code 400, message Bad request version ('À+À/̨̩À,À0À') 192.168.1.2 - - [01/Jul/2020 23:47:40] "ÈÄR�kó}<ÂÀî"vAE:-�óF·ù� ��#¥¥­�þ�À+À/̨̩À,À0À" HTTPStatus.BAD_REQUEST -

Before i confirmed that the requests were in fact too long I had tried downgrading to tls 1.2 in about:config

Asked by matthew.simmons 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (funda kabanzi)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 1 isonto elidlule

Last reply by Andrew 2 ezinsukwini ezidlule

scroll in firefox is very slow or choppy .

change firefox settings to Try setting these prefs in about:config general.smoothScroll.currentVelocityWeighting: 0 general.smoothScroll.stopDecelerationWeighting; 0.82 m… (funda kabanzi)

change firefox settings to Try setting these prefs in about:config

general.smoothScroll.currentVelocityWeighting: 0

general.smoothScroll.stopDecelerationWeighting; 0.82

mousewheel.min_line_scroll_amount: 60


general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

Asked by adhmomran 1 isonto elidlule

Last reply by ARMAN KHAN 1 isonto elidlule

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (funda kabanzi)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 isonto elidlule

Last reply by brenden.hiskins 1 isonto elidlule

Multi-Account Containers pegging CPU

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the batt… (funda kabanzi)

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the battery drains very quickly. Within the Windows Task Manager, I see that FF is often taking up 50%+ CPU even though I'm using fewer tabs than usual. Within `about:performance`, I see that Multi-Account Containers is the resource hog.

On another machine where I am not logged in, FF performance is pretty good. On the affected machines, Edge runs very fast with low CPU/memory use, so there's definitely an issue with FF on these machines.

About:config shows that extensions.experiments.enabled=false, and the Containers plugin hasn't been updated in 2.5 months.

I would prefer to not uninstall containers since they're so useful. I could clobber and reinstall them for testing, but is there a known issue or a quick fix for this?

Asked by Adam S 1 isonto elidlule

Last reply by Pallavi kumari 1 isonto elidlule