Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Why on some website content (e.g. animated GIFs on Twitter and Giphy) does blocking HTML5 autoplay also prevent manually playing media?

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media cont… (funda kabanzi)

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media controls available to start the media playback, but that does not seem to be the case now. First encountered this on Firefox v61, and updated to 62.0 and am still experiencing the same issue.

The key is that I do not want any media to autoplay without me interacting with it, but now it seems that animated gifs are not even presenting me with media controls to activate them. If I enable media.autoplay.enabled, the animated gifs will autoplay successfully, but then all of the other content that I do not want to autoplay will also autoplay.

Asked by InTheBoilerRoom 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

In the "autoplay media with sound" popup, can the "Remember this decision" checkbox be unchecked by default?

I uncheck "Remember this decision" 99% of the time, and I would like a way to have it unchecked by default. Maybe someplace in Options, about:config, or elsewhere? The po… (funda kabanzi)

I uncheck "Remember this decision" 99% of the time, and I would like a way to have it unchecked by default. Maybe someplace in Options, about:config, or elsewhere? The popup and the checkbox are in this screenshot: https://i.imgur.com/Ht4xB3r.png

Firefox Nightly 64.0a1 (2018-09-12) (64-bit) Windows_NT 10.0

Asked by icme.su 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (funda kabanzi)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Asked by gsmnp34 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v6… (funda kabanzi)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Asked by resucami2 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (funda kabanzi)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Asked by Droxy 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (funda kabanzi)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (funda kabanzi)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Asked by kentover1 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After the last update videos started playing automatically again. How do I get them to only play when I click them?

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum. How can I stop videos from starting … (funda kabanzi)

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum.

How can I stop videos from starting automatically when I load a page?

Asked by BooBooBo 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (funda kabanzi)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Asked by chrissporter 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

How stop video autoplay?

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and … (funda kabanzi)

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and either must find away to immediately prevent it or, undesirably, switch to another browser.

How do I stop video's from automatically starting?

Thank you.

Asked by Barryng 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"For websites that autoplay sound, does not appear. Has it moved?

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Asked by jerrygar 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

sites create new windows and play behind current window not a tab no soumd?

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw… (funda kabanzi)

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw to allow this. I do not know what this is called in the settings.

Asked by splash1 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (funda kabanzi)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Asked by ChrompSquad 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (funda kabanzi)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot turn off autoplay in Yahoo. Used to work but doesn't anymore

I have done everything suggested on this page: https://support.mozilla.org/en-US/questions/1238091#question-reply Let me repeat: I've tried every suggestion. None work. H… (funda kabanzi)

I have done everything suggested on this page:

https://support.mozilla.org/en-US/questions/1238091#question-reply

Let me repeat: I've tried every suggestion. None work. Has Yahoo gotten sneakier within the past few days? Anything else I can do? Running 63.0.1

Attached is a pic of my settings.

Asked by SHELLIEMAC0602 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (funda kabanzi)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Asked by zillamobster 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

Disable autoplay media and all annoying notifications permantly!

Hi all, After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox … (funda kabanzi)

Hi all,

After searching and applying several settings, I am still getting those annoying messages, popups and whatsoever. No matter what I do. I always preferred Firefox as my most favorable browser for many, many years, however I noticed that I started using Chrome more and more because of all these little annoyances.

The last few things I tried are:

about:config dom.webnotifications.enabled (false) dom.push.enabled (false) dom.webnotifications.serviceworker.enabled (false) (for notifications)

about:config media.autoplay.allow-muted (false) media.autoplay.default (2) (for autoplay media)

These ones didn't help: media.autoplay.enabled.user-gestures-needed (false) media.autoplay.ask-permission (false)

Though media doesn't autoplay, I do get a notifcation about if I want to play the media or something similar. Sigh.

Also the help page on Firefox doesn't help at all, like this one: https://support.mozilla.org/en-US/kb/block-autoplay For example; I don't have the "For websites that autoplay sound"-option at all there. See screenshot included.

So what I am trying to here (maybe someone can give me the exact config options):

1. Disable permantly the auto-play function for all media and for all websites 2. Disable every single notification type; I don't want to be asked if I want to play media/sound/music, nor do I want to be asked if I want website notifications or any other kind of notification. I don't want to see a single message at all!!

I hope someone can give me the right settings and/or what to change to make this happen permantly. It's driving me nuts....! Seriously. NUTS! :S

Sidenote; I am also experiencing issues with Firefox on my OnePlus 6T. Sometimes when I enter an URL it doesn't load at all, the screen stays white and doesn't do anything. Closing and starting the app doesn't help. The only solution (sometimes) is to close all my tabs (doesn't matter if it's 10, 40 or 99 tabs). If that fails the solution is a reboot of the phone. And no, it's not the internet connection because a) Chrome wouldn't work, b) nor my other apps. I do use Synchronization between my accounts. The OnePlus 6T was a fresh installation from a couple of weeks ago. Before that (and on my other phone) I had this issue also....

Maybe someone can shed some light as well on the Android issue??

Thank you in advance!

Regards

Asked by HHawk 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (funda kabanzi)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Asked by JussAskin 1 unyaka odlule

Answered by koooper 1 unyaka odlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (funda kabanzi)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Asked by Jeenu 1 unyaka odlule

Answered by cor-el 1 unyaka odlule