Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube videos not running

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, … (funda kabanzi)

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

Asked by pf_10974 10 izinyanga ezidlule

Answered by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (funda kabanzi)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Asked by Markis 3 izinyanga ezidlule

Answered by Markis 3 izinyanga ezidlule

  • Kusonjululiwe

Youtube videos freeze for brief instant while the audio continues.

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously … (funda kabanzi)

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously plays on. After the freeze or stutter, the video never gets out of sync with the audio but actually jumps ahead to where tit is. Meaning I'd lose out on 1-3 seconds of visual footage which I have to rewind to watch again. After the rewind the video doesn't get stuck on the same spot but further down it happens again. It sometimes never happens on some videos I watch but the ones that it does happen, If I went back to watch it again (refreshing tab or finishing the video then coming back) It happens again. Usually repeats within 5 minutes of it happening at minimum. Which is very annoying.

At first I thought this could be a issue on my display drivers. I went searching for solutions all over the web. Common reasons I got for this was that my internet might be slow. Which is bit true ig. But I can view up to 1080p videos without buffering or any problems. So Idk how that's the case. Another reason I got was that it might be hardware acceleration, which I turned off before I got the problem again. Another suggested add ons might be the case. So I turned some off and under more advice used a completely new portable app of firefox (no logins, addons or settings changes) and I got the same results. I also reinstalled display drivers. Disabled the hardware acceleration of the new clean app. And still got the issue. The only time I didn't get the issue was when I was using Chrome. Or Edge.

I've cleared cache and all data,history as well. So I'm really stumped. Someone asked me to make a completely new windows local user admin account and try again. And it happened there as well.

Edit : While trying to get evidence of this, I've discovered that sometimes if I rewind twice or go back more than I usually do the stutter tends to usually repeat on the same place. You can see it in the video.

leads to youtube

Asked by 〚M〛 2 izinyanga ezidlule

Answered by 〚M〛 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (funda kabanzi)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

Asked by will88taylor 9 izinyanga ezidlule

Answered by will88taylor 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

SPACE BAR DOES NOT WORK ON YOUTUBE SEARCH PROMPT, ONLY IN MY FIREFOX DESKTOP BROWSER (WINDOWS 10)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online. Anyway, why, suddenly today, does the space bar … (funda kabanzi)

First of all, how the hell do I actually talk to a person at Firefox? You have made that impossible to find out, online.

Anyway, why, suddenly today, does the space bar on my keyboard, NOT work, on YouTube's search prompt, ONLY on my Firefox browser (Windows 10)? What the hell?

Asked by FiredFox69 8 izinyanga ezidlule

Answered by Seburo 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (funda kabanzi)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (funda kabanzi)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

Asked by abdo.abdulwahid 6 izinyanga ezidlule

Answered by abdo.abdulwahid 6 izinyanga ezidlule