Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Netflix no longer streaming

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 1… (funda kabanzi)

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 18.04). Until May 5 everything worked fine. I changed my browser to "Chrome" now, for watching Netflix. With Chrome everything works fine. Maybe someone can tell me, why Firefox 76 refuses streaming netflix.

Thanks for a helpful answer. C. Wolfgang

Asked by wcornelius 5 ezinsukwini ezidlule

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (funda kabanzi)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 5 ezinsukwini ezidlule

サイト設定

bold textサイト設定に関してです。

サイト別設定において、このタブへの切り替えを設定する箇所があります。 そこには、毎回確認と許可しかありません。 ブロックを追加して頂きたく。 よろしくお願い致します。

Asked by abc061642 5 ezinsukwini ezidlule

Links from Gmail open a tab in Gmail versus the relevant website page

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplic… (funda kabanzi)

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplicates) in the tab. On repeating the click (and doing so deliberately) on the hyperlink in the Gmail body, a tab does open with the relevant website page. This occurs haphazardly.

Asked by philipj.louw 3 ezinsukwini ezidlule

bs.to Crawler triggert das Google Recaptcha nicht mehr

Guten Tag Zusammen, ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Goo… (funda kabanzi)

Guten Tag Zusammen,

ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Google Recaptcha nicht mehr. Mein Python Script drückt nur den Button (siehe Bild): https://www.file-upload.net/download-14 ... .PNG.html

Auch wenn ich manuell versuche, den Button zu drücken passiert nichts. Mit Google Chrome ist es das selbe. Wenn ich allerdings den normalen Firefox benutze, gehts.

Wenn man einen Blick in die Netzwerkanalyse riskiert, merkt man, dass dort auch nur ein Bild geladen wird (siehe Bild 2): https://www.file-upload.net/download-14 ... .PNG.html . Normalerweise sieht die Netzwerkanalyse so aus: https://www.file-upload.net/download-14 ... .PNG.html

Sprich, ich denke das ein click event nicht gestartet wird. Wenn ich es allerdings manuell per JavaScript versuche, komme ich auch nicht weiter. Ältere Firefox Versionen bzw. Geckodriver hab ich auch schon versucht, jedoch ohne Erfolg. Aber auch wenns da gehen würde, wäre das ja keine wirkliche Lösung. Hat jemand von euch eine Idee?

Vielen Dank schonmal!

Asked by alexdermann.ya 2 ezinsukwini ezidlule

BT emails

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inco… (funda kabanzi)

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inconvenient really. I never had any problems with Firefox before. Does anyone know the reason please?

Asked by pamlin 2 ezinsukwini ezidlule

Webpage functionality

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I… (funda kabanzi)

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I have lost basic search tools in websites. Chrome does not have these problems. I would prefer to use Firefox, but if it doesn't work it will leave me no choice

Asked by twburger1 2 ezinsukwini ezidlule

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (funda kabanzi)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 1 usuku oludlule

Live video link does not automatically begin when accessing main webpage using Firefox; Chrome loads without issue

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I… (funda kabanzi)

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I've tried reviewing privacy/security settings, pop-ups, etc and cannot figure out what needs to change on the Firefox browser. Any assistance is appreciated.

Thank you.

Asked by karenf1 1 usuku oludlule

url redirecting in ffox 70+

Hi there, Up until ffox 70 I didn't have this problem, it started with version 76 & up... Here's what happens: 1)I get an email from PC Optimum (grocery store I am a … (funda kabanzi)

Hi there,

Up until ffox 70 I didn't have this problem, it started with version 76 & up...

Here's what happens: 1)I get an email from PC Optimum (grocery store I am a customer of) -

- noreply@email.pcoptimum.ca

2) clicking on: https://click.email.pcoptimum.ca/?qs=2d2b4e47c1fbdecb4847ed901375a5356c01e450da6c24dfef93b8f83261bc82d8483a0685188936e2448cc0228bf0f7f87ff7f71d4f391d1f6a5644dddff217 used to take me here(3)

3) https://www.pcoptimum.ca/login?utm_campaign=PCO-WeeklyRegularPOINTS_May&utm_medium=LD_em&utm_source=sfmc-marketing&utm_term=na&utm_content=na_na_na_na_na

Now I'm being taken to: https://accounts.pcid.ca/login and I can't login anymore, I get the message: oops something went wrong, try later.

I now have to use the old Internet Explore 11 to be able to login in my acct with PC Optimum.

Any useful feedback? Thank you

Asked by frfx 7 amahora adlule

Cannot reload page by reload JS function after click print button

I wrote a JS function in order to print the modal window in the page and reload page link after print done. But I faced problem that after I click print button, the reloa… (funda kabanzi)

I wrote a JS function in order to print the modal window in the page and reload page link after print done. But I faced problem that after I click print button, the reload function didn't working. Below are the JS source code

<script language="javascript" type="text/javascript"> function printDiv(divName) {

 var printContents = window.document.getElementById(divName).innerHTML;
 document.body.innerHTML = printContents;
 window.print();

// window.location.href= window.location.href; // window.history.go(0); }; window.onafterprint = function() {

   window.location.reload(true);

}; </script>

Asked by sukzero2014 6 amahora adlule

Uncomplete upload to Google Photos when using Firefox 76.0

When uploading photos to Google Photos (using the Google Photo function "Upload") only about 50% of my photos get uploaded successfully. I've nailed down the problem to u… (funda kabanzi)

When uploading photos to Google Photos (using the Google Photo function "Upload") only about 50% of my photos get uploaded successfully. I've nailed down the problem to using Firefox (76.0.1 (64-Bit) under Win 10) for uploading. When using MS Edge everything works fine.

Any clue? (I suspect certain security settings).

BR

Christian

Asked by CCE 6 amahora adlule

Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów

Nie udało się nawiązać bezpiecznego połączenia Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utw… (funda kabanzi)

Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów. Naruszenia przypinania certyfikatów nie mogą zostać nadpisane.

Kod błędu: MOZILLA_PKIX_ERROR_KEY_PINNING_FAILURE

   Otwierana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.
   Proszę poinformować właścicieli witryny o tym problemie.

Asked by darekozl 25 imizuzu edlule

Unable to play YouTube videos

YouTube videos (both embeded and on website) seem to load (I can see thumbnails when I hover cursor over timeline) but will throw "An error occurred. Please try again lat… (funda kabanzi)

YouTube videos (both embeded and on website) seem to load (I can see thumbnails when I hover cursor over timeline) but will throw "An error occurred. Please try again later." when I click play.

Youtube debug info: "errorCode": "fmt.decode", "errorMessage": "An error occurred. Please try again later.", "wr": "GENERIC_WITHOUT_LINK"

This also happens in Private Browsing and Safe mode (addons disabled) in Firefox 75.0 and 76.0.1 (different user profiles) This issue does not occur in other browsers I have installed (Chromium, Iridium, Google C, and Pale Moon)

Everything was working fine a few hours ago, I have made no hardware, software or config changes.

Asked by CJ 3 amahora adlule

Last reply by CJ 1 ihora elidlule

Netflix don't work after update, but with new FF-profile it does

Ok, so I just discovered that my netflix isnt working right since the latest firefox update. When I say it isnt working, I mean there are no preview videos if you hoover … (funda kabanzi)

Ok, so I just discovered that my netflix isnt working right since the latest firefox update. When I say it isnt working, I mean there are no preview videos if you hoover your cursor over a watchable object, and if you actually click to play something it goes to the selected show and display a red rotating everlasting "loading"-ring, without any percentage and there never are any error codes.

I figured I would try a rollback and did so, only to learn about new firefox profiles. I lost all my addons and settings etc, but netflix worked. Went back to the newest version and my old profile, created a new profile - netflix works.

Why not just create a new profile? Well I have many years of addons and preference-changes that would be lost, and frankly its a bloody drag to deal with something like that.

Is there any way to try to pinpoint the problem here? Ive tried all the googleable stuff, made sure DRM content settings are active etc. etc. Nothing really changed from my side except the new update.

Asked by dontopenthat 6 ezinsukwini ezidlule

Last reply by dontopenthat 6 ezinsukwini ezidlule

How can I optimize my pages for reader view?

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE elem… (funda kabanzi)

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE element show up when I click it.

The MAIN content uses SUMMARY/DETAILS to group things. Personally, I would think this combination would scream reader view content, yet MAIN is ignored entirely. It has some links, but so does my ASIDE (advert) content.

My ads are simple blurbs and links, no pictures, for my own ebooks, and are not served by a third party, so I can see how they could get picked up and I'm fine with that. What puzzles me is why the MAIN content is being ignored.

The site in question is: https://waxphilosophic.sdf.org/erotica/ It is marginally safe for work provided you do not click any of the links. No explicit images.

As a test, I even tried changing the SUMMARY/DETAIL of my "What's New" section to ARTICLE followed by an H2 heading. No change in behavior. https://waxphilosophic.sdf.org/erotica/test.html

The HTML passes the W3 validator. I searched Firefox Help / Stack Exchange. Any suggestions would be greatly appreciated.

Asked by Davina Lee 6 amahora adlule

Last reply by Davina Lee 5 amahora adlule

The logo image is blown up to the browser size, then reduce to normal when refresh

When refresh the page, the logo image appears as big as the browser size, then the image returns to it normal size when the whole page is load. The issue is only appeare… (funda kabanzi)

When refresh the page, the logo image appears as big as the browser size, then the image returns to it normal size when the whole page is load. The issue is only appeared in Firefox 64 bits version. Either Chrome or the Firefox 32bits version works fine. My website is created using Angular 6

Firefox 76.0.1 (64-bit)

Asked by huu.lam 6 ezinsukwini ezidlule

Last reply by huu.lam 5 ezinsukwini ezidlule

Private browsing issue

I am finding it impossible to access the following website from within a private window or with Firefox set to Never remember history... https://groceries.asda.com/ I see… (funda kabanzi)

I am finding it impossible to access the following website from within a private window or with Firefox set to Never remember history...

https://groceries.asda.com/

I see the cookie warning, the top banner of the page and a spinning green circle.

The website operates as expected on my PC with Chrome in incognito mode.

Similarly, the same issue occurs with Firefox Focus on my Android phone, but not with In Browser or Dolphin Zero.

This is no deal breaker for me but I am curious about what may be causing it to happen.

Asked by Cranky Granky 15 amahora adlule

Last reply by Cranky Granky 9 amahora adlule

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (funda kabanzi)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 4 ezinsukwini ezidlule

Last reply by ikifaR- 3 ezinsukwini ezidlule

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (funda kabanzi)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 1 isonto elidlule

Last reply by Mr_x 6 ezinsukwini ezidlule