Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF not loading or partially loading sites that other browsers load.

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-lo… (funda kabanzi)

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can) Example: site of large retailer gives a 404 message, medical blog site loads but scrollbar loads then disappears so no navigation. The first is a recent site and second I have visited for some time. Internet security is Norton Security. It's on auto-update plus I manually update weekly. I also am an Office 365 subscriber. These sites load successfully in Chrome and IE.

Asked by theloniusff 2 iminyaka edlule

Answered by howiem 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Our website is not working in Firefox

We started getting calls that our website is not working in Firefox. I checked Chrome and Edge, they work fine. The only thing I am getting is the following error: An err… (funda kabanzi)

We started getting calls that our website is not working in Firefox. I checked Chrome and Edge, they work fine. The only thing I am getting is the following error:

An error occurred during a connection to www.utfcu.org. The OCSP server has refused this request as unauthorized. Error code: SEC_ERROR_OCSP_UNAUTHORIZED_REQUEST Our certificate was just renewed last month so I know it is not an SSL issue. Anyone else having a similar problem?

Thanks,

Asked by Chris Kurth 1 unyaka odlule

Answered by Chris Kurth 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (funda kabanzi)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 2 iminyaka edlule

Answered by Zbynek Michl 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On some educational websites html code is not working correctly.

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser… (funda kabanzi)

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser it was working correctly.

Asked by 0559113360t 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text of website https://apod.nasa.gov/apod/ is missing the charakters x, y, z but only in lower case where x is not simply missing but replaced by "

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Andr… (funda kabanzi)

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Android. When checking the website with the inspector all text is correct, refer to screenshot.

Asked by Norbert Reinkober 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bank website wont load login window

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it s… (funda kabanzi)

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it says reference error before loading the pic. Site works fine on edge and opera, and it used to work fine on firefox which is from where i log all the time. Nothing changed and am the only user of my computer.

https://www.bancoestado.cl/imagenes/comun2008/banca-en-linea-personas.html

Asked by azy 1 unyaka odlule

Answered by azy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Services Not Working Properly

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to wo… (funda kabanzi)

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to work poorly. 1. Layout of webpage is messed up 2. Scrolling gets stuck quite often 3. Loading speed is slow

I have tested FF and Chrome side by side, all these problems only occur on FF, also both browsers are the latest version. Does anyone know why this is happening, are there any fix?

Asked by Michael Chen 1 unyaka odlule

Answered by Matthew Thomas 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

AOL email Font issue

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 differe… (funda kabanzi)

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 different computers with two separate aol accounts and can produce the problem each time. All cookies/cache/ data has been cleared.

Here is the issue: https://youtu.be/Il8fzXq8RuA Thanks Matt

Asked by matthew.beckerky 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Interactive chart "XAUUSD Chart" at "https://www.kitco.com/gold-price-today-usa/" stopped working with the V72.0.1 update.

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I n… (funda kabanzi)

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I never use unless forced. This chart was working fine on Firefox until the 72.0.1 update a few weeks ago. I've cleared the cookies, done a fresh load of the page from a browser search, but no luck.

Asked by epaladin 1 unyaka odlule

Answered by RobertJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

CTV.ca part of the web site doesn't display

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and anot… (funda kabanzi)

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and another browser on the same machine disaplyed the channels.

This appears to be a problem?

Asked by Mace2 1 unyaka odlule

Answered by RobertJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't display content like banners and flash websites

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly … (funda kabanzi)

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly installed.

Asked by martin106 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

A2HS self-signed certificate

I did all the steps required in the checklist to enable A2HS to the website of my application: To be served over HTTPs — the web is increasingly being moved in a more sec… (funda kabanzi)

I did all the steps required in the checklist to enable A2HS to the website of my application:

To be served over HTTPs — the web is increasingly being moved in a more secure direction, and many modern web technologies (A2HS included) will work only on secure contexts. To have a manifest file with the correct fields filled in, linked from the HTML head. To have an appropriate icon available for displaying on the Home screen.

Still, the icon does not show up.

I suspect that a self-signed certificate might be the issue, for the documentation does not make clear whether or not the certificate needed to be issued from a CA. Only that it must be served over https.

Am I correct in my assumption?

Asked by vieiraalencar.al 1 unyaka odlule

Answered by vieiraalencar.al 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

certain website goes straight to mobile version while on desktop.

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a differe… (funda kabanzi)

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a different browser it works just fine.

Asked by southtexican95 1 unyaka odlule

Answered by Matthew Thomas 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website not showing video and audio links that Safari shows

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages. Below the 1.1 title is an image linked … (funda kabanzi)

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages.

Below the 1.1 title is an image linked to a video of the Internet operation. This and other video and audio links are not displayed, whereas they are and will play in Safari.

Asked by charles.houen 1 unyaka odlule

Answered by RobertJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Open downloaded csv files directly in Excel

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel.… (funda kabanzi)

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel. Now, with Windows 10, all I get is a Save As dialog and there is no option to open the file in Excel. Is this change something in Firefox or is it an "enhancement" of Windows 10?

Grateful if anyone can tell me how to restore the option to open the file in Excel without saving it.

Asked by simonc8 1 unyaka odlule

Answered by velazpablo 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to keep your YouTube Gmail login separate from your main Gmail login?

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until rece… (funda kabanzi)

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until recently, I could open Gmail and see my main email account and I could go to YouTube and automatically be login with my YouTube Gmail account. I refreshed Firefox and now when I open YouTube it asks me to sign in, when I do it changes my login in Gmail, so I have to re-login to Gmail to my main email account. When I re-login to Gmail, it signs me out of YouTube into the other Gmail account! It goes back and forth wasting time. I would be grateful to fix this to save the wasted time it takes to keep having to login back and forth. I've been searching for an answer and haven't found a good solution yet. All I've found are frustrated people in various threads. My Android phone is able to keep my Gmail account logged in and my other Gmail account logged into Youtube but, on my mac computer on Firefox it no longer keeps them separate. It seems to have happened after I refreshed Firefox recently.

I look forward to hearing if there is a solution. Thank you.

Asked by LI 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't connect(?) to some sites properly

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.t… (funda kabanzi)

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.tv/ - on any channel I can't connect to chat, everything else is ok

Problem can be fixed by restarting the browser, but in like 5 minutes problem comes back

Notes: everything works fine in chrome, already tried adding firefox to firewall exceptions - no result

Asked by xriooo22 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule