Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action. This issue is happening after updating to V-67. On priority pl.

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action just opens up a blank page. I believe this issue is happening after updating … (funda kabanzi)

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action just opens up a blank page. I believe this issue is happening after updating to V-67. Please help on this on priority. Thanks.

Asked by mdmishra 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password Import from Chrome is corrupted

I used the import from another browser tool to import my passwords from Chrome into FF. It looks to have grabbed all of the passwords, but every single username and pass… (funda kabanzi)

I used the import from another browser tool to import my passwords from Chrome into FF. It looks to have grabbed all of the passwords, but every single username and password is corrupted. It looks to be encrypted data. Is this import function currently broken? I'm using FF 67.0.1 (64-bit) and Chrome 75.0.3770.80 (Official Build) (64-bit) on Win10. I also have FF Lockwise installed and I made sure that all Chrome processes were stopped. Any info would help, thanks!

Asked by Exlipse 1 unyaka odlule

Answered by Exlipse 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Sync password discrepancy between macOS and Windows?

Hi, I'm using Firefox on a couple of Macs and Windows 10 machines for quite some time now. And I keep tabs and bookmarks in sync with Firefox Sync. Has been working great… (funda kabanzi)

Hi,

I'm using Firefox on a couple of Macs and Windows 10 machines for quite some time now. And I keep tabs and bookmarks in sync with Firefox Sync. Has been working great for quite some time.

Since somewhere last week, it started giving me headaches. It started with requiring me to log into sync again on one of the machines (can't quite remember wether it was Win10 or Mac). My password (complex 35 characters, managed by LastPass password manager) did not work. Que? OK, so I reset the password with a recovery key (2FA enabled) and was able to log in again.

Then another machine gave me exactly the same: log in again, password wrong, only way in was to reset password, etc.

It seems I can get either all macOS Firefoxes to sync -or- the Win10 Firefoxes to sync, but not both. I tried completely starting over with sync (deleting my account, setting it up from scratch). But still the same problem...

I'm at my wits end with this... Anyone else having this problem? Was not able to find a reference on google or the support forums ;-(.

I guess it started with Firefox 67.0 (which has an update as I check just now).

Any hints or help most welcome :-D

Best regards, Donald

Asked by Dnld 1 unyaka odlule

Answered by Dnld 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

popups appear randomly but only on Firefox

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has d… (funda kabanzi)

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has defined that your Windows Microsoft system is damaged and irrelevant. ...." plus other junk. No trade marks or anything to identify from whom. In the background, in what looks like another small window but in fact is full screen, it shows System Warning! in blue band around message starting with a "red x Your Windows system is damaged ...." that is partially hidden by the above message.

In the header where normally there is something about the site and an x to close tab, there is only the x. Also, in the address bar, it shows the i in circle, the green locked lock and the address.

Usually, I just shut down Firefox without clicking on screens. I would then restart Firefox which brings up a message "Close Firefox" with the following ? in a circle with message - "Firefox is already running, but is not responding. The old..." with choice boxes to close or cancel. This did not appear in lastest popup.

My settings are that Firefox on closing does not save anything.

The time before was a screen that told me on a specific date, my subscription to McAfee expires, unless.... Only trouble was I don't have a subscription!

The time before that was a McAfee back screen with a small window up front stating "Windows Security Center. Your Mcafee subscription has expired.... " with the choice window "OK".

Only just learned how simple it is to take a screen shot. I used my phone to take photos previously.

Oh and the time before above, there was a popup with Firefox logo and "Dear Firefox user, You re today's lucky visitor for: Feburary 4, 2019 ...".

I have seen multiple times these messages.

I have uninstalled and re-installed Firefox more than once. I just recently did a fresh install of Windows 10 Pro on a reformated M.2 drive. But I have a HDD with most files that I did not touch.

HELP!!!!

Asked by MacAl 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Developer Edition (FDE): profile management problem

Hi, I have a problem with Firefox Developer Edition (FDE) and profile management. The problem started since firefox FDE v68 beta 6. The browser asks me to create a new pr… (funda kabanzi)

Hi,

I have a problem with Firefox Developer Edition (FDE) and profile management. The problem started since firefox FDE v68 beta 6. The browser asks me to create a new profile after a while I'm using it without any reason. I tried to create a fresh profile as suggested and sync it. However, it continuously asks to create a new profile.

Asked by erotavlas 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (funda kabanzi)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I´d want to see "Bing-search-engine" in every new tab instead of the firefoxside or an empty page - Can you tell me how I can make this happen?

The option what´s shown in a new tab is only: Firefox-side or blank page. I love to see a nice pictureof the "Bing"-search-engine. Any idea how to make this happen? … (funda kabanzi)

The option what´s shown in a new tab is only: Firefox-side or blank page. I love to see a nice pictureof the "Bing"-search-engine. Any idea how to make this happen?

Asked by Sonne21 1 unyaka odlule

Answered by RobertJ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox takes too long to connect any websites

I am a daily Firefox user and I never faced an issue like this before. I got my new laptop installed Firefox in the beginning it worked for weeks perfectly with the plug-… (funda kabanzi)

I am a daily Firefox user and I never faced an issue like this before. I got my new laptop installed Firefox in the beginning it worked for weeks perfectly with the plug-ins I was using on my old PC as well. Everything was working very smoothly but nowadays I am facing issue where it takes too long to load any websites. Even it takes to load and complete the process to connect it to google.com around 10 seconds for sure. I refreshed it once then I tried same issue as before, reinstalled it again nothing worked out for me. I have pretty good internet setup on my home. Is there anyone who is facing the same problem these days or am I special? I want to overcome this problem quickly please help. Thanks.

Asked by deep3464 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Awesome Bar

My Firefox updated to 67.0.1 and now when I type anything into the search bar the results then show up in the address bar. I do not want this. I used to have all the webs… (funda kabanzi)

My Firefox updated to 67.0.1 and now when I type anything into the search bar the results then show up in the address bar. I do not want this. I used to have all the websites that I normally visit typed in and basically saved to the address bar so I could use it quickly to pull up my favorite sites. When did someone come up with this stupid idea to do this. I wish that companies like you would stop changing things thinking that is what people want. I want my Firefox to be the way it always was. If there is no way to change this then I am going to quit using Firefox and I will try something else. PLEASE FIX

Asked by Will73iam 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

move proflie to server

Hi! Not much on details. I just want to move my existing profile to a server. Can I just copy name.default to the server, rename name.default on the client, and on th… (funda kabanzi)

Hi! Not much on details. I just want to move my existing profile to a server. Can I just copy name.default to the server, rename name.default on the client, and on the client create a link name.default to the server profile? Or, can I use ProfileManager to create a new profile on the server and copy the contents of the client profile to the new one?

Asked by dmikulec 1 unyaka odlule

Answered by dmikulec 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

i am trying to build source code of firefox. i am getting an error "no matching function for call to ‘nsIPrefBranch::GetChildList(const char [1], nsTArray<nsTS"

compilation error no matching function for call to ‘nsIPrefBranch::GetChildList(const char [1], nsTArray<nsTS </p>

Asked by aashlaysingla 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't let me "Manage Extensions" for Content Blocking

I've closely tried to follow how to Manage Extensions for Content Blocking in Firefox, but when I click on the circle with the "i" in it in the address bar - the dropdown… (funda kabanzi)

I've closely tried to follow how to Manage Extensions for Content Blocking in Firefox, but when I click on the circle with the "i" in it in the address bar - the dropdown doesn't have an option for "Turn off Blocking for this Site".

And when I go to 'Options' for firefox, and click on Manage Extensions - everything is grayed out - so I can't add any exception there either.

- I'm on Firefox 67.0 - I have Bitdefender - I have AdGuard Adblocker (but I have it turned off for any site I want to stop blocking).

Asked by moonslice 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

download .pdf from http site works fine, same file using https fails

When I try to download a .pdf file from my site using http://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf I get a file of 5,083,136 bytes which then correctly open… (funda kabanzi)

When I try to download a .pdf file from my site using http://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf I get a file of 5,083,136 bytes which then correctly opens in e.g. Adobe Acrobat Reader. If I use https://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf instead, I get a file of 46,153,728 bytes which is corrupt and un-openable. Both IE and Chrome open the file correctly from either source. Is this me?

Asked by wetken 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't click on the upper part of every page

I have the same problems as the below link. Whenever I move the mouse to the top of tabs, I can't click and need to move down a little bit to click. I try to reinstall Fi… (funda kabanzi)

I have the same problems as the below link. Whenever I move the mouse to the top of tabs, I can't click and need to move down a little bit to click. I try to reinstall Firefox, but it still happens. I use two screens, and one of the screens can work.


https://www.reddit.com/r/firefox/comments/8wf6q7/cant_click_on_the_top_of_tabs_i_have_to_move_my/

Asked by andych007 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why are items in History showing Facebook icon, not their own?

For the last week or so items in History are showing the Facebook icon, not their own, appropriate ones. This strikes me as creepy, wondering if Facebook is trying to med… (funda kabanzi)

For the last week or so items in History are showing the Facebook icon, not their own, appropriate ones. This strikes me as creepy, wondering if Facebook is trying to meddle with browsing here. I've installed the Facebook Container add-on, but this has not had any effect. I have tried to upload a screenshot of this, but it just hangs.

Asked by owenSalem 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

border around every page

Upon upgrading Firefox to v67.0.1 (Arch Linux Package), I get borders around all web pages I open. This does not happen on the "Firefox Home" page. The border is purple b… (funda kabanzi)

Upon upgrading Firefox to v67.0.1 (Arch Linux Package), I get borders around all web pages I open. This does not happen on the "Firefox Home" page. The border is purple because I am in "Private Browsing Mode". I don't know what's causing this, I've looked around a bit, but have neither found a solution nor a post describing a similar problem. This does not happen when using Firefox v66.0.5. Till now, I've stayed on v66.0.5.

Thanks in advance.

Asked by someon3 1 unyaka odlule

Answered by someon3 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how to disable F3 search shortcut in Firefox

Is there a way to disable the F3 function key in firefox? I work in webfile and F3 is supposed to work like "exit" but instead I now get the "find" search tab and it mess… (funda kabanzi)

Is there a way to disable the F3 function key in firefox? I work in webfile and F3 is supposed to work like "exit" but instead I now get the "find" search tab and it messes up my workflow to have to press esc all the time.

Asked by reginnae 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule