Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

How to get icon in CentOS 7?

I manually installed Firefox Quantum (60.0.2) from the tarball. After unpacking, I copied all the files to /opt/firefox. Now the application icon doesn't show up in the… (funda kabanzi)

I manually installed Firefox Quantum (60.0.2) from the tarball. After unpacking, I copied all the files to /opt/firefox. Now the application icon doesn't show up in the Launcher or Taskbar when I launch FF. How do I get it to appear? I can find a few versions of firefox.png on the system - I assume it's just a matter of getting the icon into the right folder. But which one? I'm running CentOS 7 with the default desktop and theme, etc.

Thanks!

Asked by jbvidex 1 unyaka odlule

Last reply by Seburo 1 unyaka odlule

  • Okugcinwe kunqolobane

Why my addons and dictionaries has been removed or disabled after installing GimpShop?

Hey there I tired to install GimpShop, which suppose to be already customised to look like a PSH version of Gimp. However the installer makes some funny business and all… (funda kabanzi)

Hey there

I tired to install GimpShop, which suppose to be already customised to look like a PSH version of Gimp. However the installer makes some funny business and all the crapware possible: toolbars, addons etc. I stopped the installation and removed the crapware using AdwCleaner, SpyBot 2.0 and Eset Online Scanner. However, my dictionaries, add-ons in both Firefox and Gimp were either disabled or removed.

So, here are my questions:

1. Why where they disabled or removed? BTW I couldn't reactive them. 2. Why Firefox is the only browser that installs without asking addons form freeware installers (which very often you can not uncheck their installations)? Chrome has less crap and Opera never has anything unwanted installed. 3. Why Firefox keeps hanging up ale slowing down the system when there is only one heavy page? Or keeps freezing when Adobe Flash in YouTube constantly crashes?

Asked by AlecClaire 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Banco do Brasil plugin não instala

I am not able to install the Banco do Brasil Internet Banking plugin on Mozilla Firefox. The installation fails on the last step saying is was not possible to activate th… (funda kabanzi)

I am not able to install the Banco do Brasil Internet Banking plugin on Mozilla Firefox. The installation fails on the last step saying is was not possible to activate the plugin. Diagnostics Report generated is below: 12/17/2014 15:35:58 INICIANDO... 12/17/2014 15:35:58 1.3.9.0 12/17/2014 15:35:58 Usuário: voney 12/17/2014 15:35:58 6.1.7601 12/17/2014 15:35:58 true 12/17/2014 15:35:58 Verificando se Mozilla Firefox está instalado... 12/17/2014 15:35:58 Mozilla Firefox instalado. 12/17/2014 15:35:58 [Funcionamento do Serviço] Verificando... 12/17/2014 15:35:58 [Funcionamento do Serviço] Ok. 12/17/2014 15:35:58 [Permissões dos arquivos do StormFish] Verificando... 12/17/2014 15:35:58 [Permissões dos arquivos do StormFish] Ok. 12/17/2014 15:35:58 [Desinstalação do Stormfish] Verificando... 12/17/2014 15:35:58 [Desinstalação do Stormfish] Limpando... 12/17/2014 15:36:08 [Desinstalação do Stormfish] Ok. 12/17/2014 15:36:08 [Instalação do StormFish] Verificando... 12/17/2014 15:36:08 [Instalação do StormFish] Efetuando download do instalador... 12/17/2014 15:36:14 [Instalação do StormFish] Instalando... 12/17/2014 15:36:29 [Instalação do StormFish] Ok. 12/17/2014 15:36:29 [Permissões dos arquivos do Plugin] Verificando... 12/17/2014 15:36:29 [Permissões dos arquivos do Plugin] Ok. 12/17/2014 15:36:29 [Limpeza do cache no Internet Explorer] Verificando... 12/17/2014 15:36:29 [Limpeza do cache no Internet Explorer] Limpando... 12/17/2014 15:36:29 [Limpeza do cache no Internet Explorer] Ok. 12/17/2014 15:36:29 [Instalação do Plugin no Internet Explorer] Verificando... 12/17/2014 15:36:29 [Instalação do Plugin no Internet Explorer] Ok. 12/17/2014 15:36:29 [Ativação ActiveX no Internet Explorer] Verificando... 12/17/2014 15:36:29 [Ativação ActiveX no Internet Explorer] Ok. 12/17/2014 15:36:29 [Sites confiáveis no Internet Explorer] Verificando url(s) dos domínios confiáveis... 12/17/2014 15:36:29 [Sites confiáveis no Internet Explorer] Ok. 12/17/2014 15:36:29 [Ativação do Plugin no Internet Explorer] Verificando... 12/17/2014 15:36:29 [Ativação do Plugin no Internet Explorer] Ok. 12/17/2014 15:36:29 [Limpeza do cache no Mozilla Firefox] Verificando... 12/17/2014 15:36:29 [Limpeza do cache no Mozilla Firefox] Limpando... 12/17/2014 15:36:29 [Limpeza do cache no Mozilla Firefox] Ok. 12/17/2014 15:36:29 [Sites confiáveis no Mozilla Firefox] Verificando url(s) dos domínios confiáveis... 12/17/2014 15:36:30 [Sites confiáveis no Mozilla Firefox] Ok. 12/17/2014 15:36:30 [Segurança no Mozilla Firefox] Verificando... 12/17/2014 15:36:30 [Segurança no Mozilla Firefox] Ok. 12/17/2014 15:36:30 [Ativação Plugin no Mozilla Firefox] Verificando... 12/17/2014 15:36:30 [Ativação Plugin no Mozilla Firefox] Não foi possível habilitar. 12/17/2014 15:36:30 Foram detectados problemas durante a execução do processo. 12/17/2014 15:36:30 CONCLUÍDO. Any clue how I could overcome this? Tks.

Asked by Voney 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

The plugin check page is not working

The plugins do not get checked and there is no link displayed to update flash or any other plugin. The page also logically broken - it only checks plugins that are enable… (funda kabanzi)

The plugins do not get checked and there is no link displayed to update flash or any other plugin.

The page also logically broken - it only checks plugins that are enabled 100%

I have noscript installed but it's not showig as having blocked anything.

I'm not interested in running Firefox in safemode . Whether it works in safemode is besides the point because safe mode messes up my browser layout upon return to non-safemode and typing get flash into google is a lot quicker than messing around going to safe mode.

Asked by Kvoter 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

what settings to enable for A java plug-in to pick up entire file-path for upload

Hi, I'm trying to file income tax returns from India. The tax authorities use a Java plug in for signing and uploading xml files. When I try to do this, I get the error m… (funda kabanzi)

Hi, I'm trying to file income tax returns from India. The tax authorities use a Java plug in for signing and uploading xml files. When I try to do this, I get the error message "Cannot read the file for signing <<file name>>".

Please help resolve.

Asked by gkolathu 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

private window ignores plugin settings

Because of one stubborn company that refuses to update to newer technology, I still have the Java plugin installed on my computer. I have Firefox set to enable it on thi… (funda kabanzi)

Because of one stubborn company that refuses to update to newer technology, I still have the Java plugin installed on my computer. I have Firefox set to enable it on this one Web site only, but today I found out that this enabling doesn't occur if I happen to open the page in question from within a private window - and the red Lego that indicates this in the address bar is annoyingly easy to overlook. Why are my preferences being ignored when I switch to private browsing? How can I get Firefox to respect my wishes regardless of the status of the window I'm using?

Asked by T.BugReporter 3 iminyaka edlule

Last reply by T.BugReporter 3 iminyaka edlule

  • Okugcinwe kunqolobane

My NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx"

Hi, We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin show… (funda kabanzi)

Hi,

We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx is not a function". This was working until 4 hours back on my browser.

This is how my object tag looks like in my test html file,

<object id="plugin0" type="application/x-mmfr" width="900" height="450" > <param name="onload" value="pluginLoaded" /> </object>


I've my plugin installed properly and registry values are proper too and also Firefox shows up the plugin in the Plugins list in "about:plugins".

Once it stopped working, I tried uninstalling the Firefox and reinstall again, but still the problem persists.

Could someone please shed some light here on what I could be doing wrong? And also the same code works in my team member's system and our plugin works well in Firefox browser.

Thanks, Prem

Asked by cpremkumar 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

Did plugin.load_flash_only get re-enabled in Firefox 55? I thought this was depricated in Firefox 53.

I was troubleshooting an issue where Firefox was not loading an Extension as expected in Firefox 55 32bit. From looking at the Javascript calls the old Plugin which is st… (funda kabanzi)

I was troubleshooting an issue where Firefox was not loading an Extension as expected in Firefox 55 32bit. From looking at the Javascript calls the old Plugin which is still available was able to be loaded by Firefox. We found that plugin.load_flash_only was set to False on the affected browser. When we changed this back to plugin.load_flash_only = True, the extension then properly loaded.

I thought from documentation that the workaround was disabled in Firefox 53+? Was this recently changed or inadvertently re-enabled?

Asked by olesideburns 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

who shot the fox and killed adobe flash player

Since ver. 48 flash player is reported as an "unresponsive plugin" during attempts to play some files, (significantly on twich). Also some plugins etc. state that they ar… (funda kabanzi)

Since ver. 48 flash player is reported as an "unresponsive plugin" during attempts to play some files, (significantly on twich). Also some plugins etc. state that they are incompatible with FF.48. is this a picture of things to come or will it be sorted. I am (regrettably) using w10 which -annoyingly, does too much potching around of it's own volition.

Asked by tomas-p 3 iminyaka edlule

Answered by FredMcD 3 iminyaka edlule

Nameless plugin (Plugin "" crashed) crashes on Amazon music and Crunchyroll

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, noth… (funda kabanzi)

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, nothing happens. It's not even listed in about:crashes. The funny thing is, that even if crunchyrolls videos are embedded into another website, the plugin crashes there too. But since it doesn't show a plugin name, i'm not sure what crashes there exactly... I tried to start firefox in safe mode and even reinstalled it, nothing changes, so it can't be my add-ons (i disabled / deinstalled them).

I hope, someone can help me.

I'm german by the way, so my screenshot is in german, too.

Asked by niko.goetze 2 izinyanga ezidlule

Last reply by niko.goetze 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

web page music loads in IE but not Firefox. Have downloaded Windows Media Player Firefox plug in but still nothing. Any other suggestions?

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plu… (funda kabanzi)

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plug in installed and set to always activiate. Also have Quicktime & Shockwave activated. Any suggestions. Operating system is Windows 7. Thanks

Asked by rmrail 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can anyone confirm if Firefox is a certified browser for any assistive software applications. If yes is there a list please?

By assistive software I mean products such as JAWs, Supernova, Dragon Naturally speaking, Texthelp etc. Applications that help those with a disability or access need. … (funda kabanzi)

By assistive software I mean products such as JAWs, Supernova, Dragon Naturally speaking, Texthelp etc. Applications that help those with a disability or access need.

Asked by Juboo 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

flash player crashes

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling … (funda kabanzi)

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Asked by arejfour 5 iminyaka edlule

Last reply by arejfour 5 iminyaka edlule

  • Okugcinwe kunqolobane

shockware flash is unresponsive and I cannot play videos on firefox..Please help???

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or… (funda kabanzi)

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or may have become unresponsive. It completely freezes up my Firefox. So I cannot watch any videos using Firefox. Everything works perfectly on Chrome. I have tried all the solutions previously suggested such as disabling hardware acceleration but nothing helps. I am ready to absolutely ditch Firefox..... This is so frustrating..

Asked by barcann 5 iminyaka edlule

Last reply by barcann 5 iminyaka edlule

  • Okugcinwe kunqolobane

npUnity3D32.dll is crashing when i close the unity web player

npUnity3D32.dll is crashing the unity web player plugin when i hit exit on the unity web player and I can't figure out why. I tested it on every version of firefox from 3… (funda kabanzi)

npUnity3D32.dll is crashing the unity web player plugin when i hit exit on the unity web player and I can't figure out why. I tested it on every version of firefox from 31.0.0 to 34.0.5 and it only works up to 31.0.3 and 32 forward it fails and crashes.

Here is my crash report.

https://crash-stats.mozilla.com/report/index/bb062c0f-fbcc-4e65-a136-0fda42141209

I am running windows 8.1, firefox 34.0.5 currently, and the most up to date unity web player.

Please help ASAP!

Asked by Faelad 5 iminyaka edlule

Last reply by Faelad 5 iminyaka edlule

  • Okugcinwe kunqolobane

Some videos on YouTube are not working

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with o… (funda kabanzi)

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Asked by United123 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

once again after a years of working, videos are freezing again after update

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that… (funda kabanzi)

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Asked by shutterclicker 5 iminyaka edlule

Last reply by alan_r 5 iminyaka edlule