Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

my volume mixer is missing the flash slider. Flash can not play sound.

I can hear sound some times, but not when flash is running the content. When I click on the volume icon in the windows taskbar, then click mixer, I see sliders for speak… (funda kabanzi)

I can hear sound some times, but not when flash is running the content. When I click on the volume icon in the windows taskbar, then click mixer, I see sliders for speakers, system sounds, and firefox. But it seems that there should also be a slider for Adobe Flash. How can I get flash added to the sound system?

It used to work until I tried to play Words with Friends on facebook. I made sure that my version of Firefox and Flash are updated.

Asked by samburket 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

No sound from Firefox 50.1.0 or now 57.0.4 with Mac OS X 10.10.4

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.… (funda kabanzi)

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.0 when audio stopped. I have now upgraded to 57.0.4 and still no audio. -- I have tried to follow directions on the Mozilla site such as 'Clear Cache.' 'Check Some Firefox Settings,' 'Update Your Plug-ins," and 'HTML5 Audio and Video' but have not had any result. I also found the directions hard to follow.

Asked by artmortimer 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

sounds stop working but restarting firefox temporarily fixes it

After Firefox has been on awhile, suddenly I get no sound, whether on web sites or other ( like Skype). Restarting firefox fixes the problem for awhile. How do I get it t… (funda kabanzi)

After Firefox has been on awhile, suddenly I get no sound, whether on web sites or other ( like Skype). Restarting firefox fixes the problem for awhile. How do I get it to not happen?

Asked by hollani 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

Audio level low

When I watch Youtube through Firefox (using 64 bit Quantum V60.0.1) (using Windows 10) the volume, although set to 100% is so low I can't hear it properly. When I watch … (funda kabanzi)

When I watch Youtube through Firefox (using 64 bit Quantum V60.0.1) (using Windows 10) the volume, although set to 100% is so low I can't hear it properly.

When I watch Youtube through Microsoft Edge the volume is very loud (for the same Windows volume setting).

I didn't used to have this problem prior to the update to Firefox Quantum.

Am I the only one having this problem and if not is there an update planned to correct this?

Thanks

Asked by Richard49 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox audio issues

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other app… (funda kabanzi)

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other applications like vlc.

Asked by anamika1311 2 iminyaka edlule

Last reply by anamika1311 2 iminyaka edlule

  • Okugcinwe kunqolobane

No Sound in Firefox

I was clicking on YouTube links on a forum and everything was working fine. Suddenly, I re-clicked on one of the links and... no sound. I've: -Clicked on the other links… (funda kabanzi)

I was clicking on YouTube links on a forum and everything was working fine. Suddenly, I re-clicked on one of the links and... no sound. I've:

-Clicked on the other links that had just been working... no sound. -Tried Vimeo... no sound. -Tried Internet Explorer and files from my PC and I get sound. -I downloaded the Flashplayer for YouTube and tried in both Flash and HTML mode... no sound. -Tried clearing my cache and restarting... no sound.

When I play videos I can open the volume mixer, everything's unmuted, but there is no "green bar" that shows sound coming from Firefox. This makes absolutely no sense why it suddenly went from working to not working when I didn't change anything.

Asked by solrage 5 iminyaka edlule

Last reply by solrage 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 59.0b14 no sound

Hello, Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-au… (funda kabanzi)

Hello,

Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed.

It's only Firefox, Google Chrome and Spotify work great.

I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Asked by margaritis 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Web Audio API support

I definitely love your browser, but there is one problem that make me sad. I regularly use the Yandex.Music service. And Firefox does not support Web Audio API on this s… (funda kabanzi)

I definitely love your browser, but there is one problem that make me sad. I regularly use the Yandex.Music service. And Firefox does not support Web Audio API on this site. This leads to the fact that the equalizer does not work on the site. All other browsers I used before (Edge, Chrome, Opera) support this API. The above problem is the only reason I can't use Firefox all the time and with pleasure.

Asked by 1ector 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox doesn't play sound in Ubuntu 18.04.1 LTS after disconnection of HDMI.

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity) PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was… (funda kabanzi)

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity)

PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was working perfectly.

Other browser and apps are working fine.

Asked by scorpio_90 2 iminyaka edlule

Last reply by scorpio_90 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox will not play sound from Youtube.

From today, Firefox will not play sound from Youtube. It will play sound from other websites. Other browsers on my computer will play sound from Youtube. I have tried all… (funda kabanzi)

From today, Firefox will not play sound from Youtube. It will play sound from other websites. Other browsers on my computer will play sound from Youtube. I have tried all solutions I can think of: I have gone back two recovery points, to before recent Windows updates. I have disabled hardware acceleration on Firefox, as I found a recommendation to do. I have reinstalled Firefox. I have gone back to Windows High Definition Audio (from Realtek). Nothing works.

Asked by john.broome 2 iminyaka edlule

Answered by guigs 2 iminyaka edlule

  • Okugcinwe kunqolobane

Audio stops working in Firefox, have to restart program to get audio to work every time.

So, I'll be using Firefox, audio will work fine at first, then later I'll play a video, whether it be Youtube, Facebook, etc, and no matter the site or format of the vide… (funda kabanzi)

So, I'll be using Firefox, audio will work fine at first, then later I'll play a video, whether it be Youtube, Facebook, etc, and no matter the site or format of the video, the audio will just not play. Video plays fine, but there is no audio output. Nothing is muted, everything is up to date. The only fix I've found is restarting the program, but then the same issue occurs later, and I'll have to restart the program once more.

All my plugins and drivers are up to date, Windows is up to date, as is Firefox. I've tried reinstalling Firefox, disabling extensions, and all the basic troubleshooting I could think of (which, considering that I do this kind of stuff for a living, is a lot). Nothing fixes the issue.

I'm using FireFox Quantum 58.0.2 (64-bit), and Windows 7 Pro SP1.

Asked by SomeRandomUsername 3 iminyaka edlule

Last reply by SomeRandomUsername 3 iminyaka edlule

  • Okugcinwe kunqolobane

Audio not playing

Audio is not playing over remote desktop. I have already uninstalled and reinstalled firefox, and have the latest version. The same videos will play on chrome with audio … (funda kabanzi)

Audio is not playing over remote desktop. I have already uninstalled and reinstalled firefox, and have the latest version. The same videos will play on chrome with audio working correctly. Firefox shows up in the volume mixer and is turned all the way up. The issue occurs in safe mode as well.

Asked by Targhost 2 iminyaka edlule

Last reply by Targhost 2 iminyaka edlule

  • Okugcinwe kunqolobane

I and others cannot get any audio on a specific URL.

No sound at all on this Google Drive https://1drv.ms/v/s!AsJczvumFGUR8j9mnGkuCLOu_X6C It plays fine with MS Edge. Why? Sound on YouTube videos is OK. And on this Goog… (funda kabanzi)

No sound at all on this Google Drive https://1drv.ms/v/s!AsJczvumFGUR8j9mnGkuCLOu_X6C

It plays fine with MS Edge. Why? Sound on YouTube videos is OK. And on this Google Drive posting, the video never loads: https://drive.google.com/file/d/0ByxWdtlW-jlMcmF2U0JzV2Nqdms/view

Again, the link opens up fine with Edge. Why cannot Firefox work in these two instances?

Asked by prman 3 iminyaka edlule

Last reply by jscher2000 3 iminyaka edlule

  • Okugcinwe kunqolobane

Audio works on all browsers (edge, opera)except firefox in windows 10.

Since upgrading to Windows 10, when downloading a video from youtube or any other site, video works but there is no audio. I have updated all the extensions, restarted i… (funda kabanzi)

Since upgrading to Windows 10, when downloading a video from youtube or any other site, video works but there is no audio. I have updated all the extensions, restarted in safe mode, made sure quicktime, realplayer, flash were enabled and can't get any sound. Opera and Edge work fine. What to do other than switching to Opera?

Asked by ricktoday1 5 iminyaka edlule

Last reply by ricktoday1 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox makes no sound

I asked this question 2 years ago. It's closed so I have to ask again. Firefox makes no sound. I have a YouTube video playing, for example, and I can see the video, but… (funda kabanzi)

I asked this question 2 years ago. It's closed so I have to ask again. Firefox makes no sound. I have a YouTube video playing, for example, and I can see the video, but there's no sound. YouTube's unmuted, the volume is all the way up. If I download the video I can play it with mplayer and hear the sound. I can watch a DVD with xine and hear the sound. I can play an audio file at the same time and hear the sound. I've encountered some videos I can't download so I can't hear them - I have to go to the library to use their computers.

I see 'failed to init cubeb... AudioStream.cpp line 387' and 'OnMediaSinkAudioError... MediaDecoderStateMachine.cpp, line 3755'

if those mean anything.

Asked by RandomTroll 2 iminyaka edlule

Answered by RandomTroll 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (funda kabanzi)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 1 unyaka odlule

Answered by bjorno43 1 unyaka odlule