Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Sign in page for a college doesn't load correctly on FF

On safari: sign in for CCSF works with ID box and PW box. On Firefox: sign in only has ID box and no PW box so I can't sign in. I called IT at the college..they can't f… (funda kabanzi)

On safari: sign in for CCSF works with ID box and PW box. On Firefox: sign in only has ID box and no PW box so I can't sign in. I called IT at the college..they can't figure it out. There must be a formatting issue with FF since it comes up fine on Safari.

What do I do? Thanks. Jan

Asked by stuff123 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

to change or edit credit card info

I'm trying to make a bunch of donations online. I have a different credit card to do this. Some sites don't list it. Also this credit card is expiring so I have a new ex… (funda kabanzi)

I'm trying to make a bunch of donations online. I have a different credit card to do this. Some sites don't list it.

Also this credit card is expiring so I have a new expiry date and CCV, but other sites just give me an error message, no way to update.

Can you give me a link to where I can change my autofill info?

My email is ...


edited email from public and search/spam bots view on this community forum.

Asked by trudy1 2 iminyaka edlule

Last reply by Trieste Sunflower 1 unyaka odlule

  • Okugcinwe kunqolobane

Use System Deafult Print Dialog box, not the FF Print dialog

Hello, With one of the latest updates, it has wiped out the ability to use the System Default Print Dialog box by default. I reviewed the settings for: print.tab_modal.e… (funda kabanzi)

Hello, With one of the latest updates, it has wiped out the ability to use the System Default Print Dialog box by default.

I reviewed the settings for: print.tab_modal.enabled Which is still FALSE, but the new FF print dialog persists. (per this article: https://support.mozilla.org/en-US/questions/1322589. )

I print PDFs constantly and having the secondary step of clicking to use the System Print dialog is very annoying.

How can I get the system default print dialog as the default preference again?

Using MacOS 12.2.1 FF v97.0.1

Thank you!

Asked by muzzle 2 iminyaka edlule

Last reply by Mamoon 1 unyaka odlule

  • Okugcinwe kunqolobane

I read Kindle books from my Library on Kindle Cloud Reader through my Macbook Pro. The books open but "freeze" .

I read Kindle books from my Library on Kindle Cloud Reader through my Macbook Pro. It has been fine until today when the books open but "freeze" - i.e. the pages can't tu… (funda kabanzi)

I read Kindle books from my Library on Kindle Cloud Reader through my Macbook Pro. It has been fine until today when the books open but "freeze" - i.e. the pages can't turn. If I go to Contents of the book it fails to load and a sign declares Error Try Later. This just keeps happening. The books are fine reading on my Samsung phone. I have restarted the Mac 4-5 times. Everything else works but not Kindle Cloud Reader on this Mac. I have restarted Firefox. I have not changed any settings. I don't understand this problem. Kindle Cloud Reader works on the phone but since this morning the books "freeze" and the pages don't turn. When I could not access the books before Amazon confessed to having a system breakdown (early December) - but the Kindle KDP Suppport have just said there is not problem currently. Could this be a browser problem - or with the settings?

Asked by imagefact2014 2 iminyaka edlule

Last reply by Pwilly 1 unyaka odlule

  • Okugcinwe kunqolobane

Logging in to Fifth-Third website

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still… (funda kabanzi)

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still works OK.

Thanks -

Gene Hawkins

Asked by rustic39 2 iminyaka edlule

Last reply by rekoch1949 1 unyaka odlule

  • Okugcinwe kunqolobane

body of gmails is invisible on Firefox - works fine on Safari

my Gmail for whatever reason has stopped displaying the body of an email. if I hit reply, and hit the three dots, the original email is visible. so the email is still t… (funda kabanzi)

my Gmail for whatever reason has stopped displaying the body of an email. if I hit reply, and hit the three dots, the original email is visible. so the email is still there. I rebooted, I ran First Aid in Disk Utility. still nothing. and it works like normal on Safari. running 10.12.6 on an old Mac Powerbook. MacOS Sierra. have no idea how this happend, or why. thank you.

Asked by tmezz 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Lag on initial launch

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to star… (funda kabanzi)

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to start. Also searched a few keywords on support, but it's more of the same - with resetting Firefox being the last resort. Sorry if it comes across as a bit lazy, it just seems like a simple answer that I can’t manage to find.

Pretty straightforward.. whenever I launch Firefox for the first time after restarting [Big Sur 11.6.3], it just lags. There's a lot of scrolling and input delay. This is only after a restart, and on the first launch. So then I'll close FF, open it back up, and good.

Please help if you can.
  • I've tried disabling hardware acceleration, using rec browser settings, and turned smooth scrolling on and off. I've removed each extension, one by one, closed the browser, only to still have the same issue - then, I reinstalled them again. Maybe a reset, trying to find other options though.
    • I do remember changing one or two things in about:config some time ago..

Asked by jazz 2 iminyaka edlule

Last reply by jazz 2 iminyaka edlule

  • Okugcinwe kunqolobane

can't access my email when using firefox

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading pag… (funda kabanzi)

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading page, which does not help.

Asked by mendoalleycat 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Letter y missing, number 9 replaced with '-', x replaced with ". on multiple websites

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for a… (funda kabanzi)

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for at least a year, and makes some websites very hard to read. You already have a page with this problem however it is archived and cannot be added to. The 'solution' on that page involves opening the page inspector and looking at Fonts and then... What??? Is the implication that I temporarily edit the page so it displays correctly? Guess what I'm not a Web Developer - that's your job. This issue ONLY affects Firefox. Safari, Chrome and Brave are all fine, there's clearly a difference in the way fonts are handled between the browsers. Can you tell me if there is a permanent fix for this I have to do, and in the longer term look at the font handling so Firefox works as well as Safari & Chrome. I prefer Firefox to the latter 2 so I'd like to continue using it.

Asked by stevemantz 1 unyaka odlule

Last reply by stevemantz 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can not connect to my Lan Router

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.co… (funda kabanzi)

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.com/home/services/routerlogincom/ .

Via the Settings interface, I have allowed this site to accept cookies for the session. Still no luck.

I have look at articles that attempt to address this issue - they must be old, for the solution menu options can not be found in my version of FF 97.0.1

It has to be a settings issue for again - I can do what I want via Safari when allowing cookies.

Browser Settings are strict with "do not Tack me". HTTPs only is set. Usually when this fails, I elect to goto the URL as HTTP.

Can you help ?

Thanks.

Asked by martclaus-productsupport 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Okugcinwe kunqolobane

My search engine keeps changing back to default

I've been using Firefox on Mac for several years now, and I've recently changed my laptop to a newer MacBook Pro. Upon reinstalling Firefox, I've selected Google as my pr… (funda kabanzi)

I've been using Firefox on Mac for several years now, and I've recently changed my laptop to a newer MacBook Pro. Upon reinstalling Firefox, I've selected Google as my preferred search engine; but every now and then (think 2/3 days) I open Firefox to find all my address bar searches land on Yahoo.

It never happened on my old laptop, and I can't figure out why it happens. Anyone has any clue? Thanks!

Asked by alvisemori 2 iminyaka edlule

Last reply by alvisemori 1 unyaka odlule

  • Okugcinwe kunqolobane

System Audio mutes when browser media pauses or closes

Firefox 97.0.1 MacOS 11.5.2 At some point recently I noticed a weird problem. I often have audio/music playing in the background (from TIDAL or VOX usually) When I go… (funda kabanzi)

Firefox 97.0.1 MacOS 11.5.2

At some point recently I noticed a weird problem.

I often have audio/music playing in the background (from TIDAL or VOX usually)

When I go to a webpage that plays audio or video, I correctly hear both the backgroud music and the web audio.

When I pause, stop, or navigate away from the web page playing media, the whole system mutes.

If I resume play, it unmutes both Firefox and the app playing music.

I initially thought this was an issue with VOX but I've been seeing it with TIDAL as well lately.

This seems a really odd behavior and I can't see the point to it.

Please Advise.

Asked by scott.call 1 unyaka odlule

Last reply by scott.call 1 unyaka odlule

  • Okugcinwe kunqolobane

Closed tabs cannot be restored

Until the recent update I never had trouble restoring tabs after closing Firefox. My Preferences (called Settings now ?) are checked to open previous windows and tab… (funda kabanzi)

Until the recent update I never had trouble restoring tabs after closing Firefox. My Preferences (called Settings now ?) are checked to open previous windows and tabs.

I looked at help on this topic, at https://support.mozilla.org/en-US/kb/how-do-i-restore-my-tabs-last-time but the instructions would not work.

When I went to the menu/history, the Recently closed tabs option was grayed out and there is no entry for Restore previous session.

Is this a change in the latest version or a bug of some kind? Thanks.

Asked by Sue 2 iminyaka edlule

Last reply by Sue 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to restore missing bookmarks and bookmarks bar

I have tried several suggestions listed on the help page to restore missing bookmarks as well as bookmarks tool bar. Still getting the same message after restarting. Tha… (funda kabanzi)

I have tried several suggestions listed on the help page to restore missing bookmarks as well as bookmarks tool bar. Still getting the same message after restarting.

Thank you ,

Paul

Asked by apostlepaul62 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to logon to bank website

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that … (funda kabanzi)

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that many patrons are having the same problem. Today's call elicited that their tech support is still having problems with Firefox, Safari, and other browsers. The website is https://www.53.com and the customer service telephone number is 1-(800) 972-3030. Can the tech people at Firefox/Mozilla find a solution to this problem? Please help. Many customers are in the same boat.

Asked by Radar_Iridium 1 unyaka odlule

Last reply by Radar_Iridium 1 unyaka odlule

  • Okugcinwe kunqolobane

Website not displaying in Firefox.

My website is not properly displaying in Firefox, and shows an error as listed below. It displays fine in all other browsers. I have tried multiple troubleshooting ideas … (funda kabanzi)

My website is not properly displaying in Firefox, and shows an error as listed below. It displays fine in all other browsers. I have tried multiple troubleshooting ideas for the past week, and none have fixed the error.

Any suggestions?

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.joannazimmermanphd.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by jen19 1 unyaka odlule

Last reply by MarkRH 1 unyaka odlule