Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF maintains browser tabs in full screen

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. t… (funda kabanzi)

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

Asked by Mataichi 2 iminyaka edlule

Answered by YongHan 2 iminyaka edlule

  • Okugcinwe kunqolobane

Chinese / Farsi / … characters don't show up -> .Last Resort

Hi, I seemed to try everything I found at the net, but since I updated to Mac OS Monterey, Chinese and other non Latin Charaters don't show up. It works with Chrome and … (funda kabanzi)

Hi,

I seemed to try everything I found at the net, but since I updated to Mac OS Monterey, Chinese and other non Latin Charaters don't show up. It works with Chrome and Safari, What's the problem.

I look forward to you help asap.

Thanks, Carolyn

btw: can't upload screenshots  : (

Asked by effi7 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox closes when laptop is in sleep mode

Hi, I run windows 11 on my laptop. Whenever my laptop goes in sleep mode, all Firefox tabs closes automatically for no reason! and when I open it again a button appears s… (funda kabanzi)

Hi, I run windows 11 on my laptop. Whenever my laptop goes in sleep mode, all Firefox tabs closes automatically for no reason! and when I open it again a button appears saying (Restore old session) I need it Firefox to stay opened when the laptop goes to sleep. How can I fix that? Thanks in advance.

Asked by Doha Amr Rasheed 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Browser Using High Power/CPU No Matter What on Laptop

This is the issue: anytime I have firefox open, it is running between 16%-30% CPU usage (consequently running a train on my battery when not plugged in, and making the la… (funda kabanzi)

This is the issue: anytime I have firefox open, it is running between 16%-30% CPU usage (consequently running a train on my battery when not plugged in, and making the laptop fan go wild 100% of the time, reducing battery life from a normal of 2-3 hours to less than an hour). It doesn't matter if I disabled ALL addons/extensions, same issue; closed all tabs, issue persists; turned off "restore tabs after I close firefox", issue persists; cleared all but the last 2 months of browser history, issue persists; flipped all performance/use hardware acceleration settings on and off again, issue persists; loaded firefox in safe mode, issue persists. I've searched through all possible similar solutions given on these forums, and none of them have helped, I'm at my wits end here because chrome will not do anything near this on the same computer even with like a dozen tabs open.

I have firefox on multiple computers with windows 10, both laptop and desktop, and this issue is only occurring on a single laptop of mine with windows 10, a mobile i7 processor from 2018, 16gb ram, and a mobile nvidia 1050ti gpu, so it's not like this is an underpowered laptop. I keep my browser updated, my windows updated, my graphics drivers updated, and my addons/extensions updated regularly. This only started in the last few days and the only thing that changed was a windows update (minor not major), but again it's literally only firefox that is having this issue.

Asked by Alex 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Color Addon / Theme breaks browser sync & various UI elements

Hi, I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.… (funda kabanzi)

Hi,

I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.7).

When using the following custom theme the bookmarks toolbar does not show up, and the Extensions or Themes sections under settings do not work. Sync does not seem to work correctly too.

https://color.firefox.com/?theme=XQAAAAKHAQAAAAAAAABBqYhm849SC...

I believe this only started happening recently (within the past updates on or before 99.0.1).

Does anyone know if there's a bug in the recent Firefox update or if something else is the issue?

Thanks, HC

Asked by howiec 2 iminyaka edlule

Last reply by Terry 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to send request at the startup

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. For example, if I op… (funda kabanzi)

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. For example, if I open instagram.com: At the bottom it says, "sending request to www.instagram.com" and it stucks on that for some time as I'm not able to click anywhere in the webpage. And sometimes, it says, "transferring data from www.instagram.com" PC and the internet connection is fine. What could be the issue?

Asked by Ashish Massey 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to send request at the startup

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. PC and the internet … (funda kabanzi)

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. PC and the internet connection is fine. What could be the issue?

Asked by Ashish Massey 2 iminyaka edlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

FireFox Options, Settings and Search are all showing No response , Blank Page

I have tried to Install Firefox Multiple Times. Firefox doesn't retrieve any pages when searched (Example:google.com). Even the Settings option is not opening. It is all … (funda kabanzi)

I have tried to Install Firefox Multiple Times. Firefox doesn't retrieve any pages when searched (Example:google.com). Even the Settings option is not opening. It is all blank Page.

Tried various options like Refresh, trouble shoot mode, Restarting, System Updates, Uninstalling Visual Studio, Changing Proxy. Nothing works. Kindly help on this solution.

Asked by sruthi.krishnan2696 2 iminyaka edlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot open attachments in Outlook; cannot visit several websites other browsers open with no problem

Hello, Firefox has been getting worse with the latest updates to the browser. There are several websites I've attempted to visit that I received an error message when usi… (funda kabanzi)

Hello, Firefox has been getting worse with the latest updates to the browser. There are several websites I've attempted to visit that I received an error message when using Firefox, but opened without a problem with another browser. I am also having issues when trying to open attachments someone has sent to me in Outlook. I can read the email, but cannot open the attachments to the email. Are there any indications Firefox has been having these problems? If yes, are there fixes in the works?

Thank you, Marc

Asked by dmrc07 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Clicking on a "mailto" link opens a new tab then automatically closes immediately

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email… (funda kabanzi)

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email is created. I see that other users have reported this behavior in the past, and I've tried the suggested remedies without success. Specifically, I ran Malwarebytes, and it found no threats. I then started Firefox (on the Mac) via the Option key (to start it without ad-ons), and that does not change the behavior. I'm on ver 99.0.1 of FF, which is up to date as of 4/20/2022 (today). My Mac OS is also up to date (ver 12.3.1). My Mac is a 2021 MacBookPro with the Apple M1 Pro chip. I use gmail. OTHER BROWSER (like Safari and Chrome) can open "mailto" links in a new tab in FF (which is my default browser, and used for mailto links) just fine! Here is an example of the URL that I see in a new FF tab opened via Chome: https://mail.google.com/mail/u/0/?fs=1&tf=cm&source=mailto&su=Cover+of+the+River+Journal&to=Steve+Mones%3Cstevenmones@optonline.net%3E Any help would be appreciated. - Thanks, Jim

Asked by mrjimchristensen 2 iminyaka edlule

Answered by mrjimchristensen 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tumblr window/tab doesn't respond/refresh

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection. Web links in other tabs have no problem… (funda kabanzi)

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection.

Web links in other tabs have no problem, only Tumblr.

Closing out the tab which Tumblr is in and opening a new tab and inserting the link produces the same result as if there's no internet connection.

The only way so far to rectify the problem is to close out Firefox, then restart. There also seems to be a delay in Firefox closing. When I click on the Firefox icon to open it, a pop-up appears that Firefox is already running, would you like to close it?

Asked by h100series 2 iminyaka edlule

Answered by h100series 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't connect to a website after Firefox update.

I get an ERROR when I try to access the OKCupid.com Site from my PC (Firefox, latest version) or use the link from the email sent to me by OKCupid (which should open in F… (funda kabanzi)

I get an ERROR when I try to access the OKCupid.com Site from my PC (Firefox, latest version) or use the link from the email sent to me by OKCupid (which should open in Firefox).

I’ve cleared all cookies and still get a screen that says :

“It’s not you, It’s us. We’re having trouble reaching our servers. Please try again”

Retrying does not help.

I can get access using Microsoft Edge.

Is there a solution for the problem ?

Thanks, Rod

Asked by roderickcs 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Bookmarks Sidebar Not Responsive

I am using the bookmarks sidebar with Firefox on Windows 11. Several times a week, the bookmarks toolbar will become unresponsive - Clicking on links or folders to open/… (funda kabanzi)

I am using the bookmarks sidebar with Firefox on Windows 11. Several times a week, the bookmarks toolbar will become unresponsive - Clicking on links or folders to open/close doesn't work. Closing and reopening the browser solves the problem. I can still click on links on web pages and open or close tabs, just the bookmarks sidebar becomes unresponsive.

I have literally no extensions installed in Firefox, just the default Facebook container. No themes other than the system theme either.

Any thoughts to resolve the issue?

Thanks!

Asked by Tim Martin 2 iminyaka edlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Lost all my research work on private tabs due to crash

So i have been doing some research on a topic and had tons of tabs open in private tabs (I have this bad habit to start researching on some topic in private windows coz m… (funda kabanzi)

So i have been doing some research on a topic and had tons of tabs open in private tabs (I have this bad habit to start researching on some topic in private windows coz more user access this laptop ) , i had to note down all the info but then suddenly the firefox browser crashes and i lose all my tabs .. is THERE ANY WAY TO GET BACK MY TABS OR ATLEAST THE LIST OF THE SITES SO I CAN GO BACK ON THEM TO RETRIEVE SOME INFO ???

Asked by raghavgarg.rgvg 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

My website session variable is being cleared - intermittently

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying… (funda kabanzi)

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying to work in the application. This occurs intermittently. Internally, our code does returns you to the home page when the session variable is null. I am able to replicate this problem. It occurs all the time when I turn on strict privacy. But with strict privacy off, it still occurs, although not on every page, all the time.

I suspect Firefox because testing with Chrome and Edge give no similar problem.

Thanks for any ideas on this. Terence

Asked by terencew 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox janking when I focus on a tab containing a webm

Hello, I've identified a 1-2 seconds jank when I open a page containing a .webm player. This was a trial and error kind of thing but eventually, I realized that was the … (funda kabanzi)

Hello,

I've identified a 1-2 seconds jank when I open a page containing a .webm player. This was a trial and error kind of thing but eventually, I realized that was the common pattern among the pages that were giving problems.

I ran the profiler and it's very clearly visible when the problem arises but here my knowledge of Firefox and its tooling falls short and I don't know how to find the root cause of the issue, that probably is not an extension since it appears on different Firefox accounts and in incognito mode.

Asked by simone.robutti 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Repeated crashing during syncing on Raspberry Pi 4 Model B

Whenever Firefox tries to sync, which is naturally happening on startup, it crashes with no error messages. I ran Firefox in safe mode by entering the command firefox -s… (funda kabanzi)

Whenever Firefox tries to sync, which is naturally happening on startup, it crashes with no error messages. I ran Firefox in safe mode by entering the command firefox -safe-mode and the same thing as before happened, but before it crashed, Firefox wrote Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Segmentation fault in the console, and then exited to the command prompt. Help!?

Asked by Wily 1 unyaka odlule

Last reply by Paul 1 unyaka odlule

  • Okugcinwe kunqolobane

profile files getting corrupt

Hi For some reason i have to format my PC, so i took firefox profile backup "a4bbv2q5.default" and after reinstalling windows and firewall I copied the content of a4bbv2… (funda kabanzi)

Hi

For some reason i have to format my PC, so i took firefox profile backup "a4bbv2q5.default" and after reinstalling windows and firewall I copied the content of a4bbv2q5.default to new profile "n9pw9oja.default-release". But as i start firefox the important files get renamed "corrupted" and a new file replaces, hence my restore of old profile is not completed. Screenshoot for reference.

Please help and assist.

Asked by leo.aslan 1 unyaka odlule

Last reply by HKSim 1 unyaka odlule

  • Okugcinwe kunqolobane

My Javascript seems to have failed... FF 99.0.2 Win 7

Javascript appears not to be working in my FF -- V 98.0.2 (32-bit). Running on Win-7 (last updates before support ended!!) In particular, the comments for Washington Post… (funda kabanzi)

Javascript appears not to be working in my FF -- V 98.0.2 (32-bit). Running on Win-7 (last updates before support ended!!) In particular, the comments for Washington Post articles will not display [first detected problem]. After research, no Javascript will output. FF shows enabled, and it remains enabled. It just doesn't seem to work. The Chrome browser on the same Dell laptop works correctly and displays comments. But I prefer FF to Chrome. The fact that Chrome works suggests to me that the issue is with FF. I'm suspecting that version 98 isn't compatible with Win-7...

The problem was not occurring a year ago. Covid restricted my travel and thus use of the laptop. When I refreshed the laptop with the latest antivirus [Norton] and FF, it no longer worked., I don't remember what version of FF I was using back when it worked.. I know Windows hasn't changed, and I ran without Norton or plugins and the problem persisted...

Any suggestions? Any way to restore an old -- over 1 year -- version of FF so I can try that?

PS:: I'm running FF 99.0.1 (64-bit) on a Dell desktop right next to me and the W-7 laptop at the moment. I works fine. No issue with jS or any other FF function.

Asked by grahamy 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule