Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (funda kabanzi)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Asked by anchitxp 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Secure Connection Failed with no specific error code

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below a… (funda kabanzi)

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below attached secure connection failed page. The page loads fine with Chrome, IE, Edge Things I've tried: 78.5.0esr and 83.0 on a windows machine with NO antivirus installed Clearing all cache Using private windows Complete uninstall & reinstall

       spun up a clean windows VM loaded FF (with & without the below settings changed)

I have referenced https://www.clickssl.net/blog/secure-connection-failed-firefox with no success. About:config => security.ssl.enable_ocsp_stapling changed to false with no success security.enterprise_roots.enabled changed to true with no success configured the above options one at a time and both at the same time I have also run the following to verify SSL is working C:\Users\>curl -vk https://patch.emp.nwnit.com

Asked by pford 2 iminyaka edlule

Last reply by pford 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some pictures take a green mask

Hi there! Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firef… (funda kabanzi)

Hi there!

Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firefox does not help. Open picture from local computer gives nothing - green layer and weird colours

Windows 7 x64, Firefox 83

Asked by ostapenko.sergey 2 iminyaka edlule

Answered by ostapenko.sergey 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

settimeout never pops

I have a piece of code which has worked fine since I wrote it almost 20 years ago and which has only been fine tuned as the standards for JavaScript have been refined ove… (funda kabanzi)

I have a piece of code which has worked fine since I wrote it almost 20 years ago and which has only been fine tuned as the standards for JavaScript have been refined over those two decades. The functionality is to act when the user stops typing into a textbox for 0.9 seconds, which by trial and error I found was fast enough to act without premature invocation because the user was just typing slowly.

```javascript // in the initialization code element.addEventListener('keydown', onKeyDownName); ... function onKeyDownName(event) {

   if (timer)
       clearTimeout(timer);
   timer   = setTimeout(update, 900);
   alert("nominalIndex.js: onKeyDownName: timer=" + timer)

} // function onKeyDownName

function update() {

   alert("nominalIndex.js: update:");
   // perform the function

} ```

The alerts are only inserted, on my private test site only, to try and debug why this code is no longer working. Each time I type a character I see the alert "nominalIndex.js: onKeyDownName: timer=nnn" but no matter how long I wait I never see the alert "nominalIndex.js: update:". To get the function to work the user must take some other action which causes the function update to be called. There are no messages in the log to explain why the timer isn't popping. How can I debug this?

The code works on Chromium 87.0.4280.88 but doesn't work on FireFox 83.0 build id 20201112153044. I am running Ubuntu Linux 20.04

See this code in action at www.jamescobban.net/FamilyTree/nominalIndex.php?name=Culbert%2C%20Su&treename=&lang=en

Asked by jamescobban 2 iminyaka edlule

Answered by jamescobban 2 iminyaka edlule

  • Okugcinwe kunqolobane

a new issue with some websites

I found when I open a new tab sometimes that Firefox will delay that site that I bring up. For 5-6 seconds the hourglass icon appears before changing into the Firefox ico… (funda kabanzi)

I found when I open a new tab sometimes that Firefox will delay that site that I bring up. For 5-6 seconds the hourglass icon appears before changing into the Firefox icon.

Asked by nyartist 2 iminyaka edlule

Last reply by nyartist 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox blocks a bank account

Firefox blocks a bank account. Bank says it is not their fault. Bank account can be accessed using a different browser. Bank account can also be accessed using Firefox on… (funda kabanzi)

Firefox blocks a bank account. Bank says it is not their fault. Bank account can be accessed using a different browser. Bank account can also be accessed using Firefox on another computer. Tried to refresh Firefox and gained access to the bank account but it worked only once or twice before Firefox went back to blocking it.

Asked by wfoley1542 2 iminyaka edlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (funda kabanzi)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 iminyaka edlule

Last reply by Terry 1 unyaka odlule

  • Okugcinwe kunqolobane

No audio in FF

Hey Firefox community, I was watching videos on youtube using FF earlier on today and there wasn't a problem, but for some reason I'm currently not getting any sound on a… (funda kabanzi)

Hey Firefox community,

I was watching videos on youtube using FF earlier on today and there wasn't a problem, but for some reason I'm currently not getting any sound on any website. I'm using a wireless headset and can hear the audio in steam/non-steam games, can talk to friends using discord and can play audio/video files that are stored on my HDD with no audio issues.

Here's what I've checked so far:

- Volume mixer says that FF isn't making any sound, which is odd. - I've turned off hardware acceleration as recommended on another thread, but to no avail. - I've restarted FF and my PC because sometimes it's just that simple. - I've tried other playback devices (computer headphone output, focusrite scarlett solo) and FF won't play through those either. - Just in case someone asks, youtube isn't muted.

I've isolated the problem to FF and considering that I hadn't changed any settings until after the problem occurred (hardware acceleration) I can't for the life of me figure out what might be causing this audio issue. Any help would be appreciated, but until then I'll have to use edge. *shudders*

Asked by adamjohnathanlee 2 iminyaka edlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Rstore previous session bug

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefo… (funda kabanzi)

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefox browser (window) parallel to the normal one (window) and close the normal browser before the private one, my last active session of the normal browser is not restored.

When I close the private firefox window before the normal firefox browser window everything works fine with restoring the tabs.

Any way around? And please fix this annoying bug. Thanks!

Asked by cbmorris 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox won't browse, won't close, won't open Settings menu etc

PC with Windows 10 x64 on Ryzen 7 1700, was using the latest Firefox version. After visiting website nicehash.com, I have downloaded and executed their autodetect system … (funda kabanzi)

PC with Windows 10 x64 on Ryzen 7 1700, was using the latest Firefox version. After visiting website nicehash.com, I have downloaded and executed their autodetect system tool. Firefox was working fine. Then I have downloaded their utility of coin mining and tried to install it. Comodo security immediately warned me about an issue of the software (was trying to modify registry key probaby) and I have blocked it and terminated it. Since then, Firefox won't browse any website, won't close after clicking the X button on the upper right corner, (exiting it only with right clicking on the icon on the taskbar) in general won't operate. I have tried uninstalling it/clean re-installing it, refreshing it, deleting the Mozilla directory from Program Files before doing it and still the same problems. Chrome browser is working fine. Unfortunately system restore to an earlier state won't succeed. Scanning with Eset's NOD32 antivirus won't show any viruses. A help on this would be appreciated because I'm on a dead-end on this.

Asked by integralegr 1 unyaka odlule

Last reply by integralegr 1 unyaka odlule

  • Okugcinwe kunqolobane

Debugger and Style Editor consoles randomly appear blank

For at least a couple years now I've been dealing with a common problem of consoles for both the Debugger and Style Editor appearing blank. It has persisted for several m… (funda kabanzi)

For at least a couple years now I've been dealing with a common problem of consoles for both the Debugger and Style Editor appearing blank. It has persisted for several major iterations of the application and has begun to really impact the efficiency of the way I use it (I'm a web developer) sometimes literally leaving me no choice but to use another browser

I have not been able to identify any cause of this issue. It's appears totally randomly. Sometimes when the inspector is already open and I click around elements, sometimes when it's closed and I inspect an element. If one is blank, so is the other. I don't think I've seen them independently blank. Fixing the issue usually requires exiting the tab/creating a new tab or removing the tab from the window and then placing it back into the window. On rare occasions a simple refresh will fix it.

This occurs on both Mac OS and Windows 10.

NOTE: I primarily use FF Developer Edition.

Asked by wheelofiron 2 iminyaka edlule

Last reply by wheelofiron 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 83.0 update font issues

MacBook Pro, Mojave 10.14.3; Recently updated Firefox to 83.0, and now my fonts on other sites are messed up (particularly Yahoo mail; See screen shot). I've tried re-st… (funda kabanzi)

MacBook Pro, Mojave 10.14.3; Recently updated Firefox to 83.0, and now my fonts on other sites are messed up (particularly Yahoo mail; See screen shot). I've tried re-starting with add-ons disabled and it does fix the problem, but I need my add-ons enabled. I also tried a Firefox refresh, but still does not fix the problem. I've also tried checking and unchecking the box "Allow pages to choose their own fonts, instead of your selections above," in Firefox preferences, but that doesn't help either. Hopefully someone has figured out how to fix this?

TIA - Beth

Asked by bbriggs820 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

firefox crashes upon close every time, and on my three different computers

About a year ago Firefox began crashing upon close every time, on all of my 3 PC computers. I update Firefox to every new release, but the problem has not gone away. So… (funda kabanzi)

About a year ago Firefox began crashing upon close every time, on all of my 3 PC computers. I update Firefox to every new release, but the problem has not gone away. Sometimes after the crash if I try to open Firefox I get a message saying, approximately, "firefox is open but is not responding. Close firefox to continue. When I click the "close" button, a new instance of Firefox appears)

The crash announcement window gives me the option of reporting the problem accompanied by a diagnostic database, which I have done frequently over the past year, but nothing seems to change.

Anyone have any idea what this is all about?

Jim Crawford

Asked by jcrawford1 1 unyaka odlule

Last reply by Paul 1 unyaka odlule

  • Okugcinwe kunqolobane

DRM content is unplayable

Upon going to a site with DRM based content, I am prompted with the error "Firefox is installing components needed to play the audio or video on this page. Please try aga… (funda kabanzi)

Upon going to a site with DRM based content, I am prompted with the error "Firefox is installing components needed to play the audio or video on this page. Please try again later." I have tried everything I could come up with to fix the issue including turning off and on "play DRM-controlled content," running Firefox without add-ons, and uninstalling and reinstalling, yet the issue persists. Please let me know of any other fixes.

Asked by my.name99999 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Flash Player Uninstall Assistance and Use of it by Mozilla

Received an Adobe alert to remove Flash Player however in the process of attempting, it gave me a warning that it was still required for the use of Mozilla. If I continu… (funda kabanzi)

Received an Adobe alert to remove Flash Player however in the process of attempting, it gave me a warning that it was still required for the use of Mozilla. If I continue with the uninstall, then will I no longer be able to use my Mozilla Firefox? If not then what else can I do to be able to use the Mozilla Firefox?

Asked by dbhickman 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Won't Launch Unless BitDefender is Disabled

Around midday, today (08 Dec 2020), a tab in Firefox crashed. Afterwards, any open Firefox window or tab would not respond. I closed all sessions of Firefox, and confirme… (funda kabanzi)

Around midday, today (08 Dec 2020), a tab in Firefox crashed. Afterwards, any open Firefox window or tab would not respond.

I closed all sessions of Firefox, and confirmed all were closed in Task Manager. Then, any attempt to launch Firefox produced a spinning circle for a few moments, and then nothing. I did extensive searching and did all the suggestions I found. Installing/reinstalling did not change anything. I moved my profile to another location, and tried to launch Firefox (without success), and a new profile was not created. The Profile Manager would not launch. Firefox would not launch in Safe-Mode. I uninstalled Firefox and manually removed all folders and ran Ccleaner to clean up the registry. I then reinstalled without success.

I tried to roll back the system to a previous restore point of 03 Dec 2020, but that was unsuccessful; there was a suggestion from Microsoft that my antivirus was preventing the restore from being successful. I disabled BitDefender and tried to restore again, with the same failed result. I ran "sfc /scannow", which found some problems and fixed them. After Rebooting, I discovered that Firefox launched and worked as expected, but then realized that BitDefender was disabled. After enabling BitDefender, Firefox doesn't launch.

I added "c:\Program Files\mozilla firefox\firefox.exe" as an Exclusion in BitDefender, without success.

When trying to roll back the system, the feature to scan for affected programs showed I was using Version 69 of Firefox on 03 Dec 2020.

Did I receive a Firefox update today that caused Firefox to not play well with BitDefender? or is there something else suspected to cause BitDefender to prevent Firefox from launching?

I am running 64-bit Windows 10.

Asked by t5montecarlo 1 unyaka odlule

Answered by t5montecarlo 1 unyaka odlule