Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

How to limit Firefox extensions to certain containers?

Our company has strict policies on the browser extensions that can be active when accessing company websites. We have a small whitelisted set of extensions that are allow… (funda kabanzi)

Our company has strict policies on the browser extensions that can be active when accessing company websites. We have a small whitelisted set of extensions that are allowed.

I am using work/personal profiles in Google Chrome and Brave to have a different set of extensions when working. I wonder if something like this could be possible with Firefox containers? It would be so much more convenient compared to separate profiles -- Firefox already allows me to open the company pages in "Work" containers.

Asked by roustem 1 unyaka odlule

Last reply by djdakta 1 unyaka odlule

  • Okugcinwe kunqolobane

A live stream video is playing both a high def and low def stream at the same time but out of sync.

My church livestreams its 1100 service. whatever system they use provides streams of different qualities. Access the stream and it starts at HiQ. A text line at the lo… (funda kabanzi)

My church livestreams its 1100 service. whatever system they use provides streams of different qualities. Access the stream and it starts at HiQ. A text line at the lower left offers Switch to Lower Quality. Click it and it seems to do so and the text line now offers to switch ot Higher Quality. Personally I see little difference in the video.

The problem is with the sound. When it first starts (in the HiQ mode) there is normally sort of a little echo in the sound. Like it was coming from the bottom of a barrel. Click on the video and it pauses ... but the sound continues ... without the echo. Click the video again and the video resumes ... but now there is a measureable gap in the sound. You will hear a phrase and some time later you will hear the phrase again. The gap appears proportional to the amount of time the HiQ video was paused. Switch to LoQ and there is no echo/sound lag.

A friend who knows more about streaming than I says it seems to be playing both sound streams. I haven't found any way to control the two sound streams independently.

This effect is true in both Firefox and Chrome. I work under Windows 10. I borrowed a Macbook. Firefox and Chrome had the same problem on it. Safari, on the other hand, did not have the audio problem.

Also, all of this is true if you go to our website, click the button to go to the live stream, and click in. If, however, you go to our Facebook page, find the link there, and click in, there appears to be no sound problem.

If anyone is interested in witnessing this, good luck, the stream only exists from 1100 AM EDT to 1200 on Sunday mornings. Go to http://effortchurch.org. On the first screen are 4 buttons. The right hand one takes you to the live stream. Click on the picture to start the stream.

If anyone has any suggestions on diagnosing this, I would appreciate hearing them.

Asked by pwright2b 1 unyaka odlule

Last reply by WestEnd 1 unyaka odlule

  • Okugcinwe kunqolobane

"Warn when closing multiple tabs" not working

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You coul… (funda kabanzi)

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You could close like 10 tabs and Firefox will do it without warning you. Same with the "Close other tabs/tabs to the right" options.

Asked by Leo40Fox 1 unyaka odlule

Last reply by catrischler 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox blocks linkedin from opening on my computer

Dear Madam , dear Sir, A few days ago Firefox stop opening my Linkedin account. I can login my account but from there on I get on the linkedin transition page to open my … (funda kabanzi)

Dear Madam , dear Sir,

A few days ago Firefox stop opening my Linkedin account. I can login my account but from there on I get on the linkedin transition page to open my account which is a blue back ground with the linkedin logo & things do not move anymore. the problem has to come from the firefox browser as I can opeen linkedin on internet explorer

Thanks for giving me an solution to this problem as microsoft explorer is not my browser of choice

Best regards

Stanley FOTZLER

Asked by Ynats-67 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

i saved my passwords in firefox setting. But while we are entering other's mail ID and going to entering to pssword tab it is showing that VIEW SAVED LOG INS?

i saved my passwords in Firefox setting. But while we are entering other's mail ID and going to entering to password tab it is showing that VIEW SAVED LOG INS. What if i … (funda kabanzi)

i saved my passwords in Firefox setting. But while we are entering other's mail ID and going to entering to password tab it is showing that VIEW SAVED LOG INS. What if i am not using my laptop. Laptop is being used by another person.

Asked by Sai_Patel 1 unyaka odlule

Last reply by the-edmeister 1 unyaka odlule

  • Okugcinwe kunqolobane

I can't drag and drop images from firefox to explorer (desktop or any explorer window).

Before, I could always drag and drop images from firefox to the desktop, and now I can't! I've try without any module or to do a fresh installation, it doesn't change! I … (funda kabanzi)

Before, I could always drag and drop images from firefox to the desktop, and now I can't! I've try without any module or to do a fresh installation, it doesn't change! I can still use right click save image as... But it's a very big loose of time for me!

When I try to drag and drop the image, when i reach the desktop, intead of a preview thumbnail of the image with the arrow of my mouse i have an interdiction sign as a cursor!

I have firefox 67.0b10 64bits, on windows 7 64bits install on a SSD!

Asked by corrosion 1 unyaka odlule

Last reply by Wag669 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

No streaming on arte.tv since last update

Hello, since the update to 67.0b10 (maybe a bit before) I can't watch streamed videos via arte.tv. I downloaded and tried v60.6.1esr, but also here it is not possible. Th… (funda kabanzi)

Hello,

since the update to 67.0b10 (maybe a bit before) I can't watch streamed videos via arte.tv. I downloaded and tried v60.6.1esr, but also here it is not possible. The video page is shown, also the start button, but I can't start it. It's possible on MS edge, but I try to avoid using it What's the trick to watch again?

Thanks, Harald

Asked by Harrie 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Press and hold opens links on windows 10. Context menu broken.

Acer Switch Alpha 12 System Model Switch SA5-271 Windows 10 Version 10.0.15063 Build 15063 Firefox Version 67.0b10 & Versions 56.0, through 57.0. 60-70% of links ar… (funda kabanzi)

Acer Switch Alpha 12

System Model Switch SA5-271

Windows 10

Version 10.0.15063 Build 15063

Firefox Version 67.0b10

& Versions 56.0, through 57.0.

60-70% of links are effected.



When pressing and holding on a weblink it is supposed to preform a right click and show the context menu.

In reality it just opens the link.

No context menu.



ui.click_hold_context_menus is set to True.

Firefox has been refreshed.

Firefox has been re-installed.

Multiple versions tested.

This issue appears in safemode.

This issue does not appear in IE11.

It is firefox specific.



Windows is clearly registering a right click because the square box appears.

In other parts of windows the context menu opens flawlessly.



Help is appreciated.



Or comment below.


[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by BIGNBURLEY 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

ff 66.0.3 (os x) stopped connecting to the web, deleting all prefs, folders, and files; ff developer runs perfectly and both have same connect info

i did a full refresh, no dice. then i deleted all visible and invisible files connected to app, still nothing. so i dl'd FF developer and it ran perfectly out of the box.… (funda kabanzi)

i did a full refresh, no dice. then i deleted all visible and invisible files connected to app, still nothing. so i dl'd FF developer and it ran perfectly out of the box. safari and chrome work also. i then checked/compared all the network, connection, and proxy settings, and they match FF developer exactly.

i can't share data because i'm writing this using FF developer, and it won't let me attach the correct data file – only images.

this is the third time i've attempted to send this information, but so far the other two let me fill out all information before telling i didn't have the correct privs (even after i created a login/pw)

Asked by mxyzptlk13 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

How set up a firefox startup lock?

I want set up a lock for my browser that will ask for a password every time I run Firefox. Can I do that? Master Password asks only during sync, which is not too much hel… (funda kabanzi)

I want set up a lock for my browser that will ask for a password every time I run Firefox. Can I do that? Master Password asks only during sync, which is not too much helpful.

Asked by Q_Programmer 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

SSL_ERROR_BAD_CERT_DOMAIN on signed cert by installed CA

I've installed a custom CA certificate and made sure the trust was updated and added the certificate to Apache. For some reason Firefox doesn't want to accept it, even af… (funda kabanzi)

I've installed a custom CA certificate and made sure the trust was updated and added the certificate to Apache.

For some reason Firefox doesn't want to accept it, even after I added the name of the domain directly in the alt_names without a wildcard (Hence the "imesa.alpha.kira" as the last record, which is a test)

This works in Chrome without any issues, and used to work in Linux Mint 18.3 without issues (So older version of Firefox about a year ago).

I've attached some screenshots to what I'm doing, this is all on a local server, but added ########### to location info in the cert config, this isn't normally part of it.

Adding the imesa.alpha.kira domain to the common name does work, but I need multiple domains to work.

I'm at a loss as to what could be causing this at this point. Any help is appreciated.

Asked by nmjbhoffmann 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Add-ons have disappeared from tool bar. How do I restore them?

I am using Firefox Developer Edition 67.0b13 (64-bit). Recently I restarted with add-ons disabled and they disappeared from the tool bar which was to be expected. But t… (funda kabanzi)

I am using Firefox Developer Edition 67.0b13 (64-bit). Recently I restarted with add-ons disabled and they disappeared from the tool bar which was to be expected. But the next time I opened Firefox they were enabled but still not visible in the toolbar or the add-ons page.

The problem here is that the add-ons are still working in the background but I cannot disable them, remove them or change parameters. Does anyone know what is going on here and how I can fix it?

Asked by coolreflection 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Bookmarks with Сyrillic tags are not displayed

Since version 63, Mozilla has stopped showing bookmarks that are tagged with a Cyrillic tag. So I had to use the old version of the browser (62). Now the old version does… (funda kabanzi)

Since version 63, Mozilla has stopped showing bookmarks that are tagged with a Cyrillic tag. So I had to use the old version of the browser (62). Now the old version does not start and I was forced to install 67.0b13 (32-bit). The problem is still not fixed.

Could there be a reason that I use the English version of the browser?

- Firefox Quantum 66.0.3 (32-bit)

- Firefox Developer Edition 67.0b13 (32-bit)

- Windows 7, system language - Russian

Asked by Franky 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Bookmarks move to the wrong place

When moving a bookmark with the mouse to another position (in the same folder or a different one) a blue horizontal line follows the cursor to point to the place where i… (funda kabanzi)

When moving a bookmark with the mouse to another position (in the same folder or a different one) a blue horizontal line follows the cursor to point to the place where it is going to be dragged, which is nice. Yet after dropping the bookmark, it doesn't show there. I find it normally two or three bookmarks below or above, in the same or different folder, depending on where it is located. Sometimes they move properly, but most of the times don't. Last time I moved them, I did it from the bookmarks sidebar (Ctrl+B). Any help/idea? Thanks in advance

Windows 10.

Asked by cmvalma 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

How do I enable an add-on that "could not be verified for use in Firefox Developer Edition and has been disabled"?

I am using a number of extensions that were unexpectedly disabled when Firefox decided to update itself. The most important that "could not be verified for use in Firefox… (funda kabanzi)

I am using a number of extensions that were unexpectedly disabled when Firefox decided to update itself. The most important that "could not be verified for use in Firefox Developer Edition and has been disabled" is Mult-account containers. This is the second time I will have lost my data if I can't do so.

This being the second time I have to ask: Is this the fault of running "Developer Edition" and should I switch to normal FF at this point? Are containers not ready for prime time? Clearly something is wrong if I can loose all of my (container) data twice in a week.

Asked by terribleplan 1 unyaka odlule

Last reply by Mom 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

How do I view code signing certificates?

Given that code signing certificate expirations are a problem for add-ons: As a user, how do I view the list of code signing certificates my browser trusts for add-ons,… (funda kabanzi)

Given that code signing certificate expirations are a problem for add-ons:

  • As a user, how do I view the list of code signing certificates my browser trusts for add-ons, with their expiration dates and trust chain?
  • As a user, how do I view the signing certificate chain for each of my installed extensions?
  • As an extension developer, what do I need to do when a certificate that was used to sign my extension expires?

(If, for any of the above questions, the simple answer is “there is no UI in Firefox to do this”, then I want to know the complicated answer, namely, in which files/databases/etc these are stored, in which data formats, and which existing third-party tools can be used to view them.)

Asked by yurikhan 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 67b16 and 67b17 broke 10 day forecast on wunderground.com

Firefox 67b16 broke 10 day forecast on Wunderground.com. Went back to 2 days previous full disk image and installed it. Worked OK on 67b15. Auto update then installed fix… (funda kabanzi)

Firefox 67b16 broke 10 day forecast on Wunderground.com. Went back to 2 days previous full disk image and installed it. Worked OK on 67b15. Auto update then installed fix 67b17. Now back to Wunderground.com being unable to show 10 forecast for a specific location i.e. Searsmont, ME 04973.

Thank You....

Asked by calderb 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox browser is blocking the paypal popup on our order forms. Im trying to find information on why or how we can get around this

Hey, Recently we have discovered that the firefox browser was blocking popups for our paypal smart button, so when you click to pay firefox prevents that payment popup fr… (funda kabanzi)

Hey,

Recently we have discovered that the firefox browser was blocking popups for our paypal smart button, so when you click to pay firefox prevents that payment popup from happening. Is this supposed to be happening? To my understanding user interaction should generate the popup.

Asked by CommodoreRutt 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Since the up-grade this week I can't change the date format to Australian - why not?

In the enterprise software I use I need to be able to see the dates in Australian and not US format. Mostly this is a 'regional setting' that is done on the web browser. … (funda kabanzi)

In the enterprise software I use I need to be able to see the dates in Australian and not US format. Mostly this is a 'regional setting' that is done on the web browser. Mozilla used to have this option but can I find it now?...NO! I have had to change my browser to Microsoft Edge (yuk!) until you are able to fix this problem.

Asked by Community-at-St.Pauls 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule