Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

The cookies features are screwed up!! I've upgraded to 62.0b9 Why have my cookies been lost and why can't I set exceptions. This sucks!!

I have many websites which I have to enter with a password. Upon upgrading to 62.0b9, ALL of my cookies that went with these websites were gone!!! I tried to set up new … (funda kabanzi)

I have many websites which I have to enter with a password. Upon upgrading to 62.0b9, ALL of my cookies that went with these websites were gone!!! I tried to set up new "exceptions" and they don't allow me to access the websites AND I can't delete cookies that have been set.....GMAIL....after I clicked "save" when Firefox asked me if I wanted to save log-on info. I've used Firefox for a long time ......many years......and this 62.0b9 is HORRIBLE!!!!

Asked by WJK4 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Behaviour at start up time

Hi, as I remember, in earlier versions of Firefox I could have a list of websites in the options menu, which were loaded during startup. Now I cant find this anymore, ins… (funda kabanzi)

Hi, as I remember, in earlier versions of Firefox I could have a list of websites in the options menu, which were loaded during startup. Now I cant find this anymore, instead there is an option "Restore previous session". Is this correct? I would very much like to have the previous option. Thanks, Hans-Hermann

Asked by Hans-Hermann Groß 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

Load a website with all extensions disabled?

This post: https://support.mozilla.org/en-US/questions/1102616?fpa=1 Has outdated link in its solution I assume the right link may be: https://developer.mozilla.org/en-US… (funda kabanzi)

This post: https://support.mozilla.org/en-US/questions/1102616?fpa=1 Has outdated link in its solution I assume the right link may be: https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options If anyone can fix it, please do so.

I tried mentioned advice to launch firefox in my Windows 10 using this command: "C:\Program Files\Mozilla Firefox\firefox.exe" -private -safe-mode

But apparently all extensions seems to be enabled. Is there any easy method to load a website without extensions interfering (for debugging purpose).

I am on Beta channel 62.0b11 (latest)

Asked by #367259 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

got error frequently from firefox sync

Hello everyone I've got a lot of sync errors. try to disconnect from sync and reconnect but won't do any good. it's happened for more than 7 days. Any advice? below is th… (funda kabanzi)

Hello everyone

I've got a lot of sync errors. try to disconnect from sync and reconnect but won't do any good. it's happened for more than 7 days. Any advice? below is the recent 2 logs

1532500176450 Sync.LogManager DEBUG Flushing file log 1532500176475 Services.Common.RESTRequest TRACE onStartRequest: GET https://profile.accounts.firefox.com/v1/profile 1532500176476 Services.Common.RESTRequest TRACE Channel for GET https://profile.accounts.firefox.com/v1/profile returned status code 2152398878 1532500176476 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1532500176476 FirefoxAccounts ERROR Background refresh of profile failed: {"name":"FxAccountsProfileClientError","code":null,"errno":998,"error":"NETWORK_ERROR","message":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 437\" data: no]"} 1532500176993 Sync.LogManager DEBUG Log cleanup threshold time: 1531636176993 1532500177188 Sync.LogManager DEBUG Done deleting files. 1532500209314 Sync.Service DEBUG User-Agent: Firefox/62.0 (Windows NT 10.0; Win64; x64) FxSync/1.64.0.20180719140244.desktop 1532500209314 Sync.Service INFO Starting sync at 2018-07-25 08:30:09 in browser session GAK3GNThINuy 1532500209318 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1532500209321 Sync.Status INFO Resetting Status. 1532500209321 Sync.Status DEBUG Status.service: error.sync.failed => success.status_ok 1532500209323 Sync.BrowserIDManager INFO Getting keys 1532500209324 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1532500209324 FirefoxAccounts DEBUG enter getAssertion() 1532500209329 FirefoxAccounts DEBUG got keyPair 1532500209330 FirefoxAccounts DEBUG getCertificateSigned: true true 1532500209332 Services.Common.RESTRequest TRACE local time, offset: 1532500209331, -2990 1532500209334 Services.Common.RESTRequest TRACE hawk auth header: Hawk id=(censored) 1532500209336 Services.Common.RESTRequest DEBUG POST request to https://api.accounts.firefox.com/v1/certificate/sign 1532500209336 Services.Common.RESTRequest TRACE HTTP Header authorization: ***** (suppressed) 1532500209336 Services.Common.RESTRequest TRACE HTTP Header content-type: application/json 1532500209336 Services.Common.RESTRequest TRACE HTTP Header accept-language: en-us,th 1532500209336 Services.Common.RESTRequest DEBUG POST Length: 888 1532500209336 Services.Common.RESTRequest TRACE POST Body: {"publicKey":(censored)"duration":21600000} 1532500209344 Services.Common.RESTRequest TRACE onStartRequest: POST https://api.accounts.firefox.com/v1/certificate/sign 1532500209344 Services.Common.RESTRequest TRACE Channel for POST https://api.accounts.firefox.com/v1/certificate/sign returned status code 2152398878 1532500209345 Services.Common.RESTRequest DEBUG POST https://api.accounts.firefox.com/v1/certificate/sign failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1532500209345 Hawk WARN hawk request error: [Exception... "NS_ERROR_UNKNOWN_HOST" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "JS frame :: resource://services-common/rest.js :: onStopRequest :: line 437" data: no] Stack trace: onStopRequest()@resource://services-common/rest.js:437 1532500209345 Services.Common.RESTResponse DEBUG Caught exception fetching HTTP status code: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get status :: line 570" data: no] Stack trace: get status()@resource://services-common/rest.js:570 request()@resource://services-common/hawkclient.js:226 1532500209346 Services.Common.RESTResponse DEBUG Caught exception fetching HTTP status text: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatusText]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get statusText :: line 585" data: no] Stack trace: get statusText()@resource://services-common/rest.js:585 request()@resource://services-common/hawkclient.js:229 1532500209346 Hawk DEBUG (Response) /certificate/sign: code: null - Status text: null 1532500209346 Services.Common.RESTResponse TRACE Processing response headers. 1532500209346 Services.Common.RESTResponse DEBUG Caught exception processing response headers: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.visitResponseHeaders]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get headers :: line 617" data: no] Stack trace: get headers()@resource://services-common/rest.js:617 _maybeNotifyBackoff()@resource://services-common/hawkclient.js:290 request()@resource://services-common/hawkclient.js:236 1532500209347 Services.Common.RESTResponse TRACE Processing response headers. 1532500209347 Services.Common.RESTResponse DEBUG Caught exception processing response headers: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.visitResponseHeaders]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get headers :: line 617" data: no] Stack trace: get headers()@resource://services-common/rest.js:617 _maybeNotifyBackoff()@resource://services-common/hawkclient.js:290 request()@resource://services-common/hawkclient.js:237 1532500209348 Services.Common.RESTResponse DEBUG Caught exception fetching HTTP status text: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatusText]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get statusText :: line 585" data: no] Stack trace: get statusText()@resource://services-common/rest.js:585 _constructError()@resource://services-common/hawkclient.js:118 request()@resource://services-common/hawkclient.js:242 1532500209348 Services.Common.RESTResponse DEBUG Caught exception fetching HTTP status code: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get status :: line 570" data: no] Stack trace: get status()@resource://services-common/rest.js:570 _constructError()@resource://services-common/hawkclient.js:119 request()@resource://services-common/hawkclient.js:242 1532500209349 Services.Common.RESTResponse DEBUG Caught exception fetching HTTP status code: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get status :: line 570" data: no] Stack trace: get status()@resource://services-common/rest.js:570 _constructError()@resource://services-common/hawkclient.js:120 request()@resource://services-common/hawkclient.js:242 1532500209349 Services.Common.RESTResponse TRACE Processing response headers. 1532500209350 Services.Common.RESTResponse DEBUG Caught exception processing response headers: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.visitResponseHeaders]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://services-common/rest.js :: get headers :: line 617" data: no] Stack trace: get headers()@resource://services-common/rest.js:617 _constructError()@resource://services-common/hawkclient.js:125 request()@resource://services-common/hawkclient.js:242 1532500209350 FirefoxAccounts ERROR error POSTing /certificate/sign: {"error":{},"errorString":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 437\" data: no]","message":null,"code":null,"errno":null} 1532500209351 FirefoxAccounts ERROR HAWK.signCertificate error: {"error":{},"errorString":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 437\" data: no]","message":null,"code":null,"errno":null} 1532500209351 Sync.BrowserIDManager ERROR Non-authentication error in _fetchTokenForUser: {"error":{},"errorString":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 437\" data: no]","message":null,"code":null,"errno":nul

Asked by orbitalz 1 unyaka odlule

Last reply by Shadow110 1 unyaka odlule

  • Okugcinwe kunqolobane

Guys, you can't say that an add-on is leaking private information without providng more details

https://bugzilla.mozilla.org/show_bug.cgi?id=1478731 I got a notification saying that an addon I was using is blocked for leaking personal information. The bugzilla page … (funda kabanzi)

https://bugzilla.mozilla.org/show_bug.cgi?id=1478731

I got a notification saying that an addon I was using is blocked for leaking personal information.

The bugzilla page doesn't provide any details about what information was leaked and how bad it was.

Naturally that bug is full of people trying to figure out what the hell went wrong and whether they should be worried.

Does anyone one know where I can find more info about what information that addon was leaking?

I tried to see the source code of the extension, but it's megabytes long due to webpack, so I couldn't really figure it out.

Thanks.

Asked by antoxx 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Amazon banners not showing up on my website

Hello: Please help. I have Windows 10, Firefox and Firefox Developer Edition. Amazon associate banners have stopped showing up on my website. Showing blanks. I have clear… (funda kabanzi)

Hello:

Please help. I have Windows 10, Firefox and Firefox Developer Edition. Amazon associate banners have stopped showing up on my website. Showing blanks. I have cleared history and cache. It is working fine with edge and chrome. Amazon product graphic also not showing though link to Amazon website works. Kindly advise. Thanks so much.

Asked by wordsofgold 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Browser on mac is scaling to tv monitor size with header background image not scaling properly

Im on Firefox Quantum 62.0b12 (64-bit) and when i move the browser from my external monitor to my Macbook Pro the window does not scale. This happened during the recent r… (funda kabanzi)

Im on Firefox Quantum 62.0b12 (64-bit) and when i move the browser from my external monitor to my Macbook Pro the window does not scale. This happened during the recent release so it is merely unusable on my computer without the external monitor. Im not sure how to fix the resolution of the browser window. Also the header theme image does not scale causing the tabs to be transparent on the left. Any suggestions would be appreciated

Asked by dubado 1 unyaka odlule

Last reply by WestEnd 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox says Square Enix FFXIV forum is not secure, making it difficult to make post there. How can I fix this, permanently?

I've used Square Enix's forum for Final Fantasy XIV for a while, but recently Firefox says it's not secure. This means the cookie pop-up will not go away until I "Disable… (funda kabanzi)

I've used Square Enix's forum for Final Fantasy XIV for a while, but recently Firefox says it's not secure. This means the cookie pop-up will not go away until I "Disable Protection for Now", plus it makes posting with BB Code shortcuts on the site (like pressing the emoticon I want from a drop down box, or the picture on the message I'm wanting to post) impossible - they just won't appear in the post. To make it work like it normally does, I have to "Disable Protection for Now" on every page. This is quite annoying.

Please tell me how you are blocking this forum, and how I can unblock it permanently, so it works like it used to, and indeed, how it had been working up until about a week or so ago? Everything else I access of theirs is secure, just not this forum. Please help!

Asked by Ceridwenae 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Getting 'NetworkError when attempting to fetch resource.' on login to Pinterest.

The 'NetworkError when attempting to fetch resource.' error is only occurring in Firefox. Other browsers (Safari, Chrome, Vivaldi) login to Pinterest without any problem.… (funda kabanzi)

The 'NetworkError when attempting to fetch resource.' error is only occurring in Firefox. Other browsers (Safari, Chrome, Vivaldi) login to Pinterest without any problem. Error has only appeared since last update (62.0b13 (64-bit). Have reset Firefox and still doesn't work.

Asked by ferdster66 1 unyaka odlule

Last reply by Shadow110 1 unyaka odlule

  • Okugcinwe kunqolobane

Debug js script embedded in html page

I'm trying to debug an html page which has a <script type="text/javascript"> tag in it. This is the page: http://visjs.org/examples/timeline/basicUsage.html I press… (funda kabanzi)

I'm trying to debug an html page which has a <script type="text/javascript"> tag in it.

This is the page: http://visjs.org/examples/timeline/basicUsage.html

I press F12, go to Debugger tab, sources, and I cant find the js script to put a breakpoint in it.

I tried using google chrome, there I can find it in Sources tab, under "examples/timeline/basicUsage.html", and I can set breakpoints and debug code with no problem.

Asked by opensas 1 unyaka odlule

Last reply by Pj 1 unyaka odlule

  • Okugcinwe kunqolobane

all links open in full window

In all websites that have links that open a new window or a control-less window (no address bar etc..) all of them open full window no matter how many times I resize it. … (funda kabanzi)

In all websites that have links that open a new window or a control-less window (no address bar etc..) all of them open full window no matter how many times I resize it. I have a work Web page that it has a button to add new users and when I click it it always open a full window and would be better to open in a small window since it's a small bit of information. The is a internet accessible web page not an intranet page. Any help greatly appreciated. This only started happening in the version 60s and up.

Asked by Iamtmo 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Save the login details for a website but disable a way for an user to view it

Hello. I have a client that uses about 16 websites for work on daily basis. They get a lot of internships and a lot of people go in and out every month. Usually they jus… (funda kabanzi)

Hello.

I have a client that uses about 16 websites for work on daily basis. They get a lot of internships and a lot of people go in and out every month. Usually they just gave everyone the password and changed it when they quit but as you can guess changing passwords for 16 websites every few weeks gets tiresome pretty quickly. So here I was wondering whether it would be possible to save the password in the browser (which would let the intern log in without knowing it) and then disable a way for them to look it up in the browser itself.

Is there any way to achieve this in mozilla?

Asked by robert_95 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Unable to download files from google drive

I'm unable to download any file from google drive 1) https://drive.google.com/uc?export=download&confirm=bnxT&id=1axnvq3lqCtw7zwoajbqefBC_QsZ2-RvO (Don't think th… (funda kabanzi)

I'm unable to download any file from google drive

1)

https://drive.google.com/uc?export=download&confirm=bnxT&id=1axnvq3lqCtw7zwoajbqefBC_QsZ2-RvO

(Don't think that this file is big, that's why it isn't working, it is same with all files)

When i click this "Download Anyway" button, firefox just refreshes the tab and nothing happening. I'm using latest firefox version.(Even tested beta version)

I've tried other browsers like chrome, Edge, they are downloading the file perfectly when i click the button.

2) Another problem while downloading from google drive account

While right clicking a file and click "Download" Button, The file won't download. It is redirecting to this page showing "The page isn’t redirecting properly

An error occurred during a connection to doc-10-34-docs.googleusercontent.com.

This problem can sometimes be caused by disabling or refusing to accept cookies."

You may think that I've disabled my cookies. But no, I didn't.

Also working fine with Chrome.

I'm using addons : Adguard, Browsec VPN, I've uninstalled them both and tried. Still no hope.


I even cleared my whole data and tried, no hope Disabled Tracking protection, no hope Tried in private window, no hope

I've been facing the second problem from over 6 months. So i use "Get sharable link" option in drive to download files.

It was working fine 2 months before. But now, that's also not working.


Please help me

Asked by Arun 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox Developer Edition suddenly quits without any information when debugging with Visual Studio

I‘m building a website with Angular and debugging with Visual Studio 2017. I set Firefox Developer Edition as the default browser to browse the site when start debugging.… (funda kabanzi)

I‘m building a website with Angular and debugging with Visual Studio 2017. I set Firefox Developer Edition as the default browser to browse the site when start debugging. I started debugging, VS launch Firefox to visit the site. It just closed itself when I try to click on some element on the page, then VS stopped debugging because the browser was closed. I tried Edge when debugging, there was no problem like this. I checked the trouble shooting information, it seems like that this was not considered as a crash. Because I don't see any new crash reports when this happens. I tried safe mode, it won't quit immediately sometimes, but after some time it quits suddenly again. This happens almost every time I debug the site. It's annoying that I can hardly debug my project, and I don't want to use other browsers, because Firefox is great.:(

Asked by PhoenixFeng 1 unyaka odlule

Last reply by Shadow110 1 unyaka odlule

  • Okugcinwe kunqolobane

ONLY delete shortcut in GMail not working - why?

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ ) I am a keyboard junkie - and … (funda kabanzi)

(NOTE: I have originally posted this on the GMail forums here: https://productforums.google.com/forum/#!msg/gmail/YGiJ50_0y0c/_I5cu4_vAQAJ )

I am a keyboard junkie - and on my Mac with Firefox the delete shortcut ("#") does no longer work. It's the ONLY shortcut that stopped working. I can do anything else - I can navigate, move mails, go forward and back, write mails, etc - I just cannot delete any more.

If I hit CMD-F and hit "#" it appears in the search box. I can enter it in the location bar. I can enter it in the search bar in GMail. I can enter it on any web page, I can use it just as before - it just has absolutely no effect in GMail. It does not work in the old AND the new GMail UI.

It works in Chrome, though. But I love Firefox, and I will not switch to Chrome. And it should just work, IMHO ;) . I really don't get it.

Things I've tried:

  • stopped pretty much ANY running tool
  • restarted firefox with addons disabled
  • cleaned out Firefox (shift-CMD-backspace, select "All", go)

Nothing helped.

Does anybody have *any* idea why? This severely impacts my GMail productivity ...

My firefox about:support is here: https://gist.github.com/flypenguin/9080d658bee369304a54dff5e321f311

Thanks for any input, Axel.

Asked by the-me 2 iminyaka edlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Can I disable or at least move below bookmarks/recently visited the suggestion for http://domain URL so it would be below of http://domain/page/i/want

When i start to type in urlbar firtst suggestion is main domain http://domain but most of the times i visited http://domain/somepage and main domain doesn't interest me a… (funda kabanzi)

When i start to type in urlbar firtst suggestion is main domain http://domain but most of the times i visited http://domain/somepage and main domain doesn't interest me and even when i add page to bookmarks the first suggestion is http://domain.

Is there any way to either disable that feature or at least move that suggestion below bookmarks/often visited sites?

Asked by przemo-c 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule