Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Cannot sign in to setup sync

Hi, I've reinstalled firefox beta on my Windows 10 machine. When I try to sign in to include this machine the login screen just displays "working". The password is correc… (funda kabanzi)

Hi,

I've reinstalled firefox beta on my Windows 10 machine. When I try to sign in to include this machine the login screen just displays "working". The password is correct as I've gone to another machine, signed out of sync then signed back in again. Any thoughts as to a solution please? Thanks

Asked by tomg35 3 iminyaka edlule

Last reply by philipp 3 iminyaka edlule

  • Okugcinwe kunqolobane

Estonia ID card problem

Hello. What about this old issue? www.id.ee/?id=30608&read=37737 I always used id + firefox without any problems. But in the last time i need to use IE or Chrome for … (funda kabanzi)

Hello. What about this old issue? www.id.ee/?id=30608&read=37737

I always used id + firefox without any problems. But in the last time i need to use IE or Chrome for id signing. It is very uncomfortable and I'm already thinking about the possibility to move to a different browser entirely.

Also, I set up a large number of computers in Estonia. Because of this problem, I simply can not recommend firefox for work with id cards.

Asked by Asmodeus83 3 iminyaka edlule

Last reply by Seburo 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have a suspicious "9o0gle.com" as my homepage

Hi, my name is Ryan, and I need help. several days ago, my lil brother used this computer for browsing and I don't know he downloaded what and from where. suddenly after … (funda kabanzi)

Hi, my name is Ryan, and I need help.

several days ago, my lil brother used this computer for browsing and I don't know he downloaded what and from where. suddenly after he left my house, I got my firefox homepage changed to "9o0gle.com", some pop-ups ads and some unusual program installed to this computer. I uninstall all of them. I knew it was malware, or adware or spyware or anything else. so I decided to scan the whole computer at once. I found at least 445 malware and other viruses and all of those removed from my computer, but still "9o0gle.com" wont disappear. I tried to look at the homepage, but nothing written in it. I tried to look after the shortcut, and delete "9o0gle.com" in the "Target" bar with this text ("C:\Program Files (x86)\Mozilla Firefox\firefox.exe"), I removed everything after that address but still got "9o0gle.com" after two or three times I used. I tried to backup my bookmarks and reinstall the firefox, removing all the firefox data from my computer but still have the same problem until I write this message to firefox support.

indeed, I tried everything I found on the internet to remove this annoying "index" bar, also removing several unusual script of ip addresses in "hosts" file, deleting some suspicious registry strings, etc.

would you please help me this time?

PS. I also have the screen capt attached to this message.

Asked by arizayb 3 iminyaka edlule

Answered by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Timeout and can't connect to Firefox Sync

So I reset the password on Firefox Sync and had to log in again with the new password. I enter my credentials with the new updated password and it just says "working" and… (funda kabanzi)

So I reset the password on Firefox Sync and had to log in again with the new password. I enter my credentials with the new updated password and it just says "working" and doesn't log me in. So I went to tools>Web Developer>Web Console. And this is what it says:

Working… 5c1f9275.main.js:17:3920 d.prototype.error https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:17:3920 c.exports.captureError https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:17:27541 B<.logError https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:19:14125 e https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:19:8586 D https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:13:12850 s.partial/c https://accounts.cdn.mozilla.net/scripts/5c1f9275.main.js:13:13373

d/

Asked by Ladyfoxi 3 iminyaka edlule

Last reply by philipp 3 iminyaka edlule

  • Okugcinwe kunqolobane

How do I totally remove "software security device" from my computer?

The notice pops up frequently while I am working, especially when opening a program. I can simply press Cancel, and it goes away. I cannot see any useful service from th… (funda kabanzi)

The notice pops up frequently while I am working, especially when opening a program. I can simply press Cancel, and it goes away. I cannot see any useful service from this program [I can't even find where it is located]. In the Security section there is a provision to change the master password, but unless the original password can be entered, no progress can be made.

Asked by TCArmor 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

I used windows 10 pro and just receive this problem from yesterday, I can't open firefox at anyway even in safe mode and i got Crash ID: bp-907a524b-2dfd-40f4-8076-5ea0c… (funda kabanzi)

I used windows 10 pro and just receive this problem from yesterday, I can't open firefox at anyway even in safe mode and i got Crash ID: bp-907a524b-2dfd-40f4-8076-5ea0c2161122

Asked by mrnkh 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Telemetry is switched off, so why does Firefox continue to connect to incoming.telemetry.mozilla?

I have a number of PCs running Windows 7 and AVG Cloud Care, that I have recently installed Firefox on. By default, only a few sites are allowed, and although all options… (funda kabanzi)

I have a number of PCs running Windows 7 and AVG Cloud Care, that I have recently installed Firefox on. By default, only a few sites are allowed, and although all options in Firefox under Data Choices are unchecked, AVG Content Filtering is still throwing up messages that Firefox is attempting to connect to incoming.telemetry.mozilla (and other such things, like health reports). Any idea why?

Asked by FiremanDave 3 iminyaka edlule

Last reply by ideato 3 iminyaka edlule

  • Okugcinwe kunqolobane

How to get rid of the pop-in message "plugin-container.app needs to download the font "Osaka"?

I started to get this message when I opened one attachment in the received email in the Mail on my Macbook Pro. I opted for Skip, but it kept popping-in, so I chose Downl… (funda kabanzi)

I started to get this message when I opened one attachment in the received email in the Mail on my Macbook Pro. I opted for Skip, but it kept popping-in, so I chose Download (there were only two options), it downloaded the file after a while in the unusual format, so I thought it would be the end of the matter. I restarted my laptop, but the message still pops in. I deleted the attachment I saved, but it keeps doing. Please help me to get rid of it altogether. Thank you. Lucy Heron

Asked by LHeron 3 iminyaka edlule

Last reply by Scribe 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Security settings in about:configm I am using Mozilla Firefox 50

I would like to know about changing some security settings in about:config. Right now in about:config the line [security.OCSP.require;false], and line[services.sync.pref… (funda kabanzi)

I would like to know about changing some security settings in about:config.

Right now in about:config the line [security.OCSP.require;false], and line[services.sync.prefs.sync.security.OCSP.require;false] are set to false.

Would I have better browser security if these two line were set to 'true'?

Are there other security changes I could make in about:config that would result in better security.

Asked by SatSanga 3 iminyaka edlule

Answered by ideato 3 iminyaka edlule

  • Okugcinwe kunqolobane

I am having issues with a sinlge website.

We are having issues with this website, with Firefox and firefox based browsers. https://pchelpforum.net Here is a picture of the issue. https://imgur.com/8VqSmxY I am a… (funda kabanzi)

We are having issues with this website, with Firefox and firefox based browsers.

https://pchelpforum.net

Here is a picture of the issue. https://imgur.com/8VqSmxY

I am an Admin on the site, and we are wondering what it is we need to do to correct the issue. Or is it perhaps a bug on your end? I am leaning more toward it being an error with the site, but not sure... So I created this thread, and I await your reply.

Happy holidays.

Asked by Malnutrition 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

FF can't find this page (in help section): Why is FF44 NOT prompting me for cookies? My answer on whether to accept them or not or not or for session[cut off]

[Your initial question field cut off the quote I tried to give you to locate the problem. I hope that what remains is enough for you to find it.] 1--I was trying to find … (funda kabanzi)

[Your initial question field cut off the quote I tried to give you to locate the problem. I hope that what remains is enough for you to find it.]

1--I was trying to find a way to make FF handle cookies the way I need it to. I clicked around in your help file until I arrived at the user submission quoted above -- which is *exactly* the same as my problem. When I clicked on it, FF said "page not found." Very frustrating.

2--Please tell me how to have FF prompt me about storing *all levels of* cookies involved in a web site on my computer. I have already tried various settings on your Options-Privacy page (including those in your help file) *and* the "View Page Info" page. When I use the settings you suggest, many web sites will not function correctly, even if I'm not ordering anything or making other kind of choices, etc.

Internet Explorer functioned exactly as I need it to, i.e.: I set it to prompt me before storing both first-party and third-party cookies. When it displayed the prompt, the options were to allow or not allow (for now), plus you could tell it always to apply your allow/not allow choice to that web site in the future.

Please tell me how to make Firefox behave like that -- of course, it doesn't have to be exactly the same buttons, etc., but the function has to be the same. As it is now, it seems you can't stop Firefox from allowing cookies, or certain types of them; I hope that's not true.

3--Lately I've been noticing ads coming up in separate Firefox instances (additional Firefox icon(s) displayed when you Alt+Tab between open programs). One of them even read my IP address. I am very upset about this. How do I turn that off? I looked in your help file and there's nothing about this. (I use a major antivirus program and keep it strictly up to date and run scans often.)

Thank you for your help.

Asked by sfff 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

https://support.mozilla.org/fr/kb/accessibilite-pas-disponible-multi-processus?as=u&utm_source=inproduct IS NOT FOUND

I TURNED THE OPTICAL KEYBOARD AND GOT A MESSAGE / https://support.mozilla.org/fr/kb/accessibilite-pas-disponible-multi-processus?as=u&utm_source=inproduct LEADING TO … (funda kabanzi)

I TURNED THE OPTICAL KEYBOARD AND GOT A MESSAGE / https://support.mozilla.org/fr/kb/accessibilite-pas-disponible-multi-processus?as=u&utm_source=inproduct

LEADING TO USE : 

about:config

TO TURN ON : browser.tabs.remote.force-enable

BUT IT DOES NOT EXIST IN THE LIST

Asked by PATATMOZ 3 iminyaka edlule

Last reply by ideato 3 iminyaka edlule

  • Okugcinwe kunqolobane

cert8.db not copying from \browser\defaults\profile to user's profile.

Hi guys, I hope that someone may be able to help? I am currently working on deploying Firefox 50 in an enterprise environment. I have a few SSL Certificates that are requ… (funda kabanzi)

Hi guys,

I hope that someone may be able to help?

I am currently working on deploying Firefox 50 in an enterprise environment. I have a few SSL Certificates that are required to be used. These are the steps I've taken so far:

  • Generated the cert8.db with a sample profile
  • Copied the cert8.db into C:\Program Files\Mozilla Firefox\browser\defaults\profile
  • Created new profile... profile loaded the correct cert8.db

I then found the cert_override.txt file (needed for a self signed cert) and copied it to the same directory, deleted profile and created another one. The problem is this time it didn't copy the file over...

I re-installed Firefox and deleted profiles many times I now cannot get the new profiles to copy files from \browser\defaults\profile anymore... Has anyone experiencing anything like this, or have any ideas on how to resolve...

It's worth noting that if I manually copy these files into the Firefox profile after generation the certs work as expected.

Asked by TJohnson93 3 iminyaka edlule

Last reply by Tonnes 3 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

Report ID Date Submitted bp-3231c7dd-5de3-4bb1-95bd-3de9e2161201 11/30/2016 6:26 PM bp-7c9ec809-27ec-488b-9d7b-062642161201 11/30/2016 6:13 PM bp-83309b36-d84d-48fa-90… (funda kabanzi)

Report ID Date Submitted bp-3231c7dd-5de3-4bb1-95bd-3de9e2161201 11/30/2016 6:26 PM bp-7c9ec809-27ec-488b-9d7b-062642161201 11/30/2016 6:13 PM bp-83309b36-d84d-48fa-909d-9362d2161201 11/30/2016 6:12 PM bp-00c129cd-dad2-4bb9-b4f9-b16bc2161201 11/30/2016 5:56 PM bp-487cd71f-31c3-40ff-9203-26efa2161201 11/30/2016 5:52 PM

Asked by Todd-Lyons 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Multiprocess won't enable with addons enabled, even though the addons are compatible.

I can't get electrolysis/e10s/multiprocess to not be disabled by add-ons. Running on Debian. So, I upgraded to FF50 (From the Debian unstable repos, 50.0.2 according to t… (funda kabanzi)

I can't get electrolysis/e10s/multiprocess to not be disabled by add-ons. Running on Debian.

So, I upgraded to FF50 (From the Debian unstable repos, 50.0.2 according to the repo and the about: page), and flipped the about:config key browser.tabs.remote.autostart to True.

Looking at the "Multiprocess Windows" field at the about:support page it tells me that it's enabled properly, with all my addons disabled.

But if I enable any addon (I've tried with every addon installed that the compatibility reporter tells me is compatible, you can see a list in the troubleshooting information) and restart the browser, the about:support page tells me that multiprocessing is "Disabled by add-on".

From reading at the mozilla wiki (https://wiki.mozilla.org/Electrolysis) and generally around the web, it seems that from version 50 and on, e10s should be working with add-ons as long as they are multiprocessing compatible, which the Add-On Compatibility Reporter (https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter) tells me all of my add-ons are. (Except the DOM inspector, which I only enable when I need anyway)

Is there something I have overlooked? Something more that I should try?

Troubleshooting information is with the Add-On Compatibility Reporter enabled, and all other add-ons disabled.

Asked by jebbush 3 iminyaka edlule

Last reply by jebbush 3 iminyaka edlule

  • Okugcinwe kunqolobane

Donated, shown as £1 on statement, should be more, bank frozen account as looks 'suspicious' saying hackers often test with small amount first. Pls clarify

Donated to Mozilla which is shown on statement as £1. Should have been more. Bank have frozen account because apparently fraudsters often start with small amount to test … (funda kabanzi)

Donated to Mozilla which is shown on statement as £1. Should have been more. Bank have frozen account because apparently fraudsters often start with small amount to test if they've successfully breached security of account. Any thoughts please? Thanks

Asked by Tomsk6 3 iminyaka edlule

Last reply by the-edmeister 3 iminyaka edlule

  • Okugcinwe kunqolobane

want firefox to open on startup at top of screen

new computer, Firefox would open on top of screen with my bookmarks / toolbar ..... bottom of screen showed my other icons on my backgroung picture VERY NICE! I instal… (funda kabanzi)

new computer, Firefox would open on top of screen with my bookmarks / toolbar ..... bottom of screen showed my other icons on my backgroung picture VERY NICE! I installed malwarebytes which i had on the old machine, ran the scan and now firefox and my bookmarks are gone .... I can open Firefox from the sidebar icon. PLEASE PLEASE PLEASE help1

Asked by Burrett 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule