Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (funda kabanzi)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

Asked by bigjake9160 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox wont open at all after last update (13.08.2015).

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functio… (funda kabanzi)

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functions in either safe mode or when ran as an administrator. I tried all other computers in the house too. Same thing.

How to fix?

Asked by Estlib 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

pages not loading in firefox

https://input.mozilla.org/en-US/feedback/firefox/40.0/#moreinfo does not load. I can enter the info/feedback but when I click submit, I get a blank page. for example, thi… (funda kabanzi)

https://input.mozilla.org/en-US/feedback/firefox/40.0/#moreinfo

does not load. I can enter the info/feedback but when I click submit, I get a blank page.

for example, this page will not load:

http://www.allmusic.com/artist/rick-astley-mn0000354722/songs but the page that links to it: http://www.allmusic.com/artist/MN0000354722/biography

loads just fine.

Asked by matt621 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

At least the last three Firefox updates have corrupted the operation of the language bar on my full updated XP desktop.

After each of at least the last three Firefox updates (I was gone in the month of May and thus may be unaware of other updates), the language bar will not perform properl… (funda kabanzi)

After each of at least the last three Firefox updates (I was gone in the month of May and thus may be unaware of other updates), the language bar will not perform properly. Microsoft Word accepts Japanese entry correctly, but in Firefox it does not operate properly, specifically: once the language option is set to "Japanese," with input specified to be via hiragana, when I enter text it appears in unhighlighted Latin letters and neither offers kanji suggestions nor allows kana input.

My machine is a fully updated Windows XP machine. This problem always appears immediately after a Firefox update.

Asked by LarryCannon 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox on linux crashes repeatedly

about:crashes is consistently empty. But there is always a dialogbox asking me to quit or restart and if I want to tell mozilla about the crash. Once it crashed with this… (funda kabanzi)

about:crashes is consistently empty. But there is always a dialogbox asking me to quit or restart and if I want to tell mozilla about the crash. Once it crashed with this stacktrace:

Program received signal SIGABRT, Aborted. [Switching to Thread 0x7fb0fcdff700 (LWP 3024)] 0x00000035564328a5 in raise () from /lib64/libc.so.6 (gdb) where

   0 0x00000035564328a5 in raise () from /lib64/libc.so.6
   1 0x0000003556434085 in abort () from /lib64/libc.so.6
   2 0x000000355642ba1e in __assert_fail_base () from /lib64/libc.so.6
   3 0x000000355642bae0 in __assert_fail () from /lib64/libc.so.6
   4 0x000000355944d24c in _XAllocID () from /usr/lib64/libX11.so.6
   5 0x000000355b804f61 in XRenderCreatePicture () from /usr/lib64/libXrender.so.1
   6 0x00007fb10ff0ccfc in ?? () from /build/peterf/firefox/libxul.so
   7 0x00007fb10ff0d284 in ?? () from /build/peterf/firefox/libxul.so
   8 0x00007fb10ff1f732 in ?? () from /build/peterf/firefox/libxul.so
   9 0x00007fb10ff20c53 in ?? () from /build/peterf/firefox/libxul.so
   10 0x00007fb10ff211e8 in ?? () from /build/peterf/firefox/libxul.so
   11 0x00007fb10ff21496 in ?? () from /build/peterf/firefox/libxul.so
   12 0x00007fb10ff151fb in ?? () from /build/peterf/firefox/libxul.so
   13 0x00007fb10ff22a0d in ?? () from /build/peterf/firefox/libxul.so
   14 0x00007fb1105dadad in ?? () from /build/peterf/firefox/libxul.so
   15 0x00007fb1105dbd19 in ?? () from /build/peterf/firefox/libxul.so
   16 0x00007fb10fdfa8b6 in ?? () from /build/peterf/firefox/libxul.so
   17 0x00007fb110623846 in ?? () from /build/peterf/firefox/libxul.so
   18 0x00007fb11066c6f8 in ?? () from /build/peterf/firefox/libxul.so
   19 0x00007fb11066cdff in ?? () from /build/peterf/firefox/libxul.so
   20 0x00007fb11066cea3 in ?? () from /build/peterf/firefox/libxul.so
   21 0x00007fb110673af7 in ?? () from /build/peterf/firefox/libxul.so
   22 0x00007fb110673cdb in ?? () from /build/peterf/firefox/libxul.so
   23 0x00007fb10fdbd562 in ?? () from /build/peterf/firefox/libxul.so
   24 0x00007fb10fdbd6f2 in ?? () from /build/peterf/firefox/libxul.so
   25 0x00007fb1102c9522 in ?? () from /build/peterf/firefox/libxul.so
   26 0x00007fb1102cfbfd in ?? () from /build/peterf/firefox/libxul.so
   27 0x00007fb1102cfc7a in ?? () from /build/peterf/firefox/libxul.so
   28 0x0000003556c07851 in start_thread () from /lib64/libpthread.so.0
   29 0x00000035564e767d in clone () from /lib64/libc.so.6 

(gdb) quit


Another time it just exited with exit code 6. But it happens repeatedly. I was first thinking that it got killed by OOM killer, since there was a big virtual machine running with 8GB associated with it, while the machine got 16GB. I'm already starting firefox by deleting LD_LIBRARY_PATH before...


Here is another stacktrace:


(gdb) where

  1. 0 0x00000035564328a5 in raise () from /lib64/libc.so.6
  2. 1 0x0000003556434085 in abort () from /lib64/libc.so.6
  3. 2 0x000000355642ba1e in __assert_fail_base () from /lib64/libc.so.6
  4. 3 0x000000355642bae0 in __assert_fail () from /lib64/libc.so.6
  5. 4 0x00000035594463d2 in ?? () from /usr/lib64/libX11.so.6
  6. 5 0x000000355942a52d in XGetWindowProperty () from /usr/lib64/libX11.so.6
  7. 6 0x000000355e46ab64 in gdk_property_get () from /usr/lib64/libgdk-x11-2.0.so.0
  8. 7 0x00007ff556d3b7d9 in ?? () from /build/peterf/firefox/libxul.so
  9. 8 0x00007ff556d3b84f in ?? () from /build/peterf/firefox/libxul.so
  10. 9 0x00007ff556d14505 in ?? () from /build/peterf/firefox/libxul.so
  11. 10 0x00007ff556d1624d in ?? () from /build/peterf/firefox/libxul.so
  12. 11 0x00007ff555a8c9c7 in ?? () from /build/peterf/firefox/libxul.so
  13. 12 0x00007ff556e42c6f in ?? () from /build/peterf/firefox/libxul.so
  14. 13 0x00007ff556e42d70 in ?? () from /build/peterf/firefox/libxul.so
  15. 14 0x00007ff556e42dbf in ?? () from /build/peterf/firefox/libxul.so
  16. 15 0x00007ff55599fd96 in ?? () from /build/peterf/firefox/libxul.so
  17. 16 0x00007ff5559a8109 in ?? () from /build/peterf/firefox/libxul.so
  18. 17 0x00007ff5559bed6b in ?? () from /build/peterf/firefox/libxul.so
  19. 18 0x00007ff555ec9522 in ?? () from /build/peterf/firefox/libxul.so
  20. 19 0x00007ff556d242b5 in ?? () from /build/peterf/firefox/libxul.so
  21. 20 0x00007ff5572245d3 in ?? () from /build/peterf/firefox/libxul.so
  22. 21 0x00007ff557258365 in ?? () from /build/peterf/firefox/libxul.so
  23. 22 0x00007ff55725a9eb in ?? () from /build/peterf/firefox/libxul.so
  24. 23 0x00007ff55725ac86 in XRE_main () from /build/peterf/firefox/libxul.so
  25. 24 0x00000000004086ab in _start ()

(gdb) q

Asked by ExcessPhase 4 iminyaka edlule

Answered by ExcessPhase 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

My firefox has been crashed several times, even in safe mode. It's a new computer and the firefox has been installed yesterday. Today when I start to use, it crashed from… (funda kabanzi)

My firefox has been crashed several times, even in safe mode. It's a new computer and the firefox has been installed yesterday. Today when I start to use, it crashed from time to time. Even safe mode doesn't help.

report ID: bp-522fdc6f-13ff-4d0d-b05b-69fda2150821 bp-6c89f4f2-ad9f-477d-8a47-ccbc92150821 bp-54ca31ce-b746-46b3-a4e7-a26ba2150821

thanks a lot

Asked by huangjiong 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

I want the Clear History Window when I quit firefox

I have an iMac and a MacBook Air.. Both running same version (40.0.2) of FF... and Yosemite latest... On my iMac when I quit FF I get a "Clear History Window" enabling me… (funda kabanzi)

I have an iMac and a MacBook Air.. Both running same version (40.0.2) of FF... and Yosemite latest...

On my iMac when I quit FF I get a "Clear History Window" enabling me to confirm on exit... I like this !!!


On my MacBook Air I am unable to get this "Clear History" Window on exit.. I have tried all options in the FF Privacy settings with no change.... I just cannot get the same window to activate on exit.

Please can someone help with this as I would like both iMAc and MacBook Air to be the same with "Clear History" Window upon quit.

Thanks allan.mcdonagh

Asked by allan.mcdonagh 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

This script: http://static-hp-wus.s-msn.com…pts/jquery/jquery-2.1.1.min.js:3 is slowing my browser very badly. How do I get rid of it?

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(T… (funda kabanzi)

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, 2201 MHz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM): 12.0 GB

Asked by dash89 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

Audio works on all browsers (edge, opera)except firefox in windows 10.

Since upgrading to Windows 10, when downloading a video from youtube or any other site, video works but there is no audio. I have updated all the extensions, restarted i… (funda kabanzi)

Since upgrading to Windows 10, when downloading a video from youtube or any other site, video works but there is no audio. I have updated all the extensions, restarted in safe mode, made sure quicktime, realplayer, flash were enabled and can't get any sound. Opera and Edge work fine. What to do other than switching to Opera?

Asked by ricktoday1 4 iminyaka edlule

Last reply by ricktoday1 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox in Linux Mint 17.2: when opening a new tab, the cpu maxes out and causes the entire system to crash. I had already turned off hardware acceleration.

This has occur with both MATE and Cinnamon versions of Linux Mint 17.2. Firefox runs fine until I open a new tab. Then sometimes the cpu maxes out and I have to kill Fire… (funda kabanzi)

This has occur with both MATE and Cinnamon versions of Linux Mint 17.2. Firefox runs fine until I open a new tab. Then sometimes the cpu maxes out and I have to kill Firefox. On the last instance, the entire system crashed; I am guessing a kernel panic or VMWare killed the virtual machine.

Asked by brianmlee 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

I would like to wrap the text in my tabs to more than one line

Hi everybody. As already mentioned, i would like to wrap the tab-titles to more lines so i am able to display more information of the title. Unfortunately i cannot find a… (funda kabanzi)

Hi everybody.

As already mentioned, i would like to wrap the tab-titles to more lines so i am able to display more information of the title. Unfortunately i cannot find a way to do this except the more or less poor addon "tabtweak". I have tried manipulating the style via userChrome.css but all of my efforts wont have any effect on the length/overflow of the displayed text.

Here is what i have tried so far:

/*@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

.tabbrowser-tab:not([pinned]) .tab-text {

                               border: !important; 
                               word-wrap: break-word !important;
                               word-break: normal !important; 
                               white-space: wrap !important; 
                               height: 3em !important;
                               overflow-y: visible !important; 
                               overflow-x: visible !important; 
                               overflow: visible !important;
                               text-overflow: visible !important;
                               display: inline-table !important; 
                               max-width: none !important;}

It would be awesome if someone is able to help out here. Soultice

Asked by soultice 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

slider not loading on firefox

Hello. Need some help, for some reason the slider doesnt work in firefox on our website http://www.allon4.com.au/. but it does with all others chrome, safari etc... any … (funda kabanzi)

Hello.

Need some help, for some reason the slider doesnt work in firefox on our website http://www.allon4.com.au/.

but it does with all others chrome, safari etc...

any ideas?

Asked by Caid 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser window shows black squares and lines, toolbar diappears when resizing

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up wi… (funda kabanzi)

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up with black backgrounds or disappear beneath a black layer. The toolbar often disappears too, except for the three Mac resize buttons. It renders Firefox completely unusable.

It’s similar to what is described here: https://support.mozilla.org/nl/questions/1071126 and the bug described here: https://bugzilla.mozilla.org/show_bug.cgi?id=1032769

None of the offered solutions or workarounds seems to help. Disabling all add-ons and extensions doesn’t help either. I only use the Default theme.

Solution To my own surprise the issue disappeared completely when I installed and started to use another theme (Simple White)…

So it seems that Firefox’s Default theme has a serious bug?

Asked by Basicsman 4 iminyaka edlule

Answered by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes at startup

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work … (funda kabanzi)

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work fine.

The crash ID's that I've submitted are bp-1d1c5a1d-bacb-4ede-adce-d88542150824 and bp-89c9e6a5-2db9-4e6d-a426-aad5f2150824

Asked by gkishida 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

I keep receiving a fatal error: cannot redeclare geoip_load_shared_mem() message. The page was working correctly and then suddenly this loaded. What is the fix?

I was on this website last night and this morning. I hit the back button to go to the previous page and this message popped up. Fatal error: Cannot redeclare geoip_load_… (funda kabanzi)

I was on this website last night and this morning. I hit the back button to go to the previous page and this message popped up.

Fatal error: Cannot redeclare geoip_load_shared_mem() (previously declared in /home/in5dco5/public_html/in5d/wp-content/plugins/wordfence/lib/wfGeoIP.php:241) in /home/in5dco5/public_html/in5d/wp-content/plugins/wp-insert/includes/common/geoip/geoip.inc on line 256

It originally did it on my phone so I thought maybe that was the problem. I attempted to return to the site on my computer and received the same message. I tried a different browser and the page loaded perfectly. How do I fix this issue on firefox so that I don't have to keep switching between browsers?

Thanks for any help.

Asked by neesespieces3 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

Incongnito mode

Hi, We are creating a new national portal in Norway, which is for victims of violence. This portal provides helpful information for the victims. When we started to create… (funda kabanzi)

Hi,

We are creating a new national portal in Norway, which is for victims of violence. This portal provides helpful information for the victims.

When we started to create this portal an important issue came up. How can we provide the best anonymity possible for these victims?

A suggestion is that we open links in a incognito mode, but we cant find a way to force open incognito mode. Is there a way to do this? We are open for suggestions. The main issu is to have a clean history.

Asked by Chos 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (funda kabanzi)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Asked by 2101bob 4 iminyaka edlule

Last reply by 2101bob 4 iminyaka edlule

  • Okugcinwe kunqolobane

Many secure sites fail to load when behind firewall with IPS.

In our organization we are using a firewall which has an Intrusion Prevention System. The IPS has a certificate which must be imported into the browsers to be able to loa… (funda kabanzi)

In our organization we are using a firewall which has an Intrusion Prevention System. The IPS has a certificate which must be imported into the browsers to be able to load SSL websites. This allows the IPS to inspect the contents of secure packets for any malware or viruses. The problem is this isn't working very well with Firefox. Most secure sites bring up one of the following errors:

Secure Connection Failed The connection to <website> was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

OR

Secure Connection Failed An error occurred during a connection to <website>. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Does anyone have any suggestions on how to get Firefox to work in this environment?

Asked by Chris_00 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I correct Firefox only starting with creation of new profile each time?

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and cr… (funda kabanzi)

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and creation of new profile. Once closed, it will not open again using the profile just created. Any ideas as to what type of additional troubleshooting that is available. There are no crash reports or logs generated anywhere that can be found. Running on Windows 7 Professional.

Asked by badlhby 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

I am trying to add my certificates for my PIV and CAC reader required sites, however I am unable to upload my certificates.

I am in the military and must have access to particular secured sites however Mozilla Firefox is no longer saving or using my certificates.

Asked by Farrin 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule