Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

tried to install a ID masking program. Deleted it but now times out on every bookmarked web site. Uninstaled Firefox then reinstalled but get same problem. HELP

If I type in a search it will give me a page but will time out when I try to go to the site. It will time out when starting, will not go to my homepage. No problems that … (funda kabanzi)

If I type in a search it will give me a page but will time out when I try to go to the site. It will time out when starting, will not go to my homepage. No problems that I noticed before Mask program install.

Asked by Echo5 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I know how to change my homepage. I know how to stop multiple pages from opening. Every time I change this , it still opens multiple tabs!!! Very annoying...Tri

When I open Firefox , multiple tabs open!! I have done everything from changing the pipe to %7C , scanning for malware , resetting my homepage to just one , and just abou… (funda kabanzi)

When I open Firefox , multiple tabs open!! I have done everything from changing the pipe to %7C , scanning for malware , resetting my homepage to just one , and just about every other solution stated in your help community!! I had this problem once before , I did something and it worked! That was a few months ago so I don't remember what I did! It's like that Firefox is not remembering any changes that I make! And yes , I looked up solutions as to why that Firefox isn't changing my preferences or saving my changes also! And I have tried almost all of those solutions too! Nothing is working... thank you for your time...

Asked by iam4goblue 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can connect using ip address but not using web address settings?

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything.… (funda kabanzi)

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything. In the connect to the internet window in Options network I have no idea what to put in there I tried auto nothing works


(flipped uppercase text - c)

Asked by shipinomore 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Sync not working...

I was surprised that creating a support account was working... Creating an account for Firefox Sync, is not at all working, When creating the account and submitting it go… (funda kabanzi)

I was surprised that creating a support account was working...

Creating an account for Firefox Sync, is not at all working, When creating the account and submitting it got the message that the account didnt exist... Ehh Doooh. off course not thats why im creating it... then 5 seconds later im receiving a verification email, but when i pressed verify, i got the message "The link you clicked to verify your email is expired." and this is just 10 sec after signup...

I guess you just have to be super fast...?

Regards...

OS X Yosemite (10.10) Firefox: 33.0.2

Asked by tlorentzen 5 iminyaka edlule

Last reply by user709721 5 iminyaka edlule

  • Okugcinwe kunqolobane

flash player crashes

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling … (funda kabanzi)

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Asked by arejfour 5 iminyaka edlule

Last reply by arejfour 5 iminyaka edlule

  • Okugcinwe kunqolobane

Preview page fails to load on socail media forums

Hi Folks! I have been an ardent supporter and user of Firefox for a very long time but over the last few weeks I have found that when I go onto a couple of Social Media F… (funda kabanzi)

Hi Folks!

I have been an ardent supporter and user of Firefox for a very long time but over the last few weeks I have found that when I go onto a couple of Social Media Forums and reply to a number of 'Topics', the 'Preview' facility will not load up and just sits there with the message 'Fetching preview' but nowt happens!

I can go and have breakfast, lunch & evening meal and the 'Preview' is still being 'fetched' which is weird as well as frustrating.

Dare I say it.....I don't get this 'problem' when using Google Chrome.

While before anyone asks..... I did run the Firefox Update which interestingly told me I was going from 33.0.3 to 33.0.2!

Any help or solution would be really appreciated please.

Asked by Traveller11 5 iminyaka edlule

Last reply by Traveller11 5 iminyaka edlule

  • Okugcinwe kunqolobane

Flash plugin is installed and enabled, but Firefox doesn't recognize content.

I have the latest version of flash player installed and enabled. When I go to Adobe's test page, it recognizes the install and lists the correct version number, but the t… (funda kabanzi)

I have the latest version of flash player installed and enabled. When I go to Adobe's test page, it recognizes the install and lists the correct version number, but the test animation at the top of the page fails to load properly. Also, the applications handler in Firefox's 'options' menu fails to list any flash compatible file types. On YouTube, I'm met with the video throbber stuck, unmoving, against a black rectangle. Right clicking the video and trying to view the 'settings' dialog does nothing.

I have tried deleting 'pluginreg.dat' and a number of other solutions I've found online, but nothing has made a difference. My other plugins (java, acrobat, etc.) all work fine. Thanks, in advance, for any help.

Asked by Donuts 5 iminyaka edlule

Last reply by Donuts 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox instant crash, believed to be caused by hijackware, read more..

Attempting to open firefox would result in an instant crash with the mozilla crash reporter opening right after I click to *open* firefox which is not new as reported her… (funda kabanzi)

Attempting to open firefox would result in an instant crash with the mozilla crash reporter opening right after I click to *open* firefox which is not new as reported here (https://support.mozilla.org/en-US/questions/960905). I uninstall firefox, and then I try to reinstall firefox but cannot. My PC is unable to open any google website, and any mozilla site. Using iexplorer I can search on bing, find firefox but cannot open the webpage with every other page working fine. Same results on opera browser which was not blocked. Cannot open gmail or any google related site. Finding a firefox install from an alternate site (http://thepiratebay.se/torrent/11220080/Firefox_33.0) like on TPB would result in a perfect download although I would be unable to install my newly acquired firefox.

I ran malwarebytes full scan, adwcleaner, trendmicro full scan, MBAR and micrsoft security essentials, nothing came up. Settled with combofix which found and got rid of whatever was doing this, believed to hijackware from this thread (http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/internet-explorer-wont-open-googlecom-or-any/df88416c-b9fc-40c7-ac11-a672d49fb9ba) except this applied to mozilla as well for an unknown reason. I'll post the combofix log if anyone requests.

Asked by ellis 5 iminyaka edlule

Last reply by ellis 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox sync not workin, can't login, forgot password or sign up - none working!

I'm running the latest Firefox v33.0.2 on Windows 8, but i've also tried the following on a laptop running Windows 8 and a Galaxy S5 running Android. Problems started thi… (funda kabanzi)

I'm running the latest Firefox v33.0.2 on Windows 8, but i've also tried the following on a laptop running Windows 8 and a Galaxy S5 running Android.

Problems started this morning when i re-installed a laptop running Windows 8 and installed Firefox v33.0.2. I went to setup Sync and couldn't sign in. All known passwords didn't work. I requested to reset the password.

I can't login to Sync, all known passwords dont work.

If i click forgotten password for my main account i get 'Unexpected error'

If i try and create a new Sync account and then Forgotten password as i can't login  :

I receive the forgotton password email, but almost immediately i get the error - Reset password link expired. The link you clicked to reset your password is expired.

If i click the 'Click here to receive a new reset link' i get the error 'Unknown account'

I can't sign up for a new Sync account - it says working, then an error occurred, although i do receive a verify email, but if i click on the link, created less than 2 minutes before it tells me 'Verification link expired The link you clicked to verify your email is expired.'

If i try and sign in, despite receiving a verification email it tells me the account doesn't exist!

So, i can't login to Sync, i can't reset my password and i can't sign up for a new Sync account - Every option simply doesn't work, so i'm assuming everyone must be experience Sync problems if they sign out and try to sign in or setup Sync on a new device?

What's going on with Sync, the whole system seems to be broken?

I've tried this on 3 different devices and get the same results!

Please help!

Asked by matd 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sync won't synchronize my bookmarks.

In July, I first installed Sync on my PC (Windows 7), my smartphone and my tablet (both Android 4.2.2). It worked perfectly, with all bookmarks, history and tabs synchro… (funda kabanzi)

In July, I first installed Sync on my PC (Windows 7), my smartphone and my tablet (both Android 4.2.2). It worked perfectly, with all bookmarks, history and tabs synchronized, and proved useful during holidays as I was only left with my Android devices.

I haven't been using Firefox much with my Android devices lately, but yesterday, when I checked their bookmarks, I realized they were out of sync with my PC's bookmarks.

I have been through all the tips offered on this site (unlinking, updating, re-linking...), with limited success : the history of the various devices in synchronized, but NOT the bookmarks.

I tried to create a new account with a new email address, but I am still waiting to receive the email for verification (although the email address works fine). Therefore I have deleted my 'old' account and re-created a new one, with the same email address.

Any clue as to how to synchronize the bookmarks?

Asked by xpd64 5 iminyaka edlule

Answered by xpd64 5 iminyaka edlule

  • Okugcinwe kunqolobane

High security flaw in the sync system?

Hi , I've met a very confusing security problem and a serious one , First of all let me give you my account details , username: *******@*mail.com , password: I can provi… (funda kabanzi)

Hi , I've met a very confusing security problem and a serious one , First of all let me give you my account details , username: *******@*mail.com , password: I can provide it for you if necessary , And knowing that I only use the sync system on my personal PC (laptop) which is considered as private one used by me only and well protected , and I assume what I'm saying. So one day I was in need to access the Internet on a public PC and as always I love Mozilla Firefox , and I've opened only facebook account , and filled a website form with my email account (the same as my sync username) , Please Notice I've not used the sync(no need to,and not stupid). Once finished I cleared my history and caches. And The enigma comes after two days if I remember correctly , I used a 3g data modem( the Operator was ATM MOBILIS) it was so urgent to me to connect my laptop to the internet,and once connection established , I opened Firefox and discovered that my sync account has been used by someone else and I've found saved passwords that aren't mine and history also, And the stranger part is that the Data (passwords & history) belongs to a person that lives in my city. I recognized him through his facebook photo , I can also Provide you with the Data I've found. I've passed a lot of time thinking of this issue and nothing comes clear yet , So I've decided to ask you to provide me with your helping and assistance , and if I've forget something please let me know.

Waiting for the reply.Thanks in advance.

deleted email address - we have no use for it, but web spiders can gather it for spam purposes

Asked by nasgeneration 5 iminyaka edlule

Last reply by rfkelly 5 iminyaka edlule

  • Okugcinwe kunqolobane

shockware flash is unresponsive and I cannot play videos on firefox..Please help???

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or… (funda kabanzi)

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or may have become unresponsive. It completely freezes up my Firefox. So I cannot watch any videos using Firefox. Everything works perfectly on Chrome. I have tried all the solutions previously suggested such as disabling hardware acceleration but nothing helps. I am ready to absolutely ditch Firefox..... This is so frustrating..

Asked by barcann 5 iminyaka edlule

Last reply by barcann 5 iminyaka edlule

  • Okugcinwe kunqolobane

Some internet video players have choppy video it goes back and forth between frames.

Some internet video players give you a hint saying to press Esc to exit full screen. I think that the video players that do this use a Mp4 video formats, my problem is th… (funda kabanzi)

Some internet video players give you a hint saying to press Esc to exit full screen. I think that the video players that do this use a Mp4 video formats, my problem is that the video goes back and forth between the next and previous frame of the video. he video advances but it has to jump some frames to catch up after going back and forth the sound doesn't jump or gets choppy the sound works fine its just the video. I updated Firefox, Java, and Flash Player but it dint help I works smoothly on Google Chrome.

Asked by Eric1191 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

both desktop and laptop flicker with black bands when looking at my site, ferrella.com, does not happen in IE

when viewing my site ferrella.com which uses a wow slider about 8-9 images in on the portfolio pages the images start to flicker and a black band appears on the bottom, a… (funda kabanzi)

when viewing my site ferrella.com which uses a wow slider about 8-9 images in on the portfolio pages the images start to flicker and a black band appears on the bottom, also occurs on my laptop which then freezes, both high end dell machines super fast internet connection, and it does not happen in IE, i have emptied cache and history and reinstalled firefox to default settings and have turned off the acceleration thingy, help!

Asked by thomasf 5 iminyaka edlule

Last reply by thomasf 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My arabic translation shows alway "connection not secure"!

with the green lock and/or the gray lock, even when I click on it, it shows : الاتصال بهذا الموقع غير آمن (means: connection with that site is not secure) but when I cli… (funda kabanzi)

with the green lock and/or the gray lock, even when I click on it, it shows : الاتصال بهذا الموقع غير آمن (means: connection with that site is not secure)

but when I click on "المزيد من المعلومات" (additional informations), it shows "الاتصال معمى" (connection encrypted)

So is my connection secure or not? I'm confused!!

thank you

Asked by uzumaki 5 iminyaka edlule

Answered by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

once again after a years of working, videos are freezing again after update

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that… (funda kabanzi)

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Asked by shutterclicker 5 iminyaka edlule

Last reply by alan_r 5 iminyaka edlule

  • Okugcinwe kunqolobane

Probable 'deadly embrace' memory allocation issue between Firefox and Microsoft Update

I had my usual "several" (probably 3 to 5) Firefox windows/tabs open ... and Microsoft decided to send an update to my Windows 7 box. I observed Firefox memory use rise r… (funda kabanzi)

I had my usual "several" (probably 3 to 5) Firefox windows/tabs open ... and Microsoft decided to send an update to my Windows 7 box.

I observed Firefox memory use rise rapidly to nearly 800MB ... while netsvcs.exe did approximately the same thing. (This machine has 2GB of RAM.)

Fortunately I had Windows Performance Monitor running, and was able to determine that Windows Update was the competing activity ... and after-the-fact, determined that it had been installing an update to MS Security Essentials (basically a malware signature update - and I have the ID of the specific update, but since it is a security update, I'm hesitant to post that detail in a quasi-public forum). Usually, such updates install quickly and transparently. I also cannot tell, with confidence, whether the memory consumption was from the process of installing the signature - or the process of scanning for malware presence after the sig was installed (although I'd *guess* the latter). I believe both of those aspects execute within netsvcs.exe.

This happened over a period of approximately an hour, during which about all I could do was "sniff around" to identify the culprits; eventually I killed the Firefox process (hoping that its History feature would allow me to return to my open tabs... which was not quite true).

I have reported the event to Microsoft as well, as it could equally be their problem.

Suggestion: Add instrumentation to Firefox to capture data on sudden increases in RAM use - paying particular attention to outside-the-norm values, in relatively short time periods (minutes, not hours) that do not self-resolve ... and consider whether Firefox can be more aggressive at releasing memory it has "claimed," when things go bad.

(Perhaps collect high-level "physical memory available" data when things begin to "go bad," and capture the "footprint" of Firefox memory use... And perhaps add intelligence to log memory allocation failures somewhere. I don't know with certainty if the issue was fragmentation, or the sheer amount requested, but experience and grey-hair lead me to suspect the former. The only Firefox window/tab that I know might have been a high-memory-consumer was a moderate-sized Google Map covering an urban area of several dozen square miles, so it was a complex image.)

Not suggesting this is Firefox's "fault" -- clearly, both processes were "to blame" in the sense that they didn't handle the situation well... but Firefox might handle it better.

I've seen (and reported) quite a series of memory-utilization issues since 28.0 ... perhaps it's time for a "tiger team" to look into these.

AH - one other detail: I keep Firefox pinned to the Windows task bar, and when it starts, it asks me which profile I want to use (of about 5 choices). When restarting Firefox after identifying all the above... I found that it no longer asked me to choose a profile, and the profile it opened was clearly NOT my most-common profile, which includes (e.g.) all my most-common, site-specific login information. I had to mess around for several minutes to get this profile "back" up and running, and I did not make note of what I tried during that effort.

Asked by BillM 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule