Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

unable to open this internet shortcut. the protocol "FirefoxURL" does not have a registered program.

I recently ran into this problem after cleaning up my Windows 7 notification icons, which, required the deletion of 2 Registry Keys: IconStreams and PastIconsStream. This… (funda kabanzi)

I recently ran into this problem after cleaning up my Windows 7 notification icons, which, required the deletion of 2 Registry Keys: IconStreams and PastIconsStream. This did a great job of clearing out the old icons, however, I ended up with this side effect!

I found this article: https://support.mozilla.org/en-US/questions/943001, which, gave me several remedies, including: create a new Boolean preference name: 'browser.shell.shortcutFavicons and set the value to false. None of the remedies worked.

  1. My solution was a simple one, I backed up my Firefox Profile, uninstalled Firefox, then, reinstalled Firefox, transferred my original profile back back and the problem was solved!

To make the re-installation easier, it's a good idea to download a new copy of the Firefox Installer, that, way you don't start another browser and searching for it, you can just simply run the installer. Also, don't forget to make a copy of your current Firefox Profile.

I hope, that, this helps and I hope, that, I haven't put this in the wrong place!

Asked by WinSum666 7 iminyaka edlule

Last reply by kstjohn 7 iminyaka edlule

  • Okugcinwe kunqolobane

i am setting the homepage as google but every time i am restarting firefox it opens one window with two tabs one is start page another is getstart with firefox

i am setting the homepage as google but every time i am restarting firefox it opens one window with two tabs one is start page another is getstart with firefox

Asked by heyhowruguys 7 iminyaka edlule

Last reply by philipp 7 iminyaka edlule

  • Okugcinwe kunqolobane

"Couldn't find mozilla runtime"

I get error "couldn't find mozilla runtime" at start up,when pc is ready to use,this message comes up! I have read topics about it and also tried several things! Firefox … (funda kabanzi)

I get error "couldn't find mozilla runtime" at start up,when pc is ready to use,this message comes up! I have read topics about it and also tried several things! Firefox is my default browser! Also I have tried uninstall and then install it again,but when i uninstalled mozilla and then reboot system,message came up again,even mozilla was uninstalled,then i downloaded latest version and installed it again but message still comes up at start up,I don't know what to do with it...

Asked by mary.gambashidze 7 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

When I open a page with svg content in Firefox, the svg only seems to work in the top part of the screen.

There is an animated rectangle in my test html page. The rectangle disappears gradually as it gets about a quarter of the way down the screen. I don't have this problem r… (funda kabanzi)

There is an animated rectangle in my test html page. The rectangle disappears gradually as it gets about a quarter of the way down the screen. I don't have this problem running the same page in Chrome. The code is:

<!DOCTYPE html>
<html>
 <head>
  <meta charset="utf-8" />
  <title>SVG</title>
 </head>
 <body bgColor="red">

<script>

var SVG=function(h,w){
 var NS="http://www.w3.org/2000/svg";
 var svg=document.createElementNS(NS,"svg");
           
 //alert(h);
 //svg.width=w;
 //d7,=============================,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,svg.height=h;
 
 return svg;
}
var svg=SVG(1800,1800);
document.body.appendChild(svg); 
alert (svg.height);
var rect=function(h,w,fill){
 var NS="http://www.w3.org/2000/svg";
 var SVGObj= document.createElementNS(NS,"rect");
 SVGObj.width.baseVal.value=w;
 SVGObj.height.baseVal.value=h;
 SVGObj.setAttribute("height",h);
 SVGObj.style.fill=fill;
 return SVGObj;
}

var r= rect(100,200,"blue");
svg.appendChild(r);

r.x.baseVal.value=10;
r.y.baseVal.value=20;

var animate=function(obj){
 obj.x.baseVal.value+=1;
 obj.y.baseVal.value+=1;
}

setInterval("animate(r)",100);
 </script>
</body>
</html>

Thanks

Asked by shrdlu1497 7 iminyaka edlule

Last reply by Marc Sances 7 iminyaka edlule

  • Okugcinwe kunqolobane

How can I prevent the Flash player from constantly crashing?

Whenever I try to watch a YouTube video I get an error, saying the Adobe Flash Plugin has crashed. I've updated it and Firefox AND restarted my computer, which seems to b… (funda kabanzi)

Whenever I try to watch a YouTube video I get an error, saying the Adobe Flash Plugin has crashed. I've updated it and Firefox AND restarted my computer, which seems to be everything recommended in the help article for this issue. Is there anything else I can try?

Asked by PistachioLee 7 iminyaka edlule

Last reply by cor-el 7 iminyaka edlule

  • Okugcinwe kunqolobane

Flash Forcing Firefox Freezes

I've already posted in another thread about this but a mod told me to open a new one so here goes. As I said in that thread absolutely nothing is working with regards to … (funda kabanzi)

I've already posted in another thread about this but a mod told me to open a new one so here goes. As I said in that thread absolutely nothing is working with regards to flash at the moment. A reset doesn't fix this problem. I can't disable hardware acceleration in flash because I can't even get the plugin to work in order to have that option display. I've checked if my addons had anything to do with it -- nope.

I'm using FF24 with Flash version 11.8.800.94. Flash works fine in both IE & in Chrome. Where I go from here I'm not sure...

EDIT: I was finally able to disable hardware acceleration in flash but it didn't help.
Modified January 25, 2014 7:54:17 PM BST by DropoutBear

CROSS-LINK prior question /questions/955785?page=2#answer-472832 ~J99

Asked by DropoutBear 7 iminyaka edlule

Last reply by SpeedyDanny 6 iminyaka edlule

  • Okugcinwe kunqolobane

new tab open automatically and goes to advertisement

i am big of Mozilla, but after recent patches and version update find the hackers are playing havok with the Firefox. every-time i click on my work in particular window, … (funda kabanzi)

Asked by chopie67 7 iminyaka edlule

Last reply by Wesley Branton 7 iminyaka edlule

  • Okugcinwe kunqolobane

why does www.qwickster.com load everytime I click on abookmark or website?

firefox redirects itself to www.qwickster.com every time I open a website or a bookmark warning that i need to update my media player, my antivirus says my pc is clean… (funda kabanzi)

firefox redirects itself to www.qwickster.com every time I open a website or a bookmark warning that i need to update my media player, my antivirus says my pc is clean I cleared all cookies and cache history but it does the same thing again and again this is the only place it doesnt redirect to that site that loads forever and does nothing help please

Asked by apeman1376 7 iminyaka edlule

Last reply by kobe 7 iminyaka edlule

  • Okugcinwe kunqolobane

When I google any topic and try to open teh weblink in fireox it opens some other link always. I think some malware links. Firefox version is 24.0.

When I goggle any topic and try to open the web-link in firefox it opens some other link always. I think some malware links. Firefox version is 24.0. I have cleared all t… (funda kabanzi)

When I goggle any topic and try to open the web-link in firefox it opens some other link always. I think some malware links. Firefox version is 24.0. I have cleared all the cookies, history. Still problem remains. Any settings required to solve this?

Regards, Rajanikant

Asked by rajkajave 7 iminyaka edlule

Last reply by ideato 7 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox and Thunderbird keep sending patches that don't work. What's going on?

For time time, both Firefox and Thunderbird keep notifying me of patches. I try to install, and they fail and tell me to install the larger update. I say yes, and it to… (funda kabanzi)

For time time, both Firefox and Thunderbird keep notifying me of patches. I try to install, and they fail and tell me to install the larger update. I say yes, and it too fails. They tell me to do it manually. I go to the website and it tells me I'm uptodate. This is more annoying that anything else, but seems like a small glitch that could be fixed easily. Could you help?

Thanks.

Asked by rrothenberg 7 iminyaka edlule

Last reply by cor-el 7 iminyaka edlule

  • Okugcinwe kunqolobane

fire fox is already running

no matter what i tried i kept getting firefox is already running , i could get rid of it for a few hours then it was back, i tried everything that was suggested everywher… (funda kabanzi)

no matter what i tried i kept getting firefox is already running , i could get rid of it for a few hours then it was back, i tried everything that was suggested everywhere,i remembered i had no trouble with firefox beta and i went back to that and no problems since, why is this?

Asked by JimmyJj 7 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule