Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo keeps saying that I need to update my broweser to see the new yahoo mail, although I have the Firefox 5 (yahoo version)

I am trying to use firefox with the new yahoo mail. When I log on to yahoo mail, I keep getting You're almost there, but your web browser doesn’t support the newest vers… (funda kabanzi)

I am trying to use firefox with the new yahoo mail. When I log on to yahoo mail, I keep getting

                • You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail **********

I have firefox 5, the yahoo version.

Asked by amaarouf 9 iminyaka edlule

Answered by SafeBrowser 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox says my operating system doesn't support upgrade. I have MAC OS X 10.5.6

When I tried to download the latest Firefox version, a message said that my operating system doesn't support the upgrade. But the information on download page says MAC O… (funda kabanzi)

When I tried to download the latest Firefox version, a message said that my operating system doesn't support the upgrade. But the information on download page says MAC OS X 10.5 or better is okay. My system is MAC OS X 10.5.6

Asked by konahoku 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot load 3.6 - disk image failed to mount - reason: corrupt image

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image. This happened Every time Firefox opened … (funda kabanzi)

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 iminyaka edlule

Answered by the-edmeister 10 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with 3.6.22 for US English downloaded disk image: corrupted

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page http://www.mozilla.org/en-US/firefox/all-older.html which provides disk images for ve… (funda kabanzi)

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page

http://www.mozilla.org/en-US/firefox/all-older.html

which provides disk images for version 3.6.22. Somehow, my version of Firefox never got switched / updated to this version of Firefox automatically, which I would have expected to happen.

When I click on the link to download the Mac OS X US English version, I get a message that the disk image is corrupt. I thought the British might work, but it fails in the same way.

Is Firefox 3.6.22 incompatible with OS 10.3.9? Maybe that's the problem.

Thanks, Cheri

Asked by sfcheri 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I'm using FF 2.0.0 and Windows ME. Is there a more recent FF version compatible with my system?

1: I can't update Firefox automatically 2. Adobe shockwave errors show up frequently. What is the latest version of Firefox that runs on Windows ME and can I download it?… (funda kabanzi)

1: I can't update Firefox automatically

2. Adobe shockwave errors show up frequently.

What is the latest version of Firefox that runs on Windows ME and can I download it? Will the shockwave issue go away?

Asked by jbacon617 8 iminyaka edlule

Answered by James 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox setup fails with WIN ME

I have tried to install Firefox 3.5 and 8 on a Win ME system - both fail with "Setup causes an error in Setup". Firefox 2 was okay. Messages from Firefox suggest an updat… (funda kabanzi)

I have tried to install Firefox 3.5 and 8 on a Win ME system - both fail with "Setup causes an error in Setup". Firefox 2 was okay. Messages from Firefox suggest an update is necessary,but I can't because setup does not work. I also cannnot provide FEEDBACK - because it suggests I need "The latest version" which I cannot install "simply" as it suggests on the feedback page. Is this a probplem with ME - as other browsers like IE and Chrome latest versions do not seem to like it either....am I stuck with old versions?

Asked by Templarser 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have firefox 9 beta and if I open gmail it sais that I have to upgrade to the lateste version in order to open my mail in the new look. What is wrong ?

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "… (funda kabanzi)

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "open in the standard version" to see my mails in the new look. I have deleted firefox from my laptop and reinstalled it to be shure to have the latest version 8 and got the same remark. I installed 9 beta - same remark. What can I do now ?

Asked by tercel54 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

tried to upgrade to mozilla 8.0 but won't upgrade browser

i just installed the latest version of mozilla, 8.0, and for some reason i still get messages on websties saying i'm on an outdated browser. in fact, the version of mozil… (funda kabanzi)

i just installed the latest version of mozilla, 8.0, and for some reason i still get messages on websties saying i'm on an outdated browser. in fact, the version of mozilla currently installed on my desktop, which says is 8.0, looks nothing like the version i have on my laptop, which is 8.0 and for websites don't have an upgrade issue.

i go to pages like youtube, myspace etc and get these 'your browser is outdated' message. i have uninstalled and reinstalled mozilla already (i did this as well when i upgraded to 7.0 a while ago, but nothing changed).

when i click 'help' on the top toolbar and go to 'about firefox' it tells me i'm on version 8.0, but there is no way the version i'm using is beyond 2.0. in fact, some of the add-ons for mozilla will not install because it doesn't see this version of mozilla as compatible with them (those that need to be 5.0 or higher).

can someone help? i'm not sure what to do here. thanks in advance.

here's an image showing the outdated browser message versus what the 'about mozilla' part states.

http://img683.imageshack.us/img683/3502/i2mage1.jpg

Asked by berthyy 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

What is the latest version of Firefox that will work with Windows ME?

We were recently given an older Gateway laptop that we intend to use solely as an internet terminal. Alas, it is running Windows ME and I don't even know if it has all t… (funda kabanzi)

We were recently given an older Gateway laptop that we intend to use solely as an internet terminal. Alas, it is running Windows ME and I don't even know if it has all the specs to upgrade (and certainly not to Vista, which is the only thing we have an install disk for). It currently has Firefox 2.0.0.20, which of course contains numerous security vulnerabilities and is incompatible with most newer plugins. What is the best version of Firefox that will work with Windows ME, and is it still available for download? Thanks!

Asked by capnron77 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hi, I need to export bookmarks from Firefox/2.0.0.20 to a external hard drive. Any ideas? Thanks, Greg

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via … (funda kabanzi)

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via a external hard drive if I could get them to export. The IMac 10.7.2 will not recognize the old Mac.

Asked by GregoryJ 8 iminyaka edlule

Answered by Swarnava Sengupta 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience.

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience. Seems these sites do… (funda kabanzi)

Several sites, specifically gmail and all of myspace, recommend I upgrade to the newest version of my browser in order to enjoy a betetr experience. Seems these sites do not recognize that I am running firefox 10.0.2, these sites work fine in chrome but not firefox.

Message on gmail site: Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version.

Message on myspace: Upgrade your browser for a better Myspace experience.

Asked by Highwrath 8 iminyaka edlule

Answered by Swarnava Sengupta 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Mac has 10.4 OS X, I need most current version of Firefox that is compatible. HELP!

I have had Firefox 2.0 installed on my Mac Book 10.4 Tiger for a long time. Now I have to do an online course that requires Firefox 3.0 or newer. I cannot download 3.6 … (funda kabanzi)

I have had Firefox 2.0 installed on my Mac Book 10.4 Tiger for a long time. Now I have to do an online course that requires Firefox 3.0 or newer. I cannot download 3.6 because it's not compatible. I get an error message. How do I find an older version than 3.6 to install?

Asked by anabanana 9 iminyaka edlule

Answered by the-edmeister 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Constantly getting "Server Error in '/' Application." when trying to log into http://mail.live.com

I'm trying to log into a hotmail.co.uk account via mail.live.com and keep getting the above error. I have cleared recent history and disabled Adblock but no success. I'… (funda kabanzi)

I'm trying to log into a hotmail.co.uk account via mail.live.com and keep getting the above error. I have cleared recent history and disabled Adblock but no success. I'm using Windows 7 SP1 and Firefox 5.0:

The page isn't redirecting properly

 Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
       
 This problem can sometimes be caused by disabling or refusing to accept
   cookies.

The error page then received is as follows:

Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<configuration>

   <system.web>
       <customErrors mode="Off"/>
   </system.web>

</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<configuration>

   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>

</configuration>

Would appreciate any help you can give. Many thanks, Ben

Asked by wbssimmonite 9 iminyaka edlule

Answered by davekingspain@gmail.com 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can not update

I have firefox on a Linux pc and have downloaded updates but then. How shall I get them installed? It is an Acer aspire one with Linux installed by Acer at factory. In th… (funda kabanzi)

I have firefox on a Linux pc and have downloaded updates but then. How shall I get them installed? It is an Acer aspire one with Linux installed by Acer at factory. In the firefox "about" field it says: Mozilla/5.0 (X11; U; Linux i686; sv-SE; rv:1.8.1.14) Gecko/20080612 Fedora/2.0.0.14-20080612.fc8.acer Firefox/2.0.0.14

Where to click? Best regards Gunnar Norén Sweden

Asked by gunnarnoren 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to upgrade Firefox on Fedora

Hi, I'm currently running Fedora v.7 and have Firefox v.2. I'm trying to upgrade to the latest version of Firefox and having problems doing so. I tried the cmd: yum upd… (funda kabanzi)

Hi,
I'm currently running Fedora v.7 and have Firefox v.2. I'm trying to upgrade to the latest version of Firefox and having problems doing so. I tried the cmd: yum update firefox and got the results listed below:

fedora 100% |=========================| 2.1 kB 00:00
updates 100% |=========================| 2.3 kB 00:00
Setting up Update Process
Could not find update match for firefox
No Packages marked for Update
I then downloaded the latest version of Firefox from the website, but there is no .rpm file or .bz2 file which I can use to do the install. Could you please provide me with instructions on how I can do the upgrade?
Shahab

Asked by smushtaq 7 iminyaka edlule

Answered by user633449 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where do I find the latest version that supports Win/ME - I am running V 2.0.0.20 on an old machine.

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Fire… (funda kabanzi)

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Firefox - but not the latest. The present Version 24 does not support this operating system. A certain website 'bright.com' does not recognize this version I am using as valid - stating my browser is 'older than dirt' (which it is) and to upgrade.

Asked by bullwinkle007 6 iminyaka edlule

Answered by philipp 6 iminyaka edlule