Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Google maps wont add to calender

Hi, Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clea… (funda kabanzi)

Hi,

Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clearing cache etc however no joy..any ideas ..also how to actually contact ff support?

Thanks

Asked by kurn d 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Firefox detected a potential security threat and did not continue to noodlemagazine.com because this website requires a secure connection

Firefox detected a potential security threat and did not continue to noodlemagazine.com because this website requires a secure connection … (funda kabanzi)

Firefox detected a potential security threat and did not continue to noodlemagazine.com because this website requires a secure connection

Asked by sabbirmultimedia 4 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

Firefox bookmarks

When a new bookmark is created it goes to the end of the bookmark listing in the left panel. How can I force Firefox to automatically put each newly created bookmark i… (funda kabanzi)

When a new bookmark is created it goes to the end of the bookmark listing in the left panel. How can I force Firefox to automatically put each newly created bookmark in the correct alphabetic position in the left panel Bookmarks panel? I DO NOT want to alphabetize the entire panel, I just want each newly created bookmark to go where is alphabetically belongs. I do not use folders so have one long list for bookmarks menu. thank Bob

Asked by SeniorSpan 4 izinyanga ezidlule

Last reply by rw330i 4 izinyanga ezidlule

How completely disable firefox activity in background?

Firefox consumes a lot of processor time in background. How to disable it? Following options do nothing: Use recommended performance settings - dasabled Use hardware ac… (funda kabanzi)

Firefox consumes a lot of processor time in background. How to disable it?

Following options do nothing: Use recommended performance settings - dasabled Use hardware acceleration when available - disabled browser.tabs.remote.autostart = false

Asked by Andrey Sherstobitov 5 izinyanga ezidlule

Last reply by Terry 3 izinyanga ezidlule