Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox 49 freezes (not responsive) on opening AdBlock Plus Filter Preferences

Hang / freeze everything (all in browser) when trying to open and select whatever in AdBlock Plus Filter Preferences window. CPU usage on firefox process jumps at 50% per… (funda kabanzi)

Hang / freeze everything (all in browser) when trying to open and select whatever in AdBlock Plus Filter Preferences window. CPU usage on firefox process jumps at 50% permanently and becomes totally frozen / unresponsive.

I have suspected electrolysis (e10s) in Firefox as source causing the problem. But I see Multiprocess Windows 0/1 (Disabled by add-ons) and electrolysis looks to be disabled.

Could you please help me to solve that issue.

Asked by Egroeg 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to find out which process is for Firefox UI (Core)

Hi, I know basic about e10s feature, I just changed "ProcessCount" to 4 (via about:condig), I just wondering how I can find out which one is for Firefox main UI, is there… (funda kabanzi)

Hi,

I know basic about e10s feature, I just changed "ProcessCount" to 4 (via about:condig), I just wondering how I can find out which one is for Firefox main UI, is there any way to find out?

Thank you !

Mehdi

Asked by Mehdi 3 iminyaka edlule

Answered by philipp 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox launches 2 instances, how do I remove the one I don't want (Wikipedia.org)?

When I launch Firefox I get 2 instances: one is my user-defined homepage, and the other instance is https://wikipedia.org. How do I stop the Wiki instance. … (funda kabanzi)

When I launch Firefox I get 2 instances: one is my user-defined homepage, and the other instance is https://wikipedia.org. How do I stop the Wiki instance.

Asked by Moemar 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

slow startup with nightly 51 and e10s add-ons

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibl… (funda kabanzi)

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibles with e10s), nightly starts on a blank page, I must wait a few seconds and then about:home appears. Is it a kind of bug? Because when e10s is disabled, there is no blank page and waiting time.

Thank you :)

Asked by S3ndG 3 iminyaka edlule

Last reply by James 3 iminyaka edlule

  • Okugcinwe kunqolobane

Still problem with FF 57

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of C… (funda kabanzi)

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of CPU. Response disappears. Unable for any other task to respond. Returned to using ESR. Still not clear what ESR is and its support lifetime. Reviews several post regarding changing various options. Not had much luck getting even the option screen to appear after CPU hogging starts.

Any ideas are appreciated.

Asked by masterharp 2 iminyaka edlule

Last reply by masterharp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (funda kabanzi)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

Asked by FFoxUser01 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 50.1.0 having issues

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox be… (funda kabanzi)

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox being slow on a lot of video sites (other than youtube). I have done everything I can think of from uninstalling Firefox, doing the refresh firefox thing, using the profile manager thing to delete my profile and make a new one. I deleted all firefox folders I could find with my profile data in it and reinstalled firefox.... nothing has helped. My problems are... 1. I get that annoying spinning circle thing. 2. When I try cycling tabs using the Ctrl + tab option it looks different. I don't like it. 3. Google maps will load, but when I click the icon to get directions from Point A to Point B and hit enter it never loads any results. (works fine in IE 11 I just checked)

I'm not sure what the problem is, but Firefox doesn't seem near as fast as it used to. My computer works fine when not using it, like everything else seems normal. But when using Firefox lately it's just slow/laggy/annoying.

I know Firefox doesn't normally behave this way though. I also notice under task manager everytime I open firefox it has 2 listed. For example when I open task manager and click the processes tab firefox is listed under the apps section once using 130mb, and then listed under background processes once using 207mb. Or if I click details it's also listed twice One PID is 6428 and the other is 2632. One is using 126K and the other one is at 181K. I know the two processes may be normal because I am aware it may be using one of them for sandboxing or whatever? My laptop has 8gb of ram so I know that's not the issue. Like I said all of the other applications seem to be working like they normally do. Just currently not firefox ): I really dislike IE, always have, and have always liked firefox ever since I knew it existed, so it'd be great if someone could help me fix it. I know the issue may not be firefox itself, but maybe something it's using? I tried uninstalling and reinstalling flash along with java, but that hasn't helped. Please see the pictures I attached, thank you to those for taking their time to help people like me haha! Note: Yes I have tried clearing cookies, cache, etc. it didn't help. I'm also fine with providing any needed logs to assist in troubleshooting. Just tell me where to locate them or what commands to use to get to them. I know firefox has menu things that tell about it's settings and whatnot but I'm not sure how to get to them.

Asked by Brad 3 iminyaka edlule

Last reply by Brad 3 iminyaka edlule