Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Just upgraded to latest virsion now I have none of my addons available!

I have just upgrade to the latest version of Firefox as recommended to fix security issues. Now, unfortunately, I can no longer access any of my add-on. A few of which a… (funda kabanzi)

I have just upgrade to the latest version of Firefox as recommended to fix security issues. Now, unfortunately, I can no longer access any of my add-on. A few of which are very important to me as I use them extensively.

Asked by britquestor 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

I am getting this statement "In order to download the printing module, you have to add http://sellingTicket.com to the trusted Zones on this computer. Click here to see instructions" I cannot find a trusted sites section of firefox

I am trying to install the print module for ticket printing in my company's ticketing web site. In IE8 under internet options there is a trusted sites section of the int… (funda kabanzi)

I am trying to install the print module for ticket printing in my company's ticketing web site. In IE8 under internet options there is a trusted sites section of the internet options tab

Asked by jrkretz 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

Suddenly almost none of my extensions are working. How can I fix this?

I'm running 3.6.12 and as recently as yesterday the majority of my addons are not working/showing up where they would normally be. I've tried deleting the 3 extensions f… (funda kabanzi)

I'm running 3.6.12 and as recently as yesterday the majority of my addons are not working/showing up where they would normally be. I've tried deleting the 3 extensions files in the profile to reset the cache, but this hasn't helped. FF is also exhibiting other strange symptoms. For instance, if I click "help" and "troubleshooting information" it just opens up a blank tab. If I click a link outside of firefox it opens up a blank tab. I haven't made any recent changes to firefox. What can I do?

I'm running Win7 Home Premium 32bit

Asked by spoilsofvictory 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

Has anyone had to install an add on globaly? I know this command doesn't work in 3.6 "firefox -install-global-extention c:\XXXX"

I'm working on a Corporate installation of Firefox and I need an add on to be available for all users who loginto certain workstations. The add on is the ProCon Latte, t… (funda kabanzi)

I'm working on a Corporate installation of Firefox and I need an add on to be available for all users who loginto certain workstations. The add on is the ProCon Latte, that does Whitelisting.

Asked by dpeterso 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

When I try to install addons or ext I get an error and no installation.

Firefox could not install the file at https://addons.mozilla.org/firefox/downloads/latest/10548/addon-10548-latest.xpi?src=api because: Unexpected installation error Rev… (funda kabanzi)

Firefox could not install the file at

https://addons.mozilla.org/firefox/downloads/latest/10548/addon-10548-latest.xpi?src=api

because: Unexpected installation error Review the Error Console log for more details. -203

Asked by MrBthatsme 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

I right-click in a Yahoo e-mail window and select Languages - Spanish (Mexico) and start typing in Spanish, but it is not correcting my mistakes, or offering alternative spellings.

I speak English. I am living in Chile and have a Dell/MS Windows Vista (English) laptop. I have Firefox 3.6.12. I have installed the Spanish (Mexico) dictionary. I right-… (funda kabanzi)

I speak English. I am living in Chile and have a Dell/MS Windows Vista (English) laptop. I have Firefox 3.6.12. I have installed the Spanish (Mexico) dictionary. I right-click in a Yahoo e-mail window and select Languages - Spanish (Mexico) and start typing in Spanish, but it is not correcting my mistakes, or offering alternative spellings.

I don't know if I have the correct plug-in, correct settings, or am expecting something that isn't possible.

Asked by forrestc 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

Folders don't exist for blocked add-ons. If they do, where are they?

I read and followed all the instructions for uninstalling blocked add-ons. Safe mode didn't enable the Uninstall buttons and the folders for blocked add-ons don't exist … (funda kabanzi)

I read and followed all the instructions for uninstalling blocked add-ons. Safe mode didn't enable the Uninstall buttons and the folders for blocked add-ons don't exist in either the profile or installation extensions folders. They still show up as installed. Now what?

Asked by DrWhoToo 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

When I was on facebook a few times, I get a message that says I need to install plug ins. It has a button to push to find out what plug in I need, but nothing happens when I click on it.

My computer has Windows XP, I also have Mozilla Firefox. I don't understand why sometimes, a bar appears across the screen, where the tabs should be , and it says I need … (funda kabanzi)

My computer has Windows XP, I also have Mozilla Firefox. I don't understand why sometimes, a bar appears across the screen, where the tabs should be , and it says I need to install plug ins. It has a button that says, install, and one that says, click here to find out what plug ins you need. I've tried pressing both of them on different occasions but no luck. Can someone Please Help me??

Asked by PamC.74 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

I have Firefox 3.0.10 and cannot seem to find the right plugin for reading pdfs. I've installed Adobe Reader but it doesn't work. Help.

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing hap… (funda kabanzi)

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing happens or changes

Asked by pwdowning 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

On second search I always get yahoo search. I hve tried EVERY fix I can find on help. Mozilla help is NO help. Am going back to Explorer. Long live Bill Gates!!

On second search I always get yahoo search. I have tried EVERY fix I can find on help. No plugins or extensions have yahoo. Mozilla help is NO help. Am going back to Expl… (funda kabanzi)

On second search I always get yahoo search. I have tried EVERY fix I can find on help. No plugins or extensions have yahoo. Mozilla help is NO help. Am going back to Explorer. Long live Bill Gates!! No plugins or extensions have yahoo. If you REALLY tried, you could be less user friendly!!!

Asked by popazivan 10 iminyaka edlule

Last reply by AKA3Toes 10 iminyaka edlule

  • Okugcinwe kunqolobane

I am still having a problem in firefox 3.6.12 with the container crashing . Im on vista and not very savvy about the language computers use . Help please Thanks

it crashes at different times. it was on start up today, other times it crashes when i try to go to certain websites in front page news on aol netscape

Asked by casino14 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

Could you please provide a solution or an upgrade since I find "Modify Headers" being reported as incompatible with Firefox v3.6.12?

After suffering a system crash, I re-installed Firefox 3.6.6 which was present with me and all the plug-ins that I needed. The automatic updater for Firefox then found th… (funda kabanzi)

After suffering a system crash, I re-installed Firefox 3.6.6 which was present with me and all the plug-ins that I needed.

The automatic updater for Firefox then found the version 3.6.12 available for a download which I subsequently did.

Asked by Utsav12 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

Adobe now saying Firefox intereferes with the install- I want yahoo Chat and need Adobe to do it- New computer

Ok so I just got a new emachine computer which seems great in the last hour I have been using it. When I went to my Yahoo section for email under the text chat section t… (funda kabanzi)

Ok so I just got a new emachine computer which seems great in the last hour I have been using it. When I went to my Yahoo section for email under the text chat section that shows your contacts that are online and lets you talk with them it said I needed to plug in Adobe to get this to work. So I went to adobe and downloaded it and it says that a conflict exists with a certain program "Mozzilla Firefox". I know I had adobe up and using chat on my last computer I was using firefox on. What is going on here?

Asked by davebrill 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule

  • Okugcinwe kunqolobane

Another message is setup will resume when you close the fol;lowing application "Firefox" when the firefox browzer is not even open!

Question I cannot install flash player plugin. It gives me the error message that this is not the latest ver of flash player and directs me to the latest ver download b… (funda kabanzi)

  1. Question

I cannot install flash player plugin. It gives me the error message that this is not the latest ver of flash player and directs me to the latest ver download but it's the same ver.

Asked by spikey44 10 iminyaka edlule

Last reply by cor-el 10 iminyaka edlule

  • Okugcinwe kunqolobane

Updating Adobe Flash

Every time I update Firefox it tells me to update Adobe Flash but I have never been able to do it. I go to the Adobe Download page, attempt to install it on Firefox and i… (funda kabanzi)

Every time I update Firefox it tells me to update Adobe Flash but I have never been able to do it. I go to the Adobe Download page, attempt to install it on Firefox and it says please shut down conflicting program Mozilla Firefox. How the hell am I supposed to install it on the browser then: very frustrating

Asked by MatteoB 10 iminyaka edlule

Last reply by the-edmeister 10 iminyaka edlule