Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

After upgrading to Firefox 4.0, I went back to Firefox 3.6 because plug-ins, such as Media Player, simply wouldn't work with 4.0. Do they now work with 4.0.1?

After upgrading to Firefox 4.0, I went back to Firefox 3.6 because plug-ins, such as Media Player, simply wouldn't work with 4.0. Do they now work with 4.0.1?

Asked by LongTom 9 iminyaka edlule

Answered by TonyE 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is there a trusted plugin to access a list of sites in SSL only, similar to the extension, Use Https on Google Chrome?

I would like to access most of the sites I visit in a secure connection (https). In Google Chrome there is an extension called "Use Https", but I'm rather uncomfortable u… (funda kabanzi)

I would like to access most of the sites I visit in a secure connection (https). In Google Chrome there is an extension called "Use Https", but I'm rather uncomfortable using Chrome. Is there a suitable plugin available on Firefox? I use Firefox 4.0.1

Asked by SpacemanSpiff 9 iminyaka edlule

Answered by Xircal 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have Firefox 5.0.1, and a theme I want to download says that it works with Firefox 4.0b9pre - 7.0a1, but at the top it says that it is not available for my platform. What do I do?

I just downloaded Firefox 5.0.1, and one of the themes I want to download and try out says that it works with Firefox 4.0b9pre - 7.0a1. At the top, though, it says that t… (funda kabanzi)

I just downloaded Firefox 5.0.1, and one of the themes I want to download and try out says that it works with Firefox 4.0b9pre - 7.0a1. At the top, though, it says that the theme is not available for my platform. It has happened with some other themes as well, but I didn't check what versions they work with. I don't know what this means or what to do about it. The theme is at this link: https://addons.mozilla.org/z/en-US/firefox/addon/bloomind-ft-deepdark-2/

Asked by dazz23 9 iminyaka edlule

Answered by cor-el 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I accidently deleted the footer portion of my persona. How do I get it back?

I had a footer portion of my persona, and I was trying to get rid of another toolbar at the bottom of my screen, when I hit the wrong little "x". I would really like the … (funda kabanzi)

I had a footer portion of my persona, and I was trying to get rid of another toolbar at the bottom of my screen, when I hit the wrong little "x". I would really like the footer portion of my persona back.

Asked by wuebbenj 9 iminyaka edlule

Answered by cor-el 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

after I uninstall sortfix it still is my default search engine. How do I get rid of it completly?

I uninstalled sortfix as an add on. Yet it still appears when I search. I reinstalled it. Used it then removed it a 2nd time in hopes of having it go away. No luck it is … (funda kabanzi)

I uninstalled sortfix as an add on. Yet it still appears when I search. I reinstalled it. Used it then removed it a 2nd time in hopes of having it go away. No luck it is still my default search. Can you help me get rid of this beast?

thanks John

Asked by johnbogs 9 iminyaka edlule

Answered by SafeBrowser 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

ad blocker & Firefox cause Facebook to display weird. Can I go back to ver 5.??

The newest ver of Firefox and the latest ver of Ad-Blocker are causing Facebook to display incorrectly. Facebook only displays right when Ad-Blocker is disabled. How can … (funda kabanzi)

The newest ver of Firefox and the latest ver of Ad-Blocker are causing Facebook to display incorrectly. Facebook only displays right when Ad-Blocker is disabled. How can this be corrected or how do I go back to Firefox ver 5.??

Asked by mrflip2u 9 iminyaka edlule

Answered by SafeBrowser 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I installed Compatibility reporter so my skype add in would work. Now whenever I start fire fox I get and erro componets.classes['@softage.ru/skypeFfextesion;1'] is undefined. How can I not get this error? thanks

I used to use skype to call directly from firefox. Just double click on the number. This stopped working. Support told me to enable compatibilty reporter, but now I al… (funda kabanzi)

I used to use skype to call directly from firefox. Just double click on the number. This stopped working. Support told me to enable compatibilty reporter, but now I always get the error that i explained int he question

Asked by monteu 9 iminyaka edlule

Answered by cor-el 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I keep getting this error message and Firefox won't start....Exc in ev handl: Error: Error setting property on NPObject!

Firefox won't start and this message keeps coming up....I uninstalled and reinstalled....but didn't help... Exc in ev handl: Error: Error setting property on NPObject! … (funda kabanzi)

Firefox won't start and this message keeps coming up....I uninstalled and reinstalled....but didn't help...

Exc in ev handl: Error: Error setting property on NPObject!

Asked by jch3113 9 iminyaka edlule

Answered by David McRitchie 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Before opening Firefox I get a window: JavaScript application Exc in ev hand: TypeError: This.oRoot.enable is not a function. I must click the ok and then Firefox opens

I click on Firefox to open the browser. Browser doesn't open. I get a small window: (Application JavaScript) Exc in ev hand: TypeError: This.oRoot.enable is not a functio… (funda kabanzi)

I click on Firefox to open the browser. Browser doesn't open. I get a small window: (Application JavaScript) Exc in ev hand: TypeError: This.oRoot.enable is not a function OK I must click the OK and then the browser opens. How can I get away with this? I'm using 3.6.11 Edition 6 created many troubles with printing using Lexmark Please help.

Asked by Arie59 9 iminyaka edlule

Answered by cor-el 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane
  • Kusonjululiwe
  • Okugcinwe kunqolobane

windows media player stop working after upgraded from firefox 6.02 to Firefox 7.01 yesterday.

windows media player stop working after upgraded from Firefox 6.02 to Firefox 7.01 yesterday. the plugin for win media player is already installed and working fine in FF … (funda kabanzi)

windows media player stop working after upgraded from Firefox 6.02 to Firefox 7.01 yesterday. the plugin for win media player is already installed and working fine in FF 6.02 before upgrade. i have Google this issue without any result so far. so i reinstalled the old version 6.02, until fix is found.

anyone has the similar issue with Firefox 7.01 in Win 7 32 bit ?

Asked by MacNimer 9 iminyaka edlule

Answered by MacNimer 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Adobe flash plugin disappeared from my firefox and I cannot re-download it

Today at approx. noon, I was on youtube and every video said to download Adobe Flash Player plugin. I tried reinstalling Adobe Flash Player and installed the 8.0 beta fi… (funda kabanzi)

Today at approx. noon, I was on youtube and every video said to download Adobe Flash Player plugin. I tried reinstalling Adobe Flash Player and installed the 8.0 beta firefox browser and it still wont reinstall or show it exists as a plugin

Asked by jmaxwell 9 iminyaka edlule

Answered by SafeBrowser 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I uninstalled Adobe Flash and then tried to download it. I get a message from Adobe saying "Failed to Initialize" Is there a setting on Mozilla I need to change to allow the plug in?

I uninstalled Adobe Flash and then tried to download it. I get a message from Adobe saying "Failed to Initialize" Is there a setting on Mozilla I need to change to allo… (funda kabanzi)

I uninstalled Adobe Flash and then tried to download it. I get a message from Adobe saying "Failed to Initialize" Is there a setting on Mozilla I need to change to allow the plug in?

Asked by cbledbetter 9 iminyaka edlule

Answered by Swarnava Sengupta 9 iminyaka edlule