Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (funda kabanzi)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Asked by Scarletti19 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (funda kabanzi)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (funda kabanzi)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 1 unyaka odlule

Answered by OrioshQaaaa 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 65 cannot log into bing.com, redirect to login.live.com fails also

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and… (funda kabanzi)

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and when clicked I am briefly taken to login.live.com and then back to bing.com without actually being logged in. I have tried restarting with add-ons disabled, content blocking setting is at Standard. I have cleared cookies/web data and tried adding both URLs to Exceptions Cookies and Site Data. However, nothing seems to work.

Asked by Bjorn8 1 unyaka odlule

Answered by Bjorn8 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (funda kabanzi)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

Asked by nigb 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Running Firefox 63.0 on Macintosh with Bitdefender

Running Firefox 63.0 on my Mac OS 10.10.5. Have Bitdefender installed. Receiving "Your connection is not secure" when trying to get to most web sites. I found instruction… (funda kabanzi)

Running Firefox 63.0 on my Mac OS 10.10.5. Have Bitdefender installed. Receiving "Your connection is not secure" when trying to get to most web sites. I found instructions on Scan SSL feature when using Windows, but cannot find instructions for Mac. Nor can I figure out how or where to turn on or off Scan SSL. How can I correct this so I can use Firefox with Bitdefender?

Asked by extendsim 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox loads other websites but not http://iopscience.iop.org/

Safari does. I've read a bunch of the articles about fixing problems, but feel I'm just going round 'n' round in circles. No. Clearing cache and cookies does *not* fix th… (funda kabanzi)

Safari does. I've read a bunch of the articles about fixing problems, but feel I'm just going round 'n' round in circles. No. Clearing cache and cookies does *not* fix the problem. What have I not looked at? What am I doing wrong? Can you tell that I'm really really frustrated? Yup

Asked by dabell 2 iminyaka edlule

Answered by alan_r 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My adds on are back but are not showing or available

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add … (funda kabanzi)

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add a pic but could not - the Browse button accepted the pic but then just spun. I tried that 2 times.

Asked by deckerspence 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (funda kabanzi)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

Asked by CSmithBkkpr 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (funda kabanzi)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Asked by twobarnetts 8 izinyanga ezidlule

Answered by McCoy 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (funda kabanzi)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 7 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After last update firefox 64 the addon ''Ultrawidey'' on youtube do not working anymore on automaticaly mode. On firefox 63.0.3 was working. Can u tell me why?

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen a… (funda kabanzi)

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen automaticaly. Also the function on addon Z key not working, only her X key is working , but i have to press X evrytime to get rid off blackbars now!! So I downgrade to Firefox 63.0.3, now automaticaly strech screen to 21:9 working again!! and addon function Z key working again on youtube . Can u tell me why?

Asked by Dan 1 unyaka odlule

Answered by Dan 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"a" key shortcut

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. … (funda kabanzi)

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. I've tested it and it only happens on Firefox, and it doesn't matter what it is that the cursor is hovering over, as long as I press the A key it will register as a click. Is there a way to disable this as It's incredibly frustrating when I'm trying to search something and I end up "clicking" some random Youtube video or link.

Asked by Tedresell 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (funda kabanzi)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Asked by JoeJupa 12 izinyanga ezidlule

Answered by Eve 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (funda kabanzi)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 7 izinyanga ezidlule

Answered by jscher2000 7 izinyanga ezidlule

  • Kusonjululiwe

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (funda kabanzi)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 5 izinyanga ezidlule

Answered by FredMcD 5 izinyanga ezidlule

  • Kusonjululiwe

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (funda kabanzi)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Asked by artelse 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unread emails in Firefox do not display senders names but read messages do show sender's name

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the… (funda kabanzi)

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the names are displayed as should be. Have cleared cookies and searched preferences for something to change. Mac OS 10.10.5, Firefox 63.0.

Asked by Dana 2 iminyaka edlule

Answered by Dana 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I've gone over to Chrome

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless… (funda kabanzi)

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox. What a waste!

John

Asked by squonk 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (funda kabanzi)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 8 izinyanga ezidlule

Answered by jscher2000 8 izinyanga ezidlule