• Okugcinwe kunqolobane

tabs open on restart

SINCE the upgrade to 80 when i reopen FF it automatically reopens all of the previous tabs that were open when I closed the previous time - I do not have this enabled in … (funda kabanzi)

SINCE the upgrade to 80 when i reopen FF it automatically reopens all of the previous tabs that were open when I closed the previous time - I do not have this enabled in the options.

Asked by Wayne 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Picture-in-Picture module loses time.

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I wa… (funda kabanzi)

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I was hoping this problem would have been fixed in the latest update or noticed by someone either in development or another user at some time, but I could find no reference to it when searching the help pages.

When the video is playing in the window, everything works fine. Except when I'm watching something like a live broadcast that has breaks in it for commercials. My practice is to keep an eye on the video playing when I've muted the tab, while I continue my reading in other tabs. When the program comes back on in the PiP, I unmute (demute??) the tab and usually return the picture to the host tab, then go full screen.

At least half the time I do that, the navigation bar - where you can stop/start the play, go forward/back 10 seconds, and where you see the red "LIVE" notification or how many minutes/seconds you are behind the LIVE stream - shows that my program is now minutes behind the LIVE point. The funny thing is, it doesn't do it consistently and I have tried several things to figure out if it's something I'm doing. But there is no rhyme or reason why it's happening. It did this when I had Windows 8, and continued after I installed Windows 10.

For a three or four minute break, I will lose perhaps two or three minutes. I suppose that if I left it in the PiP configuration and just let the program play for the two or three hours it would take for the duration, the time would slip maybe as much as forty five minutes to an hour. Typing this statement now is going to push me to try it next time for an observable result. Again, though, it doesn't happen every time.

My guess is that, for some reason, video frames are being dropped when it's in PiP mode and instead of 30 fps it's only delivering 15 fps. (If 30 fps is what's normal.) I do not have this slippage when I maintain the picture in the standard size video box or when it's full screen. So yeah, as I'm thinking more about it, a distinct possibility is that the frames per second is reduced for the PiP, because it is not able to keep up with the higher frame rate. But then the question is why doesn't it do it 100% of the time.

So thank you all for thinking about it, and multiple thanks to the ones who can help this one be marked "solved". Later -

Asked by robow1 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Sending/Sharing YouTube Video To Email Address

Hello, First, I am not computer savvy! When I attempt to share a YouTube video with an email, a message appears saying (This file does not have a program associated… (funda kabanzi)

Hello,

  First, I am not computer savvy! 
  When I attempt to share a YouTube video with an email, a message appears saying  (This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.) 
   If there is help available, I'm all ears and very Thankful!!! 
                                                                                                  JSCL

Asked by johnlyke 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Microsoft download ad banner in Firefox

I keep getting a Microsoft Edge download banner when I visit websites using Firefox as my browser. I have selected Firefox as my default browser in the Default Apps sett… (funda kabanzi)

I keep getting a Microsoft Edge download banner when I visit websites using Firefox as my browser. I have selected Firefox as my default browser in the Default Apps settings. I have installed an ad blocker, and turned off every notification switch I can find in Windows settings. I have taken ownership and changed permissions on every Microsoft Edge folder and file on my laptop. Then I deleted them all. I edited the registry to prevent Microsoft Edge from being downloaded or running at start up. I installed Winaero Tweaker and selected the "stop all ads in Windows 10." I still get the banner. Is there any way to turn this off?

Asked by n4rod 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why does it seem to be impossible to really block pop-ups?

Most of us have declined the gracious offer to be spammed incessantly by the website we're visiting by clicking the X on the upper right hand corner of the latest request… (funda kabanzi)

Most of us have declined the gracious offer to be spammed incessantly by the website we're visiting by clicking the X on the upper right hand corner of the latest request to register and be notified of all their incessant and unending notifications and drivel. We've probably done this tens of thousands of times. The chance of someone clicking yes must be 1 in thousands yet they aggravate and irritate us to no end because they DO NOT CARE. If they can make a penny while aggravating 10,000 people they'll do it. That's the kind of people we have working in management these days. Truly the slime of society.

Is there really no way of stopping these things? Firefox's offer to block pop-ups is a frighteningly dismal failure as are all other browers' attempts. Is there really no solution other than using F9/Reader View which doesn't work on many sites? Or disable Javascript which takes much longer than closing the pop-up and usually renders the site unreadable anyway?

Asked by moz2u 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (funda kabanzi)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Kid safe site List , make FF safe for kids ?

Hello & Thanks ; Win 10 Is there a way to make FF safe for kids . I have written a Kid-Safe-Browser in vb.net 2019 .vb , but it uses IE11 , which has to many limitat… (funda kabanzi)

Hello & Thanks ; Win 10 Is there a way to make FF safe for kids . I have written a Kid-Safe-Browser in vb.net 2019 .vb , but it uses IE11 , which has to many limitations . So I am looking at FF . Is there already something in FF for this , or is there already an extension for this . A list of allowable sites , if not in list then can't get there ?

Thanks for your Help...

Asked by vmars316 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

"restore previous session", "always check if firefox is your default" are greyed out on new computer

I recently bought a new computer, a custom build, and on firefox the above mentioned options are greyed out. I found this thread https://support.mozilla.org/en-US/questio… (funda kabanzi)

I recently bought a new computer, a custom build, and on firefox the above mentioned options are greyed out. I found this thread https://support.mozilla.org/en-US/questions/1215650

In my Profile Folder, I do not have sessionstore [v56] sessionstore.jsonlz4 file(s), though I do have the sessionstore-backups folder and it contains recovery.baklz4 and recoveryjsonlz4.

Can I just move or delete the sessionstore-backups folder?

Asked by kkolsbun 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Using ff on my pogo my mouse will not work on certain games like scrabble.

FF will not let mouse work in certain instances, on my game site pogo, when I have ff and another tab up it freezes sometimes and will not let me X out with the mouse. I … (funda kabanzi)

FF will not let mouse work in certain instances, on my game site pogo, when I have ff and another tab up it freezes sometimes and will not let me X out with the mouse. I do not have these problems with another browser.

Asked by pygmy 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Every week i have to re-logon to sites

Once every week it seems Firefox forgets im logged in and kicks me out from every site. I can close Firefox and turn off computer and im still logged in on Youtube on st… (funda kabanzi)

Once every week it seems Firefox forgets im logged in and kicks me out from every site.

I can close Firefox and turn off computer and im still logged in on Youtube on startup, but some time during week it seems to drop the logged in state and i have to redo it on multiple sites.

Im starting to wonder if it has something to do with my Phone visiting Youtube on same account that screws it up. It seems to happen when i disappear from PC for some hours and comes back. In that time ive usually streamed Youtube content on Chromecast.

Ive had this happen meanwhile i was logged in on Youtube with the tab open. Once i refreshed i was logged out. Ive cleared cookies/cache to test if that was the issue but that didnt fix it. Other than that clearing cookies is disabled and has been so at all times.

This problem has been going on for a few months.

Asked by MeSaber 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

How do i save and restore tags and other fields with my bookmarks?

Hello, I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page. How do i save tags and keyword… (funda kabanzi)

Hello,

I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page.

How do i save tags and keywords?

Related question: I'm using a Mac... where are the tags and keywords stored? Is that in /Library/Application Support/Firefox/Profiles/(profile name)/bookmarkbackups/bookmarks-(date)(hash)==.jsonlz4 ? How would i read that and be able to utilize the tags and keywords from there?

Thank you for any clues.

Asked by Seeking help 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

some sites only work properly in private window, still a/o 81.0

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on … (funda kabanzi)

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on Debian10. 2 examples.

1: trying to login to StateFarm.com always gives this error in regular window; no error in private window:

< pre><!doctype html> <!--[if lt IE 9]> <html class="lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]--> <head> <meta charset="utf-8" /> <title>Page Not Found</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <meta name="language" content="en" /> <meta name="keywords" content="noindex" /> <meta name="description" content="Technical Error - Page Not Found<- 404/405" /> <meta name="robots" content="noindex, nofollow" /> <script type="text/javascript"> var page = "TechnicalError404"; </script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/b2c_dvts/common/js/lib/StateFarmCommon.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.core.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.client.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.6/handlebars.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/jquery.min.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/errors.min.js"></script> <script type="text/javascript" src="https://nexus.ensighten.com/statefarm/Bootstrap.js"></script> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/b2c_dvts/custom/landing-page/css/reusableBottomOfLanding.css"> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/errors/1/css/errors.css"> </head> <body> Error code: Technical Error 404 </body></pre >

2: I login to CVS.com in regular window, select a prescription to refill, click link to process order and get a blank page. Private window works correctly.

Asked by wolsonjr 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

How to use 'Block Site' extension , need Docs ?

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its… (funda kabanzi)

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its login password . Pls , where can I find Docs ? Thanks

Asked by vmars316 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox turn some pages dark and don't lead them properly

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to… (funda kabanzi)

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to solve the instance of the issue but it still keeps coming back.

Asked by KarlMarxus 2 iminyaka edlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Feature shutdown.

Hello, I want to close the following 2 items. Can you help me? 1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons) … (funda kabanzi)

Hello, I want to close the following 2 items. Can you help me?

1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons)

Asked by hakki.ucar.gs 2 iminyaka edlule

Last reply by Wesley Branton 1 unyaka odlule

  • Okugcinwe kunqolobane

Re-Enable Blocked Add-on

I have an older addon that was disabled. it's no longer supported and won't be updated. I'd like to reenable it anyway. I'm well aware of the general "risks" involved and… (funda kabanzi)

I have an older addon that was disabled. it's no longer supported and won't be updated. I'd like to reenable it anyway. I'm well aware of the general "risks" involved and prefer to have use to my tools.

"Download has been disabled due to security or stability issues." The best I can see is that the inclusion of optional search bar changes is the culprit. I'd be more aware however the admin on the report has hidden the comments and the bug-report is a bit lacking.

I would prefer not to turn off all add-on verification unless I absolutely must. But that's the point I've now reached. I'm using FireFox 82.0b3 on MacOS 11 Thanks.

Asked by lostinlodos 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule