• Okugcinwe kunqolobane

English language version is unable to load pressreader.com

Hello Mozilla Firefox (64-bit, US English) is UNABLE to load the website, https://www.pressreader.com since at least version 78. I am using version 81.0 now and the probl… (funda kabanzi)

Hello

Mozilla Firefox (64-bit, US English) is UNABLE to load the website, https://www.pressreader.com since at least version 78. I am using version 81.0 now and the problem persists.

Strangely, Mozilla Firefox (64-bit, Simplified Chinese) is ABLE to load said website. Mozilla Firefox (64-bit, Japanese) is also ABLE to load said website.

What is happening?

Below are the relevant details:

The HDD of my desktop computer has 3 primary partitions on which the first is installed with Microsoft Windows 10 (64-bit, US English), the second contains Windows 10 (64-bit, Simplified Chinese) while Windows 10 (64-bit, Japanese) is installed on the third. Each operating system is installed with the appropriate 64-bit language version of Firefox.

The settings of the 3 language versions of Firefox are IDENTICAL.

Asked by wejekowowo 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Security devices

Hello, With each big update of firefox, the dlls present in the security devices disappear. This is problematic when there are hundreds of computers involved. Is there a … (funda kabanzi)

Hello, With each big update of firefox, the dlls present in the security devices disappear. This is problematic when there are hundreds of computers involved. Is there a solution to fix it? cordially

Asked by claudiogomes81 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

New change?? No longer different PDF handling for in-browser vs. Download panela

On FF v78.0.2 (Win 10/64-bit), it used to be that I could open PDF links within a website using FF's built-in PDF Viewer. However, after saving them to disk, when I open… (funda kabanzi)

On FF v78.0.2 (Win 10/64-bit), it used to be that I could open PDF links within a website using FF's built-in PDF Viewer. However, after saving them to disk, when I opened the PDF from the Downloads panel, it would open in my preferred 3rd party app. This was desired and worked perfectly.

But this seems to have changed! I either have to commit to the built-in always, or an external app always, irrespective of whether I am opening from a browser link or the download panel.

This is a terrible behavior. FF should open PDFs in the download handler (like ALL other file types there) with the OS's preferred PDF handler, which, in my case, is not FF's built-in Viewer.

If open a PDF in the built-in Viewer and save it from there, why would I want to re-open it in the built-in PDF viewer when opening from the download panel?

FF's built-in Viewer is great for a quick view of a PDF, I quite like it. But if I take the time to save it, I typically want more advanced functionality, like highlighting, filling in forms, etc. It worked perfectly before, please revert and stop fixing things that aren't broken. Or at least differentiate between the download panel and website links. Is there any hope in submitting a bug report?

Asked by vexware 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 81 Black Sound Volumn Box

How do I get rid of this persistent annoying popup created by the latest version 81? The only way currently is to click on it. I want it gone permanently. It is an unwan… (funda kabanzi)

How do I get rid of this persistent annoying popup created by the latest version 81? The only way currently is to click on it. I want it gone permanently. It is an unwanted feature. It is not needed.

Asked by 1artworkz 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

YouTube videos not playing "Error Occrued"

Keep getting "Error Occured Please try again later" while trying to play YouTube videos. Tried Safe Mode, unchecked recommended performance settings, disabled adblocker, … (funda kabanzi)

Keep getting "Error Occured Please try again later" while trying to play YouTube videos. Tried Safe Mode, unchecked recommended performance settings, disabled adblocker, still not working. YouTube works fine in Edge browser.

Asked by ddcprivate 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Can't close tabs on macOS Big Sur

New install of macOS Big Sur and latest Firefox for Mac. There is a bug that is preventing tabs after the second tab from being able to close. It doesn't seem to matter i… (funda kabanzi)

New install of macOS Big Sur and latest Firefox for Mac. There is a bug that is preventing tabs after the second tab from being able to close. It doesn't seem to matter if those tabs are in focus or not.

Asked by chris290 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Icon displayed for bookmark

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookm… (funda kabanzi)

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookmarks?

Asked by Spotato45 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Can't import Old Firefox Data after refreshing

Today i opened mozilla, a troubleshooting message in english (my browser is set in italian) popped up, and then it asked me to Refresh Firefox (I had no idea it meant "ba… (funda kabanzi)

Today i opened mozilla, a troubleshooting message in english (my browser is set in italian) popped up, and then it asked me to Refresh Firefox (I had no idea it meant "back to factory settings")

Nothing difficult, i've re-installed mozilla last week after formatting HDD without a problem.

Now, instead, there's nothing.

Logged in, synced, nothing. Mozilla is brand new.

Tried to copy datas and paste them in the profile folder: nothing. Tried to copy the folder (the one inside the Old Firefox Data folder) into the profile folder: nothing.

Wouldn't be a huge mess, wasn't for the hundreds of password i've saved.

Thanks for the help! =)

Asked by MechaZugzwang 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Yahoo Email

Hello, since the most recent Firefox update, I am not able to access my Yahoo Email. When I try to log in I get this message...."Uh oh, looks like something went wrong. P… (funda kabanzi)

Hello, since the most recent Firefox update, I am not able to access my Yahoo Email. When I try to log in I get this message...."Uh oh, looks like something went wrong. Please try again later." But, I am able to login just fine if I use Chrome!!

Asked by wolfdad 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

I can't log into my US Bank account anymore with Firefox. It works fine on my Mac with Safari

I can't log into my US Bank account anymore with Firefox. It works on my Mac with Safari. It has worked for the past 10 years or so on Windows using Firefox. It was worki… (funda kabanzi)

I can't log into my US Bank account anymore with Firefox. It works on my Mac with Safari. It has worked for the past 10 years or so on Windows using Firefox. It was working until a week or so ago. I turned off the ad blocker and it worked again for a few times. Now I can't log in again, and the ad blocker is still turned off.

When I try and log in, I get an error message from US Bank saying their system is currently unavailable. I called US Bank and they said to use a different browser. I prefer to use Firefox.

Thank you

Asked by misscre8iv 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

tabs open on restart

SINCE the upgrade to 80 when i reopen FF it automatically reopens all of the previous tabs that were open when I closed the previous time - I do not have this enabled in … (funda kabanzi)

SINCE the upgrade to 80 when i reopen FF it automatically reopens all of the previous tabs that were open when I closed the previous time - I do not have this enabled in the options.

Asked by Wayne 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Picture-in-Picture module loses time.

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I wa… (funda kabanzi)

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I was hoping this problem would have been fixed in the latest update or noticed by someone either in development or another user at some time, but I could find no reference to it when searching the help pages.

When the video is playing in the window, everything works fine. Except when I'm watching something like a live broadcast that has breaks in it for commercials. My practice is to keep an eye on the video playing when I've muted the tab, while I continue my reading in other tabs. When the program comes back on in the PiP, I unmute (demute??) the tab and usually return the picture to the host tab, then go full screen.

At least half the time I do that, the navigation bar - where you can stop/start the play, go forward/back 10 seconds, and where you see the red "LIVE" notification or how many minutes/seconds you are behind the LIVE stream - shows that my program is now minutes behind the LIVE point. The funny thing is, it doesn't do it consistently and I have tried several things to figure out if it's something I'm doing. But there is no rhyme or reason why it's happening. It did this when I had Windows 8, and continued after I installed Windows 10.

For a three or four minute break, I will lose perhaps two or three minutes. I suppose that if I left it in the PiP configuration and just let the program play for the two or three hours it would take for the duration, the time would slip maybe as much as forty five minutes to an hour. Typing this statement now is going to push me to try it next time for an observable result. Again, though, it doesn't happen every time.

My guess is that, for some reason, video frames are being dropped when it's in PiP mode and instead of 30 fps it's only delivering 15 fps. (If 30 fps is what's normal.) I do not have this slippage when I maintain the picture in the standard size video box or when it's full screen. So yeah, as I'm thinking more about it, a distinct possibility is that the frames per second is reduced for the PiP, because it is not able to keep up with the higher frame rate. But then the question is why doesn't it do it 100% of the time.

So thank you all for thinking about it, and multiple thanks to the ones who can help this one be marked "solved". Later -

Asked by robow1 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Sending/Sharing YouTube Video To Email Address

Hello, First, I am not computer savvy! When I attempt to share a YouTube video with an email, a message appears saying (This file does not have a program associated… (funda kabanzi)

Hello,

  First, I am not computer savvy! 
  When I attempt to share a YouTube video with an email, a message appears saying  (This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.) 
   If there is help available, I'm all ears and very Thankful!!! 
                                                                                                  JSCL

Asked by johnlyke 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Microsoft download ad banner in Firefox

I keep getting a Microsoft Edge download banner when I visit websites using Firefox as my browser. I have selected Firefox as my default browser in the Default Apps sett… (funda kabanzi)

I keep getting a Microsoft Edge download banner when I visit websites using Firefox as my browser. I have selected Firefox as my default browser in the Default Apps settings. I have installed an ad blocker, and turned off every notification switch I can find in Windows settings. I have taken ownership and changed permissions on every Microsoft Edge folder and file on my laptop. Then I deleted them all. I edited the registry to prevent Microsoft Edge from being downloaded or running at start up. I installed Winaero Tweaker and selected the "stop all ads in Windows 10." I still get the banner. Is there any way to turn this off?

Asked by n4rod 2 iminyaka edlule

Last reply by cor-el 1 unyaka odlule