Problem with syncing and security and cookies, round 2

Hi This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refre… (funda kabanzi)

Hi

This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refresh Firefox...", but then it will come back in about 2-3 days. Deleting my profile didn't help. The original problem description can be found at the link: https://support.mozilla.org/en-US/questions/1355876?utm_campaign=questions-solved&utm_source=notification&utm_medium=email#answer-1459234

Are there logs I can review or collect?

Thanks.

Roe

Asked by roeboat 22 amahora adlule

Firefox: Unable to load module (PKCS11, DNIe)

Firefox is unable to load module I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place. When it comes to configuring the Sec… (funda kabanzi)

Firefox is unable to load module

I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place.

When it comes to configuring the Security Device on Firefox, I can't access the .so file. Firefox merely shows the error "Alert: Unable to add module", but I've noticed that when I try to browse my files manually, trying to access the /usr directory returns an error (sometimes, I seem to not be able to get it consistently).

It also happens that the software I installed for the digital certificate tried to open an html with Firefox, which is located in /usr/share/, and Firefox doesn't seem to be able to load that either. It returns a "Can't open file".

Steps followed

  1. Open Firefox
  2. Settings → Privacy and Security → Security Devices → Load
  3. Insert path /usr/lib/libpkcs11-dnie.so and try to load (yes, I've checked that the file does actually exist)
  4. Receive Alert: Unable to add module error

Relevant information

   Ubuntu 22.04
   I'm on the latest snap version of Firefox: 100.0.1-1
   Trying to setup the digital certificate for my Spanish ID (DNIe)

Asked by jana.lauco 3 ezinsukwini ezidlule

How do I access my account? I used to have one it was a iMac that went dark, so I got a macbook

I just want to access my account so I can get my paid for ad blockers. I went into the security nightmare and I thought I was setting up two part security with an app I … (funda kabanzi)

I just want to access my account so I can get my paid for ad blockers. I went into the security nightmare and I thought I was setting up two part security with an app I just got. I lost the app???? Where and how do I use this site? Can I watch youtube sometime to night or is it gone forever to me??


/moved thread from Firefox for iOS (for iPhone/iPad) section to Firefox section as you are using macOS.

Asked by thomas_kiechle 10 amahora adlule

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (funda kabanzi)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Asked by mozilla342 1 ihora elidlule

Download drop down menu

Please turn off the download drop down menu that appears every time I do a download...if you cant do that then give your users the option of turning it off or on... … (funda kabanzi)

Please turn off the download drop down menu that appears every time I do a download...if you cant do that then give your users the option of turning it off or on...

Asked by vviktur 1 ihora elidlule

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (funda kabanzi)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Asked by peterkronenberg 4 imizuzwana edlule

Lost passwords after refreshing firefox

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the… (funda kabanzi)

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the new profile. Although I can see the old login data is there nothing shows up in the saved passwords section in settings. HELP! all my passwords are badly required as I have no other record.

Asked by rjwp2014 1 usuku oludlule

Checksum Error on latest download FF/de/EMEfree/

Hello, i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is … (funda kabanzi)

Hello,

i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is different to that offered in https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/SHA256SUMS or SHA512SUMS. Who may fix this or am i wrong at least?

Regards, Martin

Asked by martin.kubla 1 usuku oludlule

Strange accounts in auto complete history of saved account fields

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account i… (funda kabanzi)

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account in my personal computers and i'm not share my computer with strangers & guests. (this does not mean no one used after i leaved a computer with resetting that computer). Rarely using my personal computer(s) in public networks.

Do you have any ideas why this is happening and how can i prevent ?

Asked by Murat 1 usuku oludlule

If new private window opened, sound output playback is suddenly distorted through processor speakers or headphones

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit) The method I can reproduce sound distortion: I … (funda kabanzi)

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit)

The method I can reproduce sound distortion:

I have clear sound playback through both system HDMI speakers or if earphones are plugged in, verified using the Ubuntu Sound Output test left/right (without distortion)

Then if I open a normal Firefox window and listen to YouTube video for example I have no distortion, if I however open I private window, say to access training material on Microchip University site I suddenly have distorted playback.

Please advise why private window opened suddenly distorts my output sound. Sound suspicious.

Asked by mahnac72 1 usuku oludlule

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (funda kabanzi)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

Asked by lone_wolf 23 amahora adlule

Links Not Opening and Can't Download Anything

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the … (funda kabanzi)

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the dialog box. I can't download PDF's from Firefox. I then have to go to chrome to do the same thing without a problem.

This issue only started happening once I updated Firefox 3 weeks ago.

Asked by arfasaira 23 amahora adlule

new computer firefox install wipes custom home page on all devices

This has happened to me on 3 different computers. Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged int… (funda kabanzi)

This has happened to me on 3 different computers.

Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged into Firefox the normal way and all my book marks and passwords etc... were imported into the browser, but when I clicked the "Home" button, my customized home page was gone. There were just a couple buttons pre-configured to whatever the default thing is showing twitter and 2 or 3 other buttons, but not what I had spent 3 hours configuring on my other computers. This has only happened on a new install of Firefox.

When I went back to my old computer and started Firefox, they were all gone!!! All of them. How do I get them back without programming each individual button all over again? The picture shows what it looks like NOW. Before installing Firefox on this new computer, all 32 buttons on my home page were individually configured with URLs and custom icons. Walt

Asked by WalterRamjet 1 isonto elidlule

Last reply by WalterRamjet 1 usuku oludlule

PK not found (e1)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not fou… (funda kabanzi)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not found (e1)". I have to click it in order to view the website. Sometimes the message also has a checkbox stating "Allow notifications like this from www.example.com to take you to their tab". I am using the latest FFox 100.0.2 and am fairly sure the problem started after the update before the last one (the last one was this morning 22/05/22).

Asked by bdweiler 2 ezinsukwini ezidlule

Last reply by bdweiler 1 usuku oludlule

Open links in tabs instead of new windows

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked … (funda kabanzi)

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked a link in a document, I would like the link to open in a new tab of that previous window which Firefox opens at startup. For many years this was its behaviour. In Chrome for example, this was not and is still not the case.

Recent upgrades to Firefox have changed its behaviour to that of Chrome. When I click a link, Firefox now opens the link in a new window and then opens the previous window on top of that. The link I wanted to follow is behind and invisible.

Could someone check and see if this is related to my system (I'm running Monterey) or if it's reproducible? I can't think of a reason for this change so it feels like a bug, either on my system or in the app itself.

Thanks for any help!

Asked by mortonpotash 1 usuku oludlule

Last reply by mortonpotash 1 usuku oludlule

can't log into a certain website with newest firefox

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new … (funda kabanzi)

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new machine, but the sign in window would blink and a little white box in the lower left would briefly read "javascript;"

I have no trouble logging on to my account from the site on my older computer, which presumably does not (yet) have the same version of firefox as the newer machine. I was able to log in to the ESO site from my new computer via chrome, so at least I can download the game.

But I'm puzzled as to why Firefox is suddenly incompatible with this site when it never has been before to my knowledge.

Asked by wagnerel 1 usuku oludlule

Last reply by wagnerel 14 amahora adlule

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (funda kabanzi)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Asked by gprit1 18 amahora adlule

Last reply by gprit1 7 amahora adlule