Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

search in search bars impossible

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac… (funda kabanzi)

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac, 10.11.6 system. What to do? Sorry for my English, I am French-speaking.

Asked by francinevernac 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FireFox Lockups

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring. I went to programs and settings for windo… (funda kabanzi)

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring.

I went to programs and settings for windows 10 and removed Mozilla , I the went to %appdata% and removed all directories that were named moziilla.

I then empty the trash can , and rebooted.

I then re-installed the latest version from the web site for x64 ( version 78.0.2 64 bit) and have the same issue. I go to websites and they lock up for 2 - 5 minutes , uses another browser and go to the same web sites and have no issues, happens when I go to google.com,microsoft.com etc...

I do not have this issue when I use other browsers

Any Ideas ?

Asked by swreg 1 unyaka odlule

Answered by swreg 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (funda kabanzi)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Asked by daringeling 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (funda kabanzi)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Asked by smilkobuta 1 unyaka odlule

Answered by smilkobuta 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube doesnt open

Hey! If I open Youtube, there is this error code: SSL_ERROR_RX_RECORD_TOO_LONG I searched for steps to fix it, but they all didnt work. Every other task works fine. … (funda kabanzi)

Hey! If I open Youtube, there is this error code: SSL_ERROR_RX_RECORD_TOO_LONG I searched for steps to fix it, but they all didnt work. Every other task works fine.

Asked by komba2024 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

lost all tabs after shutdown due to yahoo login misdirected page

I was trying to change my password for yahoo and was repeatedly hitting a misdirected msg. I did a normal shutdown but when I rebooted all the pages came up with a singl… (funda kabanzi)

I was trying to change my password for yahoo and was repeatedly hitting a misdirected msg. I did a normal shutdown but when I rebooted all the pages came up with a single empty page.

I'm afraid to shut down now for fear of losing the prior session information. When I look for the json files I only see ones dated from April of 2021 or earlier. None of the recovery selections are showing in 3button history or the history tab. Not sure how to get back the most recent history and how to boot with it.

I have included the troublshooting info as images as I'm currently using chrome for this session. Thanks for any assistance you can give.

Mike

Asked by docmaas1 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox is very laggy with many (discarded) tabs and huge sessionstore.jsonlz4

Problem: Firefox glitches a lot if the total number of all tabs exceeds 4129, and the sessionstore.jsonlz4 file in the profile has a large size. Details: Some interface e… (funda kabanzi)

Problem: Firefox glitches a lot if the total number of all tabs exceeds 4129, and the sessionstore.jsonlz4 file in the profile has a large size.

Details: Some interface elements stop displaying normally after some time after opening 4130 tab, 4131 tab or more - popup menus, extension menus, Firefox menus, contextual menus, hovering popup windows, etc. They're either not displayed at all or partially displayed. The problem is purely visual - these elements are present and can be clicked on with the mouse, they just aren't displayed correctly. The more tabs open after 4129, the faster and harder the Firefox lags. When I quickly open more than 50 tabs after 4129, the browser usually stops displaying anything and completely freezes. The problem also appears some time after restarting the browser. Closing all tabs above the limit of 4129 completely solves the problem.

What have I done to solve the problem and what isn't working:

  • tried running the browser in "safe-mode" (without extensions and hardware acceleration);
  • tried running my firefox-profile in a new clean firefox client of the same version (87);
  • tried running my firefox-profile in a new clean firefox client of the latest version (94);
  • tried running my firefox-profile on another computer with significantly more RAM (32GB);
  • tried running my firefox-profile with sessionstore.jsonlz4 saved earlier (a week earlier)
  • tried running my sessionstore.jsonlz4 in a brand new profile;
  • combinations of all steps above.

Partial solution: The problem is definitely related to the sessionstore.jsonlz4 file from the profile. But since this file is critically important to me, I can't just create a new blank one. I tried creating a brand new one based on the old one, but smaller in size (I used [this](https://addons.mozilla.org/en-US/firefox/addon/sidebery/) extension). The old sessionstore.jsonlz4 (A) is 10.2MB, the new one (B) is 631KB. This difference in size is due to the fact that the new file doesn't contain data in the "image" attribute of tabs. In old (A) sessionstore.jsonlz4 67% of the space was taken up by the "image" attribute (it seems to be responsible for displaying the icons on the tabs), 16% by attribute "csp" (no idea what it is), all other attributes take less than 2% each. There're no "csp" attribute in my new (B) sessionstore.jsonlz4 and "image" attributes are "null". The first and second place are the "url" (23%) and "title" (19%) attributes respectively. I moved the new (B) sessionstore.jsonlz4 to the old profile and the problem was solved (the 4129 tabs limit disappeared). However, since the new (B) sessionstore.jsonlz4 has no "image" attribute data, all tabs are displayed without icons. I wrote a simple python-script that decompresses sessionstore files into json format, then copy "images" attributes of the old (A) sessionstore.json into the new one (C), and then compresses this into the new (C) sessionstore.jsonlz4. The size of such a compiled file is 6.82MB. When using such a sessionstore (С), the tab-icons are displayed, but the problem with the limit of 4129 tabs appears again. So it's obvious that the large size of the sessionstore.jsonlz4 file is the root of the problem.

My questions: 1) How do I fix it? Obviously, the "do not use more than 4129 tabs" option is not suitable for me. I know that most users will find this number of tabs excessive and suggest using bookmarks, but it doesn't work for me either. Spread tabs across multiple profiles or even browsers? I'm afraid that's what I'll end up having to do. 2) Why is this happening? I read people online who had sessionstore.jsonlz4 over 50MB and had no problems. 3) 67% of the space in my sessionstore-(A) is taken up by images, and many of them are repeated 100-300 times - a colossal waste. In total, I counted 792 unique images. Question - is there any way to modify sessionstore.jsonlz4 to significantly reduce its size, but still leave the data about these images? I tried to create 792 files with these images on my disk and replace the "image" attributes data with the path to these files. I tried the following options:

 "image": "D:/some_dir/123.ico"
 "image": "D:\\some_dir\\123.ico"
 "image": "file:///D:/some_dir/123.ico"
 "image": "file:///D:\\some_dir\\123.ico"

But it all doesn't work - the browser just replaces all these values with "null" after loading. In the original, such an attribute usually looks something like this:

 "image": "data:image/png;base64,iVBORw0KGAAAf8...(many bytes)...5ErkJggg=="
 or
 "image": "data:image/ico;base64,...

Any other ideas on how to replace those long data:image-strings?

I'm sorry for such a vague, long question, but I really need help from the experts.

Asked by CarthagoDelendaEst 7 izinyanga ezidlule

Last reply by Paul 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (funda kabanzi)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 7 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe

problem accessing a page

I have recently updated to Firefox 100. I am now getting this message on a page "You are using an outdated browser. Please upgrade your browser." I have confirmed I am … (funda kabanzi)

I have recently updated to Firefox 100. I am now getting this message on a page "You are using an outdated browser. Please upgrade your browser." I have confirmed I am up to date.

The "update you browser" has a link to "whatbrowser.org", which I believe is run by that horrid business, Google.

Has anyone struck this problem? Is there a solution?

I have closed Firefox & re-opened, I have rebooted the computer. No change.

Asked by Eric @ Bosun29 1 inyanga edlule

Answered by James 1 inyanga edlule

  • Kusonjululiwe

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (funda kabanzi)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

Asked by hvoorhis 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (funda kabanzi)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 1 inyanga edlule

Answered by Wirxaw 1 inyanga edlule

  • Kusonjululiwe

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (funda kabanzi)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Asked by mozilla342 1 inyanga edlule

Answered by mozilla342 1 inyanga edlule

  • Kusonjululiwe

Recent crashing & unexpected behavior

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've … (funda kabanzi)

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've never had this problem with firefox in the past, and have been an avid firefox user for many many years.

This occurred on my old desktop computer which died this week & is also occurring with my brand new, out of the box HP laptop computer (with ALL the windows updates and HP updates installed); The old computer used Windows 10 Pro, the new computer uses Windows 10 Home.

My old computer used just the windows defender for protection, but my new laptop comes with a 1 month trial of McAfee which I am using until the trial expires.

Firefox is (and was) my default web browser. The software and updates for firefox have always come from your official website and in a timely manner.

Could you please look into and resolve this issue?

Thanks so very much for being Mozilla Firefox!

Asked by catoosajojo 3 emasontweni adlule

Answered by TyDraniu 3 emasontweni adlule

  • Kusonjululiwe

WidevineCdm plugin has crashed

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu … (funda kabanzi)

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu 22.04, I am running the debian package release, but I had this issue with the snap version too. I've submitted crash reports, but they're all "EMPTY: no crashing thread" (https://crash-stats.mozilla.org/report/index/20af09a5-6bc4-4719-9242-38f5c0220614 here's one).

Asked by mason.gulu 2 emasontweni adlule

Answered by mason.gulu 2 emasontweni adlule

  • Kusonjululiwe

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (funda kabanzi)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Asked by jesse20 1 isonto elidlule

Answered by jesse20 1 isonto elidlule

  • Kusonjululiwe

Firefox Developer Edition wont open Discord hyperlinks

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome… (funda kabanzi)

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome when selected as Windows 11's default browser. When selecting my default browser it would show 2 instances of Firefox Dev but after uninstalling then reinstalling it there is only one instance in the default app list. I'm not really sure where to go from here. Maybe this is an issue with the latest version of Dev Edition or is this an issue with my Windows?

Thanks

Asked by yohaun 2 ezinsukwini ezidlule

Answered by yohaun 17 amahora adlule

  • Kusonjululiwe

Firefox has become very slow lately.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (funda kabanzi)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Asked by edschijf 2 ezinsukwini ezidlule

Answered by edschijf 2 ezinsukwini ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox hang when "Firefox Home Content" are untiked - Not happening before

Hello, Since about 3 weeks, Firefox hang on certain websites while trying to load them, when un-ticking all "Firefox Home Content" items. When those things are ticked, e… (funda kabanzi)

Hello,

Since about 3 weeks, Firefox hang on certain websites while trying to load them, when un-ticking all "Firefox Home Content" items. When those things are ticked, everything is fine. Wasn't happening before. Often a gray geared wheel appear and at other times only the "tab text" appear, please see the attached screen shot. I'm able to click on "File Edit View...", the items present on the bookmark toolbar, "Refresh", "Home" but the action is executed only when Firefox un-hang. I'd already get a look at Firefox help tutorials but there was nothing about "The "Firefox Home Content" can cause Firefox to hang".

It take me about 10 minutes to load this current page. "Firefox Home Content" are not ticked right now.

Thanks,

Guillaume

Asked by Guillaume Soucy 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule