Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (funda kabanzi)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will most… (funda kabanzi)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 2 iminyaka edlule

Answered by bonzcrystall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (funda kabanzi)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Asked by HnLA 2 iminyaka edlule

Answered by HnLA 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser stopped warning that page has changed 97.0.1 (64) (now 99.0.1)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered … (funda kabanzi)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered has not been saved or updated, but I no longer get these warnings.

Please help.

Asked by Joshua Jacobs 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Page not loading for 10-20 seconds, then it does after refresh

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page wil… (funda kabanzi)

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page will not load (there is a loading symbol but no page shows up), then it stops loading after about 10-20 seconds and there is no page (when I enter a url from a new tab, there is just a blank tab, when I click a link on a webpage, I just remain on the webpage), but when I re-enter the url or re-click the link, it does work. So happens for all links of the website I'm trying to visit.

To summarize: I click a link, and sometimes it loads for 10-20s and then just stops, and when I click again, it works.

Any help is appreciated!

Asked by niekrochip 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Already running

Hi. Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" messag… (funda kabanzi)

Hi.

Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" message. I've tried all steps listed on the help site except reinstalling Windows 10, as the comment made said this would require reinstalling programs that did not come pre-installed on my PC, which I don't want to do if possible. I have uninstalled Mozilla, and the install stalls at about 70% with the aforementioned error message. Any help would be greatly appreciated! Thanks.

Asked by psfell 2 iminyaka edlule

Answered by Dropa 2 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Google Ad Services is interfering with my websurfing

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP! … (funda kabanzi)

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP!

Asked by Michael Z. Jody 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Keeping mouse cursor over new tab button stops adress bar from updating

My problem is this: If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox wil… (funda kabanzi)

My problem is this:

If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will stop the address bar from updating---it won't show my keyboard inputs, not will it search, or do anything else. This will resolve itself after I move my cursor away from the open new tab button and the tooltip stops showing, even my inputs will appear there.

This quite annoying, especially when opening a tab to search for something quickly...

Asked by frz 2 iminyaka edlule

Answered by frz 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable webp crap.

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fie… (funda kabanzi)

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fiel that won't be dark? This olution doesn't work: https://support.mozilla.org/en-US/questions/1329624 Image saved as jpg still dark, as if it was still webp.

Asked by SF01 2 iminyaka edlule

Answered by user104147805413306348376805769878442569366 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (funda kabanzi)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Asked by MRA 2 iminyaka edlule

Answered by MRA 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

ERROR 1005: ACCESS DENIED........ASN 9009

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses … (funda kabanzi)

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses which are blacklisted. This has been checked with blacklist services such as DroneBL. I am not using a VPN. I constantly clear cache & cookies from Firefox and then restart the computer. I am not ignorant or stupid. Why is Firefox using blacklisted ip addresses? Is it because of M247? Is there any way around this extremely annoying problem? Thank you for your response.

Asked by opsec789 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (funda kabanzi)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Horizontal scrolling w. touchpad doesn't work on linux

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizonta… (funda kabanzi)

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizontally w. touchpad doesn't work for scrolling on pages nor for scrolling the tab list at the top.

Asked by maartentenvelden 2 iminyaka edlule

Answered by maartentenvelden 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (funda kabanzi)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 iminyaka edlule

Answered by Jacob 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what th… (funda kabanzi)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Asked by bgh1234554 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

video loading error

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can'… (funda kabanzi)

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

Asked by Nektarios 2 iminyaka edlule

Answered by Nektarios 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HELP!! Crashing crashing and more crashing! (Did I mention crashing?)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes … (funda kabanzi)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes this happens with a fresh install, disabled add-ons, safe mode, yadda yadda yadda

bp-9d35ce5b-7503-4b20-894c-05b520220417

additional reports in image attached.

If you can help me...BLESS YOU!!!

Asked by keveone 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (funda kabanzi)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 2 iminyaka edlule

Answered by mingsun123 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (funda kabanzi)

Asked by Oldjon 2 iminyaka edlule

Answered by Oldjon 2 iminyaka edlule