Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (funda kabanzi)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Asked by Jeff M 2 izinyanga ezidlule

Answered by TyDraniu 2 izinyanga ezidlule

  • Kusonjululiwe

shortcut for close other/right tabs

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`… (funda kabanzi)

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`m able to click close other/right tabs which is inconvenient for me. Is there any way to config the shortcut keys, like ctrl+shift+T will recovery the last tab. Thank you!

Asked by hellowd 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

malwarebytes infection

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened seve… (funda kabanzi)

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened several times.

"Why did we send you here?

Your last scan detected an infection that changed your Internet browser’s settings.

Prevent future infections by upgrading to Malwarebytes Premium."

How do I clean this up?

address of this is: https://www.malwarebytes.com/restorebrowser/?x-source=inproduct&ADDITIONAL_x-source=inproduct&lic=trial&product=MBAM-Cparam1%3Dy6bdVFVIsvuYsgEClQfz8FBvKkXdqONxqOqRNOxENVaD6n5M6L%2BF339zGEZVjbRSflphEua%2BNZvCRywYeogeJsp010M3QL5Um%2B3zg%2FF%2BC9gb%2FtG8YA6jpQT2wNP6VNwOr1SQpV7p9QloPevdwPxulWgJm0WEmD7GX7bmrWAxSXiChwTD0%2F1I3E3FDV%2B24VzE29yIYNFfnVZF9QISq4Tubho1YbwcToUfbdXoXmtsi1gIwohQmKaGh%2BFBILC4j6h6WTsxGEBAlGkDBvkVMoyQuDWj%2FlmyKVcDUiQQ%2BtmrH20%3D

Asked by salina_amey 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Can't clear old site data

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookie… (funda kabanzi)

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookies multiple times and even resarted the computer but still show the old site inforamation.

Asked by Paul Gritt 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

Search parameters not saved

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the ot… (funda kabanzi)

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.

Asked by framag52 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

Contacs of yahoo.mail

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible. Thank you so much Hans … (funda kabanzi)

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible.

Thank you so much

Hans

Asked by hter39 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

I keep getting a unknown pop up just recently started.

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i… (funda kabanzi)

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i want to refresh FF now or later. See the attached image.

Asked by Adam 2 izinyanga ezidlule

Answered by Wesley Branton 2 izinyanga ezidlule

  • Kusonjululiwe

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (funda kabanzi)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

Asked by CatsinQ 2 izinyanga ezidlule

Answered by CatsinQ 2 izinyanga ezidlule

  • Kusonjululiwe

Glitchy/distorted text occasionally displays on websites

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what … (funda kabanzi)

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what causes it. The glitch would follow as I scroll, and I could refresh the page or highlight portions of the text to get rid of the distortion. I have tried quitting out of Firefox, booting it in safe mode, and uninstall-reinstalling it. None of that has helped. Attached are screenshots of the glitch. It seems to be getting more frequent (?)

I did some system scans/diagnostics to check that it wasn't a hardware issue, and there's no problem on microsoft edge or other applications like discord/steam, so it seems to be a Firefox issue.

Asked by swang8868 2 izinyanga ezidlule

Answered by FredMcD 2 izinyanga ezidlule

  • Ikhiyiwe

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (funda kabanzi)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

Asked by maureen s 2 izinyanga ezidlule

Last reply by Seburo 2 izinyanga ezidlule

  • Ikhiyiwe

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (funda kabanzi)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

Asked by maureen s 2 izinyanga ezidlule

Last reply by philipp 2 izinyanga ezidlule

  • Kusonjululiwe

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (funda kabanzi)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

Asked by icarp1 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (funda kabanzi)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Asked by Mike Schmieg 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Everything has become unsearchably huge, but not this page. The regular Firefox page I open with is so huge that I cannot navigate the page.

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anythi… (funda kabanzi)

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anything computer, find my regular opening Firefox page is huge. And there is Edge again trying to open on my taskbar, even though I have set Firefox as my default browser. Can anything help me be less confused? How do I make Firefox and webpages I search from it go back to normal?

Asked by Elle7Hamil89 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

Firefox 80.0.1 (64Bit)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit When using Firefox, it always crashes. Sometimes a… (funda kabanzi)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit


When using Firefox, it always crashes. Sometimes after 5 minutes, sometimes after 15 minutes. Even in safe mode. No add-ons are installed. Firefox has been reinstalled several times, sometimes in the 32-bit version. Always the same effect. All other applications (Word, Edge, Thunderbird, etc.) run without problems. Here is the crash ID: bp-0aeefb4d-287e-48be-a2f4-9a2f00200908.txt bp-57fb2801-2726-45d6-88ba-84c3c0200908.txt It would be nice if I could get help with further troubleshooting and resolution of the problem. Kind regards Gerhard Reißer

Asked by gerhard.reisser 2 izinyanga ezidlule

Answered by TyDraniu 2 izinyanga ezidlule

  • Kusonjululiwe

Add-on works on 1 computer not on the other.

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. … (funda kabanzi)

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. This was the third try on a manager I liked. My laptop has Firefox 80.0.1, and the extension works great, my new desktop computer has 80.0.1 installed also, but Saaspass is not to be found.

Asked by momtom 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

Disappearing bookmarks

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them ba… (funda kabanzi)

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them back?

Asked by knapan 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

  • Ikhiyiwe

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (funda kabanzi)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Asked by Najm Us Saqib 2 izinyanga ezidlule

Last reply by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

firefox awesome bar

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-ad… (funda kabanzi)

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions#w_clearing-a-single-item-from-the-address-bar-history I should press Shift+Delete, but it DOESN'T work anymore.

Asked by bidenkoanton 2 izinyanga ezidlule

Answered by TyDraniu 2 izinyanga ezidlule

  • Kusonjululiwe

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (funda kabanzi)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Asked by Volatilize 2 izinyanga ezidlule

Answered by Volatilize 2 izinyanga ezidlule