Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox blank screen

From last night, when I open Firefox, a blank white screen keeps appearing. Other browsers work fine but whenever I open Firefox this happens. I'm currently running Firef… (funda kabanzi)

From last night, when I open Firefox, a blank white screen keeps appearing. Other browsers work fine but whenever I open Firefox this happens. I'm currently running Firefox on safe mode. Any solution other than uninstalling Firefox? The screen is fully white, no close button, nothing. Just plain white.

Asked by Meenakshi A 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

data transfer from pilaff-up.ru

Hi, Everytime I'm connecting to a website I see, at the bottom left of Firefox browser, some displays like : data transfer from pilaff-up.ru data transfer from m.stripe.n… (funda kabanzi)

Hi, Everytime I'm connecting to a website I see, at the bottom left of Firefox browser, some displays like : data transfer from pilaff-up.ru data transfer from m.stripe.network Are these sites suspect ? How to block them  ? I'm using Firefox 90.0b3

Asked by Jean-Paul Molina 1 unyaka odlule

Last reply by Jean-Paul Molina 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Do not use the Firefox address bar to search

Hello, I would like to use the search function in the tab again. How can I adjust this? At the moment it is so that when you enter it it appears right above in the link l… (funda kabanzi)

Hello, I would like to use the search function in the tab again. How can I adjust this? At the moment it is so that when you enter it it appears right above in the link line (see picture). I would like it to be in the search below, directly in the tab. Before version 88 this was possible. Why was it removed?

hallo, ich möchte wieder im Tab die Suchfunktion nutzen. Wie kann ich dies einstellen? Zur Zeit ist es so, daß bei einer Eingabe es gleich oben in der Linkzeile erscheint (siehe Bild) Dabei möchte ich es unten in der Suche, direkt im Tab haben. Vor Version 88 war das möglich. Warum wurde es entfernt?

Asked by KSMBond 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

View Photo

Considering you update nearly every day, the dumbest thing you've done is change the "view photo" in the right mouse button to "open photo in a new tab". Why did you do … (funda kabanzi)

Considering you update nearly every day, the dumbest thing you've done is change the "view photo" in the right mouse button to "open photo in a new tab". Why did you do this dumb thing. We all look at photos, and you made it inconvenient. Dumb Firefox code writers....

Asked by koyotee 1 unyaka odlule

Last reply by Paul 1 unyaka odlule

  • Okugcinwe kunqolobane

I recently bought a new laptop and I have firefox sync enabled.

I am using an offline web page as my default firefox home page and all was going well until I enabled sync. Now when I boot up firefox two things happen. It changes the a… (funda kabanzi)

I am using an offline web page as my default firefox home page and all was going well until I enabled sync. Now when I boot up firefox two things happen. It changes the address for my home page file to a folder NOT on this computer (the desk top) and won't retain the address I need for that folder.

I have just tried editing the bookmark for page. At the moment it seems to be working but I think sync is causing this issue and wonder if there is a fix for it?

Thank you.

Asked by Rosaliy Lynne 1 unyaka odlule

Last reply by Rosaliy Lynne 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Firefox can't play any videos on any websites.

My Firefox can't play any video on any websites. Youtube video keeps on buffering forever and I can't click on the play button. But preview images still shows up when I h… (funda kabanzi)

My Firefox can't play any video on any websites. Youtube video keeps on buffering forever and I can't click on the play button. But preview images still shows up when I hover the mouse over video bar. This happened after I updated to latest FF version

I've tried every solutions provided by Mozilla Support: clear caches, disable extensions, uncheck hardware acceleration,.... you name it I've tried it all. Other browsers are just fine, but since FF is my main browser for work I don't want to switch to another one just for music or video.

Thank you for your support.

Asked by thuyvh.pr.ec 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 64 bit beta closing w/o error message or crash report, including in troubleshooting mode.

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. M… (funda kabanzi)

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. My PC may be a factor: It's a "new old stock" (vintage 2016 or so) Pipo X9S. This model has 4 GB RAM and a 64 GB EMMC "disk." All disk operations are pathetically slow and I suspect this a factor in the poor performance.

I'd been hoping to see if the 64-bit build works better or could provide crash files. Clearly there's still something broken, but why no crash message/file?

The PC itself has been checked as well as I can. Latest win10 with all updates. Chkdsk /F finds no errors. I even downloaded and ran MEMTEST86 -- no problems there.

Firefox's "Use" is typically streaming music (SoundCloud) but many crashes happen when also doing normal web browsing in a 2nd tab.

Can someone help me to set up crash messages and reporting? Thank you.

Asked by bmmoser 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Is there a way to pass firefox secure-website-certificate data to jason or other format

Hi I am currently creating a Firefox plugin and I am trying to grab the data from the secure website certification to use and display to the user is this possible? … (funda kabanzi)

Hi I am currently creating a Firefox plugin and I am trying to grab the data from the secure website certification to use and display to the user is this possible?

Asked by tomtrkd 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox switching between tabs freezes on Ubuntu Firefox 89 and 90(beta)

Basically, what it says in the title. Not so long time ago I started noticing that Firefox starts randomly "freezing" when switching between tabs (most often) and clicki… (funda kabanzi)

Basically, what it says in the title. Not so long time ago I started noticing that Firefox starts randomly "freezing" when switching between tabs (most often) and clicking on links within webpages. I put "freezing" in quotation marks, because it's not really frozen - I can click on the tab and interface would respond, but showing new tab wouldn't happen. I made a video and shared it on Google Drive. https://drive.google.com/file/d/1IBVhYru58l5xlfkz7GrvYuscWqCoC_gH/view?usp=sharing

Few things to consider: 1) Bug present in both latest stable and beta versions 2) Bug still present in completely clean installation of Firefox, without any add-ons and not signed-in in the account 3) I use v2ray and Qv2ray to bypass internet restrictions of a country where I am currently at. It seems that "freezing" has to do with poor internet connection. Has anyone encountered similar problems?

Asked by dmitrywat 1 unyaka odlule

Last reply by dmitrywat 1 unyaka odlule

  • Okugcinwe kunqolobane

Developer Tools - Inspector - make it always show full list of selectors in the HTML panel?

In the Inspector panel in Developer Tools, HTML elements with a long list of selectors don't show all the selectors. They get reduced with a `...`. The only way I've foun… (funda kabanzi)

In the Inspector panel in Developer Tools, HTML elements with a long list of selectors don't show all the selectors. They get reduced with a `...`. The only way I've found to show the full list of selectors is to double-click it (which puts it into "Edit as HTML" mode).

As a web developer, I find this is adding unnecessary complication and inconvenience. When picking selectors from the page, as I build out custom CSS, I don't want to have to put some HTML elements into "Edit as HTML" just to see what the full list of classes is, for example.

It most commonly occurs on the `body` elements on Wordpress sites (which tends to have a long list of `class` selectors for this element).

Is there a way to turn this feature off?

Here's the way it's displaying by default: https://ibb.co/MN93bKw

Here's the full list of selectors on that same element: https://ibb.co/Z85Sq6H

Thanks very much.

Jonathan

Asked by Inspired Earth 1 unyaka odlule

Last reply by Inspired Earth 1 unyaka odlule

  • Okugcinwe kunqolobane

Bookmarnk menu lines are too narrow, how can I customize it or restore its default style?

I'm using Firefox developer edition 90.0b12 As seen in the attached picture, the bookmark menu lines are too narrow. If I recall correctly, a couple years ago I customize… (funda kabanzi)

I'm using Firefox developer edition 90.0b12

As seen in the attached picture, the bookmark menu lines are too narrow.

If I recall correctly, a couple years ago I customized it, but now I can't find any userChrome.css file anywhere.

How can I find why is it being displayed like that? or how can I restore its default display?

Thanks a lot

Asked by opensas 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Rendering Glitches in Firefox/Firefox Developer Edition

The First Image is of the URL bar. If you look closely, some of the parts are chipped. The Second Image is of a Button. It's chipped in all sides. The Third Image is a… (funda kabanzi)

  1. The First Image is of the URL bar. If you look closely, some of the parts are chipped.
  2. The Second Image is of a Button. It's chipped in all sides.
  3. The Third Image is a string of dots and hyphens that I've selected with my cursor. It's weirdly torn in the middle.

The Issue is on both Firefox Developer Edition and the normal Firefox. Both are the latest versions. Both are installed on my OS.

I'm on Parrot OS 4.11. I've tried changing the window compositor which is Metacity(Marco) but that doesn't solve the issue. Kernel is 5.10.0-6parrot1-amd64. I'm running on integrated graphics. No third-party graphics driver.

I have Ubuntu installed too and the problem isn't there in Ubuntu. So It's in Parrot. I heavily use Firefox for Web Surfing and Development.

All of them are fresh installs from the official website.

Asked by modifieddead24 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Auto scroll

I have annoying issue when on Youtube, whenever i open any page, video, channel browser scrolls just a bit so if i want to se the top of the page i have to scroll up, mea… (funda kabanzi)

I have annoying issue when on Youtube, whenever i open any page, video, channel browser scrolls just a bit so if i want to se the top of the page i have to scroll up, meaning i dont see full video unless i scroll up, it only happens on youtube. Thanks

Asked by theboole 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox does not log in

Hello everyone. I have used Opera for about a year.. before Opera I always used Firefox, Now that I want to come back to Firefox it does not keep me logged in on some si… (funda kabanzi)

Hello everyone.

I have used Opera for about a year.. before Opera I always used Firefox, Now that I want to come back to Firefox it does not keep me logged in on some sites like: google, Outlook, Paypal, etc, etc

In my privacy settings I've checked everything, and it says that Firefox is auto-filling in passwords... I need help please.

Asked by JordyG1 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Login to some accounts fail with Multi-Account Containers enabled

I installed Firefox Multi-Account Containers and found it working OK, on most pages. On some however it prevents me from logging in, for example on https://login.blau.de … (funda kabanzi)

I installed Firefox Multi-Account Containers and found it working OK, on most pages. On some however it prevents me from logging in, for example on https://login.blau.de (German mobile phone provider) I end up consistently in an error message that "for technical reasons this website is not available". I don't get this error when I login with a browser WITHOUT Firefox Multi-Account Containers enabled. Why do I run into an error when logging in on some sites, but not on all? How can I disable MAC for specific websites?

Asked by tozi24 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo E-Mail Suddenly Stopped Working

I am probably not tech savvy enough to adequately explain my problem. My desktop has the latest version of Firefox and suddenly I can no longer log into my email from the… (funda kabanzi)

I am probably not tech savvy enough to adequately explain my problem.

My desktop has the latest version of Firefox and suddenly I can no longer log into my email from the AT&T homepage. When I attempt to log into my mail account I can select my user name and PW but when I press enter all that is displayed is a broken spinning blue circle that never stops and I cannot access my e-mail. Pretty sure there is a preference setting in privacy & security that I screwed up somehow.

Have disabled all add on's and security software but still get same result.

Is there a way to reset Firefox to the original install defaults without doing a complete Firefox removal and starting over from scratch? I have Chrome on my machine and email works fine. So am pretty sure I did something in settings that is causing my problem.

Asked by Bryant Blake 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Posting a Link in a Forum

OK, been going round and round with this one. Looking for ideas here. For whatever reason I am unable to post a link in posts of a favorite online forum I frequent. I c… (funda kabanzi)

OK, been going round and round with this one. Looking for ideas here.

For whatever reason I am unable to post a link in posts of a favorite online forum I frequent. I click the little add url icon and a window comes up asking for the link. I enter it and click OK, the window disappears but nothing appears in the post. Adding text or pictures, modifying a post, etc, no problem. Every other feature on the forum works for me.

Forum Admin thinks it has something to do with Java. However I AM able to post links in other forums. I've also refreshed my Firefox with no improvements.

I can go with Explorer (not Edge) and have no trouble posting a link which suggests it has nothing to do with any other aspect of my machine.

OS is Win 10 current version. Firefox is also current version.

Web site involved is: https://www.rcscalebuilder.com/

Asked by kevink001 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule