Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password Manager not prompting to save or change passwords

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This … (funda kabanzi)

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This is really annoying as my memory is failing and I count on the password manager to save and update all my passwords. The ones which were saved in past versions of Firefox are still there, but anything that is from a new website or has been changed isn't. I can mostly change the updated ones manually, but can't put in new websites and their passwords myself. What am I doing wrong?

Asked by Gumrat 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window.

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window. Included is a picture showing an example(In case the upload … (funda kabanzi)

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window. Included is a picture showing an example(In case the upload didn't work: https://i.imgur.com/katMZDR.png ). Clicking on ublock, instead of bringing up the ublock menu with like the giant I/O symbol to turn it on and off, just displays this tiny blank popup. It's the same way for every addon that would display a menu of sorts.

Asked by Redarmy1917 2 iminyaka edlule

Last reply by Mellobob 2 iminyaka edlule

  • Kusonjululiwe

Search engine hijacked, add-on page is empty

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I … (funda kabanzi)

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I open "add-ons" I get nothing but a blank page. I deleted and reinstalled Firefox, and that did nothing either. I've been forced to change to Chrome as my default browser, and there I can use Google. Please help!

Asked by kraussmichaeli 1 isonto elidlule

Answered by cor-el 1 isonto elidlule