Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Unable to use imacros add on in this newer version of firefox. Please design it to support imacros add on

I use imacros alot, but in the newer version of Mozilla firefox, the add on imacros is not supported, which makes me very sad. Please develop the version compatible to us… (funda kabanzi)

I use imacros alot, but in the newer version of Mozilla firefox, the add on imacros is not supported, which makes me very sad. Please develop the version compatible to use imacros add on.

Asked by SaiKiranChintha 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

prime info Spot took over my Google Search Engine

Hi there, While working on a sound effects site, I somehow downloaded malware to my Mac. Now, every time I do a google search (in the address bar, and also in the google… (funda kabanzi)

Hi there, While working on a sound effects site, I somehow downloaded malware to my Mac. Now, every time I do a google search (in the address bar, and also in the google search bar, which I've since just removed), the google search results no longer come up. Instead, I'm redirected to a search engine called: http://search.primeinfospot.com/?tp1=dbc19016-3c27-4231-bf81-d50a9c367fda&kw=sarch

Going through my search history when this happened, it seems it came out of this "Browser Update" (here's the start of the site, removing all the gobbly gook that followed it but maybe but don't click on it to be safe?)

https://www.logicalplatforms.com/

I've tried simply adjusting my firefox settings. restoring default but firefox seems to think this is my default. any ideas on how to remove this and insure it's not doing other bad things to my comptuer? thanks!

Asked by mauimauk 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

FVD_Downloader_Module is hogging my machine - How do I resolve this?

This particular module (FVD_Downloader_Module) is hogging my machine. It is using about 50% of CPU (Windows task manager) on an ongoing basis, and making the machine hang… (funda kabanzi)

This particular module (FVD_Downloader_Module) is hogging my machine.

It is using about 50% of CPU (Windows task manager) on an ongoing basis, and making the machine hang the whole time.

Why does this module do this? Is there any way of stopping it?

The add-ons I have are Ant Video Downloader, Flash Video Downloader, My Video Downloader and Grab Any Media.

I am running Win 7 on a socket 775 motherboard with a 3.2gHz dual core processor and 4gb RAM.

I have discovered that this FVD module runs even when I am not downloading.

When I terminated the process the machine pretty well went back to running normally. Also when I terminated the process none of the add-ons worked.

I printed the Task Manager screen showing the module and the CPU percent, but can't seem to be able to paste it here.

Has anyone any ideas on this?

I have also noticed that Firefox itself is running three processes and not just one.

Any reason for this?

Asked by StuartAitchison 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

grant extension permission

Firefox for 63.0.3 (64-bit) for Linux Mint 1.0 Where are extension permissions set? Bookmark tabs in TreeStyleTabs has error popup, it needs permission to create bookmark… (funda kabanzi)

Firefox for 63.0.3 (64-bit) for Linux Mint 1.0

Where are extension permissions set?

Bookmark tabs in TreeStyleTabs has error popup, it needs permission to create bookmarks.

The preferences search didn't help... Tree Style Tabs has container permission, nothing about bookmarks, no add button there... no link to anything... just nada.

I also have 'Bookmark Tree for Tree Style Tab' which also has no info about these permissions.

The solution is going to probably be... 1) Another settings page that wasn't included in the search? 2) Firefox updates broke the extension, so... wait?

Asked by techisdead 1 unyaka odlule

Last reply by guigs 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (funda kabanzi)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Asked by Scarletti19 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

After the latest update (today) my Easy Youtube Video Downloader Express Add-on is not working AGAIN!

I have a 64-bit HP laptop, running Windows 10 Home, with 12 gig memory, and 2T hard drive. Is this going to be an ongoing problem every time Firefox installs an Update???… (funda kabanzi)

I have a 64-bit HP laptop, running Windows 10 Home, with 12 gig memory, and 2T hard drive.

Is this going to be an ongoing problem every time Firefox installs an Update???? I have better things to do with my time than beat my head against a wall with these SAME continual problems.

I went to your support page (it also shows at the top of this page) and it sent me to a URL that was supposed to fix this problem and I installed that version. Mozilla Firefox 67.0 (x64 en-US) I rebooted and it STILL does not work.

I'm really struggling to be nice here. You knew that this was a problem from some months ago and you let it happen again. OMG.

In trying to get this add-on to work, I've disabled my other two add-ons then I Removed and Re-installed this Add-on and still it does not work. The download button appears but when I click on it, nothing happens. So what gives, this time? Is there ever going to be a permanent fix? I'm in the middle of downloading 5 youtube files that should have been done this afternoon, and now it is almost 11pm and who knows when/if they will ever get downloaded. I've wasted hours of my life on this! And you guessed it, it still does not work.

Asked by morlaine 1 unyaka odlule

Last reply by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (funda kabanzi)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

I have firefox 67.01, is there a working youtube vid downloader add-on ?

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My… (funda kabanzi)

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My youtube downloader was working fine so I put the Firefox restart off till another day and continued for around a week downloading my favourite drummer vids, all was TickaDeeBoo until I decided to go for the latest Firefox 67.01 restart, now my video downloading days are over. I have worked my way through the list of add-on's only to find none of them do the trick. Every time I choose a downloader add-on I click on MP4 360 as it has the audio too, other options are with no audio, no good to anyone. Once clicked, my download destination appears, I click save to store the video in my downloads, in the top right hand corner next to View History & Saved Bookmarks etc is the downward pointing download confirmation arrow which lights up immediately but sadly shows as 0 MegaBytes. Where as when the add-on was working that same downloading arrow would only light up once it had truely downloaded the chosen video. Its really funny you know because about 2months ago I was using an add-on that would only bring up downloading options (MP3,MP4 etc) if you avoided clicking actually on the word "Download", In other words clicking not on the word but away from the word but still inside the box, how weird is that, but it worked everytime, sadly no more. I am a Drummer who follows the lives of my favourite world class Drummers, its great when an add-on works, sound & vision. But when its not working all I can do is record the audio and make do with that. I have been saving in my youtube play list all the video's I've not been able to download in the hope that some day soon that will all change for the better. I sincerely would be over the moon to have this feature back even if its just for a short while (until it all goes pair shaped again) TO THOSE IN THE COMMUNITY, ANY IDEAS ??? Kind Regards, Jonathan.

Asked by JohnDrums 1 unyaka odlule

Last reply by WestEnd 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (funda kabanzi)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 1 unyaka odlule

Answered by OrioshQaaaa 1 unyaka odlule

  • Okugcinwe kunqolobane

There is a thing called "prime point" that has taken over any browser that I go to and limits my choices. What is it and how do I get rid of it?

This looks to be some sort of gadget from Amazon that limits my browser choices whether I go to Google or any other browser. Annoying...

Asked by dervish12345 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

My Swagbutton addon is gone and can't get it back

Since the update, my Swagbutton addon disappeared and when I click the link to get it back (http://www.swagbucks.com/extension), it goes to a blank page. Is there a probl… (funda kabanzi)

Since the update, my Swagbutton addon disappeared and when I click the link to get it back (http://www.swagbucks.com/extension), it goes to a blank page. Is there a problem with the button or this site? I've used it for a number of months.

Asked by McMom 1 unyaka odlule

Last reply by McMom 1 unyaka odlule

  • Okugcinwe kunqolobane

I have been doing my banking online for years, now when I try to go to the website it states "error sec library failure". I am a senior easy instructions.

How can I fix my computer to accept the website for my bank. I have been doing my banking for years on my computer and the last week I can't get in and had to go into th… (funda kabanzi)

How can I fix my computer to accept the website for my bank. I have been doing my banking for years on my computer and the last week I can't get in and had to go into the bank. A warning comes up "error sec library failure. I am a senior and do not understand what it is trying to tell me. thanks for any help

Asked by annnaplatt 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

My problem is jsprint setup not working jsprint setup most important for our work please fix this issue as soon as possible

My problem is jsprint setup not working jsprint setup most important for our work please fix this issue as soon as possible

Asked by Rajeev. 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Okugcinwe kunqolobane

JS_Print add-ons is not showing in current version????

Here we click on this link:https://addons.mozilla.org/eu/firefox/addon/js-print-setup/ for downloading the "js_print add-ons package",it shows "Page not found".Please hel… (funda kabanzi)

Here we click on this link:https://addons.mozilla.org/eu/firefox/addon/js-print-setup/

for downloading the "js_print add-ons package",it shows "Page not found".Please help to download this add-ons.

Asked by linuxsridharansankar 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 65 cannot log into bing.com, redirect to login.live.com fails also

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and… (funda kabanzi)

I can go to https://account.microsoft.com and log in successfully and visit other Microsoft sites like outlook.com. However, when I go to bing.com it shows "Sign in" and when clicked I am briefly taken to login.live.com and then back to bing.com without actually being logged in. I have tried restarting with add-ons disabled, content blocking setting is at Standard. I have cleared cookies/web data and tried adding both URLs to Exceptions Cookies and Site Data. However, nothing seems to work.

Asked by Bjorn8 1 unyaka odlule

Answered by Bjorn8 1 unyaka odlule

  • Okugcinwe kunqolobane

How to install add-ons from URL?

I try to install add-on for Firefox through Windows Registry entry. In this article: "https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/Distribution_… (funda kabanzi)

I try to install add-on for Firefox through Windows Registry entry. In this article: "https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/Distribution_options/Add-ons_in_the_enterprise" - described that I should specify the location of the xpi-file. For exemple, instal "uBlock Origin" by CMD script:

reg add HKLM\SOFTWARE\Mozilla\Firefox\Extensions /v uBlock0@raymondhill.net /d D:\Download\ublock_origin-1.18.6-an+fx.xpi

If I want instal add-on from URL? I try do this by CMD script:

reg add HKLM\SOFTWARE\Mozilla\Firefox\Extensions /v uBlock0@raymondhill.net /d https://addons.mozilla.org/firefox/downloads/file/1709472/ublock_origin-1.18.6-an+fx.xpi

But, nothing work! Is it possible to install add-on by downloading xpi-file from URL (AMO domain)?

Asked by yandreja 1 unyaka odlule

Last reply by yandreja 1 unyaka odlule

  • Okugcinwe kunqolobane

Some add-on information was lost after a crash

So a while ago I accidentally put my PC into hibernate mode, after waking it back up the PC proceeded to crash. (This has been a problem with my PC since I got it. Still … (funda kabanzi)

So a while ago I accidentally put my PC into hibernate mode, after waking it back up the PC proceeded to crash. (This has been a problem with my PC since I got it. Still don't know why it can't go into hibernate mode without it crashing but this is not the issue right now.)

Anyway after the crash, I log back in and everything for the most part is fine, except Firefox. I had firefox open when it crashed, so I expected it to be effected, but for some reason a lot of my add-on data just disappeared. For instance, a lot of tabs opened up as if I got the add-on for the first time, which can't be right. Stylish lost its webpage edits, Reddit Enhancement Suite's setting information got reset, the theme I was using wasn't active and I had to turn it back on, and the toolbar(not sure what you call it) had reset back to the default appearance with the flexible space and what not. I want to get back the firefox information before the crash. I would think firefox sync would fix this but it didn't. I'm very confused on why this happened.

Asked by ZXNova 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

How to change default page view from 120% to 100%?

Every page opens in a 120% zoomed state which I find annoying. Is there any option in about:config which will allow me to change the default page view to 100% please? … (funda kabanzi)

Every page opens in a 120% zoomed state which I find annoying. Is there any option in about:config which will allow me to change the default page view to 100% please?

Asked by PBC 1 unyaka odlule

Last reply by PBC 1 unyaka odlule