Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Disable > "actions" in address bar

Hi, using Firefox 106 on Windows 10. I'd like to disable the recent new 'feature' where, if I type a right-arrow > into the address bar, it goes into something called … (funda kabanzi)

Hi, using Firefox 106 on Windows 10. I'd like to disable the recent new 'feature' where, if I type a right-arrow > into the address bar, it goes into something called "actions". Can anyone help? Many thanks.

Asked by GKW 1 unyaka odlule

Last reply by GKW 1 unyaka odlule

  • Okugcinwe kunqolobane

DNS question about local names and PiHole.

Declarations: FF -> FireFox. IOT -> internet thingy that is an appliance, etc. Story: I have PIHOLE as my DNS and run mostly RasPi machines. I have a "smart" TV… (funda kabanzi)

Declarations: FF -> FireFox. IOT -> internet thingy that is an appliance, etc.

Story:

I have PIHOLE as my DNS and run mostly RasPi machines. I have a "smart" TV and other devices that "Call home" a lot. PIHOLE is used to block them and it seems to be working. My main machine is a Ubuntu machine.

All machines point to PIHOLE as their DNS server - rather than the router, as it makes see who is doing what harder.

Things seem to be working, but then "this" happens. Upfront: I have `/etc/host` files on all pi's and the Ubuntu machine. Not sure that is good or bad, but it may be important. It is (for now) only computer names, not any other IOT devices.

PIHOLE supports a DNS thing where I can name devices on my network like with the `etc/host` file, but it is central to all machines on the network. OR SO I THOUGHT!

Now as much as you are now thinking: "That's a PIHOLE problem", it is and it isn't.

Here's why:

I make an entry in the DNS table of PIHOLE for `arlec1 - IP 192.1168.0.1` (I can't remember the exact address, but for the sake of.)

I can now `ping arlec1` and I get replies and it is correct IP address.

The idea (story) is that rather than enter the IP address, I enter the name. Further disclosure: I have NEVER UNTIL NOW used that in the browser. It is more for when I need to access them from a CLI/Terminal. It works.

I'm getting lazy. It dawned on me that I can use the name to get to my device's web page and it would save a lot of typing. (It didn't - it cost me two days or more of confusion.)

`arlec1` is NOT on any of the local machine's `/etc/host` files. I'm trying to use PIHOLE as the main DNS server. (Again: "Why are you asking here?" Sorry, I am putting all the cards on the table so you know the story up to now.)

`ping arlec1`. NOTHING. It just failed. `dig arlec1` went to 8.8.8.9 - or the "main" DNS server I use. It wasn't going through PIHOLE's DNS - for some reason. and it never got an "ANSWER". `dig PIHOLE arlec1` works. I see the correct IP address and pings are working. (skipping a bit here)

Now that it is working I open a FF page and enter `arlec1` into the URL and press enter. It goes to "Mr google". HOWEVER! If I enter: `http://arlec1` it works.

Thought!

I have/had the option to have the search and URL combined. I unticked that and tried. (Didn't exit FF, I have about 40 windows and a few hundred tabs open, it is slow doing that.) I now have a separate (and visible - so I'm guessing it should be handled separately now) URL and search areas.

STILL FAILS and goes to mr google if I don't prefix it with `http://`

Kinda defeats the purpose - doesn't it?

There seems to be an elephant hiding close by, but I don't see it.

Could someone help me get my head around what is going on and what is causing this from a FF point of view?

Asked by teeny_weeny 1 unyaka odlule

Last reply by teeny_weeny 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox Freezing up when using Ctrl-C Copy and then Switching Tabs

As of a few days ago it seems that every time that I try to copy some text and then switch tabs Firefox will just completely lock up on me. This is happening on two diff… (funda kabanzi)

As of a few days ago it seems that every time that I try to copy some text and then switch tabs Firefox will just completely lock up on me. This is happening on two different systems of mine.

Asked by Yangorang 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Changes to websites on version 106.0.1

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the… (funda kabanzi)

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the next or previous page of the paper. These things continue to exist on Chrome. I have other problems with this version but these are the major issues at present.

Also, I cannot check the box below for emailing me when someone answers my question. Please send me an email anyway.

Asked by rdbulkley 1 unyaka odlule

Answered by rdbulkley 1 unyaka odlule

  • Okugcinwe kunqolobane

Checkboxes and buttons are displaying as labels

OS: Windows 10 FF version: 106.0.1 This is a new pc, about a week or two old, and I've noticed on a couple of different pages that places that should show a button or a … (funda kabanzi)

OS: Windows 10 FF version: 106.0.1

This is a new pc, about a week or two old, and I've noticed on a couple of different pages that places that should show a button or a checkbox are showing the html label instead.

Booted up the old pc (running FF version 105.0.3) to double-check and all pages are displaying just fine over there.

I have sync turned on, so both browsers are running the exact same plugins. And I did try disabling all the plugins on the new one just in case, and it made no difference.

Asked by karenruth73 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Browser window isn't full screen

Hi, Windows 11, Firefox 106.0.1 (64-bit). Don't know what I've done but my browser window isn't displaying the full screen. I use my laptop connected via HDMI to my tele… (funda kabanzi)

Hi, Windows 11, Firefox 106.0.1 (64-bit).

Don't know what I've done but my browser window isn't displaying the full screen. I use my laptop connected via HDMI to my television (and have been for years) along with a wireless keyboard.

Attached images include:

  • Image at 100%
  • Image at 80%
  • Scale at 150% (recommended)
  • Text setting is at 140%
  • Advanced Display Info

For whatever reason, the right side of browser windows is being clipped off. Full screen doesn't help.

  1. Changing the screen size from 100% to 80% (Ctrl -, and - again) doesn't help.
  2. The scale setting in Windows is at 150% (the recommended setting), as always.
  3. The text setting is at 140% (I can make it smaller or larger with no change in behavior), but what I can comfortably see is 140%).
  4. I've included the Advanced Display Info page from the Systems Info.

Anyway, it's probably a setting I'm unfamiliar with, but I don't know for certain. Thank you in advance.

Asked by john.beech 1 unyaka odlule

Last reply by john.beech 1 unyaka odlule

  • Okugcinwe kunqolobane

Access denied

I have had access to the following website through Firefox for many years – no problem. Today, it comes up with the error message and reference indicated below. Nothing I… (funda kabanzi)

I have had access to the following website through Firefox for many years – no problem. Today, it comes up with the error message and reference indicated below. Nothing I do – cache clearing and the like, makes any difference. Denied access. No other website has been altered in this way. Any thoughts – is this down to you?

https://www.nespresso.com

You don't have permission to access "http://www.nespresso.com/uk/en/" on this server. Reference #18.17367a5c.1666533576.20dc4a7a'

Asked by Paul Martin 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Stop passwords popping up.

when i go to a site that has a saved password it pops up that save password. so if someone else happens to use this computer and goes to the site it will show them the p… (funda kabanzi)

when i go to a site that has a saved password it pops up that save password.

so if someone else happens to use this computer and goes to the site it will show them the password.

also going to any other site that has a saved password.

Asked by howardhigham 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Too much technology all of a sudden

To whom it may concern: I turned my rather old (like me) desktop computer on and got this big red blast of color. How do I change that ? PLEASE keep it simple. I'm h… (funda kabanzi)

To whom it may concern: I turned my rather old (like me) desktop computer on and got this big red blast of color. How do I change that ? PLEASE keep it simple. I'm having trouble learning new things.

2. I don't at present have a smart or dumb phone. Just a land line so I don't text. I just want to read my mail and watch an occasional how to on YouTube. I'm not a programmer. How do I cut back on some of the technology being forced on me ? Thanks,

Ray

Asked by Ray 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

forum site is stuck thinking i am spam

I am trying to view a website but the site thinks that I am spam. Mozilla keeps me logged in to the site but I don't want that to happen. And because it happens the site … (funda kabanzi)

I am trying to view a website but the site thinks that I am spam. Mozilla keeps me logged in to the site but I don't want that to happen. And because it happens the site thinks I am spam. But in Private Mode it lets me view the site. How do I fix it in Mozilla so I can view the site without being locked out? I want to erase the auto log in for the site but it is not listed anywhere here on my PC/Mozilla. I tried to contact their admin but I do not get replies from them. I don't even want or need an account there at the site, it's only a forum. this is the site.. https://www.plantedtank.net/

Asked by dcm1970 1 unyaka odlule

Last reply by Terry 1 unyaka odlule

  • Okugcinwe kunqolobane

BitDefender Central website will not load

Having trouble logging in to BitDefender central website.When I enter my information it keeps going back and asking over for same information again. I check to make sure … (funda kabanzi)

Having trouble logging in to BitDefender central website.When I enter my information it keeps going back and asking over for same information again. I check to make sure it was all correct but it keeps doing it. I delete cache and cookies but still get same results. Please help. It works in Chrome but not Firefox.

Asked by Tim, 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule