Youtube glitching out

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing pr… (funda kabanzi)

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing properly. I couldn't shut off annotations, for example, and then there were times when the browser would say that the page was slowing down Firefox (often taking up to 60% of memory in my task manager, which should not be possible). Other times I couldn't pause a video. or if I closed the vdeo out, it would still briefly play audio from it in the background. I tried clearing the cache and later my temp files in my laptop and checked other sites to see if similar issues occur. None of them seem to be affected by this. I even shut down the computer and retarted it while putting it on the charger during startup to clear any bugs via power cycle and this is still happening on and off. Anyone have a clue what's going on?

Asked by Marc7 22 amahora adlule

Youtube videos play double about 5 seconds apart.

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video … (funda kabanzi)

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video and it's fine there. But, I love Firefox.

Asked by ccaring 22 amahora adlule

streaming

I have using firefox for quite some time. recently my audio just quit. I listen to multiple NPR stations and Pandora. they won't work. window shows they are playing, mu… (funda kabanzi)

I have using firefox for quite some time. recently my audio just quit. I listen to multiple NPR stations and Pandora. they won't work. window shows they are playing, mute button not available in tab however.

I tried it in chrome and it works fine. any ideas?

Thanks, Dale

Asked by draudio12 22 amahora adlule

I was prompted to reset Firefox, and it only saved bookmarks, not passwords.

I was prompted to reset Firefox, and it saved my bookmarks but not my passwords. Can I get them back? Was it a scam and I gave permission for someone to steal my password… (funda kabanzi)

I was prompted to reset Firefox, and it saved my bookmarks but not my passwords. Can I get them back? Was it a scam and I gave permission for someone to steal my passwords and delete them? Help!

Asked by audreyguzik 21 amahora adlule

Because of Ubuntu Snap Firefox I get Sorry. We’re having trouble getting your pages back.

Prior to the decision by Ubuntu to use a Snap to package Firefox, Firefox was routinely updated by APT. This was largely invisible to the user who merely had to authoriz… (funda kabanzi)

Prior to the decision by Ubuntu to use a Snap to package Firefox, Firefox was routinely updated by APT. This was largely invisible to the user who merely had to authorize the update. However with SNAP there is now the annoying countdown that appears every day when I go into Firefox. I have not researched Snap vs Flatpak vs Aur vs ..., so I do not understand why Ubuntu does not update the Firefox SNAP in the backfround. Undoubtedly there are advantages to Canonical in using Snap, but they haven't sold those advantages to me!

Like a lot of people I spend a lot of my life with the browser open. Linux does not generally use proprietary apps for access to tools which use such apps on mobile devices, so using Twitter, or Youtube, or Reddit, or various Google tools, just uses tabs within the browser. This means to update the SNAP for Firefox I have to exit out of every application on my desktop, and then wait while the SNAP refresh runs in a terminal window, not even a GUI tool. Furthermore this is not just the time to apply the update, I also have to wait while 3MB of code is downloaded, because Ubuntu doesn't bother to preload the Snap update! Strangely Ubuntu 22.04 does not even automatically run a SNAP refresh during a reboot, when everything, including the SNAP daemon itself is shut down! One of the first things I had to do after upgrading to 22.04 was to apply a new snap of the daemon itself. Ubuntu does not provide a tool to shut down the snap daemon. You must open a terminal and kill the daemon.

Although I can tolerate the time it takes this update mechanism to run, I cannot tolerate the time it would take me to restore all of the activities that I had open within Firefox. At this moment, a typical day, I have eighteen tabs open in Firefox. Ubuntu demands that I shut down Firefox, which will discard all of that state information, sit around while it mindlessly loads and applies the SNAP that it could have done in the background, and then I have to restore those eighteen tabs.

So I open the terminal, enter "sudo killall firefox; sudo snap refresh". But then when I go back into Firefox it naturally wants to warn me that the previous session was terminated abnormally. I know that I killed it. The message Firefox chooses for this is misleading "Sorry. We’re having trouble getting your pages back." Instead of, for example "Firefox failed abnormally. Do you want to resume your previous pages?" Since I cannot easily avoid the Ubuntu implementation of SNAP for Firefox is there a Firefox configuration option that says "Yeah, I know Firefox crashed, but I would prefer not to be annoyed by a misleading message when I start it up again if there is a snapshot to recover from."

Asked by jamescobban 21 amahora adlule

Firefox just destroyed by YouTube

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pi… (funda kabanzi)

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pick 3 videos and 16gb ram is full now operation system is switching to pagefile memory obviously at this moment browser is unusable And i tried: 1.Refresh Firefox 2.Clean cache 3.Troubleshooting sessions 4.Reinstall Firefox 5.Install older version (106) Same problem Only 1 process is using crazy amount of ram In Firefox's build in task manager is showing that YouTube.com - (5759) like that showing 5000+ what is it idk but this process is using too much ram

Just yesterday Firefox working perfectly and ive opened youtube.com 156 times till 16gb is full Now only 3 video or 5 youtube.com only using 16gb!

Asked by cl00h3r 21 amahora adlule

lost profile in firefox brwser

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then … (funda kabanzi)

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then reopened firefox all recovered profile was gone. How can I save old profile selected in new update?

Asked by jimtapley 21 amahora adlule

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (funda kabanzi)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 20 amahora adlule

Firefox Promts to Save Password Multiple Times for Same Origin URL

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which t… (funda kabanzi)

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which the user responds to by entering their credentials in the built-in Firefox browser popup then selecting "Sign In". 2. After authenticating successfully, "Save" is selected when Firefox prompts to save login information for this website. 3. User then navigates to a page outside of the origin/index (ex http://192.168.0.3/foo/bar.html, origin/index being http://192.168.0.3), to which they're prompted to save login information again. Issue here with the second save login prompt.

If in step 3 the user selects "Save" this issue goes away, however, more than one popup for saving user credentials is not a good look. Additionally, the save login popup in step 3 is filled out with bogus user credentials; blank username and "password" as the password.

If "Save" is selected in both steps 2 and 3, about:logins will show two entries: 1. 192.168.0.3 (REALM) 2. 192.168.0.3 Where entry 2 contains the bogus user credentials and entry 1 contains the correct user credentials. In entry 1, the REALM is set as the correct realm I send out during the digest authentication process (per digest auth specification).

During both instances of the save login popup, in the Firefox Browser Console the following is printed: LoginManagerPrompter: Couldn't process supplied URIString: http://192.168.0.3 LoginManagerPrompter.jsm:994:16

As I've mentioned this happens with Firefox and never in Google Chrome (Chrome only has 1 save login popup after the initial authentication).

Would someone be able to shed some light on this behavior? Why is Firefox saving a login with my REALM and another without? Is the failure in LoginManagerPrompter related?

Thank you.

Asked by anthony86 19 amahora adlule

Embedded vidoe in email link shows as preview not available

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the ema… (funda kabanzi)

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video.

I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video

I refreshed the page, didn't work Restarted Firefox, still didn't work

Can I get some advice on the correct settings or where I am going wrong.

Asked by rharpur 15 amahora adlule

problems caused by updates

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the… (funda kabanzi)

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the account screen, I just get a blank tabbed page, but the USBANK.COM system would still send a text to my phone with the security code required to log in.

With version 107.0.1 released today I no longer receive the text with the security code. Not that it matters because I can't get in any way..... it just gives me a blank screen tab. I now have to use the Microsoft browser to log in and do my banking.


November 15, 2022 Version 107.0, first offered to Release channel users on November 15, 2022

November 29, 2022 Version 107.0.1, first offered to Release channel users on November 29, 2022

Michael Hill

Asked by michael.t.hill1969 14 amahora adlule

disable the force restart

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'… (funda kabanzi)

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'm forced to come back to the conference, wait for them to accept me again, etc...

At a minimum, an option should be offered to disable the restart (I didn't find any).

Thank

Asked by firefox2119 9 amahora adlule

Login Vorbelegung Benutzname und Passwort

Beim Login der E-Mail Konten von Telekom und GMX wurden bisher nur der Benutzernamen vorbelegt. Jetzt wird auch das Passwort vorbelegt. Dies ist aber aus SIcherheitsgründ… (funda kabanzi)

Beim Login der E-Mail Konten von Telekom und GMX wurden bisher nur der Benutzernamen vorbelegt. Jetzt wird auch das Passwort vorbelegt. Dies ist aber aus SIcherheitsgründen nicht sinnvoll. Wie kann ich dies wieder rückgängig machen, so dass wie davor die Eingabe eines Passwortes immer erforderlich ist? Über das Anwendungsmenü Funktion Passwörter geht es jedenfalls nicht. Hier kann im Feld Passwort der Inhalt nicht entfernt werden sondern nur die kompletten Zugangsdaten. Bitte um Hinweis. Vielen Dank!

Asked by manfred.72116 8 amahora adlule

Accidentally deleted an element(?) and it wont show up even after refresh

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed… (funda kabanzi)

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed the page.

Asked by neeptre3p 8 amahora adlule

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (funda kabanzi)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 7 amahora adlule

Firefox freeze when loading youtube main website

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos … (funda kabanzi)

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos on the main page FireFox froze for several seconds. Could do nothing. Never happened to me before.

i tried closing and open browser and go into youtube 15 times. Always the same result. Firefox freezing on load-in for 5-10 seconds.

I thought i had gotten a malware or something. So to be sure , i scanned with MalewareBytes and several times and did a virus scan. Came up with nothing.

I did some searching on google for firefox issue freezing. Found out that users have been having issues with firefox for a long time, several months, with firefox browser freezing. But no real solution to solve it.

I use Mozilla FireFox Version: 107.0.1

No other browser i tested, chrome, Edge, Brave have this issue when visiting youtube. ONLY Firefox!

Just to test something, i went into the network settings in Firefox settings. I changed the pre-selected setting from "use system proxy setting" to "NO proxy" and activated the setting "Activate DNS over HTTPS".

BOOOOOOM --- Problem solved!!!!!

What ever is wrong with Firefox 107.0.1 - i suggest FIX IT ASAP if you want me around as a user. Your browser is NOT OK as of now. I have never ever been forced to change any network setting for ANY browser during my 31 years using the webb. -Ok, almost true, maybe during the Robotics 28.800kb/s days back in 1993 ....

Jokes aside, -Fix your Shit!

Asked by alltiallomejl 7 amahora adlule

Private window icons in Win 10 doesn't work as expected with Profiles

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox … (funda kabanzi)

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox icons on the taskbar. Firefox windows opened in each profile would be grouped with the same profile and kept separate from other profiles. With the latest update I still have two icons, the Default profile has a Firefox icon and the 'Personal' profile has a private browsing icon. Even though there are no private windows open. According to latest updates, if I open private windows then they should be grouped with their own icon. However, whether I have Default or Personal profile windows open, Private windows are grouped with their standard browsing windows.

This is on Win 10, Firefox 107.0.1

Any ideas how to fix this? Ideally I would have the standard Firefox icon on both profiles then, to conform with the private window separation update, my private windows would be separated from the standard windows but also from different profiles.

Asked by scaleb 7 amahora adlule

Scrolling after version 107 is choppy

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem. Device info: OS: Win7 CPU: i5-460M D. GPU: ati mob… (funda kabanzi)

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem.

Device info: OS: Win7 CPU: i5-460M D. GPU: ati mobility radeon HD5650

Asked by catmirror 5 amahora adlule