Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Just recently I have not been able to sign onto the speedway.com website.

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do… (funda kabanzi)

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do not want to be forced over to Chrome. How can I fix this?

Asked by Larry 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Pinterest not working?

I just started using Firefox today and I'm migrating everything from google. I've found that Pinterest seems to be entirely broken? I'm using quite a few plug-ins recomme… (funda kabanzi)

I just started using Firefox today and I'm migrating everything from google. I've found that Pinterest seems to be entirely broken? I'm using quite a few plug-ins recommended to me, I'm not sure if one of them is the root of all this or what, but when I try to use Pinterest, I can't scroll on the explore page, or save new pins, or see anything on my account (it's just blank) or do anything that Pinterest exists for. Help

I attached some screenshots. On the explore page it won't load any further when I scroll. The second screenshot is my account and how it never loads and stays blank. Third is what happens if I click on an image in explore (no more load, can't save the image to a board, can't do anything). I also added a screenshot of every extension I have for reference, in case it turns out it's one of the extensions causing this?

Thanks for your time :(

Asked by jason.jadawks 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

weird borders around sites in fullscreeen firefox

i dont know why but when in fullscreen sites have weird borders around them it seems to be a firefox issue i dont know how to fix it.my computer runs windows 11 if that h… (funda kabanzi)

i dont know why but when in fullscreen sites have weird borders around them it seems to be a firefox issue i dont know how to fix it.my computer runs windows 11 if that helps.

Asked by i made an account just to post this question 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

My Upspot Account doesn't Open

Secure Connection Failed An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR The page you are trying… (funda kabanzi)

Secure Connection Failed

An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by Abdul Halim Accountant 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Reddit moderation message centre not displaying messages

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then di… (funda kabanzi)

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then disappear and I'm told there's nothing to display. However, in Chrome this page shows the messages and I can use the page correctly.

Anyone else having this trouble?

Asked by dg.coombes 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Javascript 'fetch()' no longer works on Firefox

I have a website that uses Javascript 'fetch()' to call pages on the server, and no matter what I try, it never works, since around the end of the year. I keep getting th… (funda kabanzi)

I have a website that uses Javascript 'fetch()' to call pages on the server, and no matter what I try, it never works, since around the end of the year. I keep getting the following error:

"Uncaught (in promise) TypeError: NetworkError when attempting to fetch resource."

Can somebody help?

Thanks in advance

DC

Asked by DC 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Peer’s Certificate has been revoked

My website (onefishfoundation.org) will not load on Firefox. Instead, I get the "Secure Connection Failed" message with the above statement. This just started happening t… (funda kabanzi)

My website (onefishfoundation.org) will not load on Firefox. Instead, I get the "Secure Connection Failed" message with the above statement. This just started happening today. My website loads fine It loads with every other browser.

I've tested my certificates on SSLShopper and WhyNoPadlock and there were no issues on either. I've cleared the cache and history on my browser.

I've closed and re-opened the browser.

How do I fix this?

Thanks,

Colles

Asked by colles 5 izinyanga ezidlule

Last reply by TyDraniu 5 izinyanga ezidlule

'No video with supported format and MIME type found' 2023

This issue has plagued me ever since I switched for Firefox. I have NEVER encountered this issue with any other browser. Once every week or two I will encounter a page wi… (funda kabanzi)

This issue has plagued me ever since I switched for Firefox. I have NEVER encountered this issue with any other browser. Once every week or two I will encounter a page with an MP3/MP4 file and will be presented with this error. I have already tried clearing cache, disabling addons, reloading, etc, but I guarantee the "best answer" will just be some rehashing of these steps. Something is fundamentally broken with this browser, and there are hundreds of people across various sites reporting it. Fix it.

Asked by samg381 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Firefox 121.0 on MacOS 11.7.10 shows Hebrew fonts as rectangles

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear … (funda kabanzi)

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear as rectangles (see images) .

Asked by Jeremy Rutman 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Google search will not load on my android 7 phone on firefox browser

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen. I have checked the connection to the network u… (funda kabanzi)

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen.

I have checked the connection to the network using my Mobile data and Home Wifi connection

Refer to attached screenshot

But when I load the same page in the following browsers I am able to get to the Google search page: Chrome Browser MS Edge browser

Avast Secure browser

Ecosia Browser

Troubleshooting done so far: Deleted all history Cleared the cache deleted bookmarks uninstalled and done a clean install of the Firefox borwser from Google playstore

Issue remains.

Specifications: Mobile phone

  • Model - SM-G930F

Firefox version: refer to attached screenshot

Asked by art Ele 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

YouTube doesn't load

I use mozilla firefox as my main web browser, and youtube sometimes does sometimes doesn't load (picture below). This happens only on firefox. Every other website works f… (funda kabanzi)

I use mozilla firefox as my main web browser, and youtube sometimes does sometimes doesn't load (picture below). This happens only on firefox. Every other website works fine tho.

Asked by Nikola Bogojević 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

'Sign Out' Link Broken in Firefox but Works in Edge and Chrome

When I try to log out of my financial institution's web site using the Firefox browser, the "Sign Out" link is dead. (This issue began last month.) That sign-out link wor… (funda kabanzi)

When I try to log out of my financial institution's web site using the Firefox browser, the "Sign Out" link is dead. (This issue began last month.) That sign-out link works as it should when using the Edge or Chrome browsers.

I've installed each offered update to the Firefox software. I always delete temporary files, cookies, histories and caches etc. after ending an internet session. Is there some way for me to troubleshoot this specific issue at my end (i.e., check settings)?

Otherwise, I'll continue signing out from that web site by closing the browser. Cheers

Asked by remleh1 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

youtube video error

i was watching youtube when this happened here is the link https://www.youtube.com/watch?v=o25FuR0eUAs the error "your browser cannot play this video" … (funda kabanzi)

i was watching youtube when this happened here is the link https://www.youtube.com/watch?v=o25FuR0eUAs the error "your browser cannot play this video"

Asked by Pedi kun 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

Opentable site returns blank page

Hello, I have been working with OpenTable support for 2 months. We finally resolved it is not on their end. Issue: When opening opentable.com the website loads and t… (funda kabanzi)

Hello,

I have been working with OpenTable support for 2 months. We finally resolved it is not on their end.

Issue: When opening opentable.com the website loads and then a blank page is presented at the end. You can see a flash of the base site and any links that were attempted.

Items attempted to resolve:

  • clear cache and history
  • updated firefox site
  • downloaded, uninstalled and reinstalled firefox
  • incognito mode
  • removed all all ons/plug ins
  • tried links to pages outside of opentable.com

I have their responses and what they have attempted (in emails should you want). I also have snapshots of what I see. The odd thing is completely removing firefox and installing should have fixed it but it didn't.

One thing that does work is links to opentable from restaurants (email or from their websites). Initiating from the base browser does not work.

I am on Windows 10 and all updates have been installed.

Asked by pmcgarry1 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Issue using Sign in with Apple ID

I am unable to login to any website using the "Sign in with Apple ID" option when offered. The login window opens normally, the username and password fields render proper… (funda kabanzi)

I am unable to login to any website using the "Sign in with Apple ID" option when offered. The login window opens normally, the username and password fields render properly, but then as soon as I hit enter or click login. The confirmation/page with the two buttons one grey one blue that says "continue" appears for a split second and then vanishes. I have turned of all forms of content blocking and the issue still persists.

Asked by rob235 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

when I login into some WEB site it goes in to an endless loop continues

When I login into some WEB site it goes in to an endless loop continues? It used to work before you forced the download of version of 0esr, when the old none 0esr work… (funda kabanzi)

When I login into some WEB site it goes in to an endless loop continues? It used to work before you forced the download of version of 0esr, when the old none 0esr worked fine. As a example: I am trying to login to xcelenergy.com site and it keeps flipping back and forth with these two lines ( parts of lines deleted because you might get into my account )in the address bar -

1. - https://my.xcelenergy.com/MyAccount/MyAccount_Proxy?context=us1_tk1...............parts deleted.........................client_id=JnU2RjC15thihnMDrOyzKzvH&mode=login&scope=openid+profile+email+salesforceInfo&gig_skipConsent=true

2. - https://my.xcelenergy.com/MyAcco...........................parts deleted......................._MA_Template

I have included the 2 of screen captures that it flip's through of maybe a another 2 screens (can not tell, it flips through to fast).

  The site I am login into:          my.xcelenergy.com
 Firefox version using now:      115.6.0esr (64-bit) or the 32bit Version, I tried both. Then load an old back version it works fine but then it gets upgrade to the new version again.
  my version of windows:         8.1, with all Firefox ad blockers and other ad blockers turned off or on does not matter. 
      The reason I will not upgrade my software is that I would have to buy a lot of new software upgrades that I use, and can  

not afford at this time on my retirement.

James Spangler 2jspangler@comcast.net

Asked by 2jspangler 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule