Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Connecting my bank site I got message SEC_ERROR_OCSP_UNKNOWN_CERT

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft ed… (funda kabanzi)

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft edge navigator. If I deselect OCS option in Firfox parameter the issue disappear but come back when I select again the OCS option. How this issue can be solve definitively with keeping OCS option ? Is the connection as well secure without this option ?

Asked by Daniel-Paul 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox cannot find google website

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work … (funda kabanzi)

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work

Asked by jimbo589 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New server cert not recognized by firefox

Note: I control the server. The following is noted on the client: Your connection is not secure The owner of [myDomain] has configured their website improperly. To prote… (funda kabanzi)

Note: I control the server. The following is noted on the client:

Your connection is not secure

The owner of [myDomain] has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

And yet, an online cert checker states: Congratulations! This certificate is correctly installed.

So, the obvious answer is it's a caching problem. I found 2 cookies from the old domain that I deleted and then cleared the cache. No luck. *Yes, old domain as I now have a new domain. It sees the old cert for the old domain, which I have revoked and deleted with "certbot revoke". Using Letsencrypt on ubuntu 16.04

Thank you in advance for any help!

Asked by apb1963 1 unyaka odlule

Answered by apb1963 1 unyaka odlule