Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Add New Search Engine Missing

Firefox crashed hard on me. When I got it back it, all the add-on's were disabled, my bookmarks were missing, and my preferences destroyed. So I need to delete Google a… (funda kabanzi)

Firefox crashed hard on me.

When I got it back it, all the add-on's were disabled, my bookmarks were missing, and my preferences destroyed.

So I need to delete Google as my default search engine and restore Yahoo as my preferred engine.

The button to add new search engine is missing.

Without using an add-on, how am I supposed to restore my search engine?

Asked by Colin WG 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

So.....what the heck is this?

a few days ago, i encountered this weird symbol on my toolbar (check image). it basically looked like a blue keyhole, and this was the first time i encountered something … (funda kabanzi)

a few days ago, i encountered this weird symbol on my toolbar (check image). it basically looked like a blue keyhole, and this was the first time i encountered something like it, so i ran a gamut of virus scans from many different tools to see if it was a PUP virus or whatever, but nothing came up as a hit. I was puzzled on WHAT it was, but after i shut my browser down and rebooted it, the blue keyhole symbol vanished

so.....wat was dat?

Asked by sullenlock6 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Company Logos in Google SERP Have a Gradient applied to them?

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs? I.e., typically the website's Favic… (funda kabanzi)

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs?

I.e., typically the website's Favicon is pulled or an image written into Schema data to display the company logo next to the search result excerpt. But lately, and apparently only in FF, the logos are discolored by some kind of overlay?

Please see attached comparison between Chrome and FF. Chrome displays the logos unaltered, and FF displays them with this crazy obnoxious overlay/ color correction.

As far as I can tell, this is coming from FF as I don't see it in any other browsers/ devices. Chrome, FF Developer Edition, MS Edge, and Safari do not alter the logo colors.

Is there anyway to request the Mozilla FF stop doing this? I can't possibly begin to imagine how this is helpful in anyway to users... but of course I'm open to hearing any logic behind this decision, if in fact this is coming from FF.

Thank you all for your time and help!

Asked by muzzle 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Firefox thinks I'm still in a country I left a week ago

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi wi… (funda kabanzi)

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi with a VPN back to my home network activated.

I have been back home for more than a week. Other browsers on the same laptop as well as other devices (like my phone) that I took with me on the trip correctly reflect my location (east coast, USA). However, Firefox stubbornly insists that I am still in Australia. The net effect of this has been to break my access to YouTubeTV, which is not available in Australia.

I have tried: - Logging fully out of my google account on firefox and logging back in (at which point the 2FA prompt on my phone says I'm trying to log back in from Australia) - Deleting all cookies, cache and website data - Fully uninstalling Firefox, including deleting the Firefox folder in ApplicationSupport

None of these have had any effect.

Within YouTubeTV, I can force an update to my location, which will temporarily reflect correctly that I am in the US. But it still won't let me play anything if I'm using Firefox, and within Firefox, will soon revert to location unknown. Other browsers on this laptop, and other devices, work fine.

I am at my wit's end. Please advise.

Asked by ffhaphl 6 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Themes

why doesn't my theme stay engaged?I have 4 computers and I am constantly having to engage my fav theme on them all all the time. Theme: Animated Dark fox theme with spin… (funda kabanzi)

why doesn't my theme stay engaged?I have 4 computers and I am constantly having to engage my fav theme on them all all the time.

Theme: Animated Dark fox theme with spinning globe and glow effect.

Asked by El Sid 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

BAD REQUEST

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use. This URL works fine in Safari, but not in Firefox … (funda kabanzi)

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use.

This URL works fine in Safari, but not in Firefox any longer. What has happened and how/when will this be resolved? JPaul

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Asked by jpmflorida 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

cannot copy/paste in my internet banking

Hello, While in my internet banking it is not possible to copy/paste the IBAN, the sum or just the name or anything. No matter if I used the context menu copy/paste fun… (funda kabanzi)

Hello,

While in my internet banking it is not possible to copy/paste the IBAN, the sum or just the name or anything. No matter if I used the context menu copy/paste function or the keyboard shortcuts. I am trying to copy from a Google Drive opened text file or a template saved in my online banking.

In Chrome there was no issue with copy/paste.

Outside of my banking, there are no issues with copy/paste.

I expect it is a security setting somewhere, do you know which one it is?

Thank You!

Asked by Kirk 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

Wiadomosci

Dzień Dobry, Na jednym z kont nie wyświetlają mi się wiadomości z poprzedniego roku. Inne konta działają dobrze. Nie wiem gdzie szukać rozwiązania. proszę o poradę. Po… (funda kabanzi)

Dzień Dobry,

Na jednym z kont nie wyświetlają mi się wiadomości z poprzedniego roku. Inne konta działają dobrze. Nie wiem gdzie szukać rozwiązania. proszę o poradę.

Pozdrawiam Wojciech

Asked by Wojtek Sierpotowski 5 izinyanga ezidlule

Last reply by Kiki 5 izinyanga ezidlule

HTTPS-Only Mode

In HTTPS-Only mode I quite often get a message that the site does not support https but when I Continue the page I land on is a https page. I can't understand what's happ… (funda kabanzi)

In HTTPS-Only mode I quite often get a message that the site does not support https but when I Continue the page I land on is a https page. I can't understand what's happening here: does the site have a https page Firefox can't detect or is HTTPS-Only creating the https connection for me, or is it only pretending to be https and there is no real extra security? If someone could enlighten me as to what's happening I'd be most grateful. I have a couple of screenshots to show what I mean, but perhaps you know exactly what I'm talking about anyway! I'd add I can't see anything in the Help articles that seems to deal with this situation, but perhaps I'm just being a bit dense (not unknown!). Hoping you can clarify this for me.

Asked by peejaymoz 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Graphs from www.investors.com stopped loading. No grid is showing on the larger graphs when they do load.

Hello, I'm a subscriber to the www.investors.com. when i click on a stock symbol, the stock chart takes a long time loading. when they do load, no grid shows on the graph… (funda kabanzi)

Hello, I'm a subscriber to the www.investors.com. when i click on a stock symbol, the stock chart takes a long time loading. when they do load, no grid shows on the graph. I do not encounter the similar problems when I use MS Edge or Google Chrome. Can someone help. Thank you.

Asked by rpclaire 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Websites don't work with FireFox but do with other browsers

I've written about this before and never got a working answer. I have to use Chrome or internet explorer for some work because FireFox won't open the sites. This problem … (funda kabanzi)

I've written about this before and never got a working answer. I have to use Chrome or internet explorer for some work because FireFox won't open the sites. This problem hasn't been fixed by I clearing cache and cookies as recommended back when I first asked a year or so ago.

Now the latest website I haven't been able to use is the Post office! USPS.com -- If I try to track a mail piece using my tracking number the site can't bring it up. The site tries for long time then tells me to try later. When I try with another browser such as Chrome, the result is there within a couple of seconds. It looks like I'm going to have to leave FireFox which I hate as I've used it so long - over ten years at least.

Version 121 Windows 10

Asked by rkclaw 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

visited links colors

With color perception limited vision, I cannot distinguish default colors for visited/not-visited link colors. I tried changing colors in Settings via: Colors / Override… (funda kabanzi)

With color perception limited vision, I cannot distinguish default colors for visited/not-visited link colors. I tried changing colors in Settings via:

Colors / Override FF's default colors for text, website backgrounds, and links:

I changed the colors to what suits my needs BUT just changing those colors ALSO put focus(?) lines around various texts and randomly changes colors elsewhere in arbitrary fashion making my changes unacceptable. What am I doing wrong?

I am not stupid, but I do not understand the langauge used in describing "modifications." It would be useful for people in similar states of lack of knowledge to have at least maps/legends of web pages explaining the arcane language of webs.

TIA Stephen

Asked by stephen11962 5 izinyanga ezidlule

Last reply by Terry 5 izinyanga ezidlule

Is this really Mozilla, or Google Playing DIrty?

Is this really Mozilla or Google playing dirty? I ask because the site I was trying to access suddenly has stopped working on other browsers, so I thought I would try it … (funda kabanzi)

Is this really Mozilla or Google playing dirty? I ask because the site I was trying to access suddenly has stopped working on other browsers, so I thought I would try it on Firefox, and this is what happened. I do not have the security key it is asking for so I cannot even log into the site. The site support told me that they recommend Google Chrome. It seems too coincidental that it suddenly stops working on other browsers and Firefox won't even let me login. Nor has it EVER asked me for a physical security key to access any site before.

Asked by antony.henry911 5 izinyanga ezidlule

Last reply by Figure8565 5 izinyanga ezidlule

Account Names

My account names to all of my email masks have disappeared. Why did this happen? How do i get them back? Now I have not idea which email masks are for which accounts. … (funda kabanzi)

My account names to all of my email masks have disappeared. Why did this happen? How do i get them back? Now I have not idea which email masks are for which accounts.

Asked by danzehr1 5 izinyanga ezidlule

Last reply by Figure8565 5 izinyanga ezidlule