Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Linux dual display restricted window width on opening

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right … (funda kabanzi)

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right (2560*1440). I always open Firefox windows on the 2560*1440 monitor.

After closing the window, Firefox seems to remember the height of last session but not the width. Or more specifically, the width is always restricted to 1080, which is exactly the width of the secondary display, if the width on closing is greater than that. I checked the xulstore.json file in the configuration folder it always shows "width":"1080", which confirmed my speculation.

Is there a way that makes Firefox's new opening window with exactly the same width as when it was closed ignoring the second display's resolution?

Asked by Hanhsin Hsia 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox for Linux [Flatpak] takes minutes to start when behind VPN.

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This i… (funda kabanzi)

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This issue happens on Fedora 35 or Fedora 35 Silverblue. I been using Fedora since version 33 and such problem existed back then.

When connected to my VPN provider via my router, trying to start a Firefox Flatpak instance takes minutes upon minutes to load. I'm guessing it has to do with DNS query's Firefox does on start but I'm not sure. All I know is that when I connect directly to the internet without being hehind my VPN, Firefox loads in a split second. When I'm using the RPM version of Firefox supplied by Fedora, I do not have such issues even when connected to my VPN. This issue only affects Firefox Flatpak when behind a VPN. I tried opening the AppImage version of Firefox while connected to my VPN, and once again, it loaded within a few seconds. I been having this issue for many years and only figured out recently that my VPN connection was causing a problem.

I would like to point out that the Flatpak verion of Microsoft Edge and Chromium do start without any issues even while I'm connected to my VPN provider...

Asked by mauriceroux 1 unyaka odlule

Answered by mauriceroux 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (funda kabanzi)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (funda kabanzi)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (funda kabanzi)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 1 unyaka odlule

Answered by 1bbrazie 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blocky/pixelated sections in video playback in Firefox with AV1

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback. Issue is not present on Chromium-based browsers, I've tested in… (funda kabanzi)

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback.

Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using dav1d.

When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem.

This are my laptop's specs:

OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64

Asked by Stanley 1 unyaka odlule

Answered by Stanley 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashing only during video playback

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback cra… (funda kabanzi)

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback crashing is random, so I could be watching 5 videos one after another with no crashing and then one video will cause it to crash. The video causing is site agnostic, so it could crash from any site, not just YouTube. I saw in bugzilla something that I thought was related to the crashing (https://bugzilla.mozilla.org/show_bug.cgi?id=1779558) but it got resolved and it still keeps happening to me.

It's getting tiresome, please. What do I need to send you to help me fix this problem?

Asked by krs9 11 izinyanga ezidlule

Answered by jonzn4SUSE 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

playing videos on firefox doesnt work on reddit or twitter, and doesnt work on some youtube videos.

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot m… (funda kabanzi)

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot mode, making a new profile and clearing cache. also the openh264 plugin always says preparing to install or smth but never does, thought id mention it in case its important.

Asked by Blisterexe 8 izinyanga ezidlule

Answered by jonzn4SUSE 8 izinyanga ezidlule

  • Kusonjululiwe

Shaky video

Firefox 114. Fedora 38 with Gnome 44.2. All video playback is shaky except in YouTube. MSNBC, CNN, Instagram, Twitter, and ESPN video is shaky. Tried disabling all add-on… (funda kabanzi)

Firefox 114. Fedora 38 with Gnome 44.2. All video playback is shaky except in YouTube. MSNBC, CNN, Instagram, Twitter, and ESPN video is shaky. Tried disabling all add-ons and no help. Any ideas? Thanks in advance. Bob.

Asked by 1bbrazie 5 izinyanga ezidlule

Answered by jonzn4SUSE 5 izinyanga ezidlule